Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (read more)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

Asked by BuffaloGary 15 seconds ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 day ago

Last reply by teeny_weeny 2 minutes ago

Unable to restore session from file

Hey! First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error … (read more)

Hey!

First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error message. I backed up my previous session json and other files by hand but every time i copy it back into my profile folder and rename it sessionstore.jsonlz4 it just gets deleted after I open firefox and none of my old tabs get loaded. I scrounged the files before and saw that they contain my lost tabs, I just can't seem to restore them. I tried reinstalling firefox too but that didn't help.

Did the restore system change or is the backup corrupt ? Thanks!

Fred

Asked by ftarabout 8 minutes ago

How to disable Firefox address bar in v83

So I've recently updated to v83 and find out that that annoying address bar is back. I don't really want to use Chrome.css because I'm not good at programming or anything… (read more)

So I've recently updated to v83 and find out that that annoying address bar is back. I don't really want to use Chrome.css because I'm not good at programming or anything like that and I am afraid I might break my browser.

I have the solutions for v77 on my about:config and tried toggling them true/false and restarting my computer but I think Firefox "fixed" those workarounds.

Anybody have any new suggestions? Or am I stuck with this (I wouldn't mind it so much but it goes to it automatically when I open a new tab and that annoys me. I'm happy the history part of the workaround is still working cause I do NOT want anyone knowing my history. That's my business not theirs).

Asked by susannah121088 15 minutes ago

Keyboard Audio Control?

Pressing any key while in a tab that has audio playing/loaded causes it to begin playing again (multiple key presses cause layered audio playing). I've already disabled m… (read more)

Pressing any key while in a tab that has audio playing/loaded causes it to begin playing again (multiple key presses cause layered audio playing). I've already disabled media control via keyboard in options and uninstalled and reinstalled firefox. Any ideas?

Asked by jordan.chambers3791 20 minutes ago

Does restoro part of firefox download?

Not sure why this page deleted my question while trying to share data but I'll start again. I'm getting Malwarebyte alerts from something in firefox.exe, it's called rest… (read more)

Not sure why this page deleted my question while trying to share data but I'll start again.

I'm getting Malwarebyte alerts from something in firefox.exe, it's called restoro. It's not a program that's in my control panel so I can't delete it. It was quarantined but seconds later it was trying again. I included an image of the last scan done Nov. 28. I've deleted firefox before but it came back when I installed again. Is it something that firefox is supposed to have or is it some trojan that's latched onto firefox?

Asked by colemyst 2 days ago

Last reply by colemyst 24 minutes ago

retrieve passwords and logins

I either lost or deleted all my logins and passwords. Is there a way to retrieve them? All files are backed up on my external hard drive if needed to restore Thanks … (read more)

I either lost or deleted all my logins and passwords. Is there a way to retrieve them? All files are backed up on my external hard drive if needed to restore

Thanks

Asked by jimmygreek 2 hours ago

Last reply by cor-el 27 minutes ago

Metamask extension disappeared

I discovered that my metamask extension disappeared on its own from Firefox. It was not a lost pinned extension. The extension was not listed in the extensions any longer… (read more)

I discovered that my metamask extension disappeared on its own from Firefox. It was not a lost pinned extension. The extension was not listed in the extensions any longer.

I looked in the history and browser had not updated. Does anyone have an explanation? Did Firefox remove metamask for some reason?

Is there a way that I can view changes to the extensions somehow?

Thank you.

Asked by cortapanda 1 hour ago

Last reply by Seburo 30 minutes ago

Says server not found

Yesterday I used Amazon. I have an account. Now today it says Server not found We can’t connect to the server at www.amazon.com. My internet is working. How to I add it… (read more)

Yesterday I used Amazon. I have an account. Now today it says Server not found We can’t connect to the server at www.amazon.com. My internet is working. How to I add it to be a safe site? Seems like as soon as I do manage to get it let me open Amazon, then the next day it bans me from it.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web..

Asked by Lawn Hill Ranch 4 hours ago

Last reply by FredMcD 34 minutes ago

zoom links blocked

hi all! I'm trying to use Zoom with my new work account and Firefox keeps blocking all zoom links, I can't even sign into my zoom profile Experienced behavior: Click on … (read more)

hi all!

I'm trying to use Zoom with my new work account and Firefox keeps blocking all zoom links, I can't even sign into my zoom profile

Experienced behavior: Click on zoom (meeting tool) link New tab opens w/ 'Did Not Connect: Potential Security Issue'

Expected behavior Click on zoom link New tab opens w/ request to open in application Choose Zoom application Open Meeting

Asked by flekkowich 42 minutes ago

  • حُلّت

Search bookmark - found - but where it is ? In which bookmark folder ?

Bookmark manager is quite good - the manual organization is simple, but I'm confused in same case over and over... I'm pretty sure, I have some bookmarks already saved to… (read more)

Bookmark manager is quite good - the manual organization is simple, but I'm confused in same case over and over...

I'm pretty sure, I have some bookmarks already saved to somewhere. But I have a lot of bookmarks. And yes, I can search for some bookmark - the manager find them - I can click and all is running, but - where is the bookmark hidden ? In which folder ? Next time I want to go to bookmarks menu and select that bookmark directly... Not calling BM again and again...

This simple information is missing in searched bookmark, when clicked on them once.

It shows: - name - address - tags - keywords

BUT NOT WHERE IT IS... (?) The folder where it stays...

Do You think it is not important ? For Me sure...

Or I have overlooked something ? Maybe ?

Thank You.

Asked by Robert UHRIK 5 months ago

Answered by jscher2000 5 months ago

MyYahoo weather not able to display

MyYahoo has a 'weather' application. It has stopped working. I've tried safe mode (it still fails). I've disabled my anti-virus software, it still fails. It works in … (read more)

MyYahoo has a 'weather' application. It has stopped working. I've tried safe mode (it still fails). I've disabled my anti-virus software, it still fails. It works in Chrome, Edge and Opera, so it would seem to be a Firefox issue. I am running Firefox 83.0 64-bit. Any work-arounds or resolutions?

Asked by pfhgjk01 5 hours ago

Last reply by FredMcD 47 minutes ago

Firefox one-click bookmarks

Hi Just recently my Firefox Browser has decided to Bookmark a page with just "one click" on "bookmark this page. I need to restore the old behaviour, where I could edit w… (read more)

Hi Just recently my Firefox Browser has decided to Bookmark a page with just "one click" on "bookmark this page. I need to restore the old behaviour, where I could edit what the bookmark said & in what sub-folder to place it. I do not like the new behaviour & I did not choose it. Please how can I get the original & better behaviour restored??? Thanks

Asked by wilts43 2 hours ago

Last reply by cor-el 1 hour ago

  • حُلّت

Problems with sessionStorage using local file system

I am using Firefox 83.0 64-bit on a Windows laptop. I was hoping to prototype some website code locally (using the Windows directories) prior to testing with a proper web… (read more)

I am using Firefox 83.0 64-bit on a Windows laptop.

I was hoping to prototype some website code locally (using the Windows directories) prior to testing with a proper website.

I have been unable to get sessionStorage (or localStorage) to pass variables to another page unless they're in the same Windows directory. For instance, if I create 2 very simple and cut-down test files: Test1.html and Test2.html, that contain the following JavaScript:

Test1.html window.sessionStorage.setItem ("html", element.innerHTML); alert ("posting " + window.sessionStorage.getItem ("html")); window.open ("Test2.html", "_self");

Test2.html var html=window.sessionStorage.getItem ("html"); alert ("received " + html);

then it works if the two files are in the same directory. But if Test2 is in a subdirectory, and I change the open call to:

window.open (".\\subdir\\Test2.html", "_self");

then it receives null instead of the HTML that Test1 is sending. I am guessing that there is some code that is treating the change of directory as a cross-origin issue, even though they're under the same root directory.

I appreciate that the specification may be a bit vague in this non-Web situation, but Chrome does what I would expect. I thought someone might want to take a look to check if this was an oversight or deliberate.

Asked by ACProctor 4 hours ago

Answered by jscher2000 4 hours ago

Youtube videos pausing when played in same window

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simulta… (read more)

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simultaneously inconvenient. This will not occur if the videos are in different windows. How can I disable this?

Asked by sorel.anri 1 hour ago