Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Firefox slows down then quits with Facebook

Searched the forums and web, no one seems to have answer that I have found. Firefox 95.02, Windows 10 Pro, 8 GB RAM, Dell Notebook, fiber optic Internet 156 mbps Start by… (read more)

Searched the forums and web, no one seems to have answer that I have found. Firefox 95.02, Windows 10 Pro, 8 GB RAM, Dell Notebook, fiber optic Internet 156 mbps Start by running CCleaner, disable un-needed startups, extensions, ad-ons, ect., then roboot, have clean slate. About 3 months ago, after about 15 minutes Firefox slows down, then quits loading images, then eventually quits loading whole pages. If I was blocking content it would not work for at least 10 minutes. This evening, 21.38 clean boot, start FF, go to Facebook, read notifications, 1 tab open, nothing else running 21.55 images fail to load, still one tab open Researched more and ran about:memory, memory-report.json.gz unable to figure out how to upload Run CCLeaner, I do not save cookies or cache after FF closes, reboot 22.04 start Firefox, 1 tab open nothing else 22.16 images slow loading 22.20 nothing loads, try other websites like NOAA radar, all fine Reminds me I saw at the bottom left "Waiting for static.xx.fbcdn.net" Screen shot of Task Manager attached, FF running 10 times, 154 kb image will not upload Failed to upload, copying this txt and starting over. Images loaded fine after reboot Facebook works fine on Edge, I do not have/use Chrome or Google Facebook is the only page Firefox has issues with.

Asked by RickRobinson2009 3 weeks ago

Answered by FredMcD 3 weeks ago

  • حُلّت
  • المُؤرشفة

Facebook and/or firefox issue

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send messag… (read more)

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send message button is now greyed out. The messenger button on the top right of my screen used to open a dropdown/popup that gave me a summary of my messages. That no longer works. I have been thru all kinds of settings randomly on FF and FB to try and correct the issue but i cannot figure out what is going on. I have tried turning Ublock on and off but that has not helped either. The only access i now have to messenger is to open it separately. I have not changed any FB settings. I did not change any FF settings myself other than trying to find out what could be doing this and exploring ublock for possibilities as that seemed the most likely culprit. Can anyone shed some light on what the issue is.

Asked by callwill 1 year ago

Answered by FredMcD 8 months ago

  • حُلّت
  • المُؤرشفة

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (read more)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

Asked by jablka 1 year ago

Answered by Wesley Branton 1 year ago

  • حُلّت
  • المُؤرشفة

Several Facebook operations are missing starting May 3 but are okay if I use Safari. My default browser is Firefox.

Beginning May 3, Facebook is not functioning fully on Firefox. In my groups, including the one for which I am the administrator, the space that displays at the top of th… (read more)

Beginning May 3, Facebook is not functioning fully on Firefox.

In my groups, including the one for which I am the administrator, the space that displays at the top of the feed and reads, "Write something..." is missing. This means I cannot post to the groups. I can post to my personal page but the buttons in the dropdown "..." do not work. I cannot edit or delete anything I post.

Asked by parrishh 1 year ago

Answered by parrishh 1 year ago

  • حُلّت
  • المُؤرشفة

Can't see pictures on some web pages page with Firefox but I can with Edge

I use a forum which has pictures imported into it from third party sites such as Flickr. However not all images that are posted to the site, https://www.whatifmodellers.c… (read more)

I use a forum which has pictures imported into it from third party sites such as Flickr. However not all images that are posted to the site, https://www.whatifmodellers.com/index.php are visible when using Firefox. I can get around the problem by looking at the images, such as the ones here, https://www.whatifmodellers.com/index.php?topic=47701.0 using Edge rather than Firefox. How do I solve the problem?

Asked by sic_pupy 1 year ago

Answered by sic_pupy 1 year ago

  • حُلّت
  • المُؤرشفة

Why is Facebook allowed to hijack back button?

When searching on Google I sometime click on a link that takes me to Facebook. As soon as this happens the back button is greyed out and I have to close the window and re… (read more)

When searching on Google I sometime click on a link that takes me to Facebook. As soon as this happens the back button is greyed out and I have to close the window and restart my search. Why are Facebook allowed to have this annoying feature and is there a way to stop it?

Asked by firefox492 1 year ago

Answered by firefox492 1 year ago

  • حُلّت
  • المُؤرشفة

Adding a facebook iframe to my page cannot be fixed by using new Content Security Protocol language, how do I get it to show up on my site?

Adding a Facebook iframe to my page cannot be fixed by using new Content Security Protocol language, how do I get it to show up on my site? I have tried to use all the di… (read more)

Adding a Facebook iframe to my page cannot be fixed by using new Content Security Protocol language, how do I get it to show up on my site? I have tried to use all the different ways on the CSP language to label the source of the Facebook embed such as frame-ancestors or frame-src, etc. None of the new labels seem to work.

In addition, I have tried changing the configuration on my Browser to active_content -- that did not work. Plus, it would not solve the issue for visitors who do not have their own configurations changes on the default settings of their browser.

I read something about people editing the configuration of their server in the x-frame options. Is that any good, will that do anything? I am hesitant to start editing my server if the changes in the CSP code is supposed to make the embed show up directly in the site. That is preferable to changing the site server.

Please help here. Thank you.

Asked by faithdwsn 1 year ago

Answered by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Facebook crashes

I can log onto Facebook but as soon as I get to my feed the tab crashes. No other site but Facebook is causing this to happen. I've submitted the crash reports but that… (read more)

I can log onto Facebook but as soon as I get to my feed the tab crashes. No other site but Facebook is causing this to happen. I've submitted the crash reports but that is it. Viewed it afterward but I can't make heads or tails of what it's saying. The tab crashes in "safe mode" as well. Hopefully someone reading this can help.

Asked by sjacobs 1 year ago

Answered by sjacobs 1 year ago

  • حُلّت
  • المُؤرشفة

Facebook won't show newsfeed on FF but works with other browsers

Facebook won't show my newsfeed using Firefox. It says "Welcome to Facebook" "get started by adding friends" etc. It works fine with other browsers. I tried it using s… (read more)

Facebook won't show my newsfeed using Firefox. It says "Welcome to Facebook" "get started by adding friends" etc. It works fine with other browsers. I tried it using safe mode with add-ons disabled with the same results. I cleared unwanted cache. I shut down and restarted my PC. By the way, I am on my PC, Windows 7 Home Premium.

Asked by Stumann666 1 year ago

Answered by Stumann666 1 year ago

  • حُلّت
  • المُؤرشفة

Only Facebook won't load and does on other browsers

Hi, on both my computers Facebook won't load in Firefox. It works fine with my wife's account in other browsers. It isn't the account as it still works from my phone. No … (read more)

Hi, on both my computers Facebook won't load in Firefox. It works fine with my wife's account in other browsers. It isn't the account as it still works from my phone. No matter how I go to FB, it will say at the bottom "...transferring data from", but then it will stop and screen just goes white. Sometimes it says, "Something went wrong". I have tried clearing all the date in Firefox and using CCleaner. I have tried starting in safe mode. I have tried completely uninstalling and reinstalling. Nothing works, but ever other page works just fine on both computers. Anything you have to suggest would be greatly appreciate it. It is, by far, my favorite browser and I hate to have to use another one just for FB. Thanks

Asked by clorenz46615 1 year ago

Answered by clorenz46615 1 year ago