Showing questions tagged: Show all questions
  • Archived

Recieved email for setup but no tab to comfirm

From: Firefox Accounts <accounts@firefox.com> [Add to Address Book] To: kwold@earthlink.net Subject: Confirm your email and start to sync! Date: Jun 16, 2018 10:44 … (read more)

From: Firefox Accounts <accounts@firefox.com> [Add to Address Book] To: kwold@earthlink.net Subject: Confirm your email and start to sync! Date: Jun 16, 2018 10:44 AM Ready, set, sync

Confirm you’ve received this email and we’ll help you install and sync Firefox on all your devices starting with:

Firefox on Windows 10 Bargersville, IN, United States (estimated) IP address: 71.222.159.151 Verify email →

Once confirmed, we will help you install and connect Firefox on at least one other device.

This is an automated email; if you received it in error, no action is required. For more information, please visit Mozilla Support.

Mozilla. 331 E Evelyn Ave, Mountain View, CA 94041 Mozilla Privacy Policy

Asked by Vilmeith 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

I have a particular site that is autopopulating bookmarks multiple times, any advice?

K2motor is continuing to auto create multiple copies of a bookmark that I originally created. I have tried to delete them all and "forget this site" but they come back. … (read more)

K2motor is continuing to auto create multiple copies of a bookmark that I originally created. I have tried to delete them all and "forget this site" but they come back. Any advice?

Asked by mikeymiller526 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Vimeo doesn't work. Google Translate doesn't work. So many things that Firefox cannot load.

Vimeo is a blank black screen And Google translate flashes a header, then goes blank. All of these are with all the usual web security and advertising blocking switched … (read more)

Vimeo is a blank black screen And Google translate flashes a header, then goes blank. All of these are with all the usual web security and advertising blocking switched off. If Firefox was still a good browser designed with the user and the web-as-it-is in mind, would it be necessary to go through constant never ending technical tedium and STILL not work? These are basic functions; I hope someone can help.

Asked by bwp123 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

You tube videos in the early afternoon are extremely slow in the Firefox browser

If I switch to any other browser, I do not have the same problem. I can watch the video without any pausing. But if I switch back to Firefox, the video will start, but … (read more)

If I switch to any other browser, I do not have the same problem. I can watch the video without any pausing. But if I switch back to Firefox, the video will start, but in a few seconds, the video (and the whole page) will freeze, but the audio will keep playing. I could understand if it was my provider throttling youtube videos in high traffic time periods, but on other browsers the problem does not appear, so it has to be related to Firefox. The only difference between Firefox and my other browsers are the add-ins I have in Firefox. However, I have removed the Ad-Blocker Youtube add-in to see if that is the issue, and regular ad-blocker is disabled on Youtube. Not sure what is causing the issue. Please assist.

Asked by dahz35 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

how to change server location, to set it to use tomcat installation??

hi!! Need your help !! actually this is an error (HTTP STATUS 404 ) which pops up on my screen while opening a site . To erase this error i need to set, server location :… (read more)

hi!! Need your help !! actually this is an error (HTTP STATUS 404 ) which pops up on my screen while opening a site . To erase this error i need to set, server location :- use tomcat installation but i am unable to set , as i am unable to find the option of server location. please help!!

Asked by nutan 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Since updating to 60.0.2 pictures I have uploaded look washed out in Firefox, but not other browsers.

Since updating to 60.0.2, all pictures I have uploaded to Smugmug look washed out (desaturated) in Firefox, but not other browsers. I tried this but it didn't help: (1) … (read more)

Since updating to 60.0.2, all pictures I have uploaded to Smugmug look washed out (desaturated) in Firefox, but not other browsers. I tried this but it didn't help:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx.c and pause while the list is filtered

gfx.color_management.mode - governs application of color management to images

   0 = off
   1 = on for ALL images
   2 = on for TAGGED images (default)

Asked by Dwainster 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Screen capture -> Paste pastes the image twice.

We use an internal email server which is accessed via Firefox (MDaemon) and when pasting a screen capture (either via printscreen or GreenShot) in to an email, the image … (read more)

We use an internal email server which is accessed via Firefox (MDaemon) and when pasting a screen capture (either via printscreen or GreenShot) in to an email, the image pastes twice.

This is only the case within Firefox, not an issue when using Edge.

It is occurring company wide so I doubt that it is a profile issue. I have tried running Firefox with hardware acceleration disabled but it didn't have any effect. I have also tried starting Firefox in Safe Mode but again, no difference.

Example shown below; paint window which was captured using alt+printscreen

Does anyone have any suggestions as to what to try next?

Asked by Mivox 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

My download fails everytime I try to resume

My download fails everytime I try to resume, Reinstalling and refreshing also do not work, I already downloaded 6.8 GB so i can't download a download manager. I tried eve… (read more)

My download fails everytime I try to resume, Reinstalling and refreshing also do not work, I already downloaded 6.8 GB so i can't download a download manager. I tried everything but doesn't work. I tried the part file method too but doesn't work even then. If you can help please do it fast.

Asked by Akshwalia 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Text disappears while I'm typing on YouTube

I have an ongoing problem that's really bugging me... When i'm typing a comment on a video while on YouTube the screen will sometimes rapidly scroll down and when I scrol… (read more)

I have an ongoing problem that's really bugging me... When i'm typing a comment on a video while on YouTube the screen will sometimes rapidly scroll down and when I scroll back up what I had typed is gone. Here's the really weird part... It only happens whenever I'm commenting on a particular subject... It's bizarre and I'm not sure what to make of this...

Has this happened to anyone else? Is there a solution?

Also... I have a problem cutting and pasting on YouTube too... I know how to toggle in config but I was wondering if there's a permanent solution so I don't have to constantly enter config to cut and paste...

I'm hoping someone has answers... Take care...

Asked by Cateyes 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Adobe Flash suddenly stopped working with Firefox on Win10

Flash Version 30.0.0.13 - Firefox 60.0.2 - Windows 10 excuse the longer email, trying to give all the details I can think of. Thank you. Opening my computer today [6/… (read more)

Flash Version 30.0.0.13 - Firefox 60.0.2 - Windows 10 excuse the longer email, trying to give all the details I can think of. Thank you.

Opening my computer today [6/1618], none of the sites that use flash operated any longer. Figuring it was a compatibility issue; I checked to make sure I had the latest version of FF [60.0.2] which I did, and ran windows update [which installed flash 27]. Still no change. I checked for a newer version of Flash directly from adobe (and saw that version 30 was available). https://get.adobe.com/flashplayer/ let me download the small installer, but it hung when I tried to run it. After some looking I was able to find a direct link to get version 30.0.0.113 from adobe. http://get.adobe.com/flashplayer/about/ shows nothing, but https://helpx.adobe.com/flash-player.html verifies the correct version and installation (as does FF add-ons page & the windows control panel). Everything is up to date and running but still wont work. Some pages still refuse to acknowledge that flash is even installed

There have been no recent changes to any other elements of my system; but I flipped through what I could think to make sure it wasnt a firewall issue or something like that. Flash is installed (and works with MS Edge), just not through FF. I've tried safe mode just to make sure it wasnt a plug-in issue or the like. I've done full uninstalls and reinstalls; and followed a half-dozzen suggested solutions from adobe, windows, firefox, and elsewhere with no luck. I've run out of ideas but need to get this fixed. Any help and/or suggestions would be greatly appreciated! And if you have any questions or need extra info just let me know. Thank you all in advance.

Asked by bsn09059 2 years ago

Last reply by cor-el 2 years ago

  • Locked
  • Archived

i dont know how to put it but my sound icon thing jsut keeps going

seen in the pic u can see there to many icon and that just from opening it and closing it ive tried re downloading clearing cookies i had to link it it taking to long… (read more)

seen in the pic u can see there to many icon and that just from opening it and closing it


ive tried re downloading clearing cookies


i had to link it it taking to long to upload https://imgur.com/a/eOTiog8

Asked by leeroiy 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

60.0.2 on mac book pro. Can't open links. FF truncates the link except for everything after the last \ and tries to save the result as a file.

Running 60.0.2 on a mac book pro 13 with OS 10.13.5 I am unable to open links at all. When I click on a link it fills in everything after the last / in the link addr… (read more)

Running 60.0.2 on a mac book pro 13 with OS 10.13.5 I am unable to open links at all. When I click on a link it fills in everything after the last / in the link address into a file save pop up box and tries to save it as a file.

Asked by contravert 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Everytime i open firefox, since the last update, i must refresh the firefox in Troubleshoot in order to remember my passwords

Everytime i open firefox, since the last update, i must refresh the firefox in Troubleshoot in order to remember my passwords and my settings. its logs everytime a folder… (read more)

Everytime i open firefox, since the last update, i must refresh the firefox in Troubleshoot in order to remember my passwords and my settings. its logs everytime a folder with old firefox data in my desktop. its getting really annoying. Can you please help me?

Asked by Erti 2 years ago

Last reply by cor-el 2 years ago

  • Archived

can't print google documents - either directly or download

I can't print any google documents, either directly or by downloading and then printing. Indeed, I can't download any.... I have no idea how to isolate the problem's orig… (read more)

I can't print any google documents, either directly or by downloading and then printing. Indeed, I can't download any.... I have no idea how to isolate the problem's origin. It works fine through Chrome - of course - so perhaps it's an issue in how Google presents printing to Firefox.

I'm using Fx 60.0.2 (64-bit) MacOS 10.13.5

Asked by ss6060 2 years ago

Last reply by guigs 2 years ago