Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Picture-in-picture stays in full screen

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox a… (read more)

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox and my computer, but I keep getting the same problem. Not just in YouTube either, also on other websites.

Asked by lynn_witje 6 months ago

Answered by cor-el 6 months ago

  • المُؤرشفة

Updates

My pc must have updated recently and now I can't get my game to load. I also have been getting notifications that many of my accounts don't recognize my computer anymore.… (read more)

My pc must have updated recently and now I can't get my game to load. I also have been getting notifications that many of my accounts don't recognize my computer anymore. What happened?

Asked by dprodarte 6 months ago

Last reply by Dropa 6 months ago

  • المُؤرشفة

outlook email links to firefox don't work anymore

Up to today if I click on a link in Outlook email it would open in Firefox (both set as default) If I change browser default to Chrome, links work. I'm at latest update i… (read more)

Up to today if I click on a link in Outlook email it would open in Firefox (both set as default) If I change browser default to Chrome, links work. I'm at latest update in Firefox. If I right click on email link, copy, paste into Firefox, links work OK. Mouse icon will spin for a few seconds and there are no error messages. Not aware of any changes. Restarts of PC, Outlook, and Firefox (even tried troubleshoot mode) = no help.

Asked by drschafer 6 months ago

Last reply by FredMcD 6 months ago

  • المُؤرشفة

Firefox won't recognize Manual Proxy configuration

I set manual proxy configuration to access provate network. Browser is unable to contact private server. Even when manual proxy configuration is established, browser stil… (read more)

I set manual proxy configuration to access provate network. Browser is unable to contact private server. Even when manual proxy configuration is established, browser still access public domain web pages such as youtube or any other public page, which means that it is not recognizing Manual Proxy settings.

Asked by gustavo.eduardo.morales.ortega 6 months ago

Last reply by Dropa 6 months ago

  • المُؤرشفة

Firefox takes an eternity to begin to load web pages on startup

I am fed up with this problem enough that I had to come here to complain and hopefully find out what the issue is. Every time I start Firefox, it will spend five minutes … (read more)

I am fed up with this problem enough that I had to come here to complain and hopefully find out what the issue is. Every time I start Firefox, it will spend five minutes or longer before it starts to load a web page! All I will see is blank white tabs with the hourglass icon until at some point many minutes later it decides to begin loading the pages.

I've tried different connection settings (No Proxy, System Settings, Auto-Detect, etc.) and that doesn't do jack. Neither does flushing my DNS, or trying to go to a site I've never visited.

Just now, as I was sitting here waiting for the effing browser to detect the connection, I even tried unplugging my Ethernet cable and it didn't realize there was no connection available for several minutes! This is extremely annoying.

I'm using Firefox 100.0.1 on Windows 7, but I've been dealing with issue for several releases, I want to say since at least pre-FF95. I have VPNs installed and their service processes run in the background but I don't use them. Also they don't affect the connectivity of anything else.

Asked by spcnmtry 6 months ago

Last reply by FredMcD 6 months ago

  • المُؤرشفة

unable to post with V 100.0.1 (64 bit)

After updating to V 100.0.1 I have discovered that I am unable to post to 2 different message boards that I had no issues with before. Is there some parameter that has ch… (read more)

After updating to V 100.0.1 I have discovered that I am unable to post to 2 different message boards that I had no issues with before. Is there some parameter that has changed that is prohibiting me from uploading text and/or images? I am having no problem if I use Microsoft Edge but I much prefer working with Firefox.

Asked by sp5001 6 months ago

Last reply by FredMcD 6 months ago

  • المُؤرشفة

Video glitch with h264 codec

Hi When using addons such as "Enhancer for Youtube" (with the h264 option on) or "h264ify", after watching videos for a while, they start loading with a visual glitch tha… (read more)

Hi

When using addons such as "Enhancer for Youtube" (with the h264 option on) or "h264ify", after watching videos for a while, they start loading with a visual glitch that fixes itself after some seconds. It looks like if the image was blackwashed. It doesn't happen if I disable those addons, but videos don't look as good without them.

Example of the glitch

Any ideas of why it happens?

Asked by gschile 6 months ago

Last reply by Dropa 6 months ago

  • المُؤرشفة

Bookmarks have disappeared after Firefox update

Today I opened firefox and all my bookmarks were gone. I am still sign up with my account, but nothing is showing up. Tool bar is empty. If I do restore in manage bookmar… (read more)

Today I opened firefox and all my bookmarks were gone. I am still sign up with my account, but nothing is showing up. Tool bar is empty. If I do restore in manage bookmarks it doesnt have anything to restore it from. I dont know what to do, please help.

Asked by sandgirl108 6 months ago

Last reply by Dropa 6 months ago

  • المُؤرشفة

Copies of text which can not be marked by Select All

I frequently have difficulty when I need to make plain-test copies of web pages. These are pages that only allow "Select All" to select parts of pages, so that important… (read more)

I frequently have difficulty when I need to make plain-test copies of web pages. These are pages that only allow "Select All" to select parts of pages, so that important parts of the pages cannot be selected, or so that a large number of select-and-copy cycles are required to copy the information on a webpage. The Firefox extensions that I have tried like the old "right to click" do not seem to help much. With old versions of Windows, I would use print-to-file for a generic plain-text printer, but that does not provide a readable file on Win 10.

I frequently find these problems on web pages with survey questions. This web page is a very simple example where multiple cycles of select-and-copy are required: https://support.mozilla.org/en-US/questions/new/desktop/form People who have accounts on Meetup.com should see an egregious example on this page: https://www.meetup.com/account/interests/

Thanks for any help, Lloyd

Asked by Lloyd Ewing 6 months ago

Last reply by cor-el 6 months ago

  • المُؤرشفة

i can't input chinese in this brower!!

Hello! When i installed Ubuntu22.04LTS on my PC. I found i can't input any chinese in this brower!!! I think is firefox use snap's wrong! Please fix it. Ubuntu 22.04 LT… (read more)

Hello! When i installed Ubuntu22.04LTS on my PC. I found i can't input any chinese in this brower!!!

I think is firefox use snap's wrong! Please fix it.


Ubuntu 22.04 LTS 64bit GNOME 42.1 X11 IBus 1.5.26

Asked by vzsxianggu 6 months ago

Last reply by Dropa 6 months ago

  • المُؤرشفة

Firefox appears to be blocking Youtube

Trying to access youtube shows the following message: Secure Connection Failed An error occurred during a connection to www.youtube.com. SSL received a malformed Server … (read more)

Trying to access youtube shows the following message:


Secure Connection Failed

An error occurred during a connection to www.youtube.com. SSL received a malformed Server Hello handshake message.

Error code: SSL_ERROR_RX_MALFORMED_SERVER_HELLO

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by kengokurimoto 6 months ago

Last reply by cor-el 6 months ago

  • المُؤرشفة

firefox not working on mac after installing release version 100

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browser… (read more)

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browsers work just fine but for some reason Firefox will not sync and will not open websites.

Asked by cwoosta20 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • المُؤرشفة

Password outdated

Hello, I tried to sign in to my firefox account on a new computer and it appears the rules for password format have changed such that my existing password is too short to… (read more)

Hello, I tried to sign in to my firefox account on a new computer and it appears the rules for password format have changed such that my existing password is too short to be used. How should I proceed to either sign in or reset my password without affecting my existing firefox browsers and lockwise app? Thank you.

Asked by john.lee3 6 months ago

Last reply by cor-el 6 months ago