Unexpected full zoom

Since allowing an auto download of version 89.0.1 a few days ago my screen will frequently go to full zoom unexpectedly. I'm using an Apple magic mouse on my imac. Any … (read more)

Since allowing an auto download of version 89.0.1 a few days ago my screen will frequently go to full zoom unexpectedly. I'm using an Apple magic mouse on my imac. Any idea why? Can I easily revert to the previous version of Firefox?

Asked by tjpettinger 6 days ago

2FA Encrypted account forgotten password

I started a Authy 2FA account. I forgot my backup password so can't access the token. Authy said i should request that you delete the 2FA from my account. Can you please … (read more)

I started a Authy 2FA account. I forgot my backup password so can't access the token. Authy said i should request that you delete the 2FA from my account. Can you please delete. or can you point me in direction of where i need to go to resolve it as i can't find a contact form or email anywhere Thank you

Asked by PsYAuM 6 days ago

Last reply by PsYAuM 6 days ago

Firefox (version 89.0.1) Spellcheck on Facebook

The last couple of days I've noticed that spellchecker is not working very well with Facebook comments. It seems to sometimes want to check only part of a word or do oth… (read more)

The last couple of days I've noticed that spellchecker is not working very well with Facebook comments. It seems to sometimes want to check only part of a word or do other strange things. I THINK it is only for the comments; it seems to be working ok when I write a post. Facebook is the only site where I've noticed an issue. Is this something that Facebook has done, or has an update to Firefox caused something to go wrong?

I have pulled up my about: config page for "spell" and am attaching a screenshot.

Thank you.

Asked by ajpeavler 6 days ago

Firefox causing double audio. Cancelling it allows one audio to continue, but stops the video part.

Firefox causing double audio. Cancelling it allows one audio to continue, but stops the video part. Seems to only happen on Fox news since update. I can't figure out how… (read more)

Firefox causing double audio. Cancelling it allows one audio to continue, but stops the video part. Seems to only happen on Fox news since update. I can't figure out how to get an answer on this, or from this, unless it is to switch browsers. Too bad, I've run Firefox for a decade and liked it.

Asked by jeffhover1 6 days ago

The new version, 89.0.1, has removed the contrast and separation of the tabs, making it hard to read now. Why?

I don't mean to be rude, but if you could get the decision-makers who authorize drastic changes to the appearance of the browser when a new release comes out to just stop… (read more)

I don't mean to be rude, but if you could get the decision-makers who authorize drastic changes to the appearance of the browser when a new release comes out to just stop "fixing" things that aren't broken, that would certainly satisfy me. I'm not picky about color schemes and "themes", but now the browser is difficult to read, and it wasn't before. I need to know how to restore the appearance of my browser to be the same as in the previous version, or I'll finally have to quit Firefox after all these years and switch to a different one. I don't want to have to do that, but I don't think I can manage to deal with this new hard-to-read low-contrast version. I'm sure someone thought this design looked "cool", and was therefore an improvement. I don't want to stifle anyone's creativity, but the browser I use has to be easier to read. Maybe the next release will offer a choice between the "look and feel" of the previous version versus this one. Thanks for considering my problem (and it is a problem for me), and I'll keep my fingers crossed.

Asked by uhbc300 6 days ago

youtube not loading correctly

For the last week or so I've been having a frequent problem with YouTube not loading-see attached screen shot. Sometimes reloading the page works, but, not all the time.… (read more)

For the last week or so I've been having a frequent problem with YouTube not loading-see attached screen shot. Sometimes reloading the page works, but, not all the time. Cookies and cache are cleaned several times a day. I have the same issue, but, much less frequently in Chrome. So I'm not sure if this is a browser problem or a YouTube problem. I appreciate anyone's comments. Thanks

Asked by arejfour 1 week ago

Last reply by arejfour 6 days ago

firefox most anoying feature

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one… (read more)

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one in which restart button is open) is lost? WHY? it is a F*ck You message to all users.

case: -you click on link and instead of wished tab the restart tab is open -you restart the browser -there is no info of last tab tried to open

no way that this must work like this!!! if you after restart can reopen all other tabs you can reopen the tab that was used to force restart. thnx dj

Asked by jeges 6 days ago

barcode printing with silent_print

hello.. Have a nice day..... Here i am looking for printing support. My web application printing ticket with barcode from my system. However it works fine but when we use… (read more)

hello..

Have a nice day.....

Here i am looking for printing support. My web application printing ticket with barcode from my system.

However it works fine but when we use silent print mode it is not printing barcode in my ticket.

Without silent it is printing.. What could be the problem ?

Is barcode image not getting downloaded and printing takes procedure ???

Or barcode printing not support under silent_print mode ?

Any guidance or solution for the same ?

Barcode image comes from my application.

Asked by contact_gaurang 6 days ago

The browser removes empty paragraphs when inserting text from clipboard to visual Web editor

The browser deletes empty paragraphs when inserting text from the clipboard to the visual Web editor. How to make the browser do not remove empty paragraphs when insertin… (read more)

The browser deletes empty paragraphs when inserting text from the clipboard to the visual Web editor. How to make the browser do not remove empty paragraphs when inserting text from the clipboard to the visual Web editor? With other browsers available from me, there is no such problem.

For example, the text copies in Word: Blah blah blah

Blah blah blah ______________________________________________________________ And in the browser is inserted without an empty paragraph: Blah blah blah Blah blah blah

Asked by swatb.com 6 days ago

Printing from the internet reduces the font size

Hi. For some strange reason when I moved my computer and printer into another room, when I print a document from the internet, the printing has been reduced to about a qu… (read more)

Hi. For some strange reason when I moved my computer and printer into another room, when I print a document from the internet, the printing has been reduced to about a quarter of the size. If I print something from word or excell it prints fine. I can't see that moving it has cause this, but I have tried everything I know to put it right. I've restarted the printer tried different settings but nothing seems to work. Can anyone please help? thanks Malcolm Bramhall

Asked by malcolm.bramhall 6 days ago

POS1 /Home key does not work

Hi. I installed Firefox 89.0.1 POS1 /Home Key doesn't work while Cmd+ <arrow up> works. The same with END (doesn't work) and Cmd + <arrow down> (works). Care… (read more)

Hi. I installed Firefox 89.0.1 POS1 /Home Key doesn't work while Cmd+ <arrow up> works. The same with END (doesn't work) and Cmd + <arrow down> (works). Caret browsing is NOT aktive.

The Keys work in Chrome!

Any Idea?

Best regards Manfred

Asked by heinrichs.manfred 5 days ago

How t enable Firefox to "Accept Notifications to Receive Calls"

A website application, 3DVista, requieres the browser to "Accept Notifications to Receive Calls". I can not get my Alienware PC to do so under Firefox, other PC's I onw d… (read more)

A website application, 3DVista, requieres the browser to "Accept Notifications to Receive Calls". I can not get my Alienware PC to do so under Firefox, other PC's I onw do not have an issue using the same Firefox version 89.0.1.

Any clues would be appretiated.

Asked by cjsdfw 5 days ago

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (read more)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 1 week ago

Last reply by JLenardDetroit 5 days ago

Receipt printing

Hi Sorry about my poor english We are using a cloud base point of sale, we want to change how many copy of the sale receipt are printed after a sale. I know that this sho… (read more)

Hi Sorry about my poor english

We are using a cloud base point of sale, we want to change how many copy of the sale receipt are printed after a sale. I know that this should be done in the about:config, but i cant find how to do it

Thanks

Asked by info5638 5 days ago

nothing entered into the address bar works

No website entered into the address bar works. Neither does trying to access anything by entering about:xxxxx (although about:support Keyboard shortcuts to access the s… (read more)

No website entered into the address bar works. Neither does trying to access anything by entering about:xxxxx (although about:support Keyboard shortcuts to access the same settings menus do not work either. This problem happened suddenly tonight. The back and forward arrows also don't work (although Troubleshooting Information came up when I selected it from the Help menu).

Edge and Chrome work just fine. I have tried deleting the cache, launching Firefox in safe mode, creating an alternate profile, refreshing Firefox, uninstalling and reinstalling Firefox, deleting the folders manually and reinstalling, deleting/reinstalling in Windows safe mode, rolling back Windows updates (one update had installed today; I tried rolling back several updates just in case), removing Firefox from the allowed apps in my firewall software (AVG Antivirus), and completely disabling AVG Antivirus.

Asked by islandcub 6 days ago

Last reply by islandcub 5 days ago