Showing questions tagged: اعرض كل الأسئلة

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (read more)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Asked by essin 1 week ago

Last reply by essin 1 week ago

Sudden, aggrevating, issue as of this morning.

I keep getting this message every time I try to access a website I haven't accessed for a while : see attached graphic. How can I get this to stop ? … (read more)

I keep getting this message every time I try to access a website I haven't accessed for a while : see attached graphic.

How can I get this to stop ?

Asked by MSteve 1 week ago

Last reply by zeroknight 6 days ago

No video with supported format and mime type found

I saw through several threads on how to try and fix this issue but none seem to work for me, when im trying to watch a video on regular firefox it doesnt work but on safe… (read more)

I saw through several threads on how to try and fix this issue but none seem to work for me, when im trying to watch a video on regular firefox it doesnt work but on safe/troubleshooting mode. and it works when i put the video in a new tab but not on the main site. and while looking in the console i get this "Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://static1.e621.net/data/ab/71/ab71a84c62b9d77fa0eb68c5e64dc165.webm. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing). Status code: 206. any help will definitely be nice

Asked by MeowMeow 1 week ago

Last reply by zeroknight 6 days ago

FPS dropping smooth scroll

Hello, I need your help because i can't find solution to problem. On my macbooks air m1 i experience a very annoying thing: Often while i'm scrolling on websites smooth … (read more)

Hello,

I need your help because i can't find solution to problem. On my macbooks air m1 i experience a very annoying thing: Often while i'm scrolling on websites smooth scroll animation get choppy/sluggish for few moments and lagging. It's like animation is FPS dropping during the scroll. I tried lot of things on both device:

- tried without extensions - created new profiles - use without syncing data - disabling hardware acceleration (gets worst) - disable smooth scroll in settings (get worst) - completely remove firefox with AppCleaner and reinstall it - Reinstall macOS and just install firefox alone. I tried latest Ventura and Sonoma

I don't have clue why this happening but ruin user experience very bad. With Safari everything is fine and smooth. On my wife's device (macbook air m3) have same issue.

Do you have any idea how can i fix it?

Asked by Tiburtius 1 week ago

Last reply by Tiburtius 1 week ago

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (read more)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Asked by Galen Thurber 1 week ago

  • حُلّت

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 1 week ago

Answered by jonzn4SUSE 1 week ago

Battery life poor

I've got an M2 MacAir running the latest version of Sonoma. Within the last week, the battery power has fallen off a cliff. It barely runs for a couple of hours and recha… (read more)

I've got an M2 MacAir running the latest version of Sonoma. Within the last week, the battery power has fallen off a cliff. It barely runs for a couple of hours and recharging takes nearly half a day. I'm not running anything unusual just social media & YT videos. This seems to have coincided with the latest Firefox update. I was wondering if this might be contributing to it or if this is a common problem since Sonoma & FF updates?

Anyone any ideas?

Asked by veger 6 days ago

Last reply by zeroknight 6 days ago

no audio/video

it keeps popping this message up "firefox is installing components needed to play audio or video on this page, please try again later" its been saying this since the new … (read more)

it keeps popping this message up "firefox is installing components needed to play audio or video on this page, please try again later" its been saying this since the new update and keeps telling me failed to check for update.

Asked by CellKey 1 week ago

Last reply by zeroknight 1 week ago

Download file failed

Issue description: Similar as https://support.mozilla.org/en-US/questions/1294366 But I'm not using USB wireless receiver, I'm using wired network adapter for connection … (read more)

Issue description: Similar as https://support.mozilla.org/en-US/questions/1294366 But I'm not using USB wireless receiver, I'm using wired network adapter for connection

I've been using the Firefox browser, and recently when downloading files with Firefox, sometimes it prompts: .part could not be saved, because the source file could not be read. # see image #1 I'm trying to download file to disk D. But the fail tips is download .part file to disk C. Maybe firefox is using some file cache policy which I don't know. I also checked both two location, my account have read/write access.

I can try to resume the download, and the download progress will increase, but about half a second later it will fail again. If the file is small and my internet speed is fast enough, after several attempts the file will eventually download successfully. # see image #2 I have tried using "private window" or enter "about:profiles" to create/use a new and clean profile, but the issue still persists. # see image #3 I tried using other download tools like "Internet Download Manager", and the download was successful. It's ok for use chrome to download the same file to same disk location. The problem recently emerged, it didn't exist before. At least a month ago, the same computer didn't have this issue. I'm not using parental controls.

Enivronment: OS: Windows 10 professional 22H2 Firefox version: "124.0.2 (64 位)", auto update is enabled, it should be the newest version. security software: windows defender

Asked by 1142003595 1 week ago

Last reply by zeroknight 5 days ago

Firefox / Windows 10 Constant Need to Refresh

Almost every time that I open a new session of Firefox I get a message that there is a problem and it needs a refresh, which removes the extension I use all the time. Any… (read more)

Almost every time that I open a new session of Firefox I get a message that there is a problem and it needs a refresh, which removes the extension I use all the time. Any ideas why this keeps happening over and over and what I might to resolve the problem?

Asked by irisheddie 1 week ago

Last reply by cor-el 1 week ago

Crashes and bugs after last update

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file l… (read more)

My Firefox recently updated to version 124.0.2. Afterwards my taskbar shortcut broke, so I pinned a new one manually (right-clicked Firefox in start menu > open file location.) When I opened Firefox it had reset the primary profile to be default, so I changed it back to my BetterFox profile. Since then I've run into several oddities, such as Firefox crashing when it's running in the background, getting an error saying "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window," when I try to open it, invisible shortcuts in my taskbar(see image) and my bookmark visibility resetting from always to only in new tab every time I start up Firefox. Please help me.

Asked by KeyLimePie 1 week ago

Last reply by KeyLimePie 1 week ago

Can't close Firefox with multi pages opened through right clicking the taskbar.

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809) When I right click the taskbar and press close Firefox, here comes the interface j… (read more)

Firefox Version: 124.0.2 (64 bit) Windows Version: Windows 10 LTSC 2019 (Version 1809)

When I right click the taskbar and press close Firefox, here comes the interface just as the screenshot uploaded. The blue close button doesn't response no matter how I click it and the Firefox's taskbar is flashing yellow. This bug only occurs on the first window of Firefox and only when user right click the taskbar.

It has been a long time for me wishing that some updates would be released soon to fix this issue, while noting happens. Or this bug is only for me?

Asked by Feeling Unreal 1 week ago

Last reply by Feeling Unreal 2 days ago

EXCEPTION_ACCESS_VIOLATION_READ

I have at least some computer knowledge but not enough to understand the link on the crash report that says what this report means. Is there a cliff notes version of why… (read more)

I have at least some computer knowledge but not enough to understand the link on the crash report that says what this report means. Is there a cliff notes version of why my firefox keeps crashing. I have link to the page so I am not sure what info is needed to help me. I can give screenshots or link info. I'm not sure if it's safe to post everything on report or what is necessary.

Asked by Shelly Bell 1 week ago

Last reply by zeroknight 6 days ago

Intermittent internet outage/reconnection happening only on Facebook

Starting Friday April 19, I have been experiencing constant very brief internet outages/reconnections while using Facebook on the desktop. The outages do not occur anywhe… (read more)

Starting Friday April 19, I have been experiencing constant very brief internet outages/reconnections while using Facebook on the desktop. The outages do not occur anywhere else on the internet...and do not occur on other browsers. I prefer to use Firefox. I am using Windows 11.

Asked by Hojoman 6 days ago

Cannot open Charles Schwab's "Streetsmart Edge" trading platform if using Firefox browser

After signing into an account with Schwab.com, the site has a "Launch" button that opens the Schwab "Streetsmart Edge" trading platform. However, after signing into Schw… (read more)

After signing into an account with Schwab.com, the site has a "Launch" button that opens the Schwab "Streetsmart Edge" trading platform. However, after signing into Schwab.com with the Firefox browser, clicking on the "Streetsmart Edge" Launch button does not work. "Streetsmart Edge" does not open.

This problem only occurs when using Firefox. If using Microsoft's browser there is no problem.

Previously, until about two month ago, the Firefox browser never caused this problem. It worked fine for many years.

I prefer the Firefox browser versus Microsoft. Please research and repair this issue.

Asked by abrody775 1 week ago

Last reply by zeroknight 6 days ago

  • حُلّت

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 1 week ago

Answered by Deus Mortis 5 days ago

  • حُلّت

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 1 week ago

Answered by jonzn4SUSE 5 days ago

  • حُلّت

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 1 week ago

Answered by zeroknight 1 week ago