Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

mysignins.microsoft.com

Hello I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DO… (read more)

Hello

I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DOM storage or cookies."

I've enabled DOM storage and cookies but no difference. I've cleared cookies and no help. I'm running Firefox 115.0.2 and Linux Mint.

Is part of the problem that I hate Microsoft and they know it?

Thanks

Asked by arthurjackson 10 months ago

Answered by jonzn4SUSE 10 months ago

  • حُلّت
  • المُؤرشفة

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (read more)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

webp images not loading at all

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as w… (read more)

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as well as on tumblr, where if an image or gif is a webp file, it will refuse to load. both are attached in the image below to see the difference between firefox and chrome, as the images load fine on chrome. as well as that, discord, when opened with browser instead of the app, does not load profile pictures, server icons, or custom emojis. google hadn't helped me at all, and i don't know what to do at this point. i don't want to go back to using chrome.

in the attached image, the top images show a set of shark sculptures. the first does not load on mozilla, and looking at the image file, it is a webp. the second image is revealed to be a jpg, which mozilla treats normally. in the second set of images, there's a quick look at a random youtuber's page, the top being mozilla and the bottom being chrome, and you can see the mozilla thumbnails do not load.

thank you for reading! i'm very confused and am unsure what to do. any help is appreciated!

Asked by kriber 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Autofill Issue

When I'm using my Firefox browser and signing in to my Gmail account, the autofill function always gives me several old, expired gmail account names that I don't wish to … (read more)

When I'm using my Firefox browser and signing in to my Gmail account, the autofill function always gives me several old, expired gmail account names that I don't wish to see anymore. It's very annoying. I think I have turned off all the autofill options under Firefox>Preferences, but all these old account names keep showing up. Any suggestions for how to solve this? Thank you

Asked by bclough9377 10 months ago

Answered by cor-el 10 months ago

  • حُلّت
  • المُؤرشفة

download file / not downloaded potential security risk - where do I tell it this url is approved?

I download a file. It stops and speaks of a security risk. The website is https, but the file is http. Is there a location I can pre-approve all files from the url to ove… (read more)

I download a file. It stops and speaks of a security risk. The website is https, but the file is http. Is there a location I can pre-approve all files from the url to override the objection? Thanks.

Asked by needsleep 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox is not asking where to save files

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferenc… (read more)

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferences I have turned on "Always ask you where to save files" under Downloads, and I have set Applications to "Ask whether to open or save files". I have even gone in to about:config and turned off "browser.download.useDownloadDir", but the files are still going directly to my default folder.

Asked by m_dessain 10 months ago

Answered by m_dessain 10 months ago

  • حُلّت
  • المُؤرشفة

SEC_ERROR_UNKNOWN_ISSUER, no "Accept the Risk and Continue" button

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and C… (read more)

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and Continue" before, but the button seems to have disappeared?

Asked by Gauley 10 months ago

Answered by Gauley 10 months ago

  • حُلّت
  • المُؤرشفة

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (read more)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Asked by beatzoid 10 months ago

Answered by beatzoid 10 months ago

  • حُلّت
  • المُؤرشفة

Firefox on iphone is frozen with pop-up that says "your apple iphone is severely damaged"

How do I remove the scam pop-up that won't let me access firefox on my iphone? The pop-up says "your apple iphone is severely damaged." I can't open a new tab or delete… (read more)

How do I remove the scam pop-up that won't let me access firefox on my iphone? The pop-up says "your apple iphone is severely damaged." I can't open a new tab or delete the current tab.

Asked by Gitana 10 months ago

Answered by Gitana 10 months ago

  • حُلّت
  • المُؤرشفة

Fullscreen behaving oddly on macos firefox

When I go into fullscreen on firefox macos, hovering near the top shows the traffic lights (fullscreen, minimize, close window buttons) and moves everything down. This ma… (read more)

When I go into fullscreen on firefox macos, hovering near the top shows the traffic lights (fullscreen, minimize, close window buttons) and moves everything down. This may be expected behavior, but it is very annoying as when you try to open new tabs the tab bar moves out of the way of the traffic lights, and the traffic lights area is around the size of the tab bar. Is there any way to make the traffic lights always visible or keep them from moving?

Asked by a.b.liebgold 9 months ago

Answered by a.b.liebgold 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox History Set to "Always Use Private Browsing Mode" but "Recently Closed Tabs" Still Appear in History

I have my Firefox Firefox Privacy & Security History settings set to 'Always Use Private Browsing Mode.' Yet every time I open Firefox and visit the History tab, 'Rec… (read more)

I have my Firefox Firefox Privacy & Security History settings set to 'Always Use Private Browsing Mode.' Yet every time I open Firefox and visit the History tab, 'Recently Closed Tabs' shows a history of the websites I've visited. How do I disable this feature?

Asked by Nat 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Viewing media in fullscreen mode adds black borders around the screen.

When I play a video in fullscreen, there is a strange black border that appears around the video which makes the content smaller than it would otherwise be. This border d… (read more)

When I play a video in fullscreen, there is a strange black border that appears around the video which makes the content smaller than it would otherwise be. This border does not display in Safari or Chrome, just in Firefox. It also occurs in every media player I've tested, including YouTube and Netflix.

Annoyingly, I can't get this to show up in a screenshot. It seems like Firefox guesses the aspect ratio or resolution wrong when it puts media in fullscreen, and it has the effect of downsizing the actual interactive part of the display. Meaning, I can't move my mouse into the border area to take a screenshot of it.

I'm on an ARM Macbook running MacOS 13.5, if that matters.

Is this a bug, and/or is there a way to fix this?

Asked by tsedan 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox 115: menu and tabs background color changed

After Firefox upgraded from 114.02 to 115 menu and tabs background color changed: FF 114: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-… (read more)

After Firefox upgraded from 114.02 to 115 menu and tabs background color changed:

FF 114: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-07-05-17-00-30-1a3adf.png FF 115: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-07-05-17-00-34-cba7e0.png

These are screenshots of active window. When window of v115 becomes inactive, background color changes to lighter, but still no visible horizontal line between menu and tabs. I don't use any additional themes, "System theme — auto" is selected.

From release notes for FF 115: For users with a Firefox Colorways built-in theme, the theme will be automatically migrated to the same theme hosted on addons.mozilla.org for Firefox profiles that have disabled add-ons auto-updates. This will allow users to keep their Colorways theme when they are later removed from Firefox installer files. I guess it is relevant somehow, but i never installed Colorways and don't know what is it.

How to make FF 115 look like it was in 114? I can see changes in `browser/themes/` in sources between 114.02 and 115. Is it possible to "extract" default theme from 114 and install/apply it to 115?

I use Firefox under Fluxbox window manager in Arch Linux, if it matters.

Asked by dimich.dmb 10 months ago

Answered by a.j.buxton 9 months ago

  • حُلّت
  • Locked
  • المُؤرشفة

The Back Button doesn't work on Youtube.

I noticed that someone else had this question, but instead of answering it, it just got archived. When browsing Youtube, the browser Back Button doesn't work. For examp… (read more)

I noticed that someone else had this question, but instead of answering it, it just got archived.

When browsing Youtube, the browser Back Button doesn't work. For example, if I start on the Youtube main page, then click on a video, it will show the video. But then, when I click the browser's "Back" navigation buttion, it does not take me back to the main page. The URL in the address bar will be the main page, but it will continue to display the video I just watched instead.

This only seems to happen on Youtube. It's been a problem for a while - possibly as much as 2 years or even more. And it doesn't happen every single time. However, it has been happening a lot more frequently lately.

It's almost as if Firefox just doesn't want to refresh.

I've tried clearing the cache. The problem persists. I've dried disabling all add-ons. It still happens. I've tried running it in troubleshooting mode. Still a problem.

I've tried to duplicate this in Microsoft Edge; it doesn't seem to happen there.

Asked by r.thomas.wright 9 months ago

Answered by r.thomas.wright 9 months ago