Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (read more)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin 1 month ago

Answered by cor-el 1 month ago

  • حُلّت

Yahoo Searches Opening in New Tab After Update

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens t… (read more)

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

Asked by FireFoxFan1 1 month ago

Answered by zeroknight 1 month ago

Hold-Key-To_Repeat function (and other keyboard oddities) in Gmail and Discover.com

When composing emails in Gmail holding down a (any) key does not activate key repeating. Also, the there are irregularities when using discover.com in Ver. 124. When edi… (read more)

When composing emails in Gmail holding down a (any) key does not activate key repeating.

Also, the there are irregularities when using discover.com in Ver. 124. When editing my customer profile, keystrokes are not recognized. Nothing happens when typing. I also had difficulty signing-in; this may be coincidental.

Things tried: (1) A different keyboard. Same results. (2) Firefox version 122. The key repeat function worked in Gmail. I could edit my profile at discover.com. (3) Uninstalled and reinstalled ver. 124. All problems persisted. (4) Ran Ver. 124 in troubleshooting mode. All problems persisted. (5) Launched newly downloaded versions of both 122 and 124 (from command line) and ran them simultaneously. The problems persisted in 124 (troubleshooting mode), but 122 worked well. I used two different keyboards with no difference noticed. (6) Downloaded and ran Chromium. All worked well.

Asked by H P Ladds 2 weeks ago

Last reply by Terrance_h 1 week ago

Cannot watch netflix or Hulu after updating

I have not updated firefox in a while, but recently got an error on netflix that my browser was no longer compatible and to update So I updated to the latest version of … (read more)

I have not updated firefox in a while, but recently got an error on netflix that my browser was no longer compatible and to update

So I updated to the latest version of firefox - 122.01 (64-bit) but now I have a new problem. I cannot watch anything on netflix or hulu (though I can on max for some reason).

Each time I try to play anything on netflix I get a white screen on firefox and it automatically takes me back to the sign in page of netflix. Each time I try to play anything on hulu it plays BUT I cannot see the video. I can hear it but the actual video isn't shown, the controls are there but I can only see the the menu/other things to watch of hulu (picture attached) though I can't actually click on any of the other shows

I do not have this problem on chrome but firefox is my main browser, can i get any assitance Things I have already tried: I completely cleared my history & cache after signing out of everything (did this twice). Turned off computer, signed back in but still have this issue

Asked by ryanq214 2 months ago

  • حُلّت
  • Locked

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (read more)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Asked by Jimmy 1 month ago

Answered by Jimmy 1 month ago

Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (read more)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

Asked by ghc03361 1 month ago

Last reply by ghc03361 1 month ago

  • حُلّت

Websites tell me I need to enable Javascript despite the fact that it is enabled

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off t… (read more)

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off the "NoScript" extension and tried again, but the website still gave me that same message. So then I went to the about:config page. and it showed that JavaScript is enabled because it showed a value of "true". This sort of thing has happened more than once in the past. I'm forced to go to another browser such Microsoft Edge or Chrome, where I do not encounter this problem. Why is this happening in Firefox, and what can I do about it? My operating system is Windows 10 Professional, and if you need any other details, please let me know. I will appreciate your assistance.

Asked by Larry951 1 month ago

Answered by zeroknight 1 month ago

  • حُلّت

How do I stop "momentum" scrolling?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is … (read more)

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Asked by revsuine 2 months ago

Answered by TyDraniu 2 months ago

  • حُلّت

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (read more)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Asked by grahamppink 2 months ago

Answered by grahamppink 2 months ago

Print Scale Won't Go Above 100%

I have the same problem https://support.mozilla.org/en-US/questions/1421734 it's not a pdf. If I want to print a shipping label from eBay using Firefox nothing happens i… (read more)

I have the same problem https://support.mozilla.org/en-US/questions/1421734 it's not a pdf. If I want to print a shipping label from eBay using Firefox nothing happens if I try to make it bigger. I can make it smaller but it is too small to begin with. If I use Brave or Edge (using the same printer) it works I can adjust it and make it bigger up to 200 %. I have already reset the printer options in Firefox and tried when disabling all add-ons.

Asked by martin.haug 2 months ago

New FireFox Account: How to Set FireFox as the Default Browser (Windows Desktop) & How to Stop Bookmark Tab Name Changes

I just installed FireFox but keep getting Chrome browser. How do I set FireFox as my default browser? My bookmark tab icons keep changing - how to change them back per… (read more)

I just installed FireFox but keep getting Chrome browser. How do I set FireFox as my default browser? My bookmark tab icons keep changing - how to change them back permanently ?

Asked by jljcom1 1 month ago

create a new tab

I have updated to the latest version of Firefox browser this time. Whenever I create a new tab, the page will prompt me with a failure to load content and hope me to try … (read more)

I have updated to the latest version of Firefox browser this time. Whenever I create a new tab, the page will prompt me with a failure to load content and hope me to try refreshing to resolve it, but it does not work

Asked by 2655947662 1 month ago

Last reply by 2655947662 1 month ago

Addon windows do not retheme automatically when toggling light/dark mode

When the system theme (light/dark) is switched globally, Firefox recognizes this and also switches its theme automatically (if configured appropriately). This should also… (read more)

When the system theme (light/dark) is switched globally, Firefox recognizes this and also switches its theme automatically (if configured appropriately). This should also retheme addons opened in the sidebar (Tab Stash or Sidebery for instance), and it does so under certain conditions, namely if either a) no sidebar was opened when starting Firefox and the addon sidebar window is opened directly, or b) the sidebar was opened with start of Firefox. Unfortunately, no retheming of the addon window occurs when some other Firefox sidebar (such as bookmarks or history) was opened after Firefox start and before system theme switch. In that case, the addon window (which is opened as the system theme is switched) does not retheme. This can be mitigated by either restarting Firefox or by opening a Firefox sidebar such as bookmarks or history, and switching back to the addon window.

So to reproduce this behaviour:

  1. Open Firefox and some sidebar addon directly (such as Tab Stash in my case, with Ctrl-Alt-S)
  2. Switch system theme globally (I do this with Night Theme Switcher in GNOME)
  3. Observe that Firefox correctly redraws the addon window
  4. Open bookmarks (Ctrl-B) or history (Ctrl-H)
  5. Reopen the addon window
  6. Switch system theme globally again
  7. Observe that Firefox does not correctly redraw the addon window
  8. Open bookmarks (Ctrl-B) or history (Ctrl-H) again
  9. Reopen the addon window
  10. Observe that Firefox redrew the addon window

This has already been reported to the addon developer, who stated that it might be a bug in Firefox, since his addon only tells Firefox which colors to use in which mode.

System details:

  • OS Version: Linux 6.7.4-arch1-1
  • Browser Version: Firefox 122.0.1
  • Desktop environment: GNOME

Asked by biloilo 1 month ago

  • حُلّت

Disable "Open Firefox every time you restart your computer" opt-in prompt

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/o… (read more)

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer

The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this.

When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status.

Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?

Asked by Raaraa 1 month ago

Answered by zeroknight 1 month ago

Hotkeys not working on Firefox.

I use a public computer often, and I would like to use certain customizations while remaining anonymous. Rather than going through and clicking a bunch of checkboxes, I … (read more)

I use a public computer often, and I would like to use certain customizations while remaining anonymous. Rather than going through and clicking a bunch of checkboxes, I decided to have a hot key combination to enter in order to obtain my desired options. For example, I want to allow new windows to open normally, I want to choose where files are saved, and I want to turn off Firefox's recommendations. The underlined hotkeys are, respectively, ALT+W, ALT+A, and ALT+R ALT+F. So rather than a bunch of scrolling and clicking, I could just type ALT+WARF, and get the options I want quickly.

However, pressing the hotkeys while in the settings does not seem to do anything. In particular, pressing ALT+WARF only succeeds in pressing the ALT+F, which opens the File menu. Pressing these keys without an ALT key sends them automatically to the search bar -- which is also not what I want. Pressing ALT+SHIFT focuses in on the checkbox -- but does not press it. For example, ALT+SHIFT+W focuses on the checkbox, but I still have to click SPACE after it to press it.

Is this a bug? If not, how can I make the underlined keys press the respective checkboxes?

Asked by asdf2 1 month ago

Last reply by Balázs Meskó 1 month ago

  • حُلّت

Using system wide proxy setting in Linux

I have the HTTP_PROXY, HTTPS_PROXY and FTP_PROXY (and their lowercase counterparts) exported and then the firefox binary is started from the shell script. The settings in… (read more)

I have the HTTP_PROXY, HTTPS_PROXY and FTP_PROXY (and their lowercase counterparts) exported and then the firefox binary is started from the shell script. The settings in firefox say it will 'Use system proxy settings'. Nevertheless I do not see the proxy being used as I can not access the web pages that need the proxy. The 'about:config' also does not show that firefox picked up any proxy related information from the shell environment.

I know the proxy address is correct because if I use brave browser instead of firefox (same shell script that launches brave) I can reach the web pages behind the proxy as expected.

Asked by hinko.kocevar 1 month ago

Answered by TyDraniu 1 month ago

theme

Hi, What is the area above toolbox called (Firefox, File, Edit, View, History, Bookmarks, Tools, Window, Help) and how do I change color on just that? Thank You, Lesli… (read more)

Hi,

What is the area above toolbox called (Firefox, File, Edit, View, History, Bookmarks, Tools, Window, Help) and how do I change color on just that?

Thank You, Leslie

Asked by flash913 1 month ago

Microsoft 365 cannot login via Mozila while there is no problem with edge

Dear Sir/Madam I have set up a new Microsoft Surface pro 7 with fresh Win11 23h2 and office installation. The latest Firefox 122.0.1 has been downloaded. Problem: Whe… (read more)

Dear Sir/Madam

I have set up a new Microsoft Surface pro 7 with fresh Win11 23h2 and office installation.

The latest Firefox 122.0.1 has been downloaded.

Problem:

When i sign in to my Microsoft 365 account for the first time everything goes smooth and get all authentication steps.

BUT

1. I never reach the Microsoft 365 page and return back to Microsoft log in page

"https://www.office.com/?trysignin=0"

2. if I insist in Trying I get in a loop and i get the error message "AADSTS50196 authentication error,"

3. I have tried to clean Cookies cash. The only difference now is that i do not get in that indefinite loop but i have to reenter the sign in credentials and again reach the log in screen.

4. I have entered the office.com, Microsoft.com, hotmail.com as trusted sites but problem same

5. No issues in that particular Surface pro to sign in Microsoft 365 site via edge

6. No issues to sign in Microsoft 365 in my other computers via Mozila. It happens to that particular surface new installation

Any help/Troubleshooting will be appreciated

Asked by almyroudis 1 month ago

Last reply by jonzn4SUSE 1 month ago