Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 2 days ago

Last reply by youngjane 10 hours ago

Firefox Browser Opens and Immediately Closes

Recently, I've decided to install Firefox since another program I'd like to use is dependent on it. After the simple installation the browser opened, but I carelessly clo… (read more)

Recently, I've decided to install Firefox since another program I'd like to use is dependent on it. After the simple installation the browser opened, but I carelessly closed all the tabs and it suddenly crashed. Since then no matter how many times a restart my PC, reinstall the browser or delete files, it simply closes as soon as it opens. It seems to be indicative of a file preventing it from starting, or it's missing a file, but I thought I'd ask for assistance before giving up.

Asked by STG996 11 hours ago

Last reply by STG996 4 hours ago

time is wrong on yahoo incoming and outgoing mail but does not happen with other browsers

I use Yahoo mail with Firefox browser. When I log into my mail the time is wrong on incoming mail. I have the correct system time on my computer. If I log into Yahoo f… (read more)

I use Yahoo mail with Firefox browser. When I log into my mail the time is wrong on incoming mail. I have the correct system time on my computer. If I log into Yahoo from another web browser such as Google Chrome, the time is correct and in sync with my computer system time. I contacted Yahoo support and they could not fix the problem. They told me the problem was with Firefox's browser.

Asked by harrisonpatti 5 hours ago

Last reply by Dropa 4 hours ago

Firefox with Voice Over on Mac OS

I'm using Firefox on a Mac with the built-in screen reader Voice Over. When I need to log in to a web page, with a User Name & password stored in Apple's Key Chain u… (read more)

I'm using Firefox on a Mac with the built-in screen reader Voice Over. When I need to log in to a web page, with a User Name & password stored in Apple's Key Chain utility, I typically press Command-Shift-A & the User name & Password fields are automatically populated. Unfortunately, with my new installation of Firefox, I've found that the key combination in question is used to launch the "Add Ons" window. Is there a work-around for this? The Command-Shift-A is the only way that a blind user can populate those fields from Key Chain. The buttons, usually visible in or around those fields for a sighted user are inaccessible.

Thanks so much,

CJ

Asked by cj_daniel 13 hours ago

Last reply by Dropa 5 hours ago

Cursor is stuck on firefox

I've been using an Ironclaw rgb for over a year now but recently switched to an old backup hp mouse since I forgot to charge the ironclaw. Ever since then my cursor would… (read more)

I've been using an Ironclaw rgb for over a year now but recently switched to an old backup hp mouse since I forgot to charge the ironclaw. Ever since then my cursor would only work in firefox, even though I could still alt tab to other apps, when I tried to click them it just clicked whatever was behind it on firefox. I already switched back to my main mouse and it's only gotten worse, as now it gets stuck whenever i plug in/out the mouse, even after restarting. I've had to restart multiple times since that fixes it for a short while but then it gets stuck again.

Asked by Blueice 6 hours ago

Last reply by Dropa 5 hours ago

sending out email to multiple recipients

the help page says to click "write" in the address book to send an email to all the recipients but Idon't have a "write" button to choose in the address book and I am not… (read more)

the help page says to click "write" in the address book to send an email to all the recipients but Idon't have a "write" button to choose in the address book and I am not able to access the address book once i select write from the receiver page.

Asked by Jane 5 hours ago

Last reply by Dropa 5 hours ago

When opening a new tab sometimes I can't type in the URL

It happens often enough that it's annoying, but not too often. I'd say about 40% of the times I need to click the URL bar to type something or close the tab and open it a… (read more)

It happens often enough that it's annoying, but not too often. I'd say about 40% of the times I need to click the URL bar to type something or close the tab and open it again for it to "auto-click" the URL bar for me to being able to type.

Asked by redpandastreak 5 hours ago

stack trace

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception ca… (read more)

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[Exception: RSA user does not match CossEnterpriseSuite user!]

  CossEnterpriseSuite.UserCheckHttpModule.Application_PostAcquireRequestState(Object source, EventArgs e) in E:\Jenkins\workspace\iGO\iGO-Base\Base\CossEnterpriseSuite\Classes\UserCheckHttpModule.vb:243
  System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +223
  System.Web.HttpApplication.ExecuteStepImpl(IExecutionStep step) +220
  System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +1361

Asked by tom26764 5 hours ago

What is the point of the "other bookmarks" folder? How can I REMOVE it from the Bookmarks Manager?

https://youtu.be/i0wXPDvNxGo This folder for me just redirects bookmarks to the main bookmarks manager directory. It serves no purpose and I can't even remove it. It's… (read more)

https://youtu.be/i0wXPDvNxGo

This folder for me just redirects bookmarks to the main bookmarks manager directory. It serves no purpose and I can't even remove it. It's an eyesore that I want to eliminate completely, not just from the toolbar as you can see I already did, but in general as a whole!

Asked by gsrgtrdg4565653 19 hours ago

Last reply by Dropa 5 hours ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 14 hours ago

Last reply by Dropa 5 hours ago

cannot access e-mail

bold textI have locked myself out and cannot receive e-mails. Forgotmy password. Do not want to lose any bookmarks, etc. Made a mess already. Afraid to go further in tryi… (read more)

bold textI have locked myself out and cannot receive e-mails. Forgotmy password. Do not want to lose any bookmarks, etc. Made a mess already. Afraid to go further in trying to solve this myself. I think i did something while exploring Settings for the first time.

Asked by marieremington 8 hours ago

Last reply by Dropa 5 hours ago

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (read more)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Asked by Mangekyo Sharringan 3 days ago

Last reply by jonzn4SUSE 5 hours ago

Firefox sync is empty after system reinstall

Hi. This is quite similar problem to mine: https://www.reddit.com/r/firefox/comments/szmlim/firefox_sync_is_empty_blank_after_fresh_windows/ Long story short: my compute… (read more)

Hi.

This is quite similar problem to mine: https://www.reddit.com/r/firefox/comments/szmlim/firefox_sync_is_empty_blank_after_fresh_windows/

Long story short: my computer crashed. I'm using Linux, and some lib package files got wiped along the way. Anyways, I checked I have nothing important locally and installed a fresh system, because I have everything in the cloud and don't care about my local files.

In my new Garuda Linux I opened Firefox, tried to log in. It asked me to confirm by email. I confirmed the code. It said it's wrong. I tried again. It said it was wrong again. Okay, I returned the password and got a new one. It synced... and I have no bookmarks, no settings, nothing. What the hell, how do I get them back?

This is the first time I get this issue. In the past the same situation with reinstall happened to me, too. All data was always safe in the sync. I really need all my bookmarks back, please help.

I could not find any useful info in the sync settings.

Asked by marfa.dontsova 6 hours ago

Last reply by jonzn4SUSE 6 hours ago

Trading view chart will not open after Firefox update

My trading view chart will no longer open after the latest Firefox update. The trading view home page opens but the chart will not. I don't get any error, I just get the … (read more)

My trading view chart will no longer open after the latest Firefox update. The trading view home page opens but the chart will not. I don't get any error, I just get the waiting to load circle that never ends.

The chart will open in other browsers.

Asked by jc8952 1 day ago

Last reply by jc8952 6 hours ago

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (read more)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Asked by Peter B. 3 weeks ago

Last reply by Peter B. 7 hours ago

Firefox doesn't follow macOS forward/back localization convention

I have a Macbook with a Finnish keyboard layout. Safari, Chrome and Edge, by default, support command+ö and command+ä for going back and forward in history. This is becau… (read more)

I have a Macbook with a Finnish keyboard layout.

Safari, Chrome and Edge, by default, support command+ö and command+ä for going back and forward in history. This is because Finnish/Swedish (they're the same) keyboard layout doesn't have [ or ] available.

While command + back arrow and command + forward arrow still work, those are useless as they get disabled when a text field is focused.

I tried to work around this with an extension (shortkeys), but even they don't support using umlauts for shortcuts.

I'm trying to adopt Firefox but I can't unless this gets fixed.

Thank you.

Asked by agile.home0202 8 hours ago