Showing questions tagged: Show all questions
  • Solved

upgrade from 74 to 75 the browser won't go to any site. The lovely new big address bar shows up, but that's about it. Other browsers no problem.

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic u… (read more)

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic updates, or even from a fresh install of 75 (or beta 76) the browser starts, I see the lovely new address bar, albeit blank, and the browser just hangs right there. I can type in the nifty new bar, but nothing happens, no browsing to a site, no opening configs, nothing.

I have this issue on windows 7, 8 and 10 machines, so it's not an OS issue.

When an update does happen it chews up my profiles too and I have to end up rebuilding those. Only when I go back to 74 does Firefox work again.

I'm at a bit of a loss here.

Asked by Mark C 1 month ago

Answered by philipp 1 month ago

  • Solved

Many sites not loading due to PR_END_OF_FILE_ERROR

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg.… (read more)

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg. I can't open it under Firefox. I use Firefox v.75 on Windows 7. I tried:

  • checking TLS settings - screenshot attached. Seems fine.
  • clearing the cache; didn't help.
  • turning network.dns.disableIPv6 to 'true'; didn't help.
  • turning network.dns.disablePrefetch to 'true'; didn't help.
  • restarting Firefox with add-ons disabled; didn't help.
  • scanning for malware; Malwarebytes didn't find any.

I am also attaching my browser test results from ssllabs.com.

I honestly don't know what to do and what is the issue. Please advise.

Asked by radi.stoyanov 1 month ago

Answered by radi.stoyanov 1 month ago

  • Solved

crash on launch

After updating to the newest version of Firefox it keeps crashing immediately when I try and start it. Problem Event Name: APPCRASH Application Name: firefox.exe Applic… (read more)

After updating to the newest version of Firefox it keeps crashing immediately when I try and start it.

Problem Event Name: APPCRASH

 Application Name:	firefox.exe
 Application Version:	72.0.2.7321
 Application Timestamp:	5e221d28
 Fault Module Name:	StackHash_eee5
 Fault Module Version:	0.0.0.0
 Fault Module Timestamp:	00000000
 Exception Code:	c0000005
 Exception Offset:	000000006fff00b2
 OS Version:	6.1.7601.2.1.0.768.3
 Locale ID:	1033
 Additional Information 1:	eee5
 Additional Information 2:	eee586027b99985fb3f84a8fb6e57bb9
 Additional Information 3:	7f10
 Additional Information 4:	7f1086556387008517c9ed8e26617b94

Asked by Tiamont 4 months ago

Answered by cor-el 3 months ago

  • Solved

mqttcloud.ir open in mozilla butt not connect

My Dear in My home pc with mozilla i open mqttcloud.ir and connect to mqtt server. but in other pc with mozilla i cannot connect to mqtt server from mqttcloud.ir. Please… (read more)

My Dear

in My home pc with mozilla i open mqttcloud.ir and connect to mqtt server.

but in other pc with mozilla i cannot connect to mqtt server from mqttcloud.ir.

Please help me

Best Regards M. hasanpoor

Asked by iranweld 4 months ago

Answered by iranweld 4 months ago

  • Solved
  • Archived

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (read more)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 6 months ago

Answered by crankygoat 5 months ago

  • Solved
  • Archived

Can't click log in on pandora (Flash Block?)

So when i go to click log in on pandora (desktop website) nothing happens. I ran a diagnostic and it said it detected a "Flash Block" (first time ever hearing about this)… (read more)

So when i go to click log in on pandora (desktop website) nothing happens. I ran a diagnostic and it said it detected a "Flash Block" (first time ever hearing about this) and Ive tried both turning flash off (pandora cant play without it apparently) and allowing everything from the Firefox options menu and its still saying its detecting a flash block.

Asked by Sin Shadow Fox 8 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

Persistent scroll problem on one site following a post-crash session restore

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash. Recently, following a power cut, such a sessi… (read more)

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash.

Recently, following a power cut, such a session restore occurred, correctly restoring all the pages I had open at the time (not many), and the scroll position within the page.

Since this happened, any page I open on one particular site (https://www.theguardian.com) now always scrolls to the end of the page, and I have to manually scroll back up to the top. Once loaded, you can scroll the page normally, but F5 refresh will reload the page and scroll to the end again. This effect is persistent across restarts, and I've not found a way to get rid of it.

I've tried simulating another crash with that site open, scrolled to the top, and I've tried enabling saving the session on exit and restoring on startup - none of this has changed anything. In both cases it restored the session and scrolled to the end.

Any suggestions as to where this effect might be coming from?

Asked by Mike Sandells 6 months ago

Answered by Mike Sandells 6 months ago

  • Solved
  • Archived

Video file automatic play dont work, why?

This video runs fine in IE11, and earlier it worked also in Firefox. But now not. See: (http://uudet.titako.fi/data/documents/c6d_esitys_2016.mp4) Why ? What I should cha… (read more)

This video runs fine in IE11, and earlier it worked also in Firefox. But now not. See: (http://uudet.titako.fi/data/documents/c6d_esitys_2016.mp4) Why ? What I should change? BG JTS

Asked by tapio.saarinen 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Why won't Firefox COMPLETELY block video autoplay?

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than thos… (read more)

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than those like YouTube, such as news websites and the like. What I REALLY want is to COMPLETELY PREVENT automatic playback of any of these videos, and if necessary, whitelist domains like YouTube to allow autoplay. Is this even feasible?

Asked by gumby_dammit223 9 months ago

Answered by gumby_dammit223 9 months ago

  • Locked
  • Archived

I logged in to my account, but nothing is syncing. I don't have any bookmarks nor add-ons synced. What do i do?

Dear Mozilla team, Recently i installed a Mozilla browser on a new device. I log in to my account but nothing is getting synced. I have over 500 bookmarks and several add… (read more)

Dear Mozilla team,

Recently i installed a Mozilla browser on a new device. I log in to my account but nothing is getting synced. I have over 500 bookmarks and several add-ons and those are information that are of utter importance to me. They contain half of my work and research.

Please provide me assistance with this case.

Warmest regards, Kenan

Asked by kensh3 1 year ago

Last reply by Wesley Branton 7 months ago

  • Solved
  • Archived

I recently refreshed Firefox. Despite the message appearing that passwords and bookmarks would be saved, they have disappeared. Any help please ?

I have tried restoring bookmarks, but the message appears that this is not possible. Also, I can not currently save a bookmark. I click to save the site but nothing happ… (read more)

I have tried restoring bookmarks, but the message appears that this is not possible. Also, I can not currently save a bookmark. I click to save the site but nothing happens. Also on the main Firefox page there is no automated saving of frequently used sites.

Asked by Mikeyboy351 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Copy bookmark folder with subfolders to another Firefox instance

This dirty trick required to move a single bookmark folder from one Firefox profile to another stopped working for me for some reason. I tried different firefox versions,… (read more)

This dirty trick required to move a single bookmark folder from one Firefox profile to another stopped working for me for some reason. I tried different firefox versions, including the one from portableapps.com, I tried starting the second instance with -no-remote switch. Nothing worked. When I tried drag&drop between the instances there was the blue feedback dash indicating the place where the folder was going to be dropped in the target Library window. But nothing happened. I tried holding Ctrl as well, also using Ctrl+C - Ctrl+V key combinations.

Is this a known issue? Has a recent version of Firefox removed this ability?

Asked by effgo 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

firefox is crashing and its not even open

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is … (read more)

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is it crashing IF i don't have it open seem slike they have somthing running when it shouldn't

Asked by furydeath9 10 months ago

Answered by furydeath9 10 months ago

  • Solved
  • Archived

Firefox quantum 65.0.2 uploads are all of a sudden extremely slow

I noticed a few months back that Firefox quantum 65.0.2 (64 bit) uploads are extremely slow. A 186kb image that is uploaded instantly in Chrome or Firefox developer editi… (read more)

I noticed a few months back that Firefox quantum 65.0.2 (64 bit) uploads are extremely slow. A 186kb image that is uploaded instantly in Chrome or Firefox developer edition (65.0b11 64 bit) takes about 30-45 seconds in quantum, a 900kb image jumps to 14% when I hit upload, then super slowly climbs up by 2%-4% at a time, finally finishing the upload 3 minutes later, and by the time the upload finishes the google captcha I entered has expired and it tells me to retry the upload. The same 900kb image uploads in 2 seconds on chrome and firefox dev. Also some websites like twitch.tv are super slow to load, not even a video stream, the homepage takes about 20 seconds to load, then another 30 seconds for the video to start playing, while the site loads and starts playing the homepage video within a few seconds on chrome and firefox dev. I've tried everything, launching firefox in safe mode, reinstalling firefox and trying with no plugins, switching between system proxy settings and no proxy. Is there anything else I can try? Super annoying having to launch chrome every time I need to upload something.

Thanks

Asked by IcePhokz 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox update 65.0.1 seems to have broken a lot of websites.

Updated Firefox to 65.0.1 yesterday now a number of websites do not work including firefox support site (Will not let me log in, had to download Opera just to post this i… (read more)

Updated Firefox to 65.0.1 yesterday now a number of websites do not work including firefox support site (Will not let me log in, had to download Opera just to post this issue.)

Examples include Facebook not loading all content or allowing me to follow links (Links do not work at all.)

Youtube can't play single videos (Again acts like link is not a link.) Playlists will somewhat work if you right click and open link in a new tab but only play about 5-10 seconds of a video before moving to a new one for another 5-10 seconds of play while also taking a lot longer than normal (more than the usual 2-3 seconds from before the upgrade) to start the next video link 10-15 seconds.

Would add info from "about:support" but it will not allow me to attach a pdf (The only way I can do that since "Automatically add" button reqires using Firefox and I can't right now(Not logging in.)

As stated before no log in ability on the support site here.

Most other sites I have tested are missing content or links randomly work or not with no real reason, at least any that I can figure some work some don't and some work some times but not others.

I have done a full un-install and re-install to see if that had any effect and it did not. Also this is the only change to my computer in a little over a month, just the update to Firefox 65.0.1.

Asked by Wolfie0827 1 year ago

Answered by Wolfie0827 1 year ago

  • Solved
  • Archived

Firefox is stuck at 65.0 - refuses to upgrade to 66... ?!

Stable at 65 for some weeks, but refuses to update now from the "splash screen" (which announces which version I have) ... never got any post-65.0 updates; should I have?… (read more)

Stable at 65 for some weeks, but refuses to update now from the "splash screen" (which announces which version I have) ... never got any post-65.0 updates; should I have?

Asked by BillM 1 year ago

Answered by BillM 1 year ago

  • Solved
  • Archived

Import passwords

I hate that I have to ask this.... I have been trying to import my username/passwords from Chrome to Firefox for weeks. I'm using the Firefox built in Import tool. It jus… (read more)

I hate that I have to ask this.... I have been trying to import my username/passwords from Chrome to Firefox for weeks. I'm using the Firefox built in Import tool. It just simply doesn't work. A couple of weeks ago it did actually import 1 site/username/password. Then today I was able to get 1 more. Both of these were sites that I used Chrome to sign into recently, like it cached them or something and thus were able to be imported into Firefox. But all the others that are saved in Chrome will not come over. I just don't get it. There is really nothing to it, so I know I'm doing it right. Options>>Privacy & Security>>Saved Logins>>Import>>>Select Chrome as browser to import from>>(Deselect cookies, browsing history, bookmarks) Saved Passwords selected>>Next>>Finished. Nothing.

Maybe I should uninstall Firefox and reinstall it and see I can do it from a fresh install. I don't know. Very frustrating.

Version 66.0.3 64 bit.

Thanks

Asked by das3d 1 year ago

Answered by das3d 1 year ago

  • Solved
  • Archived

Firefox has experienced a network protocol violation that cannot be repaired.

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many oth… (read more)

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many others.

"Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the website owners to inform them of this problem."

I have tried searching out the answer on here and most said to just clear out the cache which is what I did and I am still receiving the error at random times on different sites. I can refresh and the site will load but then if I got to another page of the same website or a different site the error will just appear again. Thanks in advance!

Asked by AshiaNicole26 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

restore previous session not working

I have Windows 7 Ultimate 64-bit PC. Start Firefox and open up 4 tabs with different websites for each tab. With the 4th tab displaying, close Firefox Wait until all in… (read more)

I have Windows 7 Ultimate 64-bit PC.

Start Firefox and open up 4 tabs with different websites for each tab.

With the 4th tab displaying, close Firefox

Wait until all instances of Firefox in Task Manager have ended

Restart Firefox

The restore previous session loads the 4 tabs but does not display tab 4 being the last tab showing when closed. It displays a blank page and is totally unresponsive. Starting a new tab (5) is also unresponsive. Yet the other 3 tabs work fine.

Steps taken – uninstalled Firefox and deleted existing profile then reinstalled Firefox with a new profile but no change. No add-ons, bookmarks, history or settings changed.

Please help.

Asked by FFoxUser01 1 year ago

Answered by FredMcD 1 year ago