Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 1 year ago

Answered by jscher2000 1 year ago

  • حُلّت
  • Locked
  • المُؤرشفة

Other Bookmarks popped up in Toolbar

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Book… (read more)

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Bookmarks but it is still in my Toolbar. How do I remove, Other Bookmarks from my Toolbar?

Asked by BigMetalWally 11 months ago

Answered by cor-el 11 months ago

  • حُلّت
  • المُؤرشفة

Enable/disable automatic redirect.

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings… (read more)

So I was having some trouble a few days ago with a website that automatically re-directed as soon as I landed on it to another page. So I happily went off in the settings and disable the automatic redirect. Now a week or two later I'm sitting here going I can't find the setting anymore? I can't even search for it and have absolutely no results you would think searching for "redirect" in the settings pain would bring it up. it's probably something that got buried in developer tools that I would never be able to turn off/toggle again unless I get lucky with the right extremely memorable and easily accessible incantation in the about : config because that's just all so well documented. Is it a "1" is it a "0" is it a "5" which one disabled / enabled what is the other options do?

Asked by iMark77 9 months ago

Answered by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (read more)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Asked by MrBBPrinter 10 months ago

Answered by cor-el 10 months ago

  • حُلّت
  • المُؤرشفة

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (read more)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 1 year ago

Answered by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (read more)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 10 months ago

Answered by FredMcD 10 months ago

  • حُلّت
  • المُؤرشفة

Problems loading pages (macOS Big Sur 11.1)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. … (read more)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

Asked by gidiav 11 months ago

Answered by gidiav 11 months ago

  • حُلّت
  • المُؤرشفة

Drop down lists not working

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I c… (read more)

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I click on the arrow in a drop down list box the list briefly appears then disappears almost immediately making impossible to select an option from that list. I don't have this problem if I use any other browser like Safari and the drop down list function used to work on Firefox, so presumably this is a bug unless there is something in preferences that needs changing. I am using v88.0.1 on mac OS Sierra 10.12.6. Any help wud be appreciated

Asked by gary.mitchell 6 months ago

Answered by FredMcD 6 months ago

  • حُلّت
  • المُؤرشفة

Links suddenly not opening in a new tab (since last update?)

Hi. I've been using Firefox for Mac for ages and when clicking on a link, it would open the page in a new tab. However, since the last update (84.0.2 (64-bit)) when I cl… (read more)

Hi. I've been using Firefox for Mac for ages and when clicking on a link, it would open the page in a new tab.

However, since the last update (84.0.2 (64-bit)) when I click on a link it opens it in the same tab.

I've checked options in "preferences" and can't find any option other than "open links in tabs instead of new windows".

I have also gone into "about:config" and checked the "browser.link.open_newwindow" which is correctly marked 3 (tabs).

I've disabled all add-ons but this did not solve the problem. :(

I'd appreciate any help ;) Thanks

Asked by nee_m_d 10 months ago

Answered by Scribe 10 months ago

  • حُلّت
  • المُؤرشفة

Setting My Home Page

Is there a way to set a web site as my home page and not have to reset it every week or so? Also, when will we be able to choose what web site is loaded when we open a ne… (read more)

Is there a way to set a web site as my home page and not have to reset it every week or so? Also, when will we be able to choose what web site is loaded when we open a new tab?

Asked by David Puthuff 8 months ago

Answered by ·´¯`·...¸>-)))º> ~dbben 8 months ago

  • حُلّت
  • المُؤرشفة

How to Export Logins and Passwords on Firefox running 78.10.1esr (64-bit) on Mac

Hello community, would anyone kindly help me with this issue I'm facing? How do I export Logins and Passwords on Firefox running 78.10.1esr (64-bit) on a Mac. The export … (read more)

Hello community, would anyone kindly help me with this issue I'm facing? How do I export Logins and Passwords on Firefox running 78.10.1esr (64-bit) on a Mac. The export funtion is not available here and I know the this option is only available on 79 and after, but I'm using a mid 2012 Mac Pro running 78.10.1esr. Is there any way I could still export the logins?

Thank you kindly.

Asked by emiel1234 6 months ago

Answered by FredMcD 6 months ago

  • حُلّت
  • المُؤرشفة

How to isolate one instance of FirefoxCP Web Content on my MacBook Pro

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed sever… (read more)

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed several instances of FirefoxCP Web Content. I have lots of tabs open. Most of them are using <1% of CPU, but one is about 50%. Is there any way to figure out what that is other than shutting down the tabs one at a time and watching the Activity Monitor?

Asked by jerryalevin 12 months ago

Answered by TyDraniu 12 months ago

  • حُلّت
  • المُؤرشفة

Cannot cancel dark mode in Firefox windows

I cannot get Firefox to stop using dark mode. I've tried uninstalling and reinstalling, checking my Mac's settings (dark mode is not enabled), and Firefox still shows dar… (read more)

I cannot get Firefox to stop using dark mode. I've tried uninstalling and reinstalling, checking my Mac's settings (dark mode is not enabled), and Firefox still shows dark mode in webpages (like Google News). It makes it really hard to read the page without reading glasses.

Is there a way to turn this off? It is really irritating.

Asked by ben-marko 11 months ago

Answered by Ken 11 months ago

  • حُلّت
  • المُؤرشفة

Letters missing from web pages

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu… (read more)

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu on this support page. Missing y's, z's, and x is replaced by quotation marks (ie Firefo" Snc).

I have seen this sporadically on a couple of macs that I own. Text seems okay in Safari.

Thank you for your help!

Asked by Brian 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Wordpress Website not (re-)loading in Firefox

Hi @ all, our website https://ana-dismissed.de/ is not loading in Firefox, or to be more precise it is loading often but on occasionally not reloading when refreshed. Thi… (read more)

Hi @ all,

our website https://ana-dismissed.de/ is not loading in Firefox, or to be more precise it is loading often but on occasionally not reloading when refreshed. This only happens in Firefox, Safari and other Chrome-based Browsers don't show this, perfectly working there (as far as I could check).

I already checked Firefox developer tools, like console or resource loadings etc. There is no issue I can find. I'm completely lost, no hint at all, why this happens in Firefox only.

Please find a short video here: https://imgur.com/a/31XyiMi

I'm thankful for every hint into the right direction.

Best regards!

Asked by admin340 11 months ago

Answered by jscher2000 11 months ago

  • حُلّت
  • المُؤرشفة

Edit "always open" settings for containers

How can I get a list of all the sites that are set to "always open" in a specific container? For example, I want to see a list of all the sites set to always open in the … (read more)

How can I get a list of all the sites that are set to "always open" in a specific container? For example, I want to see a list of all the sites set to always open in the Work container. I would also like to edit the list without needing to manually visit each site.

Asked by Chris Shaffer 11 months ago

Answered by Adivardhan 11 months ago

  • حُلّت
  • المُؤرشفة

Netflix no longer supported [SOLVED]

Hi! Netflix used to work great in Firefox on my Mac OS X 10.11.6 macbook. Now I've been getting an error message saying "Looks like your browser is no longer supported" w… (read more)

Hi! Netflix used to work great in Firefox on my Mac OS X 10.11.6 macbook. Now I've been getting an error message saying "Looks like your browser is no longer supported" when trying to play video on Netflix and it won't play. I noticed that it self-updated a couple times over the last few days but these updates did not solve the problem. I'm hoping that this problem can be fixed so that I can keep watching Netflix on Firefox, as I find Chrome and other browsers are very slow and laggy compared to Firefox. Thanks :)

Asked by teagankelk 6 months ago

Answered by Seburo 6 months ago

  • حُلّت
  • المُؤرشفة

"OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Code… (read more)

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly." However, the installation is not happening. Help!

Asked by rachelhartstein 8 months ago

Answered by TyDraniu 8 months ago

  • حُلّت
  • المُؤرشفة

Using Mac OS Big Sur 11.1 and Firefox 84.0.2, when I try to play videos on YouTube and select a video, the program keeps putting the same video up, no matter what I choose. This does not happen when I use Safari.

I have deleted the appropriate cookies, but as soon as I sign into YouTube, the problem as described re-occurs.

Asked by hakr100 10 months ago

Answered by cor-el 10 months ago