Showing questions tagged: اعرض كل الأسئلة

no more video /twitch / camshow after 10-15 min. and also on whole PC - like VLC - till restard

No more videos on whole pc till restart nightly. I did install the whole PC new. It's just like before and its . . . . awfull But when closing the black-screened tab wit… (read more)

No more videos on whole pc till restart nightly. I did install the whole PC new. It's just like before and its . . . . awfull

But when closing the black-screened tab with video, i can see the stream - it's running - but it's black for me after 10 min. or so . . . .

Today made a test with disabled Adguard and videodownloadhelper. no crashes. Then started bandicam, no crashes. At the end i can't have figured out, what problem this is but no videos in windows through VLC means it do come from firefox?

Asked by urkent 1 hour ago

Last reply by urkent 33 minutes ago

artboard not updating on Canva.com

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but… (read more)

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar.

I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.

Asked by forbeskellie 4 days ago

Last reply by forbeskellie 2 hours ago

Spacebar not working on random sites

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for… (read more)

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for Mac keyboard.

This happens randomly, for instance, on this very message. I previously posted a question regarding another problem that I came across with the same hardware and Firefox.

I found the solution to that problem by disabling an Extension in Firefox, however, I can't begin to think where to look for what setting, that may be causing my current problem.

Asked by Gilberto A Rivera 2 hours ago

Last reply by Gilberto A Rivera 2 hours ago

Firefox Crash Bug Report

Firefox On Linux Persists with a problem that many webpages that are useful,such as wikipedia,youtube or any others crash the browser because for no reason,it returns an … (read more)

Firefox On Linux Persists with a problem that many webpages that are useful,such as wikipedia,youtube or any others crash the browser because for no reason,it returns an error message saying that i have multiple tabs open when there are only 2 tabs shown at the screen at one time,is this normal? i found this out in 100.0.2 and no,some useful websites like troubleshooting or websites with multiple file links for example can still run like they normally would

Asked by robinarensgamer 2 hours ago

Last reply by robinarensgamer 2 hours ago

Can't load images inside pages that saved "completely" on mac in windows

I have several webpages that are saved on mac using firefox with option that "save page completely".(right-click, save page, webpage-complete). I have both same name htm … (read more)

I have several webpages that are saved on mac using firefox with option that "save page completely".(right-click, save page, webpage-complete). I have both same name htm file and folder which contents saved in on windows PC, on same directory. I also checked all images and files inside folder is saved correctly. When I click .htm file on windows, only text is displayed, no image and simple js is not displayed. I previously checked save complete page functions properly on mac.

Asked by bleepblopp 17 hours ago

Last reply by bleepblopp 2 hours ago

I got this error "initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function"

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/Authentica… (read more)

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/AuthenticationController?FORMSGROUP_ID__=AuthenticationFG&__START_TRAN_FLAG__=Y&FG_BUTTONS__=LOAD&ACTION.LOAD=Y&AuthenticationFG.LOGIN_FLAG=1&BANK_ID=012#) How to resolve this?

Asked by Daxesh Soni 14 hours ago

Last reply by Dropa 3 hours ago

Outlook email doesn't work on Firefox.

Outlook email doesn't work on Firefox. Have to open Outlook in Chrome. Annoying issue since the last two weeks. Deleted all cache and cookies. Restarted the browser. Stil… (read more)

Outlook email doesn't work on Firefox. Have to open Outlook in Chrome. Annoying issue since the last two weeks. Deleted all cache and cookies. Restarted the browser. Still no change. The https://outlook.office.com/mail/ just won't open. The uploaded image is all that I get to see.

Asked by sbhattacharjee 20 hours ago

Last reply by jonzn4SUSE 7 hours ago

Firefox keeps crashing

Firefox eventually crashes every time I use it, usually when there is about 165 mbs of data. I can relaunch it by both using CCleaner to clear the browser in addition to … (read more)

Firefox eventually crashes every time I use it, usually when there is about 165 mbs of data. I can relaunch it by both using CCleaner to clear the browser in addition to going to Firefox preferences and deleting data and history. I don't have Flash or Silverlight. I have refreshed Firefox a number of times and completely uninstalled it using the MacCleaner Pro App Cleaner and Uninstaller and reinstalling it using Mozilla's online download link.

Asked by Knuckleberry 21 hours ago

Last reply by jonzn4SUSE 10 hours ago

Ubuntu 22.04 Firefox (snap) crashes on Ctrl+S

A lot of times while coding I press Ctrl+S to save Visual Studio Code and update live server (while watching on firefox the result). The problem is that when I'm focused … (read more)

A lot of times while coding I press Ctrl+S to save Visual Studio Code and update live server (while watching on firefox the result). The problem is that when I'm focused on Firefox Ctrl+S pops up the Save Page window and (if I held Ctrl+S for more than a split second) it crashes (probably due to multiple popups becoming unresponsive). The mouse can't click to cancel the pop ups for saving the page nor interact it. I have to kill the firefox process and restart it. I've been looking into disabling Ctrl+S shortcut in Firefox with no success (extensions are deprecated or require too many permissions I'm not comfortable with).

Would someone help me to disable Ctrl+S or enlighten me on how to not have firefox crash every time I accidentally press Ctrl+S?

Thanks!

Asked by Joaquin 14 hours ago

Last reply by jonzn4SUSE 11 hours ago

Prohibited characters error

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that t… (read more)

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that the shopper can load to the shopping cart.

Asked by jasper_4_16 5 days ago

Last reply by jasper_4_16 17 hours ago

  • حُلّت

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (read more)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Asked by jlcenter 6 days ago

Answered by jlcenter 20 hours ago

Firefox vs Chrome

Why is it Chrome you could have three extensions and still have high speed performance of chrome when loading, but when you have three extensions on firefox it loads slow… (read more)

Why is it Chrome you could have three extensions and still have high speed performance of chrome when loading, but when you have three extensions on firefox it loads slow when opening up the browser?

Asked by Faerie Caster 1 day ago

Last reply by cor-el 21 hours ago

Gmail ERROR: Not connected

Since I updated my Mozilla Firefox I'm not able to access my gmail properly. It's always showing an error massage as if I'm not connected although I am. I've cleared ever… (read more)

Since I updated my Mozilla Firefox I'm not able to access my gmail properly. It's always showing an error massage as if I'm not connected although I am. I've cleared everything, made all the steps avialible online and nothing works. I'm having problems loading pages too. When I open a new tab and try to access any site or make a search it won't load as if I did nothing. When are you gonna fix this?

Asked by siena07 1 day ago

Last reply by cor-el 22 hours ago

Possible IPC memory leak - how to pinpoint the culprit?

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up… (read more)

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up. The problem occurs on my laptop as well on my desktop (both on latest stable Firefox[Build ID: 20220513165813] and Windows 11). The workaround is to kill the Firefox subprocess which is using most of the CPU and RAM. Then everything is back to normal for some time, until Firefox starts messing with me again.

While trying to pinpoint the problem I'm stuck. I can't find a culprit other than the fact it has something to do with Firefox. Clean reinstalling did not help. The Firefox Task Manager doesn't know anything about huge amounts of RAM being taken. I searched for solutions on the net and the about:memory indicates the problem is some IPC related stuff:

 {
  "process": "Main Process (pid 12648)",
  "path": "queued-ipc-messages/content-parent(Browser, pid=9612, open channel, 0x22e4b33fc30, refcnt=38)",
  "kind": 2,
  "units": 1,
  "amount": 0,
  "description": "The number of unset IPC messages held in this ContentParent's channel.  A large value here might indicate that we're leaking messages.  Similarly, a ContentParent object for a process that's no longer running could indicate that we're leaking ContentParents."
 }

The bug reporting guidelines(https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html) are encouraging me to attach steps to reproduce and try the steps listed on https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources . But I've exhausted the steps there (Except for upgrading the PC / RAM).

Especially on the go this Firefox-RAM-Party takes quite some battery and right now while writing this Firefox has >100GB virtual RAM reserved for some IPC messages, I personally think this is too much. So I'd like to file a report, but without steps to reproduce I'm afraid the developers are going to say 'well, that's something we are not able to diagnose', because I am unable to explain how to reproduce it. It just happens from time to time.

The anonymized about:memory report: https://bin.disroot.org/?2ba01ef78154cce4#8PLVqLTd9qgaRn2QVX2P17hkbHQyrTDuVAwoykj2cBxg

I left Firefox running like this for about half an hour and at 138GB reserved RAM Windows slaughtered my Firefox. The resulting crash report: https://bin.disroot.org/?0bc57492585dde4b#5YtbWgXcbZSkWYmg2CGkVn9iiipYwfYbxUfCLhmMJh7d

Do you have a clue where I might find out who sends those IPC messages, and therefore who is responsible for this?

Asked by Sewana 1 week ago

Last reply by cor-el 22 hours ago

Videos won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (read more)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

Asked by LudditePro 1 day ago

Last reply by LudditePro 1 day ago

Print preview too small with newest few months releases of FF

Somewhere around FF 86, the print preview was broken so one only gets a tiny, unreadable print preview. For a while, print.tab_modal.enabled = classic experience (false… (read more)

Somewhere around FF 86, the print preview was broken so one only gets a tiny, unreadable print preview. For a while, print.tab_modal.enabled = classic experience (false) worked. Sometime in the last few months, that was taken away and no longer works. How now do we get a print preview big enough to see and make our choices about things like scale?

I note that I run Windows 8.1 (up-to-date), Radeon HD graphics, 1280 x 1024 monitor.

Asked by Ellis Eff 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago

Can no longer stop websites from suppresing standard menus

Back in 2019 I learned how to set Firefox so that a website opening a new window would always include standard menus (the website could not suppress them). Now I get wi… (read more)

Back in 2019 I learned how to set Firefox so that a website opening a new window would always include standard menus (the website could not suppress them). Now I get windows without the menus and controls I need.

I used some combination of 

dom.disable_window_open_feature.menubar

   and

dom.event.contextmenu.enabled

These haven't done the job for over a year now.

How do I do this now?

Thanks in advance, Lawrence

p.s. I note that I run Windows 8.1 (up-to-date), but have a Windows 10 I could use if it would work better there (up-to-date).

Asked by Ellis Eff 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago

  • حُلّت

Web Applications are Distorted.

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightl… (read more)

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightly helped.

Asked by cromeydavid 1 day ago

Answered by cor-el 1 day ago

I lose the connection with google (gmail, drive, translator)

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I o… (read more)

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I only lose the connection with Google from Firefox.

However, if I open the same thing using Google Chrome, this does not happen, it works correctly throughout the day, and I do not lose the connection.

My version of Firefox is 100.0.2 (64-bit) on my notebook I have Windows 10 Pro installed.

Asked by elserhumano 1 day ago