Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 4 months ago

Answered by philipp 4 months ago

  • حُلّت

firefox keep crashing while signed in to the "firefox account"

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specification… (read more)

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specifications:

  • Windows 10 Pro
  • version: 1909
  • OS Build: 18363.1440

browser: Firefox version 87.0 (64-bit)

I tried this options but didn't help me and crash didn't stop:

  1. open it in safe mode.
  2. refresh browser option.
  3. disable and delete all extentions.
  4. delete cookies and web data button.

. there is some information that i noticed. I unistall and install again and until I didn't sign in to my "firefox account" on the top right corner of the browser, it didn't crashed. but still I want my account, passwords, bookmarks, ect... i sign in and crash started. i goes to appdata and delete firefox folder, start the browser again, my sign in to firefox account disappeared and the browser stopped from crashing. also the crash happened immediately after hitting sync now and happened a few seconds after going to firefox account settings. and it's happening after around a minute when i do absolutely nothing after opening the browser or go to website such as youtube. please help me. even though using another browser is crash-free but i wish to stay using firefox (with my firefox account)

Asked by mohammad ghaznavi 1 week ago

Answered by mohammad ghaznavi 9 hours ago

  • حُلّت

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (read more)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

Asked by SyntaxNero 6 days ago

Answered by SyntaxNero 6 days ago

  • حُلّت

Password usage

Good morning, please help & advise. I am obviously doing something wrong or missing something but I cannot find out how to disconnect my Primary Password which Firef… (read more)

Good morning, please help & advise. I am obviously doing something wrong or missing something but I cannot find out how to disconnect my Primary Password which Firefox asked for everytime I click on Firefox. I only want to use the Primary Password when I want to open an excisting connection to a saved folder or site.

I hope I'm making sense.

Asked by bohdanskrypec 4 days ago

Answered by cor-el 2 days ago

  • حُلّت

Secure bank site log-in fais

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online ban… (read more)

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. This started on April 1, 2021 Running Firefox v87.0 (64) on Win 10. All apps are current. Tried resetting Firefox, and clearing cache which didn't work. I can sign-in using Edge. Thanks

Asked by rshessel 1 week ago

Answered by rshessel 3 days ago

  • حُلّت

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (read more)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Asked by bruceburns12 3 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 2 days ago

  • حُلّت
  • المُؤرشفة

Problem with the Flashgot Media Icon

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (th… (read more)

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (thunderbolt) sign to the toolbar, but the Flashgot media icon (which looks like a cinema reel) is not visible.

So basically when I try to add add-ons I right click on the Firefox toolbar which gives me the option to "remove or add items" by dragging them. So I dragged Flashgot media (called FG Media) (which is not visible in the menu by the way) and predictably was not visible on the Firefox add-ons toolbar

Anyone know what's up?

Asked by h_alhad 7 years ago

Answered by guigs 7 years ago

  • حُلّت
  • المُؤرشفة

I have Avira version 14 and have removed/added Firefox to allowed sites but still not working!

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Fi… (read more)

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Firefox. I have the most recent version of Avira [14] and have removed Firefox and added to permitted applications, still no joy. Am writing this from another Browser. Also if I close Firefox and then try to restart I keep getting the Firefox is running... Getting seriously annoying now. I can only assume that Firefox is not quite up-to-date with Avira's version yet. The other browser runs without problem.

Asked by AMc123 7 years ago

Answered by AMc123 7 years ago

  • حُلّت
  • المُؤرشفة

reported web forgery. Has info gone anywhere prior to this screen popping up?

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I pu… (read more)

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I put in my updated info, then when I hit submit, at least I think that was what was on the bottom, don't honestly remember, any way a screen for "Reported Web Forgery" popped up. I got out of there I did not go any farther but did my information go anywhere? Looking closer at the email, there it DHgate.com web address at the bottom. Please put my mind at ease! Thank you. I just need to know if my info went any where.

Asked by SMB13 7 years ago

Answered by guigs 7 years ago

  • Locked
  • المُؤرشفة

troublesome updates

Why do I constantly have to worry about one of your updates ruining something I want to use. I am beginning to hate software developers at Microsoft, Adobe, Java, and now… (read more)

Why do I constantly have to worry about one of your updates ruining something I want to use.

I am beginning to hate software developers at Microsoft, Adobe, Java, and now Mozilla.

And please explain why incompatible extensions cannot be removed? I want to hear this one.


_________________ you ________________________'s

Brian K Mcclung

Asked by bkmtech 7 years ago

Last reply by guigs 7 years ago

  • حُلّت
  • المُؤرشفة

Since updating to Firefox 26.0, whenever I start Firefox it opens to a blank tab instead of my homepage.

My Firefox preferences are set to: When Firefox starts: Show my homepage Home page: http://www.foxnews.com/ If I change my homepage, Firefox still opens to a blank tab. … (read more)

My Firefox preferences are set to: When Firefox starts: Show my homepage Home page: http://www.foxnews.com/

If I change my homepage, Firefox still opens to a blank tab.

Asked by corvairkid64 7 years ago

Answered by corvairkid64 7 years ago

  • حُلّت
  • المُؤرشفة

Why can't graphics display for me on ANY website

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the downl… (read more)

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the download link is, the firefox logo that normally is there does not display. Cannot see the google logo in google either for that matter. I never changed any settings at all. I was just watching a YouTube video, and then, loaded another site, the graphics never displayed (at first I thought it was just a problem with the website so I ignored it, but then I went to about 7 other websites and each and every single one of the gave me the same problem. Like I said, I never changed any settings, nor did I download any plugins. Im actually typing this on another browser because it's annoying me.

Asked by swibbo1 7 years ago

Answered by swibbo1 7 years ago

  • حُلّت
  • المُؤرشفة

Roboform 7.9.2.5 toolbar no longer loads in Firefox 25.0.1

Today Roboform 7.9.2.5 toolbar, the latest version, no longer loads in Firefox 25.0.1. It is listed in the Firefox addons and worked fine previously (i.e. yesterday), bu… (read more)

Today Roboform 7.9.2.5 toolbar, the latest version, no longer loads in Firefox 25.0.1. It is listed in the Firefox addons and worked fine previously (i.e. yesterday), but for unknown reasons won't load today. I have closed and reopened both programs, but it continues to be unavailable. Roboform does load appropriately in my other browsers.

Asked by dbldwarf 7 years ago

Answered by dbldwarf 7 years ago

  • حُلّت
  • المُؤرشفة

Windows 8.1 upgrade and YouTube Error

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feat… (read more)

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feature is that IE v11 will show the videos with no error. The Win 8.1 upgrade took away my sound, and I've read the other problems that seem to be related to YouTube and sound. But, IE plays the videos with no sound, so that's not sound related.

Asked by bOb 7 years ago

Answered by Margret Minette 7 years ago

  • حُلّت
  • المُؤرشفة

In FF 25 on XP there was a star to left of navigation toolbar to open bookmarks sidebar, now it's on the right, but does not open the sidebar - what's up?

I want that little star back that opens the bookmarks sidebar. It's just to the left of the address field on XP in FP 25. But on Windows 8 in FP 25.0.1 it's not there. In… (read more)

I want that little star back that opens the bookmarks sidebar. It's just to the left of the address field on XP in FP 25. But on Windows 8 in FP 25.0.1 it's not there. Instead there's a star that sometimes appears on the right of the address bar. But the star on the right does not open the bookmarks sidebar. It only displays a list of bookmarks and options, which do not include opening the sidebar. Has this option been removed and replaced with Ctrl B?

Asked by Kansachusetts 7 years ago

Answered by Kansachusetts 6 years ago

  • حُلّت
  • المُؤرشفة

Why am I unable to open new tabs from my toolbar like I normally do?

I have google as my homepage, I have my email and my facebook as a pin in the toolbar and I have for quite some time opened other tabs to check school email and things on… (read more)

I have google as my homepage, I have my email and my facebook as a pin in the toolbar and I have for quite some time opened other tabs to check school email and things on my online learning page for school. I was able to do this as recently as 4 hours ago, now I cannot open new tabs. Not sure what happened, I disabled add-ons like the post suggested and nothing.

Asked by aprillthompson 7 years ago

Answered by patrickmc 7 years ago

  • حُلّت
  • المُؤرشفة

how do i change "newtab.url"?

when I click for a new tab in the browser, it loads 'search.conduit.com'. This is in the variable 'newtab.url'. I would like to get rid of search.conduit. I have read … (read more)

when I click for a new tab in the browser, it loads 'search.conduit.com'. This is in the variable 'newtab.url'. I would like to get rid of search.conduit. I have read to existing help material but still don't understand how to change newtab.url.

Asked by hornetmo 7 years ago

Answered by hornetmo 7 years ago

  • حُلّت
  • المُؤرشفة

When Mozilla opens it tries to open a site which Mozilla regards as suspicious - see http://www.domain=http:%2F%2Fstatic.austral

Sometimes (not always) when I turn on my computer it opens Firefox without being asked, and attempts to open a site which Site Advisor regards as suspicious and blocks. … (read more)

Sometimes (not always) when I turn on my computer it opens Firefox without being asked, and attempts to open a site which Site Advisor regards as suspicious and blocks. Suspicious site address is contained within the Site Advisor warning address as below:: http://www.siteadvisor.com/restricted.html?domain=http:%2F%2Fstatic.australianbrewingcompany.com%2Fng%2F%3Fz=1%26ilmernzkvtaztus=D43D7EA9024755BC%26pu=%26s=D-firefox%26nm=ilmernzkvtaztus%26t=&originalURL=-1492158024&pip=false&premium=false&client_uid=1978693972&client_ver=3.6.3.549&client_type=IEPlugin&suite=true&aff_id=691&locale=en_gb&ui=1&os_ver=6.1.1.0

I have searched for and removed cookies containing refs to 'australianbrewingcompany' but it returns. I think that the first time this happened was after in course of a Google search I was directed to a web page which looked like a genuine Microsoft Windows page offering driver updates. Something - I cannot remember what! - about the site address made me think it was not a genuine Microsoft site, and I closed it without further action, and the australianbrewing site immediately appeared. It continues to do so. Any ideas on how to scrub it once and for all? Thanks!

Asked by royalastair 7 years ago

Answered by royalastair 7 years ago