كيف تجعل فاير فوكس المتصفح الافتراضي

إذا كان لديك أكثر من متصفح ويب, فيحتاج نظام التشغيل إلى تحديد أحد هذه المتصفحات كمتصفح انترنت افتراضي. هذه المقالة ستوضح كيفية جعل فايرفوكس متصفحك الإفتراضي.

  1. في الجزء العلوي من نافذة فايرفوكس، انقر على زر فايرفوكس ثم إختر الخيارات. في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة أدوات ثم حدد الخيارات. على شريط القوائم، انقر على قائمة فايرفوكس واختر التفضيلات في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة تحرير ثم حدد التفضيلات.

  2. إختر لوحة متقدم , انقر على لسان عام, ثم انقر على زر إجعل فايرفوكس المتصفح الإفتراضي.
    Default - Win - Fx15 Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. انقر فوق موافق لأغلاق نافذة الخيارات.انقر فوق اغلاق لأغلاق نافذة التفضيلات.أغلق نافذة التفضيلات. إغلق صفحة about:preferences. كل تغيير قمت به سيسجل تلقائيا.

  1. في الجزء العلوي من نافذة فايرفوكس، انقر على زر فايرفوكس ثم إختر الخيارات. في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة أدوات ثم حدد الخيارات. على شريط القوائم، انقر على قائمة فايرفوكس واختر التفضيلات في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة تحرير ثم حدد التفضيلات.

  2. إختر لوحة متقدم , انقر على لسان عام, ثم انقر على زر إجعل فايرفوكس المتصفح الإفتراضي. ستفتح نافذة تعين البرامج الافتراضية.
    Default - Win8
  3. في نافذة تعين البرامج الإضافية، إختر فايرفوكس من قائمة البرامج فالجزء الأيسر وانقر على إجعل هذا البرنامج إفتراضي. ثم انقر على زر موافق لغلق النافذة.
    Default - Win8 pt 2
  4. انقر فوق موافق لأغلاق نافذة الخيارات.انقر فوق اغلاق لأغلاق نافذة التفضيلات.أغلق نافذة التفضيلات. إغلق صفحة about:preferences. كل تغيير قمت به سيسجل تلقائيا.

  1. في الجزء العلوي من نافذة فايرفوكس، انقر على زر فايرفوكس ثم إختر الخيارات. في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة أدوات ثم حدد الخيارات. على شريط القوائم، انقر على قائمة فايرفوكس واختر التفضيلات في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة تحرير ثم حدد التفضيلات.

  2. إختر لوحة عام, ثم انقر على زر إجعل فايرفوكس المتصفح الإفتراضي.
    Fx34OptionsGeneral-Win7 Fx34GeneralPanel-Mac Fx34GeneralPanel-Lin
  3. انقر فوق موافق لأغلاق نافذة الخيارات.انقر فوق اغلاق لأغلاق نافذة التفضيلات.أغلق نافذة التفضيلات. إغلق صفحة about:preferences. كل تغيير قمت به سيسجل تلقائيا.

  1. في الجزء العلوي من نافذة فايرفوكس، انقر على زر فايرفوكس ثم إختر الخيارات. في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة أدوات ثم حدد الخيارات. على شريط القوائم، انقر على قائمة فايرفوكس واختر التفضيلات في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة تحرير ثم حدد التفضيلات.

  2. إختر لوحة عام, ثم انقر على زر إجعل فايرفوكس المتصفح الإفتراضي.
    Fx34OptionsGeneral-Win8
  3. ستفتح نافذة تعين البرامج الافتراضية.
  4. في نافذة تعين البرامج الإضافية، إختر فايرفوكس من قائمة البرامج فالجزء الأيسر وانقر على إجعل هذا البرنامج إفتراضي. ثم انقر على زر موافق لغلق النافذة.
    Default - Win8 pt 2
  5. انقر فوق موافق لأغلاق نافذة الخيارات.انقر فوق اغلاق لأغلاق نافذة التفضيلات.أغلق نافذة التفضيلات. إغلق صفحة about:preferences. كل تغيير قمت به سيسجل تلقائيا.

  1. في الجزء العلوي من نافذة فايرفوكس، انقر على زر فايرفوكس ثم إختر الخيارات. في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة أدوات ثم حدد الخيارات. على شريط القوائم، انقر على قائمة فايرفوكس واختر التفضيلات في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة تحرير ثم حدد التفضيلات.

  2. إختر لوحة عام, ثم انقر على زر إجعل إفتراضي.
    default 38
  3. انقر فوق موافق لأغلاق نافذة الخيارات.انقر فوق اغلاق لأغلاق نافذة التفضيلات.أغلق نافذة التفضيلات. إغلق صفحة about:preferences. كل تغيير قمت به سيسجل تلقائيا.

  1. في الجزء العلوي من نافذة فايرفوكس، انقر على زر فايرفوكس ثم إختر الخيارات. في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة أدوات ثم حدد الخيارات. على شريط القوائم، انقر على قائمة فايرفوكس واختر التفضيلات في الجزء العلوي من نافذة فايرفوكس، انقر على القائمة تحرير ثم حدد التفضيلات.

  2. إختر لوحة عام, ثم انقر على زر إجعل إفتراضي.
    default 38
  3. ستفتح نافذة تعين البرامج الافتراضية.
  4. في نافذة تعين البرامج الإضافية، إختر فايرفوكس من قائمة البرامج فالجزء الأيسر وانقر على إجعل هذا البرنامج إفتراضي. ثم انقر على زر موافق لغلق النافذة.
    Default - Win8 pt 2
  5. انقر فوق موافق لأغلاق نافذة الخيارات.انقر فوق اغلاق لأغلاق نافذة التفضيلات.أغلق نافذة التفضيلات. إغلق صفحة about:preferences. كل تغيير قمت به سيسجل تلقائيا.

ملاحظة: لاختيار متصفح آخر كمتصفح افتراضي ، قم باستخدام الإعدادات في المتصفح الذي ترغب بجعله متصفحك الإفتراضي.




حسب معلومات وجدت في Default browser (mozillaZine KB)


Share this article: http://mzl.la/1xKrKfO

Was this article helpful? Please wait...

These fine people helped write this article: marooon, SynergySINE. You can help too - find out how.