Wys vrae gemerk: Wys alle vrae

TB 102.12 64 bit, Win10, not working: a) getting pop up notices that an upgrade to 102 was available, b) "not responding" and slow deletes

Day 5 now: My TB upgraded from 9x to 102.1.2 and it just kept getting worse - to the point that it is now unusable. For starters, once the program upgraded from 9x to 102… (lees meer)

Day 5 now:

My TB upgraded from 9x to 102.1.2 and it just kept getting worse - to the point that it is now unusable.

For starters, once the program upgraded from 9x to 102x, I kept getting pop up notices that an upgrade to 102 was available.

And for each upgrade, the "not responding" got worse and worse. Now, with 102.1.2 it is unresponsive the moment it is opened.

If I leave TB open and leave it alone, it eventually will download 100 messages in about an two hours - it download one, then go to not responding for a period, repeat.

Once they are downloaded, and I want to check a message, i.e., to read it, it will go to "not responding".

And to add insult to injury, when I highlight a string of messages to delete, it will delete one, stop responding, repeat, at a slightly faster pace than that of downloading.

Asked by lajoes 2 ure gelede

Last reply by Wayne Mery 13 minute gelede

I cant send emails with Thunderbird anymore ?

Message the comes back to me ? Delivery has failed to these recipients or groups: Ririe, Morgan (m_ririe@yahoo.com) The mail client submitted this message with bare line … (lees meer)

Message the comes back to me ?

Delivery has failed to these recipients or groups:

Ririe, Morgan (m_ririe@yahoo.com) The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT.

Delivery has failed to these recipients or groups:

Ririe, Morgan (m_ririe@yahoo.com) The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT.



The returned e-mail I get ---

Diagnostic information for administrators:

Generating server: SN6PR02MB4783.namprd02.prod.outlook.com

m_ririe@yahoo.com Remote Server returned '550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DATA and receiving system does not support BDAT'

Original message headers:

ARC-Seal: i=1; a=rsa-sha256; s=arcselector9901; d=microsoft.com; cv=none;

b=kUKYaxSewmk3a/FBcnHw1ApAFlBvNgYwqPOIPTcxA27N7QJ1sExK3cPlNM0qo2xfGE2nPKOwL4Pvn80b6ps7i7LMNaai6bHDBAeZFIs1YkFzzcn9zyR4+ZoI4qi6pIig8CY98KJCMGY3nX0BTys4xls0W9PE83hKVwQ9zRCHKgTcbK+WARQSABAWlGppaPx5LRlWwf52J8oqFcakYc5G3xjNIkHCxgrS/Im+0n2eVKWexbi0OQey/LD12ZzFn8oJqyOSSG5kxLsLOSKGJN5dLyEbU1JfcNfMYB4q4Pai1uk4FIYJDgiPbCdCFycxWn/AvJ55XHtgCLV/gwcxFFzXkw==

ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com;

Asked by Loren's Phone 1 uur gelede

Can't send emails thru Thunderbird software on my laptop

Since resetting my computer and reinstalling Thunderbird, I keep getting an error message when I try to send emails: The mail client submitted this message with bare line… (lees meer)

Since resetting my computer and reinstalling Thunderbird, I keep getting an error message when I try to send emails: The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT. I can go online and successfully send emails, but not using the Thunderbird software like I used to before the computer reset and re-install.

Asked by steve7u 1 dag gelede

Last reply by googlethunderbird 5 ure gelede

Recieiving email problems on start up

Hi, I am running Thunderbird version 102.1.2 on Windows 10. I run 3 email accounts through Thunderbird. For a while now when Thunderbird first started up, I randomly wou… (lees meer)

Hi, I am running Thunderbird version 102.1.2 on Windows 10. I run 3 email accounts through Thunderbird. For a while now when Thunderbird first started up, I randomly would receive imap connections exceeded error. I unselected hardware acceleration and for whatever reason, that problem went away.

Now my problem is it seems to hang downloading new emails. You can see the blue line across the bottom just sit there. It don't display what account is hanging on. If I go up and check get all messages, it then seems to work ok. I tested it a few times once it had already been started for the day by closing and reopening it, seems to work fine. It seems this occurred on a fresh boot up.

One other issue at times, it seems to get laggy in deleting emails but then works ok No issues noted in sending emails.

Asked by Rick 1 dag gelede

Last reply by Rick 6 ure gelede

ALGUNOS CORREOS ENVIADOS DAN ERROR 550 5.6.11

Desde la nueva actualización 102.1.2, algunos correos enviados dan el siguiente error: El cliente de correo envió este mensaje con avances de línea vacíos, que no pueden … (lees meer)

Desde la nueva actualización 102.1.2, algunos correos enviados dan el siguiente error: El cliente de correo envió este mensaje con avances de línea vacíos, que no pueden enviarse a través del comando DATA del protocolo SMTP. Además, el sistema receptor no admite BDAT.

Esto antes no pasaba. Trabajo con varias cuentas de envío y solo me pasa con HOTMAIL. Espero que lo solucionen pronto en la próxima actualización.

Desde la web outlook.live no da error.

Asked by JAVIER.CMISL 6 ure gelede

Unified Inbox Skips Emails When Archiving or Deleting

For some reason archiving or deleting emails while in Inbox Unified Folder view for multiple email accounts will skip over the next email in the queue. This issue does no… (lees meer)

For some reason archiving or deleting emails while in Inbox Unified Folder view for multiple email accounts will skip over the next email in the queue. This issue does not seem to exist when viewing individual account inboxes.

Asked by Headrocks40 7 ure gelede

Version 102 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that… (lees meer)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 1 maand gelede

Last reply by Mark Lang 14 ure gelede

Thunderbird freezes everytime there appears to be an update

I have been noticing now for the past couple of months everytime thunderbird seemingly installs an update, it freezes my thunderbird application and becomes "not responsi… (lees meer)

I have been noticing now for the past couple of months everytime thunderbird seemingly installs an update, it freezes my thunderbird application and becomes "not responsive" - I am unable to close it down or kill the task in win10, the only solution is to restart my laptop, this really is unacceptable. What or why is this happening please ? Thunderbird used to have a smooth background update process - not now. ver 102.1.2

Asked by fatfingers 5 dae gelede

Last reply by Wayne Mery 13 ure gelede

Scrambled messages from gmail.com

I'm having problems where messages occasionally get scrambled. The account uses an SMTP server on gmail.com . Only the Inbox folder and the All Mail folder get messages s… (lees meer)

I'm having problems where messages occasionally get scrambled.

The account uses an SMTP server on gmail.com .

Only the Inbox folder and the All Mail folder get messages scrambled; this doesn't happen to other folders.

It seems to happen only if Thunderbird is doing a compression of multiple folders, and another message arrives during the compression.

I often get at least 300 messages a day, so this happens a few times a month. Most of them use HTML or something else other than plain text.

Messages in the Important folder are not affected, so some of the messages can be recovered from that folder.

Enough of the message headers to identify the messages in the list of Inbox nessages is not affected; the scrambling only appears if you try to display the body of the messages.

Which messages are affected does not relate well to the order of messages in the Inbox list. I suspect it relates to the order of compression instead.

Shutting down Thunderbird and restarting it stops any more incoming messages from being affected, at least as long as they do not arrive during a compression.

If Thunderbird controls which messages are downloaded, shutting down any downloads during compressions should be a fix.

If the server controls which messages are downloaded, a temporary queue for messages downloaded during compressions may be needed.

Unclear of the problem is related to my method of putting a small weight on the Shift key so I can select a series of messages using only one hand (my other hand won't press only the Shift key very well).

The problem appeared in a few versions of Thunderbird before I started using the weight.

Asked by robertmilesxyz 2 dae gelede

Last reply by robertmilesxyz 15 ure gelede

"Get Messages" button does nothing on POP3 account

New computer. Old one on Win 10 running 32bit, new one on Win 11 running 64bit. Both versionf 102.1.2. Old machine working perfectly. New machine does nothing at all when… (lees meer)

New computer. Old one on Win 10 running 32bit, new one on Win 11 running 64bit. Both versionf 102.1.2. Old machine working perfectly. New machine does nothing at all when clicking "get messages" on a POP3 account. A different IMAP account works fine. I tried going through every screen with both machines next to each other and every setting I can find it identical. Password is correct. Right now, I think the mail server blocked me for too many attempts, but I see the "xxx@mochamail.com: Connected to mochamail.com..." at the bottom left of the working machine, see it try something, and then get "connection to server mail.mochamail.com was reset". I expect this until they unblock me. But the new machine does nothing. When I run the debug error console I see the attached log whenever I click the get messages button. The line of code in that file is this, but line 20 actually falls on the space after the var function. In any case, I imagine the solution is easier than I am making it.

var { Pop3Authenticator } = ChromeUtils.import(

 "resource:///modules/MailAuthenticator.jsm"

);

/**

* A structure to represent a response received from the server. A response can
* be a single status line of a multi-line data block.
* @typedef {Object} Pop3Response
* @property {boolean} success - True for a positive status indicator ("+OK","+").
* @property {string} status - The status indicator, can be "+OK", "-ERR" or "+".
* @property {string} statusText - The status line of the response excluding the
*   status indicator.
* @property {string} data - The part of a multi-line data block excluding the
*   status line.

NOTE: I tried to use the set logging I see on the internet with "set NSPR_LOG_MODULES=POP3:5,SMTP:5,IMAP:5" (I tried :4 and :5) and all I get is 4 empty files on my desktop

Asked by fndecker 5 dae gelede

Last reply by Wayne Mery 16 ure gelede

size of Imap and map files

I have a problem with Imap and map files. Thunderbird stores eMail in these files. I have been erasing old eMails, but the size of these files, thus the profile file does… (lees meer)

I have a problem with Imap and map files. Thunderbird stores eMail in these files. I have been erasing old eMails, but the size of these files, thus the profile file does not change or reduce. I have compacted all the folders. I am working on Windows machine with OS

Any help??

Asked by rdigumarthi2 17 ure gelede

AOL connection stopped working after update to Thunderbird version 102.1.2

I just updated Thunderbird to version 102.1.2. I have 5 email accounts, 2 are with AOL. After restarting Thunderbird, I am getting this message on both AOL accounts, eve… (lees meer)

I just updated Thunderbird to version 102.1.2. I have 5 email accounts, 2 are with AOL. After restarting Thunderbird, I am getting this message on both AOL accounts, even though I had received email from AOL less than 2 hours before:

"The server does not support the selected authentication method [OAuth2]. Please change the Authentication Method in the 'Account Settings | Server Settings."

Was working fine before. I have not changed any settings, does the update? Were there changes to how Thunderbird treats Authentication settings? Other ideas? Thanks

Server name: pop.aol.com Port: 995 User name: Connection security: SSL/TLS Authentication: OAuth2

Asked by ArlosDad 21 ure gelede

Last reply by ArlosDad 18 ure gelede

UID FETCH failed

Have not been able to receive my email for almost 2 weeks. Get the message UID Fetch Failed. I've checked all my settings with optonline and they are correct. Went over s… (lees meer)

Have not been able to receive my email for almost 2 weeks. Get the message UID Fetch Failed. I've checked all my settings with optonline and they are correct.

Went over setting with optimum HD agent and they are set correctly.

Asked by dianag1 20 ure gelede

Thunderbird 102.1.2 stopped working with Earthlink POP

I've been using Thunderbird since the first version was released. With the very latest update to 102.1.2, it stopped working with my Earthlink POP account. I get this err… (lees meer)

I've been using Thunderbird since the first version was released. With the very latest update to 102.1.2, it stopped working with my Earthlink POP account. I get this error when trying to download new mail:

"the server does not support the selected authentication method"

Nothing has changed with my Earthlink settings. The problem started right after the latest patch was applied last week. In fact, I have a second computer with Thunderbird 102 that has not installed the latest patch yet, and Earthlink POP still works it.

Server Name: pop.earthlink.net Port: 110 Connection Security: None Authentication Method: Encrypted Password

Asked by lemon3 20 ure gelede

SMTP Outgoing Sever for iCloud Email No Longer Working

Since about a week ago, I've been unable to send messages through Thunderbird on my Windows 10 PC. I keep getting the error message shown in my first attached screenshot.… (lees meer)

Since about a week ago, I've been unable to send messages through Thunderbird on my Windows 10 PC. I keep getting the error message shown in my first attached screenshot. I have updated to the latest version (102.1.2 64-Bit), although this was happening during the previous version. The second attachment is a screenshot containing the settings I've been using that had previous worked. I've tried several different solutions, including the following:

- Created a new app-generated password and applied to the incoming IMAP and outgoing SMTP - Adding this Thunderbird version to the list of firewall exceptions - Paused my antivirus (via Surfshark VPN) to send a test email (didn't work) - Alternated the Connection Security between "STARTTLS" and "SSL/TLS" - Tried using the default port for STARTLS (587) with SSL/TLS (and vice versa with default port 465 in STARTTLS)

I'm basically at a loss at this point. Any suggestions on what the underlying cause could be and/or solutions? My ISP is Spectrum, in case that helps.

Asked by snoopy15 21 ure gelede

Thunderbird 102 freezes frequently on Windows 10

Hello, I have a problemn with Thunderbird since I upgraded to version 102. I have reported this problem in old support thread which seemed similar, but since they are 2 a… (lees meer)

Hello, I have a problemn with Thunderbird since I upgraded to version 102. I have reported this problem in old support thread which seemed similar, but since they are 2 and 5 years old, I feared that they would be considered as "closed" and my "bug report" would remain unnoticed. I profusely apologise for the multiple post.

My issue is specifically with Thunderbird 102. The problem manifests itself on my Windows 10 system, but I have no idea if it is specific to windows 10 or not, as I have not installed Thunderbird 102 on any other system yet. I've been a keen Thunderbird user for more years than I can remember (minimum 17, very probably much more). Recently, I was using Thunderbird 91 or 92 ... and everything was, more or less, fine. I upgraded to Thunderbird 102 last week because Mozilla's publicity around it made the new features appear very attractive. Things still work: I've not lost any email, I can send and receive email, etc. BUT, all day long, at random intervals, TB freezes just when I ask it to do something (e.g. clicking on a different folder from the one I was in, asking it to download email [I'm using pop, not Imap], clicking on an email to read it, etc.) The freeze can take different forms; I've mainly noticed:

  • a message from Windows saying "Thunderbird is not responding". A few seconds later, or a couple minutes later (variable), the action I requested is performed and everything seems fine
  • TB freezes with no message or other symptoms than the fact that it is completely unresponsive. I can do whatever I want with other programs (Windows is not frozen), but all and any TB window just doesn't repond
  • Same as just above, but with the TB window going a bit translucent

I had that behaviour a while back on another vertion of TB, but through the upgrades it had gone away. I've just experienced it again with TB 102. Thanks in advance for your help.

Asked by Dominique 1 maand gelede

Last reply by lajoes 23 ure gelede

  • Opgelos

Emails with attachment(s) or embedded images won't send via gmail

I am unable to send any emails with attachments or embedded images via my gmail account. Error message: Sending of the message failed. The message could not be sent beca… (lees meer)

I am unable to send any emails with attachments or embedded images via my gmail account. Error message:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again.

I am able to send simple text emails without any issues

I tried the suggestions listed here: https://support.mozilla.org/en-US/questions/1344851. Nothing helped. I can send simple text emails so I know my smtp settings are correct. I also have no issues downloading emails from the account.

Help!

Asked by Hanchinator 6 dae gelede

Answered by Hanchinator 1 dag gelede

  • Opgelos

Thunderbird Saving Attachments always full screen dialog box

Back in the 70.x versions, the dialog box to save attachments could be resized. That is no longer the case - its always full screen. Is there a parameter to allow sizing … (lees meer)

Back in the 70.x versions, the dialog box to save attachments could be resized. That is no longer the case - its always full screen. Is there a parameter to allow sizing controls on that window?

Asked by bigpalmsr 1 dag gelede

Answered by Matt 1 dag gelede