Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

i can recieve emails but can't send

I keep getting the following mesage, this has started all of a sudden, computer did a windows 11 upodate yesterday. Sending of the message failed. An error occurred whil… (funda kabanzi)

I keep getting the following mesage, this has started all of a sudden, computer did a windows 11 upodate yesterday.

Sending of the message failed. An error occurred while sending mail. The mail server responded: Sender Policy - Relay Denied 211.30.49.152 authenticated connections ONLY. OB303 e{391cd896-4e9f-4d6a-9932-850a9ace859b}. Please verify that your email address is correct in your account settings and try again.

Asked by whatfamily 2 ezinsukwini ezidlule

Email not receiving or sending

On 5th June I received the following message when I opened up my email. Warning: Potential Security Risk Ahead. Thunderbird detected a potential security threat and did … (funda kabanzi)

On 5th June I received the following message when I opened up my email.

Warning: Potential Security Risk Ahead. Thunderbird detected a potential security threat and did not continue to live.thunderbird.net If you visit this site attackers could try to steal information like your passwords, emails or credit card details.

I have not received any emails since then. Nor able to send any. I can receive and send my emails through my Mail provider- Telstra Bigpond and also receive and send on my Apple iPad and Phone. I have tried turning the computer on and off but this does not help although I am no longer receiving the warning message. Hope you can help fix this. Regards Dawn Howell

Asked by Dawn Howell 2 ezinsukwini ezidlule

  • Kusonjululiwe

Personal subfolders have disappeared

For many years, my wife and I have each used Thunderbird on our own computers. Several weeks ago, when my wife turned Thunderbird on, a new screen appeared that mentioned… (funda kabanzi)

For many years, my wife and I have each used Thunderbird on our own computers. Several weeks ago, when my wife turned Thunderbird on, a new screen appeared that mentioned account setup and directed her to set up her existing email address. When she did, a home screen appeared that was significantly different than the one she had been using. But more than that, she lost all her saved emails and Thunderbird started to reload emails. The reloading ended with over 1800 “new” emails whose dates reached back for almost a year. Since then, after some work, the home page has been returned to its earlier look; downloading, sending and deleting are working as before. Missing are a few important, personal subfolders. We’ve tried a few things that we thought/hoped would return us to the point before everything went crazy. That hasn’t happened. Recently, we looked at the Profiles folder on each of our computers and saw something that, I think, is unusual and, I hope, might provide a way get her back at least some of what was lost.

The route to my Profiles is C: > Users > Me > AppData > Roaming > Thunderbird > Profiles In Profiles are two folders, one ends with .default and the other with .default-release. The only thing in the default folder is the file times.json. The default-release folder contains many files and folders, including the Mail folder. The Mail folder contains two subfolders: Local Folders and mail.comcast.net.

On my wife’s computer, there is only one folder inside Profiles. The name ends in .default. Inside that folder is the Mail folder. Within the Mail folder are six subfolders: Local Folders, Local Folders-1, Local Folders-2, mail.comcast.net, mail.comcast.net-1, mail.comcast.net-2. The Date Modified date for Local Folders is probably the date the problem started. Date Modified for Local Folders-1, mail.comcast.net and mail.comcast.net-1 is the same: a few days after the date for Local Folders. The dates for Date Modified for Local Folders-2 and mail.comcast.net-2 are the same, and change daily.

I’m hoping/assuming that the missing, personal subfolders are in one, or more, of Local Folders, Local Folders-1, mail.comcast.net, mail.comcast.net-1. What I’m asking here is: does anyone know of a way to easily locate and recover the subfolders and, then, move them into the correct location in Local Folders-2and/or mail.comcast.net-2.

Thanks for taking the time to read this long story.

Asked by I_Rufus 5 izinyanga ezidlule

Answered by I_Rufus 4 izinyanga ezidlule

  • Kusonjululiwe

Authentication Failure - Comcast email account

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the … (funda kabanzi)

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the comcast accounts. It says Authentication Failure, but I have not changed anything on the accounts, including passwords. Entering the same password works - for a while. Any idea how to stop this?

Asked by Kennymsq 1 isonto elidlule

Answered by Kennymsq 2 ezinsukwini ezidlule

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (funda kabanzi)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 1 isonto elidlule

Last reply by emyr330 2 ezinsukwini ezidlule

sending email error

I keep getting this message sporadically: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.hughes.net faile… (funda kabanzi)

I keep getting this message sporadically: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.hughes.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

I sent messages yesterday with no problem!

I can't see any issue with the SMTP settings. I've tried troubleshooting mode.

Asked by janetc1 4 ezinsukwini ezidlule

Last reply by janetc1 2 ezinsukwini ezidlule

Thunderbird Error: [AUTH] Temporarily blacklisted IP Address - try again later

I'm at a loss, and I'm being bounced around by a ping pong by Comcast and Optimum. Let me state some facts. 1. The error I'm reporting here, I have NEVER EVER seen before… (funda kabanzi)

I'm at a loss, and I'm being bounced around by a ping pong by Comcast and Optimum. Let me state some facts. 1. The error I'm reporting here, I have NEVER EVER seen before. 2. I have 2 email comcast email addresses, they have worked with Thunderbird for over 15 years- no issues. 3. Optimum is my ISP for the past 5 yrs- no issues like this. I don't have an email address w/them. Seems they don't provide them anymore I was told by their rep!

Earlier last week I noticed I was not receiving emails at all from on my iPhone. I use the iPhone Mail application for email.

I opened Tbird this morning and saw this WEIRD message for both comcast email addresses.

Sending of password for user xxx@comcast.net did not succeed. Mail server mail.comcast.net responded: [AUTH] Temporarily blacklisted IP Address - try again later

Then the following window in Tbird appears both accounts each.

Login to server mail.comcast.net with username xxx@comcast.net failed Retry, Enter New Password, Cancel

No idea what the above blacklist error means.

I called Comcast. We checked/reset the passwords on the accounts in the comcast webmail, I changed them in Thunderbird. I checked both inboxes, and there were over 40 emails I never received in Tbird, nor on my phone, inside Comast's webmail.

Using comcast webmail on my PC, I am able to send emails to myself from both accounts, and reply. My friends are able to send me emails to both accounts. However I can only see the emails on my phone, NOT in Thunderbird.

Here's the more weird part.

My primary comcast (#1) email address on my phone works ONLY when I'm using my cellular data. If I connect to my ISPs router, I cannot send/receive email at all from comcast, and using Apple's mail app, I cannot send email using the gmail account that I have in Mail also. The gmail is independent from comcast.

If I disconnect from Optimum WiFi router, then the following works: 1. Gmail- can send/receive email 2. Comcast email #1 (Primary)- can send and receive emails from/to anyone 3. Comcast email #2- can only receive email, it cannot send at all.

When connected to my WiFi both comcasts read same error in Mail app with "Cannot Get Mail, xxx is currently unavailable"

And no matter what I do- Thunderbird continues to give me the above error and nothing can be sent OR received in Thunderbird.

I have no idea where to go on this one.

Thanks in advance.

Asked by viperc 4 ezinsukwini ezidlule

Last reply by viperc 3 ezinsukwini ezidlule

Thunderbird has only preview but missing actual message

Hi, I downloaded messages from an university account to a local folder created in Thunderbird. After doing so, I deleted the online messages to make room for more message… (funda kabanzi)

Hi, I downloaded messages from an university account to a local folder created in Thunderbird. After doing so, I deleted the online messages to make room for more messages, since the university account has very limited space. However, the donwnloaded messages are only visible in preview mode, with a short truncated text. If I click on them it shows a blank message, and attachements are missing too. I already did this before and it worked well. Any idea what was wrong this time? Is there still any way to fix those messages (they are not available online anymore)? Thanks!

Asked by Liviu Ivanescu 3 ezinsukwini ezidlule

connection problems

I keep getting the message that TB can't connect to my server. I am able to go to my server in a Browser window, I have re-entered the password Multiple Times and it stil… (funda kabanzi)

I keep getting the message that TB can't connect to my server. I am able to go to my server in a Browser window, I have re-entered the password Multiple Times and it still will not connect. What else can I look at? Tony

Asked by Tony 3 ezinsukwini ezidlule

Last reply by david 3 ezinsukwini ezidlule

Cursor jumps to Subject line while writing email message

When writing an email message, periodically the cursor jumps to the subject line. A prior thread recommended unchecking the hardware acceleration option at Settings / G… (funda kabanzi)

When writing an email message, periodically the cursor jumps to the subject line.

A prior thread recommended unchecking the hardware acceleration option at Settings / General / Indexing -- though that has not worked for me.

Does anyone have a solution?

Asked by Ted Pritchard 3 ezinsukwini ezidlule

  • Kusonjululiwe

Unified folder playing peek-a-boo

In my list of Inbox Unified Folders (13 of them), one folder in particular (the second one) is sometimes there, then at some point later is gone. It's still in the 'All F… (funda kabanzi)

In my list of Inbox Unified Folders (13 of them), one folder in particular (the second one) is sometimes there, then at some point later is gone. It's still in the 'All Folders' list, but not in the Unified folders list. If I kill TB and restart, then it's back. I have no idea what ops might cause it to vanish. Any idea what's causing it to vanish or what I can look at?

Asked by Paul Kinzelman 5 ezinsukwini ezidlule

Answered by Paul Kinzelman 4 ezinsukwini ezidlule

Can't Send or Receive Email After Update May 2024

Please provide guidance on how to fix this issue. When I attempt to transmit an email I get the error: "Add security exception, Location: smtp.aol.com:465 This site atte… (funda kabanzi)

Please provide guidance on how to fix this issue. When I attempt to transmit an email I get the error: "Add security exception, Location: smtp.aol.com:465 This site attempts to identify itself with invalid information." When I Confirm Security Exception I get: "Send Message Error: Sending of the message failed. Peer Certificate issuer is not recognized. The configuration related to smtp.aol.com must be corrected." I cannot receive any emails either. No error message just no new emails since 5/29/2024. I have verified the settings needed and checked my system that they are correct. As this happened after an update I think this is your bug.

Asked by Einvlieger 3 ezinsukwini ezidlule

Last reply by Einvlieger 3 ezinsukwini ezidlule

Blank 12/31/1969 emails and Archive folder

Two related problems I think: 1) I have never used the Archive facility, and I've unchecked the box in the Copies & Folders | Message Archives | Keep message archive… (funda kabanzi)

Two related problems I think:

1) I have never used the Archive facility, and I've unchecked the box in the Copies & Folders | Message Archives | Keep message archives in - for all the mailboxes. But I'm still getting *some* messages appearing in the Archives mailbox that now has no subfolders. And I never type "A" when reading a message. Some messages just appear there. They are duplicated in the Unified Folders.

2) On a random basis (every couple of days) the Archives folder gets several blank messages the date of 12/31/1969 that I can't delete or read. They can't be marked as read either so they stay in bold. And a little while later they're gone.

I am running Total Defense as an anti-malware, and I saw elsewhere the suggestion to turn off scan of the mailboxes, but wouldn't that leave me vulnerable to malware that comes in via emails?

Any idea what's going on? TIA!

Asked by Paul Kinzelman 3 ezinsukwini ezidlule

  • Kusonjululiwe

Security risk - "Thunderbird detected a potential security threat"

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security thre… (funda kabanzi)

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security threat and did not continue to live.thunderbird.net. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

It downloaded 28 emails but will not let me see/access them.

Can anyone help? Thanks, Linda

Asked by sunapeedog 2 izinyanga ezidlule

Answered by sunapeedog 2 izinyanga ezidlule

Slow/Delayed sending of emails once Send pressed 4 - 10+ seconds. New server, GoDaddy!

Hi, I know 95% likely NOT to be Thunderbird but hoped someone might have some advise. With TSOHost & they recently migrated me to xxxxxxxxxxxx.prod.sxb1.secureserver… (funda kabanzi)

Hi, I know 95% likely NOT to be Thunderbird but hoped someone might have some advise.

With TSOHost & they recently migrated me to xxxxxxxxxxxx.prod.sxb1.secureserver.net (no choice) I think this is a GoDaddy server.

emails use to Go instantly (talking about the delay between pressing send & it going, so I can go on to the next. Not how long it takes to get to the received. Now 4 to 10 seconds, I guess 6 or 7 seconds on average. Short emails, no attachments, size seems to make no difference.

SSL & ports etc. all seem fine, it works, just slow. Not changed anything else in TB apart from the server name.

Is faster direct from webmail but prob. around 4 seconds.

Thankfully receiving is just as fast as before, again the update of what is shown, not from X to Y. TSOHost once moved me in error & I had similar slow but also on receive, might open TB & it was 10 - 20 seconds, I think even longer, before incoming were show & updated. I got them to move me back. I think then it was GoDaddy underneath. TSOHost say its down to the client, which seems unlikely if the day before migration it was OK.

Any advise/ideas. May not seem a lot but doing through lots of short emails, it does slow you down.

Can't see how virus detection could be involved, as nothing changed, perhaps a difference server, Windows defender is doing some more stuff, wild guess?

Asked by Gregory Reed 3 ezinsukwini ezidlule

Email is not working at all.

I use Thunderbird to check the 15 different email accounts that I have to respond to. On the 4th of June it just quit sending or receiving emails. I tried deleting some… (funda kabanzi)

I use Thunderbird to check the 15 different email accounts that I have to respond to. On the 4th of June it just quit sending or receiving emails. I tried deleting some of my emails but it hasn't helped. Do you think I haven't deleted enough or would there be another reason for it to quit working.

Asked by frenchfaye 1 isonto elidlule

Last reply by frenchfaye 3 ezinsukwini ezidlule

moving mail marked as junk to the spam folder

I just marked an email as spam/junk and I expected it to be moved to the spam folder. Unfortunately this did not happen. Even after restarting (latest version)Thunderbird… (funda kabanzi)

I just marked an email as spam/junk and I expected it to be moved to the spam folder. Unfortunately this did not happen. Even after restarting (latest version)Thunderbird the spam mail is still in my inbox. It's a bit disappointing and unexpected. Am I doing something wrong, or does this kind of functionality depend on the imap server?

Asked by rolingmetal 4 ezinsukwini ezidlule

  • Okugcinwe kunqolobane

unable to connect to server, server timeout

A couple weeks ago I started to have Thunderbird problems with a server timeout or unable to connect. I could neither read or write messages. I've set up Thunderbird us… (funda kabanzi)

A couple weeks ago I started to have Thunderbird problems with a server timeout or unable to connect. I could neither read or write messages. I've set up Thunderbird using the ports specified by my ISP (lmi.net) without fixing the problem. My provider says that I may be overloading the server for some reason, and the mail server is blocking my ISP address under the assumption that the overloading is a spam attack.

I've discovered that there is another generic mail client on my PC that was apparently installed when I upgraded to Windows 10. I remember being asked for my email address when I installed Windows 10, but never thought they were asking for client email installation.

Have you run across any problems like this?

Asked by Bill Murphy 9 izinyanga ezidlule

Last reply by Wayne Mery 4 ezinsukwini ezidlule