Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

78.2.2 hangs after startup (win10)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode bu… (funda kabanzi)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode but the same issue. Any suggestions?

Asked by StephenCWLL 3 ezinsukwini ezidlule

Last reply by StephenCWLL 1 usuku oludlule

Error in Thunderbird 78.2.2 for command line control on Mac

Until today I would use a command line like: Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/ to start Thunderbird using the… (funda kabanzi)

Until today I would use a command line like:

Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/

to start Thunderbird using the profile given in the TargetPATH.

But after todays update 78.2.2, this feature does not work on my mac MacOS 10.15.6

When using this command line, thunderbird opens but without any content.

How to do now a command line start of Thunderbird on a target profile?

Asked by ppp 3 ezinsukwini ezidlule

Last reply by ppp 1 usuku oludlule

How do I find emails and folders missing from account

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the accoun… (funda kabanzi)

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the account available in Thunderbird.

The actual email account itself was opened about 15 years ago and couple of years changed so I could no longer gain access to the email account but the emails remained in Thunderbird as did the folders.

I now need to access some of the emails from the account that should be on Thunderbird but have found that all folders have disappeared except for the inbox, which is empty.

I have searched for the emails in a global search on Thunderbird and it finds emails from the account but I cannot open the emails. Also, when carrying out the search it details the email account where the emails are found in the column on the left hand side of the screen and the account with the missing emails is shown there so the emails have not been deleted.

Can anybody help me to restore or access the emails from the missing account (I think it is a pop3 account) or to access the emails when carrying out the search.

Please note I only have basic knowledge of Thunderbird so if you could keep any responses in simple terms!!

Many thanks for your anticipated assistance

Asked by pitdman1 2 ezinsukwini ezidlule

Last reply by pitdman1 17 amahora adlule

Can't delete or move inbox messages

I'm running TB 68.9.0 (Windows 10). I had a power outage 3 days ago and now I can't delete or move any messages from my TB Inbox. The outage also affected my folderTree… (funda kabanzi)

I'm running TB 68.9.0 (Windows 10). I had a power outage 3 days ago and now I can't delete or move any messages from my TB Inbox. The outage also affected my folderTree.json file but that's been resolved.

I've tried the fix provided in https://support.mozilla.org/en-US/kb/cannot-delete-messages. I deleted Trash and Trash.msf folders from the ...Profile\Mail\secure.fsr.com folder and then attempted to create a new Trash folder from within TB. But I get the error message "A folder with that name already exists. Please enter a different name."

Looking into my ...Profile\Mail folder I find multiple versions of my server (secure.fsr.com) folder (see graphic below). Maybe I've erased Trash and Trash.msf from the wrong version? I'm a little leary of just hacking away not knowing what these versions are.

So my questions are

1) Can you please advise on how I can once again move and delete emails from my Inbox?

2) What are these version folders for my server (secure.fsr.com) in ...Profile\Mail? Do I really need them all?

3) Likewise, what are the version folders for Local Folders, mail.pullman.com, and smart mailboxes? I know that my ISP changed the name of their server from mail.pullman.com to secure.fsr.com last spring. So the mail.pullman.com folders are probably a relic.

Any assistance is greatly appreciated.

...david

Asked by DBee 1 isonto elidlule

Last reply by DBee 2 ezinsukwini ezidlule

Thunderbird 68.12 regularly crashing @ NS_CycleCollectorSuspect3

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without … (funda kabanzi)

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without problem. Now, when I come back to my computer after several hours on nonattendance, it has almost always crashed. I crashes about twice per day.

I can't work out what has changed. I downgraded back to 68.11 but that kept crashing too.

I have been unable to upgrade past 68.12 due to google calendar provider not being supported. I will look into this again.

Here's a selection of crash reports. It would be helpful to know if there is anything obvious that it is crashing over. Crash ID: bp-9537c991-c484-45fe-91ff-2baaa0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-dd572799-2413-45a8-a40e-120120200916 Crash ID: bp-340378da-015c-46bc-a2f1-5b0b40200917 Crash ID: bp-beb6c491-bcdc-438f-9103-8cca50200917

Thanks

Asked by mjurgens_firefox 1 usuku oludlule

Last reply by mjurgens_firefox 57 imizuzu edlule

After update "Send email button" greyed out. Address book seems to be deleted and other issues

Hello. I'm having some issues after the last update (automatic updates is activated). The Send Mail button is greyed out. The address book is completely empty. Additional… (funda kabanzi)

Hello.

I'm having some issues after the last update (automatic updates is activated).

The Send Mail button is greyed out. The address book is completely empty. Additionally some smaller details like using Tab to jump from the "To:" field into the subject is not working anymore.

Can somebody help? I tried deactivating all add ons with no success.

Setup: Windows 8.1 Thunderbird 78.2.2

Best regards

Asked by chhandroidica 2 ezinsukwini ezidlule

Last reply by chhandroidica 2 ezinsukwini ezidlule

Thunderbird stopped receiving messages two days ago on hughesnet email account but not others

I have four email accounts set up in Thunderbird. One is personal through hughesnet, and three are business through justhost. Two days ago, my hughesnet email account s… (funda kabanzi)

I have four email accounts set up in Thunderbird. One is personal through hughesnet, and three are business through justhost. Two days ago, my hughesnet email account stopped receiving emails. It will also not send any messages (I get a timed out error message). I am still receiving email through my business email accounts. I can access my hughesnet email by logging into webmail directly and by using Mail on Windows 10 instead of Thunderbird. I use the POP3 setting because I want to store my emails on my computer. Hughesnet is no help. I'm not sure what happened two days ago - and why all of a sudden I stopped receiving my hughesnet emails in Thunderbird only. I do have McAfee software - maybe it is the problem, but don't know what could have changed suddenly. I did a google search on this problem, and other people seem to have had this issue in the past, but the solutions weren't posted other than to try Thunderbird in Safe Mode - which didn't help. I'm not sure what the correct server and SMTP settings, ports and authentication methods should be -so I don't know if the ones setup long ago are the right ones and if they were somehow changed. I'd appreciate very much any help in solving this mystery. thanks

Asked by MoniB 1 usuku oludlule

Last reply by MoniB 5 amahora adlule

Upgrade to 78.2.1 not able to find existing profile

I tend to be working on either of 2 PCs so have, for many years, been running Thunderbird with the profile on a shared NAS drive (z:\thunderbird\cc5rdcry.default). The 2 … (funda kabanzi)

I tend to be working on either of 2 PCs so have, for many years, been running Thunderbird with the profile on a shared NAS drive (z:\thunderbird\cc5rdcry.default). The 2 PCs, both have TB setup identically (C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe). The Appdata of both contains identical Installs.ini and Profiles.ini files - the profiles.ini for both is: [Install8216C80C92C4E828] Default=z:\thunderbird\cc5rdcry.default

[Profile0] Name=default IsRelative=0 Path=z:\thunderbird\cc5rdcry.default Default=1

[General] StartWithLastProfile=1 Version=2

One PC is running Win10, the other Win 7.

The profile is linked to 4 email addresses.

This week the WIn10 PC updated TBird to version 78.2.1, and now, on that PC I get the "New Account Hub for centralized account setup", and the other shows a message ""You have launched an older version of Thunderbird" which then goes on to say the profile was changed by a newer version.

When the new "hub" appeared I closed down TBird, went to the profiles.ini and changed the profile to point to the one on the NAS, but it made no difference.

If I click on the "hub" address book it brings up most of my collected email addresses, but not "organised" as they were in the profile.

I tried running the profile manager, but it only showed default, so was not sure whether to use that.

HELP!!!

Asked by roger_evans 1 isonto elidlule

Last reply by roger_evans 3 ezinsukwini ezidlule

duplicate inbound messages on network profiles

Hi I am having a problem with duplicate emails inbound, on thunderbird profiles located on a local network path. This problem occurs with PCs updated from windows 7 (wher… (funda kabanzi)

Hi I am having a problem with duplicate emails inbound, on thunderbird profiles located on a local network path.

This problem occurs with PCs updated from windows 7 (where the problem was not present) to windows 10. and I noticed that the popstate file remains as the last modified date at the day and time before the windows 10 upgrade. it's like popstate file doesn't update if i open thunderbird with windows10. Another problem that occurs is that, any changes are made to the account, the next time they restart they are forgotten. can you help me? thanks Andrea

Asked by cingolani.andrea 2 ezinsukwini ezidlule

Last reply by cingolani.andrea 2 ezinsukwini ezidlule

I keep getting an error message when I try to create a Gmail account in Thunderbird

I just spent an hour online with Google trying to set up my gmail account in Thunderbird, which had been working but stopped working. They had me remove the gmail account… (funda kabanzi)

I just spent an hour online with Google trying to set up my gmail account in Thunderbird, which had been working but stopped working.

They had me remove the gmail account and create a new one.

But I can't.

Thunderbird keeps giving me the error message who's image I've added to this query.

Can anyone help me please?

Many blessings to you,

Hank

Asked by HankFriedman 4 ezinsukwini ezidlule

Last reply by HankFriedman 4 ezinsukwini ezidlule

Thunderbird 78.2.2 update

The display of emails is messed up. First of all, they appear to use white font color, which makes them invisible. You know you have new emails from the inbox and the num… (funda kabanzi)

The display of emails is messed up. First of all, they appear to use white font color, which makes them invisible. You know you have new emails from the inbox and the number next to it. When you click on one of the invisible emails, the email does display. However, when you click back on the inbox, the email subject comes and goes in the email list.

This happens on Mac OS 10.15.6 running Thunderbird 78.2.2.

Asked by James Zhu 2 ezinsukwini ezidlule

Last reply by James Zhu 2 ezinsukwini ezidlule

email list

Just updated to 78.2.2 and my existing email lists don't work. They show just one name followed by<> for each entry when I pick a list and then Write. Pasted list … (funda kabanzi)

Just updated to 78.2.2 and my existing email lists don't work. They show just one name followed by<> for each entry when I pick a list and then Write. Pasted list from Excel in format: last first email@dom.com and I get the same thing. What is the format for pasting into new email lists?

Asked by tim.skene1 1 usuku oludlule

Last reply by tim.skene1 1 usuku oludlule

Error sending Username

Sending & Receiving may work fine numerous time but then this error pops up when checking for messages. I've reentered the password (which is always correct anyway) e… (funda kabanzi)

Sending & Receiving may work fine numerous time but then this error pops up when checking for messages.

I've reentered the password (which is always correct anyway) each time & then it works, until the next time!

There's no pattern to this error, & nothing is changing in the meantime.

It's very annoying!! So why does it happen?

Asked by wercsx 6 ezinsukwini ezidlule

(GMAIL in Thunderbird) Server answered: General Failure

Hi there, We have a custom Gmail suite domain name. About a week ago Thunderbird stopped sending and receiving, and pops up a generic error. Tried adding the account aga… (funda kabanzi)

Hi there,

We have a custom Gmail suite domain name. About a week ago Thunderbird stopped sending and receiving, and pops up a generic error.

Tried adding the account again, no luck.

Asked by bloupotlood 4 ezinsukwini ezidlule

Hyperlinks in messages not working

Whenever I click on a link in a message it doesn't open and I get the following message: "error during a page load operation". I have done everything indicated in the art… (funda kabanzi)

Whenever I click on a link in a message it doesn't open and I get the following message: "error during a page load operation". I have done everything indicated in the article "https://support.mozilla.org/it/kb/collegamenti-ipertestuali-messaggi-non-function", but the problem persists.

Asked by gottiaugusto 4 ezinsukwini ezidlule

Thunderbird - Wetransfer filelink not working for large files ...

Dear Support, Using Thunderbird 68.11.0 (64-bit) on CentOS linux 7.8 I'm trying to send a file of about 460MB via the thunderbird filelink utility. Although smaller (abou… (funda kabanzi)

Dear Support,

Using Thunderbird 68.11.0 (64-bit) on CentOS linux 7.8

I'm trying to send a file of about 460MB via the thunderbird filelink utility. Although smaller (about 70MB) files work well, this one does not upload. I already tried to remove space from the file name, change the extension to .jpg (in case there is a policy against .avi's of which I am not aware: the file in question is a record of a flight simulation run) but to no avail.

I also check that there was ample disk space to make a temporary copy of the file if it was so required (file ~460MB ; disc space ~4.5GB).

Although I not often transfer such large files, it does happen and therefore it would be nice to be able to do it directly without having to open a web browser.

I have already contacted WeTransfer support but they have no support for Thunderbird.

Many thanks upfront.

Kind regards,

F.

Asked by fjld_wire.com 3 ezinsukwini ezidlule

Thunderbird not sending messages on Windows 10

Hi, I'm getting some troubles using thunderbird with w10. I'm sending messages, but randomly, they stops to send messages. I have to restart and kill the tb process, and … (funda kabanzi)

Hi,

I'm getting some troubles using thunderbird with w10. I'm sending messages, but randomly, they stops to send messages. I have to restart and kill the tb process, and then, sends a message, but not more. No error message or any other message. Simply, the message keep in screen without sending. I'm using latest version of tb 32bits.

Thanks!

Asked by javi1 3 ezinsukwini ezidlule

thunderbird mouse does not work until window moved

TB 68.12.0 (64-bit), Win 10 build 18362 After, say, an hour of inactivity on my PC, when I go back to TB (which was open all the time) I want to click on a new email. But… (funda kabanzi)

TB 68.12.0 (64-bit), Win 10 build 18362

After, say, an hour of inactivity on my PC, when I go back to TB (which was open all the time) I want to click on a new email. But all clicks have no effect.

Solution: Move the TB window. After that, mouse clicks work as normal again.

I have never seen this behavior with any other program.

This has happened already some 10 times.

Asked by mp+firefox 2 ezinsukwini ezidlule