Creating subfolders

When I create a sub-folder under Inbox, it says the sub-folder has been created, but it doesn't appear in my file list. If I try again, it tells me the file already exis… (funda kabanzi)

When I create a sub-folder under Inbox, it says the sub-folder has been created, but it doesn't appear in my file list. If I try again, it tells me the file already exists. Why doesn't it show up in the list? How can I access this sub-folder?

Asked by corricello 6 ezinsukwini ezidlule

Revert to a previous Mac OS TB release

I've used and loved TB for decades. I have local folders with years of emails that I store on an external drive. I have many filters I use to move emails to these folde… (funda kabanzi)

I've used and loved TB for decades. I have local folders with years of emails that I store on an external drive. I have many filters I use to move emails to these folders. Everything was fine. I never had a problem with automatic upgrades till 68. Then I thought things might get fixed in 78. I've floundered around with profiles, but try as I might, I cannot recover. I did find the archive of old releases thanks to a posting on this site. My latest difficulty is that when I install and try to run the release I want I get the error message

"Close Thunderbird A copy of Thunderbird is already open. Only one copy of Thunderbird can be open at a time."

I know there is not a copy of TB running. I have logged out and back in. I have deleted all the files I can find related to TB. Is there a list of files that need to be deleted?

Thanks in advance for any assistance with this.

Bill

Asked by bill108 6 ezinsukwini ezidlule

Lightning update messed with my calendar categories

The last Thunderbird / Lightning update has caused a problem with my calendar updates. My categories disappear. I had created some "custom" categories for events. I gen… (funda kabanzi)

The last Thunderbird / Lightning update has caused a problem with my calendar updates. My categories disappear.

I had created some "custom" categories for events. I generally use these with recurring events to mark off when something has been taken care of for that month. I click on the event, select "Edit only this occurrence", select my custom category from the list, save and close.

When I first save the event, it disappears from my calendar list (I have "Events in the next 31 days" selected), but then when I refresh, it reappears. Prior to the update, this would show the event with its newly assigned category. Now, the category might show up initially, but if I close Thunderbird and re-open, or even just return to the calendar after a day, the category does not show.

How can I get my categories to "stick"?

I don't see this problem mentioned in the list of possible update problems.

Asked by ccarroll185 6 ezinsukwini ezidlule

Composing messages only pulls from Local not Synced Cardbook

I have TB 78 on Linux and Cardbook installed. I have two Cardbook address books one is a local book the other is a synced book. In the Mail / Preferences / Composition / … (funda kabanzi)

I have TB 78 on Linux and Cardbook installed. I have two Cardbook address books one is a local book the other is a synced book. In the Mail / Preferences / Composition / Addressing I have unchecked - when composing messages look in local address book. When I compose a message and start typing an address it only pulls from the local and not the synced address book. I Can't see any settings in the Cardbook preferences to change this. Does any one have a idea.

Asked by komms3 1 isonto elidlule

Last reply by komms3 6 ezinsukwini ezidlule

Sending of the message failed. The message could not be sent because the connection to Outgoing server smtp.gmail.com timed out. Try again

My Thunderbird has been working fine on WIN 7 and GMAIL. I can download messages and send. However I upgraded on November 13th to 78.4.3 and now I can still download mess… (funda kabanzi)

My Thunderbird has been working fine on WIN 7 and GMAIL. I can download messages and send. However I upgraded on November 13th to 78.4.3 and now I can still download messages BUT sending results in this. "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again."

I've tried all the usual things verifying setting etc. It seems this has happened before based on the help forums. I've trued those fixes as well. Nothing works. Thanks Tom

Asked by thomasshops01 2 emasontweni adlule

Last reply by thomasshops01 6 ezinsukwini ezidlule

Mail merge problem

I composed an email message in Thunderbird like I always do. I typed {{Email Address}} in the To: field and {{First Name}} in the message body as in "Dear {{First Name}}.… (funda kabanzi)

I composed an email message in Thunderbird like I always do. I typed {{Email Address}} in the To: field and {{First Name}} in the message body as in "Dear {{First Name}}. In my CSV file, the column headings were Email Address, First Name, and Last Name.

From the File menu, I chose Mail Merge. In the Mail Merge dialog, I chose CSV, Send Later, and browsed to and selected my CSV file.

The following error notification displayed when I clicked OK or choose Preview.

[Exception... "Component returned failure code: 0x8050000e (NS_ERROR_ILLEGAL_INPUT) [nsIConverterInputStream.readString]" nsresult: "0x8050000e (NS_ERROR_ILLEGAL_INPUT)" location: "JS frame :: chrome://mailmerge/content/utils.js :: csv :: line 365" data: no]

Does this indicate an error in my CSV file? If so, what do I do?

If not, is there a problem with the settings that I selected? Or is there a problem with Thunderbird?

Also, why does this thread insert "' when I try to bold names and selections? Very irritating.

Thank you.'


Oh, crap. Forgot this. I am on Windows 10 Home, Version 1909.

Asked by jjoun 6 ezinsukwini ezidlule

TB Address bar did not auto lock new address

So in the pass whenever i want to send/forward an email, i just copy & paste the email to the address bar and send it. it just work. With the new TB layout this has b… (funda kabanzi)

So in the pass whenever i want to send/forward an email, i just copy & paste the email to the address bar and send it. it just work.

With the new TB layout this has become annoying. If i click send after pasting/typing multiple email in the address bar, TB wont send the email the last address pasted. i need to click tab, enter or comma for it to "lock". see the attachment, after i type "test2@web.com", if i dont click tab/enter/comma, and directly click send. email wont be sent to "test2@web.com" since it wasn't locked like "test1@web.com".

Im on TB x86 78.5.0 (32-bit)

how can i have TB send all the email in the address even if its not "locked" yet?

Asked by milk_boy007 6 ezinsukwini ezidlule

Problems receiving email & setting up new email account after recent TB update

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encounte… (funda kabanzi)

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encountered, so I'm really hoping someone can help me solve it. I have always had several email accounts set up in Thunderbird. My current ISP is Spectrum (formerly Charter in my area). My primary email accounts are all xxxx@charter.net accounts. I also have a few older email accounts set up from when I had AT&T as my ISP and these accounts are all xxxx@sbcglobal.net accounts. The first thing that happened a few weeks ago was that I stopped receiving emails at any of the xxxx@sbcglobal.net accounts. When I open Thunderbird now, my Charter emails all come in fine but an error message comes up relating to the xxxx@sbcglobal.net accounts (see images). I am able to log in to the web-based email site to get all of these emails with my email addresses and passwords associated with each account, but they simply no longer come in to Thunderbird. That is problem #1. Problem #2 occurs when I try to set up a new Charter email account in Thunderbird. I use the automatic configuration option and the first screen says that the necessary settings have been found, but when I click "Done" I get the error message shown (again, see images). When I attempt to manually configure the account, I compare the settings to my other Charter email accounts that are all sending and receiving emails just fine and cannot for the life of me see any differences. So...I'm stuck. Any help that the membership might be able to offer is greatly appreciated. Thank you in advance for your help!

Asked by jeffseverson 6 ezinsukwini ezidlule

Last reply by jeffseverson 6 ezinsukwini ezidlule

Profile

had thunderbird 32, upgraded to 64, on starting thunderbird it comes up with""cant find your profile". But if I start using the search box, and type"thunderbird.exe -P"(t… (funda kabanzi)

had thunderbird 32, upgraded to 64, on starting thunderbird it comes up with""cant find your profile". But if I start using the search box, and type"thunderbird.exe -P"(trying to get the Profile manager), I get thunderbird, with All the folders and emails I previously had. 1. how do I get the profile manager to come up. 2 how do I get TB to use the profile I have working.

Any help is much appreciated Glenn

Asked by blomfield 6 ezinsukwini ezidlule

mastermaster paswoord

ai lost maastermas woord dat ai maake 1 week ekow ainovery wel ai redded on mai paper wat ai kan dou thenks Bulleted list item … (funda kabanzi)

ai lost maastermas woord dat ai maake 1 week ekow ainovery wel ai redded on mai paper wat ai kan dou thenks

  1. Bulleted list item

Asked by titusxox 6 ezinsukwini ezidlule

Sent folder in Thunderbird is not syncing with Office365

I have a Microsoft Office 365 account and I have it syncing with Thunderbird. The inbox syncs just fine. But my sent folder in Thunderbird only shows emails I sent via … (funda kabanzi)

I have a Microsoft Office 365 account and I have it syncing with Thunderbird. The inbox syncs just fine. But my sent folder in Thunderbird only shows emails I sent via Thunderbird. It does not show the emails I sent in Outlook.

I saw another help topic from like June or July 2020 that had a similar problem but I did not understand the entirety of the solution. It said I needed to unsubscribe and then subscribe again to the folder. I am not sure exactly what that means or how to do it since I do not see a subscribe or unsubscribe option.

Thank you in advance for your help!

Asked by armstrongjohna 6 ezinsukwini ezidlule

Thunderbird

Hello, since I updated thunderbird to version 78, I have encountered a problem: proxy authentication fails. Thunderbird shows the pop-up window for authentication, the da… (funda kabanzi)

Hello, since I updated thunderbird to version 78, I have encountered a problem: proxy authentication fails. Thunderbird shows the pop-up window for authentication, the data entered is correct, but it does not authenticate. I have never had any problems before this version. I recently switched from Windows to Mac OS, first Catalina and then Big Sur, with the same version, but the problem persists. I currently have version 78.4.3. Can you help me? Thank you Sebastiano Torre

Asked by storre1508 1 isonto elidlule

Last reply by storre1508 6 ezinsukwini ezidlule

Local folders, passwords and Yahoo

Recently Yahoo has insisted that I recreate my Thunderbird login because they want to use a different 'more secure' method. So I've done this (basically delete it from T… (funda kabanzi)

Recently Yahoo has insisted that I recreate my Thunderbird login because they want to use a different 'more secure' method. So I've done this (basically delete it from Thunderbird and then recreate it).

In addition to the yahoo account I have two other accounts (one on an Outlook server and one on Googles gmail system).

All emails accessed via POP and set to deliver to 'Local Folders'.

Prior to replacing the Yahoo account the first time I started Thunderbird and tried to access these emails I had to enter a password for each one (I have no desire to use the option to have Thunderbird remember my passwords so was quite happy to do this). But as long as I kept Thunderbird running any subsequent checking of emails did not require a password to be entered (so basically I entered the passwords once a day). This has worked for years.

Now however it seems that other than the Yahoo account, which does seem to remember the password I have used after the initial use each session, I have to enter the passwords every time I try to download the emails.

Suspect I am missing some obvious setting somewhere that will restore it to working the way it used to.

Any suggestions? Thanks.

Asked by davidhowdon 6 ezinsukwini ezidlule

Spell checker not working

Auto spell checker not working.... Just come from windows mail....which used to check/grammer etc whilst typing and afterwards before sending....but this doesn't appear t… (funda kabanzi)

Auto spell checker not working.... Just come from windows mail....which used to check/grammer etc whilst typing and afterwards before sending....but this doesn't appear to work in Thunderbird unless I'm not setting something correctly. At the moment now I'm having to type in word and transfer back to thunderbird....Really like thunderbird but the spell checker etc is very important especially as I find typing accurately difficult suffering from the rare muscle weakening auto immune disease myasthenia gravis...but other users in the house find this lack of a spell checker/grammer as per windows mail (not live mail) very annoying

Asked by s.blowing 6 ezinsukwini ezidlule

Migrating from Win7 to Win10 and changing mail folder location to another harddrive

Hi, I'm migrating to Win10 from Win7. Under Win7 I kept my folder with all emails from all accounts handled under Thunderbird on separate drive than the location of the p… (funda kabanzi)

Hi, I'm migrating to Win10 from Win7. Under Win7 I kept my folder with all emails from all accounts handled under Thunderbird on separate drive than the location of the profile (profile was on C:, mails folder on D:). I copied mail folder to another drive, and assigned "D:" letter to it under Win10. Then I copied profile folder. It's a procedure that I've found in various similar questions here and also when seraching via google. After launching Thunderbird I can see mail subfolders structure under each account exactly the way I had before migration, unfortunately the data has not been read - I can't access any content. There is no message/error/pop-up telling something is wrong. It's also not possible to download new messages - Thunderbird looks like processing somethng (small circle animation as usual) but nothing happens.

How to solve this problem, so I'll be able to access my old mails?

Asked by tangerine75 6 ezinsukwini ezidlule

Can't Save Drafts in Thunderbird 78

Since the upgrade to Thunderbird 78 on Saturday I have had an error message while composing emails which reads "Save Draft Error Unable to save your message as a draft. … (funda kabanzi)

Since the upgrade to Thunderbird 78 on Saturday I have had an error message while composing emails which reads "Save Draft Error Unable to save your message as a draft. Sending of the message failed".

When I try to save a draft, the same way that worked well before the upgrade it doesn't.

Thanks for any guidance you can give,

Marcus

Asked by m.j.relton 3 emasontweni adlule

Last reply by m.j.relton 6 ezinsukwini ezidlule