Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Ikhiyiwe
  • Okugcinwe kunqolobane

It Starts Up; It Downloads Mail; BUT There's Nothing There!

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How… (funda kabanzi)

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How do I get the lists back.

Thankx [I'll be checking back]

The Gray Cat << tmc@att.net >>

Asked by The Gray Cat 8 izinyanga ezidlule

Last reply by Roland Tanglao 7 izinyanga ezidlule

  • Kusonjululiwe

No access to mails in Thunderbird after update

After updating thunderbird a little week ago maybe - the program began to shut down suddenly - several times. But today there is no acces to mails, folders.. just an almo… (funda kabanzi)

After updating thunderbird a little week ago maybe - the program began to shut down suddenly - several times. But today there is no acces to mails, folders.. just an almost blank screen. Only the 'headers' are visibly - you 'Files', 'Edit' etc. is visbly. I'm an old Danish women with very little knowledge of reading and understanding complicated possible solutions - but I know how to install a program, so how can I find an older version to install, so that I can read and write an email again?

Now I have to use and old gmail-account and not my usual accounts.

I'm so sad...

Asked by ingeorum 5 izinyanga ezidlule

Answered by ingeorum 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Upgraded to 115.2 and all mail folders disappear on each startup...

... and the only way to restore them is to delete the folderCache.json, session.json, xulstore.json files from my profile directory. But each time I shut down Thunderbir… (funda kabanzi)

... and the only way to restore them is to delete the folderCache.json, session.json, xulstore.json files from my profile directory. But each time I shut down Thunderbird and restart it, the same problem returns and I have to start over.

As this causes Thunderbird to lose all customizations to folder display, column displays, color badges, etc, and requires Thunderbird to download all message headers in my 6 email accounts, it's wasting a ton of my time.

All the accounts are still intact and it even says it's downloading email for each inbox on startup, I just can't see any of it because there's no folders displayed on the left side-bar.

And mind you, this was just a "upgrade"... when I tried to migrate my default profile to another computer (new workstation) it wouldn't load the proper profile without doing the -p flag on the executable and then after, has this same problem where it first displays proper accounts/folders but then on restart loses it all.

Luckily I found another users post online about deleting those internal cache/config files (for a completely unrelated problem with an older version of tbird) or I'd have been completely stuck.

Anyone have any suggestions on migrating BACK to the previous most stable build of pre "Supernova"? This thing isn't fully baked IMO.

And also, is there a better way to submit massive errors like this to the developers?

Thanks...

Asked by Brian Barrett 8 izinyanga ezidlule

Last reply by Brian Barrett 8 izinyanga ezidlule

  • Kusonjululiwe

Thunderbird is blank on startup

I use TB daily on my PC .. yesterday all fine. Today W10 booted OK, I started TB and it opens with a page asking me to create an account ..... seems to have no details o… (funda kabanzi)

I use TB daily on my PC .. yesterday all fine. Today W10 booted OK, I started TB and it opens with a page asking me to create an account ..... seems to have no details of my inboxes, accounts or filed mail

Rebooted PC - restarted TB ... same again


I checked on my iPad and all 3 accounts still working so it is limited to TB on my PC

Seems to have lost my profile(s) How do I recover ?

I only get 2 tabs ... blank Inbox and 2nd tab to set up email address (pics attached)

Asked by rick_hughes 5 izinyanga ezidlule

Answered by rick_hughes 5 izinyanga ezidlule

Can not see mailboxes and folders

Good morning I have updated Thunderbird to the lastest version 115.6.0 (64-bit) on my Mac with Ventura 13.3.1 (22E261) and now I can not see my mailboxes and folders. Hav… (funda kabanzi)

Good morning I have updated Thunderbird to the lastest version 115.6.0 (64-bit) on my Mac with Ventura 13.3.1 (22E261) and now I can not see my mailboxes and folders. Have tried everything - nothing works. Rest bookmarks work. Contacts and other functions. I can create and send letters from any of my mailboxes, I can search letters in all mailboxes in search field, but I can not see on the left bookmark nothing - empty list of mailboxes. I have download the program again, reinstalled, changed Thunderbird file in Programms - same thing. Please help.

Asked by mailazs 4 izinyanga ezidlule

Last reply by Wayne Mery 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Another case of Thunderbird starting up completely blank, can't access Options

This problem has been reported before, and I've done web searches and searches in this conference, and none of the solutions work. I'm running 102.15.1 (64-bit) on two W… (funda kabanzi)

This problem has been reported before, and I've done web searches and searches in this conference, and none of the solutions work.

I'm running 102.15.1 (64-bit) on two Windows 7 systems. On one of them, something has gone wrong. I accidentally clicked on a .themepack file and the theme didn't work correctly afterwards. I eventually got to a point where I could access Personalize and go back to the previous theme. The system appeared to be working after that, but as a precaution I went back to a system restore point from well before this event happened. After that, everything on the system worked correctly EXCEPT Thunderbird. When I start it I don't get any errors, but it's all blank. The menu bar is visible, and the get message line, but the folders panel and the panel where there should be mail messages are completely blank. Pulling down "Tools" and selecting "Settings" does nothing. Oddly, I can access "Account Settings", and they look o.k. I can also pull down "Help" and get the Troubleshooting information, and it pointed to the correct profile. I don't see how changing themes could be the actual cause of the Thunderbird problem, as everything else on the system is working but I mention it because I had to do a shutdown and reboot and let the system force Thunderbird and other programs to stop.

I have tried all of the fixes I could find in other notes, and none of them worked. Changing the name of global-messages-db.sqlite and restarting didn't help. I can start in troubleshooting mode and disable add-ons, but that doesn't help, and I don't have instructions on what to do once I'm in trouble shooting mode. I also tried starting it with -safe-mode, which also didn't help.

So I tried brute force. I de-installed and reinstalled Thunderbird and convinced it to use the old profile, but that doesn't work. I finally de-installed Thunderbird and used RevoUninstall to make sure everything in the directory and all folders and files were removed. I then copied my profile from my other working system (both Local and Roaming), did a clean install of Thunderbird, used the profiles that should be good as they were from a system that is still working, but even that hasn't fixed the problem. (I've copied the profiles between systems before at least twice and got them to work, so I'm reasonably sure I copied them correctly this time).

I can't imagine what else could possibly be keeping Thunderbird from starting correctly. At this point I'll accept any suggestions or even wild guesses as to what I should to do next. I have a lot of my mail stored in folders, and I'd really hate to have to redo everything from scratch, especially as I should be able to copy profiles as I have done before.

Asked by Bart Lederman 6 izinyanga ezidlule

Last reply by Wayne Mery 6 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Upgrade to Thunderbird v115 has lost me access to emails/folders/contacts

After the automatic upgrade to 115.2.2, I have lost access to all my folders, emails and calendar entries. But I can still see my addresses by using Tools/Address Book, … (funda kabanzi)

After the automatic upgrade to 115.2.2, I have lost access to all my folders, emails and calendar entries. But I can still see my addresses by using Tools/Address Book, and my filters by using Tools/Message Filters.

When I started Thunderbird for the first time on 115.2.2 I got to the usual message page which had all the tabs of the "open" emails I had when I last closed Thunderbird. But there was no sign of my folders and I couldn't get to any other messages (See first screenshot). I also had a second occurrence of Thunderbird running (I could have hit the icon a second time) that didn't show the tabs I had on the first screen. (No screen shot)

On a previous post here https://support.mozilla.org/en-US/questions/1424153 it was suggested that I try Troubleshoot mode. That made no difference and at that time I had no folders showing, and just two tabs. I suspect after that I deleted the tabs.

Now I get a completely blank page in what is usually the message/folder area. Also the button for the address book above the message pane has now gone disappeared (Second screen shot), and I can find no way of accessing my previous (10years+ of messages).

It looks to me as if something is wrong in the profile.

Where do I go from here?

Asked by mara1618 8 izinyanga ezidlule

Answered by Wayne Mery 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

INFO Folder has disappeared after upgrade.

After an upgrade, was not able to receive new emails, but had all the current folders. After waiting overnight, I am able to send and receive new emails, BUT an INFO Fold… (funda kabanzi)

After an upgrade, was not able to receive new emails, but had all the current folders. After waiting overnight, I am able to send and receive new emails, BUT an INFO Folder (not Local Folder) has disappeared with lots of important messages. Any suggestions on how to retrieve that INFO Folder? Thank You in advance.

  -   Will M.

Asked by wmalle 8 izinyanga ezidlule

Last reply by Wayne Mery 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Message list pane not showing messages SOLVED caused by add-on

Hi, I have Thunderbird 115 on a Linux Manjaro installation with several email accounts. Everything worked just fine until my last working day. I came back today, Manjaro … (funda kabanzi)

Hi, I have Thunderbird 115 on a Linux Manjaro installation with several email accounts. Everything worked just fine until my last working day. I came back today, Manjaro did a general update including Thunderbird (to 115.2.0-3) and now I have an issue with it. The "message list pane" is not showing any messages in neither account. Synchonisation is fine. The number of read/unread messages in the folder pane changes automatically when I do something in the webmail (e.g., Gmail). In addition, I can search for any messages in the general search, including the ones just sent/received. (But if I search for messages, I get the message "msgWindow.domWindow.gMessageDisplay is undefined" in the status bar.) Filter is not working though. I have already checked if I have accidentally selected any filter feature that conceals all messages. It doesn't seem to be the case. I have also checked in the Manjaro forum and it doesn't look anyone has had issues with it, so it doesn't seem to be a global problem.

Could anyone help me in this? Thanks!

Asked by talestomaz 8 izinyanga ezidlule

Answered by talestomaz 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Thunderbird Supernova not showing ANY emails!

I use an up-to-date MacOS, I updated to Supernova and my emails won't show. I can see I have new emails, I can see emails when I search for them, but I can't open them an… (funda kabanzi)

I use an up-to-date MacOS, I updated to Supernova and my emails won't show. I can see I have new emails, I can see emails when I search for them, but I can't open them and I can't see messages in any of the folders, in both of the email accounts I use on Thunderbird.

- My mail server is RiseUp. - I did restart Thunderbird with all add-ons deactivated

Please help! Much appreciated!

Asked by queerfada 7 izinyanga ezidlule

Last reply by Wayne Mery 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blank email screen after upgrade to Supernova 115.3.2.

Hi all, after upgrade from TB 102 to TB115.3.2 I see just a blank screen instead of incoming emails. The account works since I get notitications of the incoming emails an… (funda kabanzi)

Hi all, after upgrade from TB 102 to TB115.3.2 I see just a blank screen instead of incoming emails. The account works since I get notitications of the incoming emails and when clicking on the notification the email is opened in a new tab. I tried several solutions I found on the web - changing the visual mode of TB, safe mode etc. but nothing helped. When I create completely new profile I can see the screen and Inbox so maybe there is a problem with my profile after the migration. However I have 15 years of emails in many folders in my Thunderbird and I do not want to loose this structure by creating new profile. Any help please? Thanks a lot.

Asked by petr.vaculik 7 izinyanga ezidlule

Answered by petr.vaculik 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

linux, TB v115.3.1, Local Folders EMPTY after upgrade to v115.

debian 11, TB 115.3.1. Just upgraded Thunderbird: 1:102.15.1-1~deb11u1 -> 1:115.3.1-1~deb11u1 My Local Folders are missing. The parent folder is there. If I view f… (funda kabanzi)

debian 11, TB 115.3.1. Just upgraded Thunderbird: 1:102.15.1-1~deb11u1 -> 1:115.3.1-1~deb11u1 My Local Folders are missing. The parent folder is there. If I view folder properties, it properly shows the folder containing my many archived .msf files and .sdb folders. But displays nothing.

NOTE: my Local Folders are stored on /media/shughes/Transcend_v/@ThunderbirdArchvie/Local Folders , which is removable storage. I only connect it when needed, and of course, have to restart Thunderbird when I do. I will note, the removable drive was not mounted when I upgraded.

If this is already documented, all I can say is: searching support for 'missing local folders' turns up hundreds of results covering all platforms going back years. Make it so I can filter by platform, version, and date. Get the results down to something I can review in ten minutes, and I'll gladly use it.

Asked by shawn.. 7 izinyanga ezidlule

Last reply by Wayne Mery 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Vanishing imap emails when transferring a new computer where 115 has only just been installed

I'm transferring to a new computer and have installed 115 for the first time I can successfully transfer my profile over - and on the first run, my imap emails (outlook)… (funda kabanzi)

I'm transferring to a new computer and have installed 115 for the first time

I can successfully transfer my profile over - and on the first run, my imap emails (outlook) are present and correct. However, when I close the app and restart it, they've all disappeared. The account is still there but all the emails have gone. (Inbox, outbox, drafts, deleted, etc... all gone)

Taking a look in my profile folder, the drastic size reduction of the files contained in the imap-mail.outlook.com folder suggests that they have been erased.

I've tried numerous times and the same thing always happens.

Local Folders are unaffected.

I have not yet given 115 permission to access internet (but I don't see why that would cause what I am experiencing.)


EDIT: Having viewed another question on here (from someone with the same issue,) it seems that the messages are not being erased and can be restored if I delete the folderCache.json, session.json, xulstore.json files every time before starting Thunderbird. It's still a significant issue.

Asked by retroscopic-firefox 8 izinyanga ezidlule

Last reply by Wayne Mery 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Critical Error in new Thunderbird

After update to Thunderbird 115.3.1 (64-bit) version on Linux Mint 21.2 (based on Ubuntu Jammy) I can't see list of accounts, folders or messages. I attach screenshot of… (funda kabanzi)

After update to Thunderbird 115.3.1 (64-bit) version on Linux Mint 21.2 (based on Ubuntu Jammy) I can't see list of accounts, folders or messages.

I attach screenshot of an issue and debug console output. This is a status after opening Thunderbird after update.

Asked by Przemek W. 7 izinyanga ezidlule

Last reply by Wayne Mery 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

After upgrade all folders are empty

I’m running Windows 10 on a desktop. Thunderbird upgraded my program to 115.3.1 (32-bit) When it runs now it shows all of my old folders and the address book entries are … (funda kabanzi)

I’m running Windows 10 on a desktop. Thunderbird upgraded my program to 115.3.1 (32-bit) When it runs now it shows all of my old folders and the address book entries are there and incoming email notifications briefly pop up, but when I click on the popup, nothing happens. But all of the folders are empty. I experience the same thing on another PC. Any suggestions? I’ve seen this question on this forum before, but I have not see a suggested solution that works for me. Thanks for y’all’s consideration.

Asked by Sam Bryan 7 izinyanga ezidlule

Last reply by Wayne Mery 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Thunderbird

After updating Thunderbird, I can't see my email. There are no emails or even accounts, although there are messages in the program settings and messages are downloaded in… (funda kabanzi)

After updating Thunderbird, I can't see my email. There are no emails or even accounts, although there are messages in the program settings and messages are downloaded in the background.

Asked by andyfoto 6 izinyanga ezidlule

Last reply by Wayne Mery 6 izinyanga ezidlule

blank screen after starting TB115 without folders and message window

After updating TB from 112 to 115 the display window is after starting mostly blank. The email folder tree is hidden left. When I pull it to standard location, when I cl… (funda kabanzi)

After updating TB from 112 to 115 the display window is after starting mostly blank. The email folder tree is hidden left. When I pull it to standard location, when I click to the message folder to see the emails, they do not appear on the right. I need then to reset the screen setting to get to the standard classic theme. This holds only short time and again I have a blank screen as attached. When I click to File and then on Exit, it takes very long to close the TB. Closing the TB wit the right cross top works immediatelly. In my case I have a big folders (few GB each) and multiple emal accounts. I really have to say, that in speed and friendly usage is the 115 step backwards from 112.

Asked by Vojtěch 5 izinyanga ezidlule

Last reply by Wayne Mery 5 izinyanga ezidlule