Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

My Thunderbird opening panel contains no information. Opening is safe mode didn't fix the problem.

The opening panel contains empty boxes. Mail isn't displayed and no folders are listed at the left. I get the audio tone when new mail arrives but Get Messsages doesn't … (funda kabanzi)

The opening panel contains empty boxes. Mail isn't displayed and no folders are listed at the left. I get the audio tone when new mail arrives but Get Messsages doesn't work.

Asked by johnmphoto 5 iminyaka edlule

Answered by Toad-Hall 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Receiving Pop up window "mail server sent incorrect greeting: 4.3.4 allocated resources exceeded.

Today in our office, anyone sending email from Thunderbird will sporadically receive a pop up window stating "An error occurred while sending email: The mail server sent … (funda kabanzi)

Today in our office, anyone sending email from Thunderbird will sporadically receive a pop up window stating "An error occurred while sending email: The mail server sent an incorrect greeting: 4.3.4 allocated resources exceeded." It does not occur at every sending attempt but every second or third. We will try it again and usually it goes through. Sometimes it takes several repeat attempts to get it to send.

Thank you.

Asked by judidthm 3 iminyaka edlule

Answered by mitey1 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Need to delete and restore a Thunderbird account

I've been using Thunderbird successfully for years. I have three accounts on the same server at Time Warner, one of them is my main account. This account, in addition to … (funda kabanzi)

I've been using Thunderbird successfully for years. I have three accounts on the same server at Time Warner, one of them is my main account. This account, in addition to the usual ones, has several custom created folders full of email. There has been a problem with the server, and I can no longer retrieve email for that account. (The other two accounts work just fine.) I've been able to log into that account via webmail with no problem. The techsupport advised me to delete and recreate the account in question and assured me that all my folders will be in place. I can't risk losing my email, so I'm reluctant to follow on that advise. Is there anything I can do safely and make sure that all my email is preserved? Thank you for your help.

Asked by syusim 4 iminyaka edlule

Answered by Toad-Hall 3 iminyaka edlule

  • Kusonjululiwe

Message list panel now has more white space (fewer messages shown) and dangerously confusing hover highlighting v78.3.2

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear … (funda kabanzi)

I just upgraded to 78.3.2, and the message list panel now has significantly more spacing, less denstiy. There is more whitespace between lines. And there does not appear to be any option to reset this back to the previous compact view?

EDIT: Adding a note about an additional issue with the message list panel that is discussed in this thread... Prior to v78.3.2, a message/line in the message list pane would not become highlighted until I *clicked* on it. Now, whenever I just pass my mouse over the list, the message under the mouse becomes highlighted (and the last message(s) *selected* also remains highlighted). This results in two or more non-adjacent messages being highlighted in the same way at the same time. This is a poor usability experience and dangerous design that has caused me to perform operations on unintended messages multiple times, even nearly accidentally deleting messages. This usability degradation creates a risk of data loss.

KEYWORDS: message thread pane, message list panel, UX, UI design, usability, accessibility

Asked by sells59 2 emasontweni adlule

Answered by Toad-Hall 2 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 38 hanging, freezing, and not responding issues. 17 pop accounts. (Win 8.1, MalwareBytes, and Windows Defender)

Ever since the upgrade of Thunderbird to 38.* I have had nothing but problems with Thunderbird stalling (spinning wheel waiting), a 'Mozilla Thunderbird (not responding)'… (funda kabanzi)

Ever since the upgrade of Thunderbird to 38.* I have had nothing but problems with Thunderbird stalling (spinning wheel waiting), a 'Mozilla Thunderbird (not responding)' in the header bar, the TB application window whiting out, and eventually the Box to Hell - a small box popping up asking if I want to - close the program, waited for it to resolve itself, or check the internet and then close. I now call it the Box to Hell (B2H - call it whatever you want but I am damned every time it pops up!)

I have done everything suggested here to do and nothing fixes it. I have been using Thunderbird for years with all the same folders and add ons with NO problem. From day one of the 38 update everything changed. When will Mozilla realize that it is in the upgrade and find the problem!?

Here is all that I have tried with nothing working... 1. I do not have AVG, only malware bytes and windows defender 2. It still happens in safe mode with no add-on activated. 3. I have stopped the saving feature which slowed the frequency of the stalling but did not eliminate the problem. 4. I have deleted hundreds of older emails thinking it was that but that did not do anything. 5. I changed some accounts from POP to iMAP thinking that was the issue but nothing changed. 6. I have made numerous attempts at fixes both on Mozilla Support and outside on the net. Nothing is working. In looking at all the people that have the same issues, I would have to say that the problem stems with the file handling. I have noticed this being the issue with others that have multi folders, and emails. The answer is not to reduce these volumes but to figure out why thunderbird handled them fine before and what has changed to make the program hang now? That has to be on your end, support. Keep us faithful followers and fix the issue....

Here are my particulars....

A. I have multiple folders and thousands of older emails for years and have manged them fine, as a matter of fact, Thunderbird has been awesome. Then like a good minion I trusted the moz and did my upgrade to 38. Never have had a problem before the upgrade. After the upgrade everything went to ****.

B. The version 38 upgrade was a big change. When I would look in the folder that was labeled the Sent or inbox folder(where all emails from each account is gathered), all the listed emails would disappear when I moved my mouse over them! Disappearing emails! They were there in the specific email folders below it but not but in the head folder like it was just a day earlier and with out the upgrade. I figured that as an add on issue and waited for the fix that happened not so long ago. Again, that may have been an add-on folder issue .

C. The upgrade to 38 had other issues but if going from no issues to craziness was not bad enough, the problem seemed to get worse with each 'update or bug fix that followed. Don't hold me to it but I think it was in 38.1.2 or 8 (I think that was it. I was not paying attention but had I known I would be having to recount this, I would have!) That is when the hanging got interminably long. When the program closed at least I had a draft saved, then I read on line that the saving of open messages was the problem so I turned the auto save off. It did change the frequency of the hanging (white screen pausing) and stalling (where the B2H pops up) but it was still there and still is!

D. I had hoped that with 38.2 there would be improvements. Nothing changed. I was sure that 38.3 would make that change/fix but nooooo. So I am writing all this so you have what I know as a faithful user since 2007.

E. Here is what you need to complete the picture. I am on a PC running 8.1. on an Intel i7-4770, with 32 gb ram, now you tell me when you will issue the update to fix the problem! Again, Mozilla, I would suggest that you begin looking at how TB 38 handles multi emails, folders and archives. Not all of us only have one email account. Most of us have been really happy with TB prior to 38. If you can't find the issue, can you show us how to go back to a version prior to 38?

Thanks for listening and hope all this helps!! @v@

Asked by niteowlsawake 5 iminyaka edlule

Answered by niteowlsawake 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why Thunderbird popup windows open in mini size which are both unreadable and un usable (cannot be clicked)?

Firefox presents no problems with popups in contrast with Thunderbird. In Thunderbird popup window for e.g. Tools or Settings opens in mini size and is elusive, unreadabl… (funda kabanzi)

Firefox presents no problems with popups in contrast with Thunderbird. In Thunderbird popup window for e.g. Tools or Settings opens in mini size and is elusive, unreadable and unclickable. For this reason it is, for example, impossible to print any email messages. Printing is no porblem with Firefox.

How to repair this problem?

Asked by myllymatti 5 iminyaka edlule

Answered by Matt 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

TBird 52.2.1 (32-bit) hangs at send password to YahooMail

At around 17:15 CDT today (17Jul17), my YahooMail account began to hang at send password stage ( @ymail.com ) Repeated alerts [Retry] [Enter Password] [Cancel] None work … (funda kabanzi)

At around 17:15 CDT today (17Jul17), my YahooMail account began to hang at send password stage ( @ymail.com ) Repeated alerts [Retry] [Enter Password] [Cancel] None work Password correct YahooMail in browser is fine --- removed the account adding it back hangs at check password [see attached image]

Asked by ChitlinsCC 3 iminyaka edlule

Answered by ChitlinsCC 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Using Apple email IMAP server. Error: Invalid UID fetch attribute XSENDER

Thunderbird has stopped fetching new messages, giving this message. The current operation on 'Inbox' did not succeed. The mail server for account ... responded Invalid UI… (funda kabanzi)

Thunderbird has stopped fetching new messages, giving this message.

The current operation on 'Inbox' did not succeed. The mail server for account ... responded Invalid UID fetch attribute XSENDER

I'm running release 52.2.1 on Windows 7.

Only the most recent messages give this error. Previously fetched messages display properly.

There has been no change to the account settings. Whatever happened seems to have happened at between 9 PM yesterday and 4 AM today. Subsequent messages are listed, but don't open, giving this message.

Asked by Dickr 3 iminyaka edlule

Answered by Dickr 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extremly slow autocomplete for addresses after Thunderbird update

Yesterday I upgraded Thunderbird from version 30 to 31, now while I writing messages the autocomplete for addresses is extremly slow to suggest contacts. If I enter only … (funda kabanzi)

Yesterday I upgraded Thunderbird from version 30 to 31, now while I writing messages the autocomplete for addresses is extremly slow to suggest contacts. If I enter only a letter in the destination field, thunderbird hangs for about twenty seconds and after show me the suggestions. Typing two letters quickly, thunderbird hangs for 13 seconds. typing 3 after 6 seconds All tested even in safe mode I have a local address book with about 9870 contacts (no remote address book) and before the upgrade everything worked fine

Asked by DesTfox 6 iminyaka edlule

Answered by sfhowes 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird is very slow, most of the time not responding? (user is using McAfee). SOLVED after user removed virus using McAfee

'After a windows update and an adobe flash update yesterday/this morning, thunderbird is either working really slowly and most of the time it is not responding and crashi… (funda kabanzi)

'After a windows update and an adobe flash update yesterday/this morning, thunderbird is either working really slowly and most of the time it is not responding and crashing. I didn't change any setting of my computer. So can you please help me, so I can read my mail again

Asked by sk8ter1986 6 iminyaka edlule

Answered by Matt 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why are all emails that are in Local Folders also now in my Inbox?

First my emails disappeared, i.e. the Inbox we empty. Deleted the popstate.dat Re-loaded TB. Now all the emails in my local folders are also in my Inbox. I deleted m… (funda kabanzi)

First my emails disappeared, i.e. the Inbox we empty. Deleted the popstate.dat Re-loaded TB. Now all the emails in my local folders are also in my Inbox. I deleted most all of these emails (The local folders are by year, i.e. 2010, 2011, etc., so I sorted the Inbox my date and deleted these emails from the Inbox.). I closed and reopened TB. AGAIN, all the 8000+ emails from the local folders are in the Inbox.

Asked by jsaklas 8 izinyanga ezidlule

Answered by Toad-Hall 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Suddenly: "Messages Could Not Be Filtered..."

Hello, I'm running T-Bird 52.1.1 (32 bit) on a Windows 7 pro P.C. For quite some time now, it's been functioning perfectly. I download ~100 e-mails from my Yahoo! accoun… (funda kabanzi)

Hello,

I'm running T-Bird 52.1.1 (32 bit) on a Windows 7 pro P.C.

For quite some time now, it's been functioning perfectly. I download ~100 e-mails from my Yahoo! account and most sort directly into the folders I've assigned them to.

For the last week or so, however, I've been getting the "Messages could not be filtered..." error message (example image attached) with the unsorted messages being delivered to my inbox. This doesn't affect all the messages in any given download.

When the problem began I merely created a new filter but that didn't seem to fix the issue. I've also begun using the 'Repair' function in the 'Properties' drop-down menu and creating a new filter which may have worked on a few messages but I think it failed to fix the issue permanently.

Can anyone tell me what's happened and how to fix it?

Thanks.

Asked by Marshalldoc 3 iminyaka edlule

Answered by user1121639 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem opening attachments of Word documents with spaces in the filename

Since the upgrade to 68.3, my wife can no longer open attachments of Word documents (docx) whose filename contains blank spaces (e.g. File name.docx). The error message … (funda kabanzi)

Since the upgrade to 68.3, my wife can no longer open attachments of Word documents (docx) whose filename contains blank spaces (e.g. File name.docx). The error message popups indicate that Word is trying to open a different document with each word in the filename. So, in the above case it tries to open a document named File.docx, fails, and the another document named name.docx and also fails. Oddly, this is limited to Word files. Similarly named PDFs and PowerPoint files work fine.

The temporary files created when I attempt to open the offending attachments are saved with the proper folder. I can find them in the Tools->Saved Files, and the full file names appear. Attempting to open them through Thunderbird results in the same error. However, selecting the Open Containing Folder, and then double-clicking them from there (taking Thunderbird out of the loop) works as it should.

I've tried safe mode, but that did not fix the problem. She can forward the email to me, and I can open it on my laptop.....using version 68.3. If I replace the spaces with underscores and ship the file back to her, it opens without incident. The settings on our installations are the same, both using Windows 10, both with Word 2016.

I've tried repairing the folder (Inbox), compacting, and even deleting the msf file so it could be rebuilt, but the problem persists.

In scanning the database, I found an old problem that is similar: content-disposition filename cut (truncated) at space. That problem was resolved 16 years ago. As best as I can tell, that problem involved saving the file, whereas in this case the temporary files are being saved correctly, but Word is being told to open a file with only the portion of the name until the space, and then additional files between the spaces.

I tried reinstalling 68.3, but got the same results. I rolled her back to 68.2.2 and restoring a profile from the day before the upgrade, and everything works as it should.

There is nothing peculiar about her configuration. The only thing not by default is her email data (not the profile) is stored in a separate partition on her SSD, a D partition devoted to data storage only.

Disabling the internet security did not help. Since the email data was unchanged in the restore process, the problem does not lie in the data file.

Any suggestions?

Configuration details are available, if needed.

Asked by MrBunter 10 izinyanga ezidlule

Answered by MrBunter 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

In infinite loop of crash closing - after sorting emails by stars - (Urgent to me)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I … (funda kabanzi)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I can't even get an pointer arrow for long enough to exit myself.

On window 10. Thunderbird was up to date.

Tried - restarting computer. Signing out of TB in the crash report box. Can't get into safe mode.

Asked by cheri3 1 unyaka odlule

Answered by Toad-Hall 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

what personal TBird library file got lost, that now it wants me to create a totally new email acct .. right from scratch.

Started out .. somehow two address books were deleted .. confirmed it via User's Library, TBird folder. So, I tried a drag and drop from my Back-UP Drive, but it looked l… (funda kabanzi)

Started out .. somehow two address books were deleted .. confirmed it via User's Library, TBird folder. So, I tried a drag and drop from my Back-UP Drive, but it looked like perhaps I hit wrong button ... it looked like it wanted hours, making me think it was not just copying over those 2 files but the entire folder. So, I guess I panicked too quick and hit the stop button. Then the trouble began. I noted files missing due to interrupting the process. I have now spent hours, studying the TBird Profiles folder to not only get the 2 lost address files, but also scoured carefully for any other "absentees". Then, I thought to check my TBird email, in this Back-up drive mode, and Tbird showed nothing of my life/history with Tbird at all! It was asking me to create a new account! I thought by putting my email address back in there, and password, it would go to where it always does .. but NO such luck! I do not know all the stuff to put in there for account settings. So, I left that, and did a "by date" checking in the Profiles folder, to double check for missing files, and saw at top of list, 17 files like this, which obviously got changed when I opened Tbird etc. ... permissions.sqlite, session.json, prefs.js, virtualFolders.dat etc.. Restarted from Hard drive, put address book and other missing files in proper place, restarted AGAIN, opened TBird, and same blank "make an account" window staring at me, and no view/access to my years of emails files! YES, now in the Hard Drive, users etc. Profile folder, it does show all the address books, email folders, etc. etc. But I cannot access them thru TBird app .. Please help ... So much effort (and frustration) here, and I also fear loss of 4 days worth very important work. Thanks.

Asked by Ananda70 6 iminyaka edlule

Answered by christ1 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird keeps reporting...connection to my server was reset on my computer.

I am having problems with thunderbird downloading mail on my computer. It keeps telling me that the connection to server inbound.att.net was reset yet I get all emails th… (funda kabanzi)

I am having problems with thunderbird downloading mail on my computer. It keeps telling me that the connection to server inbound.att.net was reset yet I get all emails through my browser and the email accounts that I have on my cell phone. I am no longer with AT&T but I am able to keep my emails through them and they are working everywhere else but with thunderbird blocking them from coming in. Is there something I need to change in the settings to fix this?

Asked by nancy.wheeler 8 izinyanga ezidlule

Answered by sfhowes 7 izinyanga ezidlule