Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

1. Thunderbird 68.1 is empty after update. 2. Unable to open Troubleshooting and Options 3. Keeps updating after reinstalling older version

Thunderbird performed an automatic update to 68.1 from 60.9 today. Upon restart of the program, TB came up in 68.1 with empty fields. No mailboxes. Won't start Options. C… (funda kabanzi)

Thunderbird performed an automatic update to 68.1 from 60.9 today. Upon restart of the program, TB came up in 68.1 with empty fields. No mailboxes. Won't start Options. Can't start Troubleshooter. Everything from 60.9 is gone, and I can't figure out how to bring it all back in 68. I can uninstall 68 and reinstall 60, and everything goes back to normal, but then the automatic update cycle starts again. Please help!

Asked by horseybob 1 unyaka odlule

Answered by Matt 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Main window blank, all accounts gone after upgrade to 68.3.1 on OSX Catalina SOLVED by deleting global-messages-db.sqlite

I upgraded to 68.3.1 because the global search window (the one that searches across all boxes) never worked since I switched laptops to OSX Catalina. Instead of fixing th… (funda kabanzi)

I upgraded to 68.3.1 because the global search window (the one that searches across all boxes) never worked since I switched laptops to OSX Catalina. Instead of fixing the problem, I now see a completely blank window. If I click on "About Thunderbird" it is perpetually stuck on "Applying Update".

This is after several reboots. It sounds similar to this thread: https://support.mozilla.org/en-US/questions/1268403

However that is a Windows install.

When I start to compose a new message, none of my identities / accounts are available in the "From" pulldown.

Going into Tools -> Account Settings does nothing.

If I go into File -> Get New Messages For, I do see my list of accounts.

Asked by MarkJr 8 izinyanga ezidlule

Answered by MarkJr 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird opens but doesn't display anything and can't access menus

Hello, Issue started today. Windows 7 (64-bit) Thunderbird 68.4.1 (64-bit). Opened Thunderbird this morning and It will open but nothing is displayed. The inbox panel is … (funda kabanzi)

Hello, Issue started today. Windows 7 (64-bit) Thunderbird 68.4.1 (64-bit). Opened Thunderbird this morning and It will open but nothing is displayed. The inbox panel is blank and left column showing accounts is blank. If I go to Tools>account settings" nothing will open. In fact, none of the menus items I click on produce any action or open any window. I tried to roll back to previous version and the same thing. I deleted windows cache of profile and deleted Parent.lock as well as other temp files as some community documents suggested with no luck. In addition, tried opening Thunderbird in safe mode and the same thing displays. It seems my profile is loading. If I go to the task bar and hover new email icon it will preview new email in the inbox. See attached screen shot. Any help would be much appreciated. Thank You!

Asked by rennard 8 izinyanga ezidlule

Answered by sfhowes 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird window is empty/no folders visible, and the menu items that aren't grayed out are behaving as if they are grayed out.

About 10 days ago, Thunderbird automatically installed its latest version on my machine. Since then, Thunderbird won't show any folders or messages in the window. Also, m… (funda kabanzi)

About 10 days ago, Thunderbird automatically installed its latest version on my machine. Since then, Thunderbird won't show any folders or messages in the window. Also, most of the menu items act as if they are grayed out even if they aren't. For example, I'll click on Tools, Account Options, and then nothing will happen (even though the options are black and not gray). The weird thing is that Thunderbird is still recognizing the connection to my gmail account because when Thunderbird is open, I'll still get pop-up notifications for new incoming messages. Screen shot of the empty Thunderbird window and the popup notification for new gmail message is attached.

I've tried uninstalling and reinstalling Thunderbird. That didn't work. Neither did activating a previous restore point on Windows (I'm on Windows 8.1). I tried starting Thunderbird in safe mode but that didn't do anything either. I have no idea why the Thunderbird window doesn't show any email folders or why I can't execute most of the menu options. I've sunk hours into trying to figure it out, and I haven't been able to find any articles online that address this problem. Please help! Thank you.

Asked by gionta182 8 izinyanga ezidlule

Answered by sfhowes 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird not working at all after latest update. Profile seems intact. Gave details in a Twitter thread but no response as yet and this is an emergency.

Per Twitter thread at https://twitter.com/GoldHoarder/status/1222320687169163271 I think this probably calls for reinstall of Thunderbird and restore of profile from back… (funda kabanzi)

Per Twitter thread at https://twitter.com/GoldHoarder/status/1222320687169163271 I think this probably calls for reinstall of Thunderbird and restore of profile from backup but this is extremely stressful and I need the security of clear informed guidance.

One detail that probably isn't relevant is that I installed the free version of malwarebytes prior to the Thunderbird update.

Asked by Adrian Morgan 8 izinyanga ezidlule

Answered by sfhowes 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After 68.3.1 update, (a) my remote mail profile no longer loads, (b) options, troubleshooting and account settings buttons are dead.

I use a remote profile. I can tell 68.3.1 is loading that profile because it updates the logs, etc. in it. But the mail never displays and the in-program menu items I wou… (funda kabanzi)

I use a remote profile. I can tell 68.3.1 is loading that profile because it updates the logs, etc. in it. But the mail never displays and the in-program menu items I would normally use to diagnose the issue do nothing when I click on them. I assume it is crashing in some hidden way on startup. My remote mail is extremely large but it worked fine in previous versions.

Asked by scott.t.ramsey 8 izinyanga ezidlule

Answered by scott.t.ramsey 8 izinyanga ezidlule