• Ikhiyiwe
  • Okugcinwe kunqolobane

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (funda kabanzi)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 1 unyaka odlule

Last reply by Matt 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird Menu Options missing

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. ha… (funda kabanzi)

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. have disappeared. I read some possible things to help but I do not have III on the upper right of my screen and pressing Alt when opening Thunderbird also does not work. HELP!

Asked by kathynez 11 izinyanga ezidlule

Answered by kathynez 11 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Messages won't download on one email account since 115 update

Hi, I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova u… (funda kabanzi)

Hi,

I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova update. I see the message "checking inbox for new messages" but they are not downloading. I have ATT email through Yahoo, and I can log into Yahoo Mail (webmail) and see the messages there ... they suddenly are just not downloading to Thunderbird.

I have tried:

compacting folders Thunderbird safe mode Windows safe mode with networking turning my antivirus off temporarily moving all emails in that account Inbox to a backup folder

I'm frustrated and need to download mail - can you please help me?! Thanks!

Asked by glindathegood 7 izinyanga ezidlule

Last reply by Roland Tanglao 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (funda kabanzi)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Asked by lesrose1959 1 unyaka odlule

Answered by gp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Migrating from Eudora OSE to Thunderbird

I'm trying to help an elderly friend move from Eudora OSE to Thunderbird. I found this closed thread on the forum - and I want to know 'how to back up the Eudora OSE Prof… (funda kabanzi)

I'm trying to help an elderly friend move from Eudora OSE to Thunderbird. I found this closed thread on the forum - and I want to know 'how to back up the Eudora OSE Profile' - or any other help you can give re migrating from Eudora OSE to Thunderbird. (She has thousands of old emails.)

The tech person said,

"May I suggest, back up your OSE Profile, and give it a try.

And the other replied: "I took the tech's suggestion Backed up Euroda files and simply installed Thunderbird VOILA ! When I launched Thunderbird it simply accessed the same files and file structure (and settinge/etc) as Eudora and I didn't have to do anything ... awesome !"

Asked by rache1 2 iminyaka edlule

Answered by david 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (funda kabanzi)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 1 unyaka odlule

Answered by flynnboy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recently changed hosts and now I have TWO mailboxes in Thunderbird

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nil… (funda kabanzi)

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nilgaut.o2switch.net All mails are going into the latter and this is NOT the one I want. If I look at 'settings' for raysloan.com at the top it says 'The following is a special account. There are no identities associated with it - account name ray@raysloan.com' !?

Please see the screen shots attached.

I am terrified of trying anything for fear of losing important mails. The last time something similar happened I lost all of my client information ! How can I get my primary mailbox back as my default mailbox and get rid of the ray@nilgaut.o2switch.net without losing mails ?

Thanks very much for any help.

Asked by flynnboy 1 unyaka odlule

Answered by flynnboy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird not asking for password, can't get mail

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I… (funda kabanzi)

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I can't find any way to try entering the password again. (My password is not saved.) When I click "Get messages" the blue progress bar flickers at the bottom of the screen briefly but the Activity Manager remains blank. No mail is downloaded and there are no progress messages. There is also a small "null" note at bottom left, not sure whether that's related.

I have tried restarting Thunderbird several times, and restarting my computer entirely. No difference. I went into Settings / Privacy and Security and confirmed that there is no password saved. None of the settings have been changed. But I'm not getting an error message when I try to download mail, it's not doing anything at all (aside from the brief flicker of the progress bar).

I tried sending a test message and got the error "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.theworld.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again." But none of my settings have changed. I can access my mail via web server so there isn't a problem with the ISP. But answering mail that way is really clumsy and time-consuming. I need my Thunderbird!

I am using Thunderbird 102.12.0 with Windows 10 Pro. I have been a happy Thunderbird user for many years (since 2015 I think) and have never encountered this problem before. I really hope you can tell me how to solve it, I am aware of several time-sensitive messages in my mailbox and I can't download anything. Thanks very much for your time!

Asked by elkatd 11 izinyanga ezidlule

Answered by Toad-Hall 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Place / configure TB 115's main window's menu bar ABOVE the button toolbar

Hi, In TB 102 the menu toolbar was still above the button toolbar, if I am not mistaken. In TB 115 this seems to have changed... I could not find a way to customize it b… (funda kabanzi)

Hi, In TB 102 the menu toolbar was still above the button toolbar, if I am not mistaken. In TB 115 this seems to have changed... I could not find a way to customize it back as it was. Pointers anyone ? Thank you.

Asked by Cbhihe 10 izinyanga ezidlule

Answered by david 10 izinyanga ezidlule

  • Kusonjululiwe

Need help restoring messages missing after profile creation/deletion

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of … (funda kabanzi)

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of Thunderbird, one with the old/original profile and one with the new profile, to make sure the download would work. I was able to download my new mail to the original profile, so I moved last night's mail from the new inbox to my original inbox in the new profile, and then deleted the new profile since I don't need it. But now the past six months' worth of mail is missing from both my inbox and my sent folder! They both jump from June 13 to yesterday. I noticed it when I had the two copies open next to each other (those messages were missing in both copies), but thought maybe it was a merge problem and hoped they would be restored when I deleted the second profile. But they weren't. I absolutely did not delete all those messages and many of them are really important. Where did they go and how can I get them back? Help!!!

p.s. Sadly I haven't backed up in a while... :-(

Asked by elkatd 5 izinyanga ezidlule

Answered by david 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Each time I send a message using Thunderbird is asks for a password and always fails

I recently installed Thunderbird on a new computer.I set it up to use my Yahoo account. It does receive emails sent to Yahoo but will not send. Every time i click SEND it… (funda kabanzi)

I recently installed Thunderbird on a new computer.I set it up to use my Yahoo account. It does receive emails sent to Yahoo but will not send. Every time i click SEND it asks for a password and always says it failed.

Under settings, there are 2 servers, IMAP and SMTP. Each has a different password, but at one point I made them the same. It does not matter because the outgoing server keeps changing its password to about 20 random letter and characters. At one point I copied these random characters into the clipboard and posted it in after it asked for a password...and it still FAILS.

I am using version 81.0.19 Until I get this fixed it is useless. An annoying thing is that each time I start Thunderbird, it asks for the password...on my previous pc it remembered it. Both machines are Windows 10. Can anyone help?

Asked by mysystrashed 1 unyaka odlule

Answered by Toad-Hall 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 102.1.2 (32-bit) on WIN10

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "U… (funda kabanzi)

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

Asked by lrneidig 1 unyaka odlule

Answered by lrneidig 1 unyaka odlule

  • Kusonjululiwe

Is this profile recovery process safe ?

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile. Created a n… (funda kabanzi)

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile.

Created a new Profile I copied over the folders:

 IMAPmail
 Mail

and the following files

 key3.db
 logins.json
 cert8.db

and all of the pref.js files (1 through to 141)

The profile folder does show new profile active ( as per this pic https://flic.kr/p/2pjRyRz)

I created the 2 IMAP account login details, I now have access to the inbox for 2 IMAP account, but I do not have any the filed mail (local folders) how do I get these back. This is an important item for me as many years of filed emails.

Asked by rick_hughes 5 izinyanga ezidlule

Answered by rick_hughes 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gmail's upcoming OAuth2 requirement

I've been running TB38/linux for a long time and have many extensions and .css entries. In order to comply with gmail's upcoming OAuth2 requirement, I just installed TB9… (funda kabanzi)

I've been running TB38/linux for a long time and have many extensions and .css entries. In order to comply with gmail's upcoming OAuth2 requirement, I just installed TB91 and copied over the contents of my TB38 profile into the newly-created profile.

Imagine my disgust to find that none of my .css entries (mostly involving fonts not dealt with in the preferences) and most of my extensions and colors are inoperative. I've been tweaking TB since it was Netscape .9 and appearance and LEGIBILITY (Arial bold) is really important for something that I use for many hours per day. Quite frankly, I hate this new version. If I have to I will use it in order to avoid losing my SORTED email going back to 1995, but I'll do it resentfully.

It has been my experience that with each update I lose something of value to me -- hence my stop at V38. What is the oldest version of Thunderbird/linux that will satisfy gmail's OAuth2 requirement?

I'm sure I'm not the only one wondering...

Asked by bashley101 2 iminyaka edlule

Answered by bashley101 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

In infinite loop of crash closing - after sorting emails by stars - (Urgent to me)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I … (funda kabanzi)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I can't even get an pointer arrow for long enough to exit myself.

On window 10. Thunderbird was up to date.

Tried - restarting computer. Signing out of TB in the crash report box. Can't get into safe mode.

Asked by curls3 4 iminyaka edlule

Answered by Toad-Hall 4 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (funda kabanzi)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 1 unyaka odlule

Last reply by Wayne Mery 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Grey/italic folder problem persists even after new installation and deletion of profile

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/question… (funda kabanzi)

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/questions/1293067 https://support.mozilla.org/en-US/questions/1246828

I contacted the support of my email provider and he said that the problem is TB and not the IMAP server and I think he is right because logging in on the web the folder structure is fine and all messages are there.

so the final solutions was to reinstall TB. I did this first without deleting my user profile from the folder "roaming", but the problem persisted just the same way, and then I deleted the entire user profiles folder and the issue still exists. this means to me that this wasn't yet a clean new installation so that TB creates the folder structure completely new. To me It seems to me that TB is storing some information still on another location. Might this be?

So, how do I force TB to completely load from scratch the folder structure and it's content?

Best,

Wolfram

Asked by w.lange 1 unyaka odlule

Answered by w.lange 1 unyaka odlule