Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Matheus

No nosso ambiente corporativo varios usuários utilizam o e-mail do setor em diferentes estações com a configuração de POP3 e recentemente estamos com loopings de e-mails … (funda kabanzi)

No nosso ambiente corporativo varios usuários utilizam o e-mail do setor em diferentes estações com a configuração de POP3 e recentemente estamos com loopings de e-mails nas contas impedindo o recebimento de novas mensagens. Algumas mensagens param de dar loop e uma outra mensagem começa a se repetir, assim sucessivamente, porém no web mail essa repetição não ocorre.

Asked by matheusfilipi17 1 isonto elidlule

Last reply by Matt 6 ezinsukwini ezidlule

Profile issue

Thunderbird was not remembering passwords. As per the TB help db, we deleted file pkcs11.txt from profile. We restarted TB but problem did not go away. We decided to dele… (funda kabanzi)

Thunderbird was not remembering passwords. As per the TB help db, we deleted file pkcs11.txt from profile. We restarted TB but problem did not go away. We decided to delete and reinstall the program. With the new install there is no pkcs11.txt file in the profile, and we are obviously unable to download any emails. Restarting TB did not reinstall the file. Where do we go from here?

Asked by gurugordon 1 isonto elidlule

Last reply by Matt 6 ezinsukwini ezidlule

Loop de mensagens no POP3

No nosso ambiente corporativo varios usuários utilizam o e-mail do setor em diferentes estações com a configuração de POP3 e recentemente estamos com loopings de e-mails … (funda kabanzi)

No nosso ambiente corporativo varios usuários utilizam o e-mail do setor em diferentes estações com a configuração de POP3 e recentemente estamos com loopings de e-mails nas contas impedindo o recebimento de novas mensagens. Algumas mensagens param de dar loop e uma outra mensagem começa a se repetir, assim sucessivamente, porém no web mail essa repetição não ocorre.

Asked by matheusfilipi17 1 isonto elidlule

Last reply by david 1 isonto elidlule

OpenPGP gives "Importing the keys failed"

Hello, i am trying to import a public key. on the OpenPGP Key Manager, i select file->Import Public keys from file but i get the message: "Importing the keys failed" I… (funda kabanzi)

Hello, i am trying to import a public key. on the OpenPGP Key Manager, i select file->Import Public keys from file but i get the message: "Importing the keys failed"

I use Thunderbird 91.8.0 on windows 10.

my OpenPGP log is this: 2022-04-15 14:31:28.690 [DEBUG] armor.jsm: Enigmail.locateArmoredBlock: 0, 2022-04-15 14:31:28.691 [DEBUG] armor.jsm: Enigmail.locateArmoredBlock: blockType=PUBLIC KEY BLOCK 2022-04-15 14:31:28.691 [DEBUG] key.jsm: getKeyListFromKeyBlock

and nothing else.

The public key is this:


BEGIN PGP PUBLIC KEY BLOCK-----

mQGNBGB0F7gBDADGkSvjulmdxY58N/QmTNH2Sr5kfRjSec2+GS4CWFRk3rQFyat2 Xv6AUX/9cYuRkL1sYtOF1xp6iyUcMrvOuEbLNsQbeHSCaC2ZTRahfzM0UVNAWkf8 knAjoC7IzCyMAbr3FQxd29flrXhAFmQklotuAGrHbQQprMaBuzY9KzfSnU/OxwtW s9HR9sRfAQsKd1edig3YyS6ZHjr6lJlaae+HfZCDcSKGo9IBmX5uHzHuspneqgeE /970IJvrtpmMusTsBO30zOiRMCGrrI2rOO7/rEZrfVysSHy2BxQg2qaZH2EkvIGh l0FM8wwIYkvw8Be2/Arc/XbLwweYgrpL/oBUwYCv5D6Q9K6XPTXDnBMmGinaI3D7 A4kr5AP6d1L9QiDZ4xUduNuoWOr9IWnc50/dhWsrkoxjuvC+NMudkrRluXegXjDj v3NxEQ55lO4kprKxl+rXPrL5aXTtajPYNYkGwnGu1bYW+qB/RX17Jv7t7x5JI0aF cGCsQTUb79+9OkcAEQEAAbQsS2Fzc2VtIENIT1VBWUFLSCA8a2Nob3VheWFraEBu YW5veHBsb3JlLmNvbT6JAdQEEwEIAD4WIQQjMPbHK1ck0iXq5Z3G3N+sLQsFnwUC YHQjUgIbAwUJEGMVeAULCQgHAgYVCgkICwIEFgIDAQIeAQIXgAAKCRDG3N+sLQsF n2QTC/95Pw+SbA6s3bIkDPypFs8El91Xux77FjZKZj7HlUJU5cx13D1kuukDny96 F4a2mI0/CeJjrM182/fGE0FOWSK+MKMgP1EyvnWslCQUnOgMo7w7G9CzWmug3oyG 9PuBHTopVhSUUUBO6iEoGiVneJm0ZJ/pMwb5mDJSdmERNYOkspeO0fX/L4L0bFos FyYNR+h/n+TH5rAj+bwChsENL6npmx0xtxDcm1tstajeFZAgLnPD508gOZVIXTxj oTZ9tkmSY5Fc81o62IU2WJcZPrULuJ21JkTcTJoXzwHLUj51M3m7J4i4pour02fB n4DHcnv35Si67LNhJFx89NsRt8rm5H3AHPnJHw786LJNWVyUXMYNdclhTdlu3alf iT/32dr6VWV9z3OXPLStQYFeRMj7HIJZq5CP66WcgSKenH+quDUIkoe98AWbWDIe d7qV466y3LoQEKoOTgrrstCXvtuadDYpdRzWtYrOIKJDZQBjd6E0mjClG6+JWc1f lD+FjMK0Lkthc3NlbSBDSE9VQVlBS0ggPGtjaG91YXlha2hAbmFub3hwbG9yZS5s b2NhbD6JAdQEEwEIAD4WIQQjMPbHK1ck0iXq5Z3G3N+sLQsFnwUCYHQXuAIbAwUJ EGMVeAULCQgHAgYVCgkICwIEFgIDAQIeAQIXgAAKCRDG3N+sLQsFn42EC/0ehPfE zAJKpZcHPfP6Gl4jeF8yc1ZihZ8mRQYMVuVNirNvENBf4tdyHV3hQkqF1Zys/CQQ R1xmvf0r3ofH7sAywiVBro7ehfJuRErKdXTcOHiukZDhaRCsTMld5Q41eh8e7mpi hk7xA+BUGmQiz74YhHdjBNr932tKr/43QFUatIZRoPuwsm/0ig8jJMIidSqKZJDf D4NEarRkKMEUATXHcgAXMhculHhtlBZpKs3LCvGiu2TTqy+W/ZBESXyieKfknxrz aGWx4riaiDWZvESbeCyxThBP5Vs0gmpxkZFpYEbHkl2B8JvNewjFfKITBHcHP+vG WfsbYeC7xVyvnWux1fo1c/HBOXQzzbzUVRAKm4IFw1WXiNf1syuk8rBPz0P/EpWu Xv5Vr2tHGFyzgmSADA+4kdo2NzFVR6WyPLc9X9JmMwJnHhMYQQl/ff8wNyZ5c0Zh cwhxt1qijl9NgVssbXj10oxC9FDwX2hCK3QPiduKUcvm2rkZ+px4FXtcyPe0Mkth c3NlbSBDSE9VQVlBS0ggPGthc3NlbS5jaG91YXlha2hAbmFub3hwbG9yZS5jb20+ iQHUBBMBCAA+FiEEIzD2xytXJNIl6uWdxtzfrC0LBZ8FAmB0JBECGwMFCRBjFXgF CwkIBwIGFQoJCAsCBBYCAwECHgECF4AACgkQxtzfrC0LBZ+GUwwAsG1rm67i4N3Z yhiUy4w8e86U1/djd3JhWjUBB4L1gSWUWEdTXfdjBb3hmEwuhjhgc8nGuXA6YbYF ANswLhD51ATxoaNefp3V2hl+WKayAiF6s2W5UJ+mqSfdiXchErV4bnd5hWx2PCOg Tk91T4WOu3IHG+6bfdhpqLoiHbIXypjsAtfjQq2D/+r5UvMJPecy0q2O2lBNgKLc HS2wDJWscOy81XMgrmjjqtFVSBO+b5tYq6hn/Ao7pA0RULjrWvnlVBRuawFLRvNL 1fASjF+kH5OODHRu7V5BkFV1mIlJvHhbjEzCk0vGz5m6DhwmyQntIKj70xsOnEKO IuxOyXLJR+ayFNrZsDjlz3+D6VXXo6ab6g7uCbVIE+wYTSwdWOwgoHug3lpWdkb8 Hrr4HvdoQ/evWasJw/qsMrAVN9M4azwxxbfn4Mw4SR1UoII+KDM4UN4ESNDqAC// 8lvBvpyyDdtHbvCMgkFiPppaGgn1EAogGVxghkGdofUcxcVdkYTluQGNBGB0F7gB DACrOqQVtSIE6Tuc2w6QxxoYtF2OTN1lMxP86BC3J18g0nUZTiNRZjOdQ4Rv83mY sfcyHzlF0H1jCM+9ZUYfFhxW6E+Kta+RpGwEE/md0tbDARVZw1sj/s8BlXV7mW+T AXrebuSclnO+E3X+OM39lNCuO9KzGizKEmQyNQN1Rdeow76E3z7pAk6oJHBxiyNv fiCxMlK9ycCxO6cYT53Nnc9MoKf17kzODXnaDf/YL6x3Utq2arznTiHe+O0YT40z rpo1zGOd3/qU4Y3QTwLMTIDcrVU/+WHi0qzox+n1DM07QoADJtjBAEbRYmgu5vTd kg3OM1gHuG1Yzk40lnkHx6wLaSzSEsYReYEl39LQFFZhghb2Xl+b8gUUcCTs2Q2B 91vaTt9pNuK1Wz32yVRN5Wvj4dKh+h/9mfc03bHxOuvCmR9Xkr9EhCVrbRObHTRS rwcMFK2P6C43SxYxp11oFOBt2UXUaS7D77mYW45rdZHEiA+ZZJdlcEE3QuFI/Imo jOkAEQEAAYkBvAQYAQgAJhYhBCMw9scrVyTSJerlncbc36wtCwWfBQJgdBe4AhsM BQkQYxV4AAoJEMbc36wtCwWfCtIL/RWtLYhcfeOjUCW+MwyUKlpFn9smx74Uqioy 0nEeISZoPS9BzquetSJMU3RcZzCM3RCuKvbxmYnEpYg9Tg/M4xlFipsbUR6DPNFt ZapUWKCkQovoovn60CBGdo/yBkOdSQHitc5h7rFnHb9JFs76UPhHHP40uGkpuQe/ YQbGriReoS/puTakcb5YoNNKCKIdhtMJhVHDskpZkMOBKe/N+QfsOS/pHQj110Ib bZs6EeVFSd2jICbWz0jkc8sWyMI0eq1YqS+RuA5U9y+I01xukH8d5e3m8P9a/wAa vFudPGK6/YHYxOFSBYSS8r98utlZvDiSakywsEbSa7eC3Ui1Hiuo9geVe968/kVq dpTFMs+deJXnPC5lFd5gduvFLgcUo9TYdj/zCLyekF8sO62gsbRqvooorCdIvJBi 5TjXVWbn+PO3TLEilWQh4sBy4AO06sTM5CRHRcuCBB9+3PlztZWIDJUfWMzDSRsj S+5FfEFv/M5by8vQ1MwCkLBowaBsNg== =/0So


END PGP PUBLIC KEY BLOCK-----


Can you please help?

Asked by neuraldip 1 inyanga edlule

Last reply by kaie 1 isonto elidlule

Firefox 100 & T-Bird latest Release Version - just updated 1/2 days ago

Dear T-Bird About Release Versions On T-Bird I receive an email which contains links. Normally these activate and transfer to the link site when clicked. This no longer … (funda kabanzi)

Dear T-Bird

About Release Versions

On T-Bird I receive an email which contains links. Normally these activate and transfer to the link site when clicked. This no longer works!

This is a pain in the proverbial.

Also with your celebrated Firefox 100 - the links in text don't work either when clicked I have to copy the links and paste to the url box to move to the link site.

Look every thing was working fine 3 days ago - I have done absolutely nothing to my laptop.

I think Mozilla reliability is simply getting worse .

When things are working well - you need more checking before an upgrade .

I was on Beta release last year - my experience with beta was dreadful - cost me 1.5 months of work.

I want to go back to the previous Release version of Firefox and T-bird - how to do this easily.

I am going to shutdown automatic updating as you cannot get things right it seems.

I am a former Netscape user

Best

Gilbert

Asked by gilbert.mackenzie 1 isonto elidlule

Last reply by david 1 isonto elidlule

All emails in inbox disappeared

I have 258 emails in inbox- just became invisible. If I move my cursor down the invisible list, I get a blue line; click on the blue line my email will appear. All the … (funda kabanzi)

I have 258 emails in inbox- just became invisible. If I move my cursor down the invisible list, I get a blue line; click on the blue line my email will appear. All the emails are there, but are invisible. All other folders are fully visible and the other email account is visible. I didn't change anything, didn't update. I did restart, did not help. Version 91.9.0.8157 Windows 10. Thanks for any help.

Asked by dtucci 1 isonto elidlule

Problem with sending emails & IMAP

Hello Thunderbird users. I have been using Thunderbird for years. One day I started getting IMAP errors. IMAP authentications Errors, Server timed out, etc. When sen… (funda kabanzi)

Hello Thunderbird users. I have been using Thunderbird for years. One day I started getting IMAP errors. IMAP authentications Errors, Server timed out, etc. When sending a ton of errors copying to the sent file. I crash it out selecting cancel then suddenly the message is sent and a copy goes to the sent file anyway even thought is says unable to send to the sent folder. Server authentication problems Is this a problem with the updates in the last 6 months? The errors happen in all locations, Wi-Fi or hard wired, Bitdefender VPN on or off, larger attachments even worse. I have emptied out my gmails etc . It doesn’t work on a different laptop. My service is telus.net and this is a gmail driven service in Canada. Anyone go ideas? Thanks Andrea

Asked by coyoteridge1 1 isonto elidlule

Thunderbird: Email content in SEARCHES shows "server not found" but those emails in INBOX appear normally

Hi, all, Over the past few days I have had a bizarre problem. If I click an email in my INBOX, it opens normally and is readable. But if the same email appears in a SEARC… (funda kabanzi)

Hi, all, Over the past few days I have had a bizarre problem. If I click an email in my INBOX, it opens normally and is readable. But if the same email appears in a SEARCH, then when I click on it, instead of its content, I get "Server not found."

This is not consistent. Most emails work normally but every once and a while the search fails as I have described. I have tried restarting Thunderbird, rebuilding the Inbox folder, restarting in Troubleshooting Mode. None of these had any effect on the problem.

Thunderbird 91.9.0, IMAP, on a Mac running system 12.3.1

Anyone have any ideas?

David

Asked by dberreby 1 isonto elidlule

My Thunderbird shrunk to 1" by 1"

I have never seen anything like this. I went to open TB from the taskbar and the only way I can see it is a tiny thumbnail in the upper left corner of my monitor and no w… (funda kabanzi)

I have never seen anything like this. I went to open TB from the taskbar and the only way I can see it is a tiny thumbnail in the upper left corner of my monitor and no way to enlarge it. I closed and reopened several times , no joy. I restarted my desktop, no joy. I managed to arrow to the right from file and got to help. chose the update message. restarted but still same way. If I uninstall it will I lose everything? I was planning to migrate it to my laptop but only going to be home 1 day and afraid to try it. I could use it on Webmail for my trip but I wouldn't have my address book or all of my file folders. H E L P Please.

Asked by grannie16 1 isonto elidlule

Last reply by christ1 1 isonto elidlule

Searching for a message in my Trash, all message contents are blank.

No error message to report. When I search in folders, I can preview the contents of a given message. This is working fine every place except one of my Trash folders. I h… (funda kabanzi)

No error message to report. When I search in folders, I can preview the contents of a given message. This is working fine every place except one of my Trash folders. I have three main folders, each of which has a Trash folder within it. Periodically I move all messages from two of those folders to my main Trash folder.

Previewing messages works in all of my folders, including all of the Trash folders EXCEPT for the most important Trash folder. There, every message is displaying alright UNTIL I enter something in the Quick Filter. As soon as I do that, all messages in the folder display blank contents.

Once that happens, even clearing the Quick Filter doesn't return message contents.

Asked by BillTreloar 1 isonto elidlule

Last reply by Toad-Hall 1 isonto elidlule

Thunderbird Deleted Old E-mails from Inbox!

Hello, I don't know what has changed, but Thunderbird deleted older e-mails from both my and my daughter's Inboxes! The messages had not been starred, but they were impo… (funda kabanzi)

Hello,

I don't know what has changed, but Thunderbird deleted older e-mails from both my and my daughter's Inboxes! The messages had not been starred, but they were important and thus saved in special folders (such as TRAVEL CONFIRMATIONS and COLLEGE INFO). Their disappearance has been highly problematic, distressing, frustrating!

Does anyone know WHY this happened and how to FIX/PREVENT it?

We Tried the following fix, but we don't know if this is correct: > [Clicked] Triple Bar > Account Settings > Synchronization & Storage > Disk Space > [Checked] Don't Delete Any Messages > [Checked] Don't Delete Starred Messages.

Incidentally, we saw the the box "Delete Messages Older than 45 days" was Checked, but neither of us had done that! Is this a Default? If so, IT MUST GO! (I had foreign travel confirmations that were ONLY in Inbox and couldn't be confirmed any other way.)

Thank you!

Asked by Cairographics 1 isonto elidlule

Last reply by david 1 isonto elidlule

Memory leak / TB not responding on latest two versions after reading S/MIME signed email with links

Just this week I started having problems where Thunderbird hangs, apparently due to a memory leak, after viewing S/MIME signed emails containng embedded hyperlinks to a s… (funda kabanzi)

Just this week I started having problems where Thunderbird hangs, apparently due to a memory leak, after viewing S/MIME signed emails containng embedded hyperlinks to a secure site that requires my certificate to login. This is on a Dell Precision 7550 running Windows 10, and Thunderbird 91.9.0 (also the previous installed version - I believe it was 91.8.1).

After clicking on such an email (which come from a known address and are forwarded to a specific folder by a rule), the email is slow or fails to load into the display window. Subsequent clicking on other folders has a delayed response or never responds. I sometimes get a message at the top saying (Not Responding), sometimes I can click on other email records or switch folders, but emails no longer display contents in the viewing pane - it stays blank.

The other think I noticed is the blue bar at the lower right which appears when compacting shows up with the bar at 100% but never goes away. To end the task I must use Task Manager. This behavior only occurs after I have clicked on signed email with links (but not the link itself) that require a login using the smartcard certificates. Prior to looking at the signed email with these links, TB operates normally (aside from the endemic new user interface issues) when viewing other signed or unsigned emails. Curiously, in my most recent restart of the program, I clicked on several messages from the source of the emails with the hyperlinks, but ones that did not link to the secure files requiring certificate access. One of these was encrypted and opened normally with my certificate, and after accessing this email, the emails with the secure hyperlink opened normally and did not result in TB not responding.

I believe this has something to do with TB and S/MIME configuration, and have verified this behavior does not occur in Troubleshooting mode. However, in Troubleshooting mode, I cannot access my PKI S/MIME certificates as the Broadcom smart card device is not present. I am attaching a task manager snip showing the memory leak (the memory used continues to increase with time, the CPU percentage stays roughly the same - unfortunately this file upload has a perpetually spinning circle and still says it is uploading, so I may have to try again). I have also included the Device Manager view associated with the S/MIME certificates in regular and troubleshooting mode which show the internal Broadcom device is not present in the latter instance. I need to have the functionality and security provided by the smartcard S/MIME certificates, so this is a major problem for me.

Asked by BarnRat1 1 isonto elidlule

Last reply by christ1 1 isonto elidlule

Deleted emails keep coming back

A specific set of 57 emails from the time period 3/1 to 3/2 keeps coming back into my Inbox after deleting them or moving them to another folder. Any suggestions as to ho… (funda kabanzi)

A specific set of 57 emails from the time period 3/1 to 3/2 keeps coming back into my Inbox after deleting them or moving them to another folder. Any suggestions as to how to fix this problem? Thanks.

Asked by e1831225a 2 izinyanga ezidlule

Last reply by bak703 1 isonto elidlule

emails to certain recipients are bouncing back with error message

The error message below continues to be happening with the Social Security Dept. that never happened before. I have called hostgator many times and they said to write Mo… (funda kabanzi)

The error message below continues to be happening with the Social Security Dept. that never happened before. I have called hostgator many times and they said to write Mozilla to correct this problem. Please help!!!!!!

This is the mail system at host gateway22.websitewelcome.com.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

                  The mail system

<jennifer.mjoness@ssa.gov>: conversation with

   mailin1b-nsc.ssa.gov[137.200.44.15] timed out while performing the EHLO
   handshake

Reporting-MTA: dns; gateway22.websitewelcome.com X-Postfix-Queue-ID: 1AEAC9D03 X-Postfix-Sender: rfc822; wsr@westernsloperehab.com Arrival-Date: Wed, 4 May 2022 12:41:17 -0500 (CDT)

Final-Recipient: rfc822; jennifer.mjoness@ssa.gov Original-Recipient: rfc822;jennifer.mjoness@ssa.gov Action: failed Status: 4.4.2 Diagnostic-Code: X-Postfix; conversation with

   mailin1b-nsc.ssa.gov[137.200.44.15] timed out while performing the EHLO
   handshake

Asked by wsr 1 isonto elidlule

Last reply by david 1 isonto elidlule

Auto-Get Messages Failing

Hi there I've been using Thunderbird Beta now for several years and have not encountered any problems in this time, until recently. I have Thunderbird open 24/7, only res… (funda kabanzi)

Hi there

I've been using Thunderbird Beta now for several years and have not encountered any problems in this time, until recently.

I have Thunderbird open 24/7, only restarting it when I reboot the machine that it is on (which only happens every few weeks) and sometimes when there is an update (green icon in Thunderbird) due, but I put these off as long as possible a lot of the time.

I have Thunderbird connecting to a Google Apps Email Account (custom domain) via POP3 to collect email. Checking email every 1 minute. This has worked flawlessly for years without issue until around 2 weeks ago.

I awoke one morning to find zero emails in Thunderbird and that was odd. I'd normally have around 5-20 emails in that time and there were none.

So I manually clicked Get Messages and the emails started flooding in.

I did note at the time that an update (Green icon) was showing so I put it down to perhaps that pending update causing some issue, so I restarted Thunderbird and the update installed and everything was working normally again.

Today the issue has come back - I awoke this morning and no emails again until I manually pressed Get Messages.

I rely heavily on Thunderbird checking for emails automatically for a few reasons so this bug is a problem for me right now and was hoping someone could perhaps shed a light on what might be causing this?

Absolutely nothing has changed with my PC set up in the last few years (update to Windows 11 few months ago aside) - The only changes are the updated to Thunderbird.

I am using Windows 11. I am currently on the very latest Beta version of Thunderbird.

Any help would be much appreciated.

Asked by smokingcaterpillar 1 isonto elidlule

Thunderbird forgets authentication mid-session, fails to send emails

Ever since I recently upgraded to version 91 from version 38, Thunderbird began repeatedly asking for me to re-enter my password. Not just when I start up, but every tim… (funda kabanzi)

Ever since I recently upgraded to version 91 from version 38, Thunderbird began repeatedly asking for me to re-enter my password. Not just when I start up, but every time I want to do anything within my Thunderbird sessions. Checking the box to remember the password does nothing to alleviate this.

In addition, when I attempt to send emails, sometimes they fail to send. Sometimes I can send them after inputting my password again, other times they simply don't send at all.

I use Thunderbird for one googlemail account, and following some advice from the internet I looked into the TLS security protocols, in case the googlemail account was using a TLS version no longer supported by Thunderbird. Temporarily setting the minimum accepted TLS version in Thunderbird's settings to 1 did not yield any noticeable change.

This is an extremely disruptive problem and I would greatly appreciate any assistance in resolving it.

Asked by dr.voege 1 isonto elidlule