E-Mail content displays as plain text instead of HTML-text

Dear community, in the past, I have noticed that a few e-mails - but not all - are displayed incorrectly as plain text instead of the usual HTML-text. This means that the… (funda kabanzi)

Dear community,

in the past, I have noticed that a few e-mails - but not all - are displayed incorrectly as plain text instead of the usual HTML-text. This means that there is no formatting involved, e.g. the font art is not correct. As it seems, the issue occurs when the standard formatting options of e-mails are used by the senders. So if nothing is changed like the font size or colour. If I look at the e-mail on different e-mail programs, everything is alright. I have already ensured that the option View > Message Body As > Original HTML is enabled.

Thanks in advance for your advice. batengo

Asked by batengo 1 usuku oludlule

Last reply by Toad-Hall 16 amahora adlule

Unable to send mail from Thunderbird

Since yesterday we are unable to send emails from our Thunderbird account. We use a local server as a mail provider (methownet.com) and I went through trying to fix the … (funda kabanzi)

Since yesterday we are unable to send emails from our Thunderbird account. We use a local server as a mail provider (methownet.com) and I went through trying to fix the problem with them and nothing is wrong on their end (we can still receive messages too). We have Norton 360 security service and I cannot figure out how to disable this. We are using Windows 8.1 on a desktop and have Thunderbird version 78.11.0. Attached is a screenshot of our SMTP settings.

Asked by clinger 16 amahora adlule

Last reply by sfhowes 16 amahora adlule

re installation of TB backup to thunderbird from Mozbackup does not work

re installation of TB backup to thunderbird from Mozbackup does not work. Before reinstall of W10 ? TB has been saved with Mozbackup. After re install of W10 , when TB i… (funda kabanzi)

re installation of TB backup to thunderbird from Mozbackup does not work. Before reinstall of W10 ? TB has been saved with Mozbackup. After re install of W10 , when TB is opened I retrieved the messages from the incoming mail but after restoring a profil from Mozbackup, the messages put in folders classified below incoming mail did not reappear . Before ré installation it works well. Thank you to help me Yves

Asked by yvrobert2840 18 amahora adlule

Last reply by Toad-Hall 17 amahora adlule

New email hosting

Good morning folks, I currently use Tbird as email filter and anti virus utility. I believe it receives the mail from my isp and then forwards it to me. My current host, … (funda kabanzi)

Good morning folks, I currently use Tbird as email filter and anti virus utility. I believe it receives the mail from my isp and then forwards it to me. My current host, Wildblue, has notified me that they are discontinuing the email service on all their email clients. I'd like to know if I could use your service as an email platform?

Asked by wegoods 21 amahora adlule

Last reply by Toad-Hall 17 amahora adlule

Boolean search not working

My boolean search does not work. Often finds nothing when I know there should be many hits, or, if searching protonmail emails, it the results include all emails includi… (funda kabanzi)

My boolean search does not work. Often finds nothing when I know there should be many hits, or, if searching protonmail emails, it the results include all emails including those without the key words in the emails.

Anyone know how to fix?

I would also like to do boolean search on all accounts and local folders at the same time. Any way to do that?

Thanks

Asked by russn8r 18 amahora adlule

Cannot use profile from old laptop on new one

My Win 10 Pro laptop failed, power supply, probably. I took the drive out of it and want to use the profile from it on my new Win 10 Pro laptop. I have installed TB sever… (funda kabanzi)

My Win 10 Pro laptop failed, power supply, probably. I took the drive out of it and want to use the profile from it on my new Win 10 Pro laptop. I have installed TB several times, then uninstalled and tried to clear all evidence of it on the new machine, because it wasn't showing my old stuff.

I finally used the process in this article - https://www.groovypost.com/howto/recover-restore-thunderbird-email-profile-backup/ - that seems to match others I found.

I then copied Thunderbird directory from the old drive to AppData in my new machine. Then I started TB with Profile Manager and created a profile using that AppData/Roaming directory.

When I then start TB, I see a momentary count of messages that looks right. But that goes away, and it starts downloading from my email provider - CenturyLink.

Ultimately, the new messages are in local folder in C:/ProgramData, not the roaming directory in %ALLDATA%.

So I tried changing the local directory in Settings/Server Settings for the account and get this message -

The Local Directory path "C:\Users\Vern\AppData\Roaming\Thunderbird\Profiles\z4922dk3.default-release" is not suitable for message storage. Please choose another directory.

I've not seen anything to help with this situation, so will appreciate greatly finding a way to recover things.

Asked by vhamberg 1 isonto elidlule

Last reply by Toad-Hall 19 amahora adlule

EMAILS FROM NONEXISTING ADDRESS IN THE US. POSSIBLE??

Message:mailaddress doesn't exist BUT IT SURE DOES as i'm receiving mail from it the US. WHATEVER I SEARCH FOR THERE IS NO ANSWER. HOW Furthermore, whatever I want hel… (funda kabanzi)

Message:mailaddress doesn't exist BUT IT SURE DOES as i'm receiving mail from it the US. WHATEVER I SEARCH FOR THERE IS NO ANSWER. HOW Furthermore, whatever I want help with I'm NEVER getting any help. HOW COME?

Asked by njm 4 ezinsukwini ezidlule

Last reply by Toad-Hall 21 amahora adlule

'Drafts folder on' option not saved between sessions

I'm trying to disable the creation of multiple drafts on my Gmail account by setting the "Drafts" folder on to 'Local folders'. Unfortunately, this setting doesn't get s… (funda kabanzi)

I'm trying to disable the creation of multiple drafts on my Gmail account by setting the "Drafts" folder on to 'Local folders'. Unfortunately, this setting doesn't get saved between sessions. Does anybody know the reason for this? I'm using version 78.8.1 on Ubuntu 18.04.5

Asked by Vladimir 23 amahora adlule

Login to gmail - only inactive phone number is displayed for verification

I am using a few gmail accounts. One of them was set up with recovery e-mail and phone number. During the verification process, I was asked to enter verification code tha… (funda kabanzi)

I am using a few gmail accounts. One of them was set up with recovery e-mail and phone number. During the verification process, I was asked to enter verification code that was sent to my ATT phone number. Currently, I am in Europe and ATT does not support roaming here. Therefore, I am not able to use this number. I have removed the recovery phone number, hoping that recovery email would be used. Unfortunately, during login to this email from Mozilla Thunderbird, I am still asked to enter verification code sent to my inactive at this moment ATT phone number. Clearing recent history did not help. Maybe updating settings will take a few days? Should I contact Google Customer Service? Any suggestion how to resolve this issue is very much appreciated. Tadeusz

Asked by sosnicki.tadeusz 23 amahora adlule

Groups.io digest email "reply to group" link fail, with t'bird 78.8.1 (64-bit) on Linux Mint 19.3 (up-to-date)

Hi. Running on Linux Mint 19.3 (64 bit) using the Cinnamon desktop. I've been a Groups.io user for many years, since before Yahoo committed suicide. Up until the last T'… (funda kabanzi)

Hi.

Running on Linux Mint 19.3 (64 bit) using the Cinnamon desktop.

I've been a Groups.io user for many years, since before Yahoo committed suicide.

Up until the last T'bird update to 78.8.1 (64-bit) this was not a problem..

I almost exclusively use the full featured digest mail delivery option, & that has not been a problem, but with this latest(?) version of T'bird, the "in digest" links to reply to the group (or to the message sender) in the system included footer of each message body, fails with just a blank "loading" page, and no mail creation dialogue...

Playing about some. by right clicking on the links in the digest, I see links in the form of:-

     mailto:groupname@groups.io?subject=Re: subject text

The same happens with the reply to sender links:-

     mailto:<email address>?subject=Private: Re: subject text

(I would attach an image or two, but Mint/T'Bird clears the link content indicator text whenever I try t screen scrape it.)

If I use the "compose mail to", or "copy email address" options of the right click options, then a fresh email is begun, and/or the email address is correct. But of course you then have to re-create the subject verbatim, or the subject threading is broken.

The problem seems to be related to the handling of the "subject" data when using the full link to reply to group, or reply to sender.

The other such links embedded in the digest (not talking about any in the body text of the messages, placed there by the message authors) to go to the groups.io site for whatever reason work OK.

AFIK, groups.io have not changed anything, it's just this version of Thunderbird screws up, where as the previous version (I forget exactly what I was using) worked reliably 100% of the time.

Is there a reason (spam reduction?) I.e. a new "feature" or is it a "Bug"?

I see others have reported this, but I do not see any quoted reason or resolution. As a long time t'bird user, as well as groups.io and before that yahoo, this is a major inconvenience.

Other than that, Thunderbird flies as well as ever.

Regards to All. Dave Baxter.

Asked by Dave B 1 usuku oludlule

Local Folders With Office 365 Account

I have an email account with an organization I volunteer with. They use Microsoft Teams and Office 365. I installed Thunderbird this morning. I added my Gmail account … (funda kabanzi)

I have an email account with an organization I volunteer with. They use Microsoft Teams and Office 365. I installed Thunderbird this morning. I added my Gmail account and the email account for my organization. In the Accounts pane on the left side under my Gmail account I can see all of the folders I have for Gmail - sent, trash, etc. On my organization account I can only see my Inbox. I can't see Sent mail. I created the account using an IMAP Connection. How can I see the sent mail folder to see prior sent emails?

Asked by crokett 3 ezinsukwini ezidlule

Last reply by Matt 1 usuku oludlule

Saved incomplete attachments

8 pictures attached to e-mail from gmail IMAP account when saved are each only 27 bytes and incomplete. Originally the attachments were not visible on the e-mail view, on… (funda kabanzi)

8 pictures attached to e-mail from gmail IMAP account when saved are each only 27 bytes and incomplete. Originally the attachments were not visible on the e-mail view, only in the list, but after the removal of the conversation view addon they became visible. They are complete in the gmail web interface. Thunderbird 78.11.0 on Linux

Asked by steen.meyer 2 ezinsukwini ezidlule

Last reply by Matt 1 usuku oludlule

Thunderbird locked up

1 - I started using Thunderbird - I had over 100,000 emails accumulated in Yahoo. It is my understanding that if I move emails from the inbox to a local folder that afte… (funda kabanzi)

1 - I started using Thunderbird - I had over 100,000 emails accumulated in Yahoo. It is my understanding that if I move emails from the inbox to a local folder that after processing they will be deleted from the server. It is a long show many day process. But even after moving many they don't seem to disappear if I look at the online yahoo website after a number of sessions of doing this.

2 - Now when I bring up Thunderbird, there is a strange bar through the email display. If I click on anything the strange bar just wiggles. It looks like a dialog box not fully formed. I cant answer what question that it asks so i am just locked up. I have uninstalled Thunderbird, did system maintenance, and reinstalled it. It changes nothing.

Asked by brian.kurns 2 ezinsukwini ezidlule

Last reply by Matt 1 usuku oludlule

trying to send email using smtp fails when VPN on, Works ok when VPN off or using GMAIL or OUTLOOK to send

bold textany solution to why sending email times out when using smtp account when VPN is on. Works OK when VPN is off or if I'm sending using a gmail or outlook account. … (funda kabanzi)

bold textany solution to why sending email times out when using smtp account when VPN is on. Works OK when VPN is off or if I'm sending using a gmail or outlook account. Thunderbird is my email choice and been using it for years. Trouble started when I got McAfee account and am now trying Firefox VPN but results are the same.

Asked by dadman2009 1 usuku oludlule

Last reply by Matt 1 usuku oludlule

Available Data

People's emails to us bounce saying our data is full. The data says we have used 75% i.e. 11.3GB out of 15.0GB. I've added up Inbox, sent, trash, spam and archives and th… (funda kabanzi)

People's emails to us bounce saying our data is full. The data says we have used 75% i.e. 11.3GB out of 15.0GB. I've added up Inbox, sent, trash, spam and archives and they only add up to 7.39GB. Our provider (Southern Phone) has fobbed us off onto you. Any Thoughts ?

Asked by tclark2 1 usuku oludlule

Last reply by Matt 1 usuku oludlule

update & compacting: lost folders and contacts and emails

Lots of problems: (1) I got a message that I was running our of storage space. Would I like to compact the emails now? Yes, I said (foolishly). (I've never compacted… (funda kabanzi)

Lots of problems: (1) I got a message that I was running our of storage space. Would I like to compact the emails now? Yes, I said (foolishly). (I've never compacted emails before.) (2) After some time, I discovered I had lost all my local folders (approx 100 folders). (3) It was then I found out that my external drive backup had given up the ghost in May (damn). (4) I then received an update for Thunderbird, and stupidly downloaded it thinking it might solve my problems. Continuing ..... (5) I found an older profile under About profiles and set it to the default. (6) Now I have these problems: The local folders are not up to date (some are missing) and therefore all emails in those folders, in the last few months, have vanished. (7) The missing emails are there in "archives". But as there are thousands of them, it is tedious to individually copy them back to their local folder, or individual inbox. (8) Additionally, my contacts in my address book disappeared. I found them in an earlier default profile, but I cannot copy them bulk into the address book. I have tried copying over the address book file from the older profile to the one I am using. Hasn't worked. (9) Have spent 3 days on these problems.

Asked by denisedarlow46 1 usuku oludlule

Mozilla Thunderbird

My Mozilla Thunderbird browser is hung up on the "Inbox" at the very start of booting up sequence...this fault started on the 16th of this month and I was not aware of th… (funda kabanzi)

My Mozilla Thunderbird browser is hung up on the "Inbox" at the very start of booting up sequence...this fault started on the 16th of this month and I was not aware of this. I have since been able to access my emails on the webmail and noted that I had received an email that tells me my account has been blocked! When I open the email there is an option to "Reset" but if I select this My pc screen goes to full RED and a warning pops up saying do NOT open! I believe that I my Email browser has been highjacked! I have tried uninstalling my TB but when I reinstall I go back to the same fault condition.

Can someone help me please?

Asked by targenti 1 usuku oludlule

thunderbird migrate fail

Using this: https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer I moved profiles from old to new computer. When I restart on the new computer, … (funda kabanzi)

Using this: https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

I moved profiles from old to new computer. When I restart on the new computer, it is just starting over, doesn't know anything from my old computer's thunderbird.

Both windows 10. New computer says 78.11.0 (64 bit) Old computer says 78.11.0 (32 bit) Note both computers are 64 bit.

Top left on old computer is old style "File Edit View Go Message ..." Underneath that are tabs like inbox and troubleshooting information"

Top left on new computer is a tab saying home, the tab body says welcome to thunderbird.

So I gather there is incompatibility of the data between 32 and 64 bit? Is there a place to download the 32 bit?

Am I confused what the real issue is?

Asked by billkelley12 3 ezinsukwini ezidlule

Last reply by christ1 1 usuku oludlule

umlauts / special characters only as ? question marks

Hi Everybody, after my backup I send an email via batch-file with chcp 1252/ansi or 65001/utf-8 code via Windows 10pro/64bit 20h2 19.042.1052 powershell. powershell -Exec… (funda kabanzi)

Hi Everybody, after my backup I send an email via batch-file with chcp 1252/ansi or 65001/utf-8 code via Windows 10pro/64bit 20h2 19.042.1052 powershell. powershell -ExecutionPolicy Unrestricted -c "& {"Send-MailMessage -To '%TO%'......

Unfortunately I receive in Thunderbird 78.11.0 64bit the umlauts / special characters only as ? question marks. Unsuccessfully tested in Thunderbird settings, text encoding, incoming messages: unicode(utf-8), western(iso-8859-1), western (windows-1252). Much rather I would set the code correctly when sending - but how do I have to set the codepage (maybe in ps) ? Grateful for help, a Seeker... Uli

Asked by uli1 1 usuku oludlule

Last reply by sfhowes 1 usuku oludlule