Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Android app unusable

Just like many people here and in the Play Store reviews, the Firefox app stopped working for me since about a week. When I type something in the search bar or when I ope… (funda kabanzi)

Just like many people here and in the Play Store reviews, the Firefox app stopped working for me since about a week. When I type something in the search bar or when I open a link from an external app, the page does not load and stays blank. Sending links from another device also does not work.

Does anyone know if developpers are aware of the issue ? I could not find an entry on bugzilla.

About firefox screenshot below. My phone is running on Android 12.

Copy of a reply I posted in someone's question about the same issue:

Same problem for me.

I first had this issue with 114.

After updating to 114.1.1, the issue was fixed for a few hours but came back.

Updating 114.2.0 didn't change anything...

Asked by Killian 12 izinyanga ezidlule

Answered by Paul 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Nothing is working at all after the update

Websites are not loading, search is not working. The app is not working at all. Tried closing and reopening FF, cleared cache, rebooting phone and few other settings but … (funda kabanzi)

Websites are not loading, search is not working. The app is not working at all. Tried closing and reopening FF, cleared cache, rebooting phone and few other settings but nothing helped. Tried googling around the problem and most of the users are also facing same issue. It might be fixed by reinstalling the app but I CANNOT do that because my site data is important and I don't see any way to backup site data to my PC. Please help with the issue without losing FF app data.

Asked by Ravindra R 12 izinyanga ezidlule

Answered by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Web pages won't load on android phone.

Firefox on my android phone (OnePlus Nord N200) won't load any web pages and there is a red line across the lock icon in the address. This is happening to any web page I… (funda kabanzi)

Firefox on my android phone (OnePlus Nord N200) won't load any web pages and there is a red line across the lock icon in the address. This is happening to any web page I try to open. I am not getting any error messages and the browser home screen shows my open tabs. When I click on them (or if I do a new search) all I get is a blank page and the address with the red line across the lock. No problem with Chrome, nor with Firefox on other mobile devices.

Asked by drdennisfoster 1 unyaka odlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

firefox stalls on new url

Hi All, I really hope someone more clever than me can help me figure this one out as it is being a real deal breaker. I am a long time FFox user and for the longest time… (funda kabanzi)

Hi All,

I really hope someone more clever than me can help me figure this one out as it is being a real deal breaker. I am a long time FFox user and for the longest time I have just dismissed this behaviour as a network issue or something not related to the browser itself. Every now and again, when typing in a new url, Firefox simply stalls and does not connect. It does not matter what URL it is and if I close that tab and open a new one (or reuse an already opened one). The browser stubbornly is stuck in "loading" mode but in fact it is doing nothing. Sometimes closing the session (by swiping the browser up off the screen)and reopening firefox works, sometimes not so much, however, every time if I open a private window, i can access the typed URL 100% of the time. This finding tells me without any doubt that the problem is with Firefox and I imagine there is a fairly simple explanation and fix as for a top browser that is simply not acceptable. My wanderings on reddit unfortunately did not yield any positive result with people just accepting it as "quirk". My ff is up to date (114.2.0) and is running on a Samsung s21.

Thanks so much for any way out of this madness.,

Asked by relopes 1 unyaka odlule

Last reply by Paul 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

pages are blank

RE: Pages are blank question by dolanina. I have the same issue...twice now, after clear cache, uninstall and reinstall. Lost bookmarks, etc. Moderator Paul says ask agai… (funda kabanzi)

RE: Pages are blank question by dolanina. I have the same issue...twice now, after clear cache, uninstall and reinstall. Lost bookmarks, etc. Moderator Paul says ask again for help. Also, same as Carl_Spurchise... Same platform and OS, with Firefox version 114.2.0. Please help. Thanks.

Asked by paul.ross 1 unyaka odlule

Last reply by paul.ross 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Android app stopped working

No websites load anymore. Or rather, it doesn't try to load any websites. Any website or search term that I enter and the content display is just black. Close and reopen … (funda kabanzi)

No websites load anymore. Or rather, it doesn't try to load any websites. Any website or search term that I enter and the content display is just black. Close and reopen doesn't help. It's literally unusable since a week or more back. I might try resetting but I really shouldn't have to, and there is nothing to say this won't happen again.

See attachment, this is what every website looks like for me.

Asked by Simon 12 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Randomly, Firefox refuses to work anymore

Sometimes, Firefox 114.2.0 for Android suddenly stops rendering pages or loading new pages. Try to search: instantly stops loading, completely white tab, address bar … (funda kabanzi)

Sometimes, Firefox 114.2.0 for Android suddenly stops rendering pages or loading new pages.

  • Try to search: instantly stops loading, completely white tab, address bar content changes to search
  • Try to enter an address directly: doesn’t load, completely white tab, address bar contents stay the same
  • Force quitting and reloading doesn’t change anything
  • Clearing cache doesn’t change anything
  • Clearing data fixes the problem, at the cost of losing all home-screen customization, extensions, and search engine customization, which aren’t synced with the Firefox account

Asked by haleyhalcyon 12 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blank pages, pages fail to load, padlock icon with red slash

As with other recent posters on this support forum, I am also experiencing the bug on Firefox for Android 114.2.0 where all pages fail to load, only a blank screen is sho… (funda kabanzi)

As with other recent posters on this support forum, I am also experiencing the bug on Firefox for Android 114.2.0 where all pages fail to load, only a blank screen is shown, along with the padlock icon having a red slash.

This started 2 days ago when I updated to Firefox 114.2.0 and also updated to Android 13 patch level June 1, 2023.

I will attach screenshots of the blank page, the Firefox about page, the Play Store app info, and the Settings app info.

I have gone through this support forum, and it looks like all of these posts are for the same issue: https://support.mozilla.org/en-US/questions/1416843 https://support.mozilla.org/en-US/questions/1416646 https://support.mozilla.org/en-US/questions/1416800 https://support.mozilla.org/en-US/questions/1416794 https://support.mozilla.org/en-US/questions/1416820 https://support.mozilla.org/en-US/questions/1416783 https://support.mozilla.org/en-US/questions/1415832 https://support.mozilla.org/en-US/questions/1416685 https://support.mozilla.org/en-US/questions/1412113 https://support.mozilla.org/en-US/questions/1416247 https://support.mozilla.org/en-US/questions/1405626 https://support.mozilla.org/en-US/questions/1416112 https://support.mozilla.org/en-US/questions/1416294 https://support.mozilla.org/en-US/questions/1416350 https://support.mozilla.org/en-US/questions/1416113 https://support.mozilla.org/en-US/questions/1416263 https://support.mozilla.org/en-US/questions/1416061 https://support.mozilla.org/en-US/questions/1416241 https://support.mozilla.org/en-US/questions/1416330 https://support.mozilla.org/en-US/questions/1415775 https://support.mozilla.org/en-US/questions/1415892 https://support.mozilla.org/en-US/questions/1415735 https://support.mozilla.org/en-US/questions/1415819

To me, from reading through these pages and other places online, it appears that the problem is triggered by an update to a recent version of Firefox, an update to a recent version of Android, or a combination of both. It also appears that updating the app will fix the issue (updating at all, not updating to a specific version), or reinstalling the app. Some have said they had luck with clearing the cache and restarting their phone. Some have also said that despite these fixes working temporarily, the issue reoccurred for them.

Many recent reviews in the Google Play Store page seem to be talking about this issue: https://play.google.com/store/apps/details?id=org.mozilla.firefox&hl=en_US&gl=US I will also attach screenshots of a few of the relevant reviews.

Here is also a forum post on Lemmy talking about this issue: https://lemmy.ml/post/1541824

I figure that I will just be able to wait for the next version of Firefox to be released, and it will fix itself, since I do not want to lose my browser data. I am just making this post because I was wondering if this is a known issue to the devs, or if they read the support forum or the Play Store reviews. I tried looking through the issue tracker at https://bugzilla.mozilla.org/describecomponents.cgi?product=Fenix but I could not find any relevant entries.

Thanks for any response! Not trying to bug anyone or be negative, Firefox is amazing and I am super appreciative for all of the devs, and the community. I thought maybe collecting all the info in one place might be helpful for someone.

Asked by cory171185 12 izinyanga ezidlule

Answered by Paul 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

android 10 firefox displays blank page for most sites

as subject, firefox is useless on my new Android 10 tablet now as it displays blank page for most sites, am using the lastest android version. Posting this from my deskt… (funda kabanzi)

as subject, firefox is useless on my new Android 10 tablet now as it displays blank page for most sites, am using the lastest android version.

Posting this from my desktop computer.

Asked by TimB 11 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

tabs always showing black screen

Every tab I open just shows a black screen—new tabs, old tabs, tabs I've hit refresh on... Uninstalling and reinstalling usually fixes it, but I've had to do this multipl… (funda kabanzi)

Every tab I open just shows a black screen—new tabs, old tabs, tabs I've hit refresh on... Uninstalling and reinstalling usually fixes it, but I've had to do this multiple times and I'm getting tired of having to resign-in to everything and reinstall any add-ons.

Enhanced Tracking Protection is "Standard" and the add-ons page won't load, so I have to go by memory and say I just have UBlock Origin.

Asked by msmwkc 1 unyaka odlule

Last reply by Paul 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Not loading after update to 114.2

I can't get any sites to load in my Firefox app since the update to 114.2. I have cleared my cache, forced a stop, and done everything else that's ever worked in the past… (funda kabanzi)

I can't get any sites to load in my Firefox app since the update to 114.2. I have cleared my cache, forced a stop, and done everything else that's ever worked in the past short of uninstalling and reinstalling. It looks like 114.2 was supposed to fix this issue in older versions, but I'm still having issues.

Asked by thecherie 12 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Nothing happens when entering a URL. Blank screen. OnePlus 10T, Android 13

Here's s video showing the problem: https://streamable.com/5q8xt2 There's no indication of any website loading Entering a new URL in the same tab isn't possible I've t… (funda kabanzi)

Here's s video showing the problem: https://streamable.com/5q8xt2

There's no indication of any website loading

Entering a new URL in the same tab isn't possible

I've tried force closing the app, deleting app data etc

The issue persists in incognito mode

Asked by Jisifus 12 izinyanga ezidlule

Last reply by Paul 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

Website pages/tabs wont load

The browser stopped working since last week. Before when i opened the browser, i can see it loading. But nowadays, the loading is gone and only black screen is left. I ca… (funda kabanzi)

The browser stopped working since last week. Before when i opened the browser, i can see it loading. But nowadays, the loading is gone and only black screen is left. I cannot even access add-on. Its just loading

Asked by carlly03 12 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox won't load any website, not even config.

I'm on Android 11, Oxygen 11.0.13.BE.89BA Whenever I open up Firefox and enter a website or a google search nothing happens. No loading screen, no crash, just nothing. … (funda kabanzi)

I'm on Android 11, Oxygen 11.0.13.BE.89BA

Whenever I open up Firefox and enter a website or a google search nothing happens.

No loading screen, no crash, just nothing.

Uninstalling it and reinstalling it works once, but then the second time I open Firefox I'm back to the same issue.


Google Chrome works just fine, and I'm not having any issues related to data or wifi.

Asked by Mcmanybucks 12 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Won't access internet

I'm having trouble with Firefox on my mobile device. It was working fine yesterday but won't access the internet now. It runs but won't connect. All other programs on … (funda kabanzi)

I'm having trouble with Firefox on my mobile device. It was working fine yesterday but won't access the internet now. It runs but won't connect. All other programs on my device access it as always. Could I have unknowingly disabled it? I've made no changes to any of my settings for months. I don't want to lose the info it has acquired by reinstalling. Can you please help?

Asked by rebaker11 11 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blank webpages and Sync not working since v114.1.1 update

Hi, Since update to Firefox for Android v114.1.1 I'm unable to: Open any webpage, either by typing the URL or selecting something from bookmarks/homepage. Even the t… (funda kabanzi)

Hi,

Since update to Firefox for Android v114.1.1 I'm unable to:

  1. Open any webpage, either by typing the URL or selecting something from bookmarks/homepage. Even the tabs which were previously loaded are shown as blank screen
  1. Sync tabs or Access Firefox account. Because I had lots of tabs opened I tried to sync tabs to my desktop Firefox browser using Firefox account, nothing happens when I click on sync

Refer to screenshot attached for build number and other development and release details.

The historic opened tabs are critical for me so I don't have the option to delete the app and install again. Though I tried to clear cache from Android settings but that didn't help either.

About Firefox -> Crashes tab is showing some crash details that is also attached in the post.

Asked by Usman Kamal 1 unyaka odlule

Answered by Paul 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox no longer works properly on my android phone

Since the latest update 114.2 I cannot get Firefox to work properly on my Samsung phone. I have Version 8 of android operating system on the phone. When I attempt to sear… (funda kabanzi)

Since the latest update 114.2 I cannot get Firefox to work properly on my Samsung phone. I have Version 8 of android operating system on the phone. When I attempt to search I just get a blank screen. In the web address box it just has an icon with a line through it and the web address. Refuses to display website. Doesn’t let me change from private browsing to regular browsing. Nothing I do seems to have any effect. Yes, I know I have an older phone but it was fine until this update.

I saw a similar problem and the user said thus 114.2 fixed the problem. Well, it broke mine. Please advise how to correct this problem. Thanks.

I am not on my phone. So the operating system info gathered is not from the system I use on my phone.

Asked by marykayc928 11 izinyanga ezidlule

Answered by Paul 11 izinyanga ezidlule