Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Intel Graphics driver stops responding

Not sure which update caused the issue, since I've been delaying updates for a little while (maybe 15 days or so). Immediately after starting Firefox, the Intel graphics … (funda kabanzi)

Not sure which update caused the issue, since I've been delaying updates for a little while (maybe 15 days or so). Immediately after starting Firefox, the Intel graphics driver stops working, which causes Firefox to hang on a white screen. The windows warning is something close to "Intel graphics driver stopped responding and has recovered". The only way I can start Firefox is in troubleshoot mode. I tried disabling hardware acceleration, which solves the problem but I'd like to keep using the GPU so it's not really a good solution. So I forced Firefox to use the NVIDIA GPU (gtx 960m) on the NVIDIA control panel. This worked, Firefox starts and works as normal again but within just a few hours has already caused the NVIDIA GPU drivers to stop responding once, prompting Firefox to stop responding too and hang on a white screen. Restarting Firefox fixed the problem. This might have been a fluke but I'd like to keep using the Intel integrated GPU, if possible.

I'm using Windows 8.1 and my laptop has an i7-4720HQ (Intel HD Graphics 4600) and a GTX 960m. I'm using the latest version of Firefox 106.0.2

Any idea what might be causing the problem? I haven't had any trouble with either GPU on any other occasion

Asked by walkingthyroid 1 inyanga edlule

Last reply by jonzn4SUSE 4 emasontweni adlule

  • Okugcinwe kunqolobane

Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (funda kabanzi)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

Asked by BuffaloGary 2 iminyaka edlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Change firefox cache directory v93.0

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in … (funda kabanzi)

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in AppData/Local/Mozilla/Firefox/Profiles/{profile} directory on windows. I used that feature in the past and it worked. Is this feature removed or is there a bug?

https://support.mozilla.org/en-US/questions/768867

Thanks

Asked by joe139 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot."

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the reque… (funda kabanzi)

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot." Even if I solve the captcha it just resets.

Asked by aakasharasu 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

How to make Firefox colorize add-on icons like it does to built-in icons?

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones? When using the AlpenGlow theme, for instance, built-i… (funda kabanzi)

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones?

When using the AlpenGlow theme, for instance, built-in icons are colorized while add-on icons are not (including official add-ons). See attached screenshot.

Is there a way to change this, or some workaround?

Asked by cloudchasingfun 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

poblem in opening websit dramacool.so

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connect… (funda kabanzi)

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connection failed. can you please fix this problem.

Asked by bakshi.r32 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Picture-In-Picture button no longer launching, just pauses video on Youtube.

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP m… (funda kabanzi)

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP mode and nothing. I click the button overly and pauses the video.

Asked by mrbunnylamakins 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Many images do not show up

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but… (funda kabanzi)

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but there is a still photo a little further down in the article that does not show. If I open the exact same article in Chrome or Edge it is fine everything is visible. I have noticed every once in a while where the image should be it looks like it is moving in a waving motion but still no image. I have gone to the page info looked under permissions and do not see anything for allow images but there is Autoplay that shows: Picture below And If I go to Media and start clicking on the image addresses until I find the one that should be there it does show it. I do work from home and I don’t want to quit using Firefox but I really need it to work. Any help would be greatly appreciated.

Asked by kimberlyannr1 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Having a Login in issue to Social site Cookies issue.

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the… (funda kabanzi)

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the “SameSite“ attribute, read https://developer.mozilla.org/docs/Web/HTTP/Headers/Set-Cookie/SameSite


I tried clearing cache and cookies and the login page does not advance.

Asked by mrbunnylamakins 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

bigcommerce.com wants javascript enabled but it already is

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = t… (funda kabanzi)

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = true.

What I've tried: 1. Disabled all addons / extensions 1 by 1 until they were all disabled. 2. Turned off tracking protection 3. Turned off content blocking. 4. Set all group policies to "not configured" (Had only disabled off telemetry and update any way). 5. Set network settings to "no proxy". 6. Cleared cache 7. Removed all bigcommerce.com cookies. 8. Reset all permissions (location, camera, notifications etc).

If I restart with add ons disabled it works fine, yet I'd disabled all add ons. The only preferences I had disabled were related to telemetry (in about:config).

Asked by TanyaC 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Help me

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged. Email: [email]@gmail.com Email: [email2]@gmail.com Thank … (funda kabanzi)

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged.

Email: [email]@gmail.com Email: [email2]@gmail.com

Thank you very much

Asked by pc2 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Facebook and Firefox

I use now Firefox as my standard browser. Everything works fine. But I noticed a few weeks ago that Facebook isn't working properly. I get a message as: "your browser isn… (funda kabanzi)

I use now Firefox as my standard browser. Everything works fine. But I noticed a few weeks ago that Facebook isn't working properly. I get a message as: "your browser isn't supported by Facebook." Facebook appears than in a simplified version. What can I do?

Asked by jan.noblesse 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?

Almost every time I search for something, i get the following message: Our systems have detected unusual traffic from your computer network. This page checks to see if it… (funda kabanzi)

Almost every time I search for something, i get the following message:

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?

I am tired of filling in pictures over and over again. Why do the software believe I am a robot? Even the first time in the morning or the last in the evening. I do not have unusual traffic i know of, and I use the best virus program in EU, Bitdefender.

What cause these messages? How to stop it?

Asked by argaostar1 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Bookmark Location and Bookmark Duplicates

I've got way too many bookmarks collected over the decades stored in hundreds of cascading FF bookmark folders, so, if I need to use a bookmark that I have not used in a … (funda kabanzi)

I've got way too many bookmarks collected over the decades stored in hundreds of cascading FF bookmark folders, so, if I need to use a bookmark that I have not used in a while, it's often impossible for me to remember the location, especially with acute CRS due to age and chemo.

You can find a bookmark using view/sidebar/bookmarks but, neither that, nor the bookmark's "properties" show the bookmark's location within firefox's bookmarks.

(It's hard to believe that mozilla can't understand the need to find a specific bookmark's location. There are several addons that meet the need, but I am reluctant to install any addon that I don't find essential.)

Searches for solutions to this need also reveal that finding duplicate bookmarks is an equally important need for many FF users.

So... trying to "think outside of the box" and experimenting, I found that when using the bookmarks sidebar search feature, the search results can be treated just like bookmarks within toolbars and bookmarks folders.

While its impossible to divine where the found bookmark is located, you can drag the found bookmark out of the search results to a location that works with your current memory rather than the location you can't remember. Doing so will remove it from the original location just as dragging it from one bookmark folder to another does.

The same is true for duplicate bookmarks. Duplicates show up in a bookmark search, and, you can delete a duplicate from the search results which removes the duplicate from FF bookmarks...

...obviously, it's wise to look at properties to confirm that the urls match.

Hope this approach is helpful, Beverly Howard

Asked by BevHoward 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

everyday firefox is no longer compatible with more and more government, bank and corporate web sites

Is firefox deliberately making sure it is no longer compatible with web sites ? every time it is updated i can add web sites to the list of no longer compatible web sites… (funda kabanzi)

Is firefox deliberately making sure it is no longer compatible with web sites ? every time it is updated i can add web sites to the list of no longer compatible web sites. and they are not changing, so the issue is with firefox. I see in the about us, Firefox is braging about their collaboration with Ford Foundation, omidyar network, color of change and consumers international and ford foundation even referred to it as a match made in heaven. How ever how can screwing up every day of the week be a good thing or heaven ? How is it these ' people ' think their of any help at all ? The issue with the usps OIC portal issues was never fixed, then it was several banks and credit card company's, now it is home depot corporate log in [ not homedepot.com ] also the apple icloud issue, with some hidden page command that causes the courser to no longer work when viewing pictures. So I am wondering how a bunch of deliberate screw ups can brag about how their making it ' better' by making the web browser no longer compatible with high security web sites then trying to say the issue is with them is not good, helpful, or even a step forwards.

So now the only work around is fire fox has to be abandoned as a joke junk web browser and all of those web sites can only be accessed by google chrome.

I'm not sure if it is firefoxs new so called clown high security, how ever forcing users to go to a different web browser is not more security , it is a deliberate screw up, like making a car that breaks down when you drive it out of your driveway and calling it safer as it can not get into a accident if you can not drive it.

and just so that we are crystal clear for years I have run computers on line with NO anti virus or malware protection, yet my computer does not get infected, but how can that be ? the answer is simple, people are morons that do stupid things that cause their computers to be infected, if your IQ was higher then a bug you would not have all of the issues your all having. So what do you do ? you change the browser thinking it is going to protect you from your selfs, when the problem is not with the browser its with you the users.

So how are all of your continuous changes that cause the web browser to no longer function properly a help at all ?

Asked by RNARC1 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule