Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

text boxes

on some website when I wish to type text into a text box, the text is not mirrored/visible as I type. I am not sure if it is even there? but when I click post etc the tex… (funda kabanzi)

on some website when I wish to type text into a text box, the text is not mirrored/visible as I type. I am not sure if it is even there? but when I click post etc the text is there after all in the comment etc? this site the top box works the main box doesn't? https://v2.togetherall.com/explore-brick


<script src="https://app.secureprivacy.ai/script/6335837faa5aac31f8037f9e.js"></script><meta charset="utf-8"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="shortcut icon" href="/favicon.ico"><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="theme-color" content="#ffffff"><link rel="manifest" href="/manifest.json"><title>Togetherall | Network</title><link rel="stylesheet" href="https://use.typekit.net/ftn2aod.css"><style>.hidden-for-non-ie{display:none}</style><script defer src="/static/js/main.9dfe0e1f.js"></script>

Togetherall

Please upgrade your browser

You are using an older browser that we don't support. To ensure that Togetherall is always secure please make sure that you're using the most recent version of your browser, or try using one of these supported browsers to continue.

<script src="/ie-detection.js"></script>

Asked by simon.muve 3 amahora adlule

Last reply by zeroknight 2 amahora adlule

bookmark bar not appearing

hello! hope you are doing well, I recently got this problem where the bookmark bar does not appear on my browser even though it is on the "always show" option, it appears… (funda kabanzi)

hello! hope you are doing well, I recently got this problem where the bookmark bar does not appear on my browser even though it is on the "always show" option, it appears when I first open the browser, but once I enter any site, it disappears again, even on new tabs, and when I try different options for the BM, it makes it appear for one use only. I tried looking for solutions on the internet but to no avail. can you help me fix it? thank you in advance!

Asked by dina-3330 38 imizuzu edlule

Why is hovering over URLs intermittent?

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to… (funda kabanzi)

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to be called). Sometimes I can't.

Somewhere around the same time as I started noticing this, I had just upgraded to a Win11 computer. So, when I try to hover over a suspicious link, I get nothing!

Is there code these people can put in that shields them from hover? So, we can't see what we're getting into? If so, then I presume if I can't hover, don't click... Right?

TIA

Asked by jdelucien 9 amahora adlule

History Disappeared

After Firefox did an update I opened up Firefox and ALL my history was gone. I still have my bookmarks. But I need my history for the past few weeks and months. I've trie… (funda kabanzi)

After Firefox did an update I opened up Firefox and ALL my history was gone. I still have my bookmarks. But I need my history for the past few weeks and months. I've tried to search and find it through using an Index.dat analyzer. But when I've tried to use it, nothing was found. I've not shut down my computer since as I want to get this back. How do I do so?

Asked by davedc32 5 amahora adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug star… (funda kabanzi)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Asked by rpmurph83 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (funda kabanzi)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 7 izinyanga ezidlule

Answered by rtwymanjr 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox DPI scaling

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.… (funda kabanzi)

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.css that impacts everything, not just displayed text in the browser. Yes, this is a "tired old eyes" (excessive nanoseconds spent looking at bigger and bigger displays with higher and higher resolution) type question. My setup is multiple boot OS including Windows 11, Ubuntu, Manjaro, Arch. In each Firefox is the default browser, but Chrome and Edge seem to have more fine-grained controls for managing the chrome display than Mozilla. Using the latest 64-bit Firefox (100.02) if that's helpful.

Asked by mondalealex 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New Tab "+" at right end of tabs has disappeared

I always relied on the "+" at the right end of tabs to get a New Tab, but it's disappeared, won't come back on reboot, doesn't seem available as a customization. It's no… (funda kabanzi)

I always relied on the "+" at the right end of tabs to get a New Tab, but it's disappeared, won't come back on reboot, doesn't seem available as a customization. It's not the greatest problem in the world but it is annoying when handy shortcuts disappear!

Asked by almagary 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is not asking where to save downloads.

I am having the identical problem as this person was. https://support.mozilla.org/hsb/questions/1370443 I'm using Windows 11, Firefox 106.0.3. I have already selected… (funda kabanzi)

I am having the identical problem as this person was.

https://support.mozilla.org/hsb/questions/1370443

I'm using Windows 11, Firefox 106.0.3. I have already selected "always ask." I do not see any way I can change the thing that says "Downloads." I see that there is a suggested fix, and I also see that an apparently knowledgeable person has advised against using that fix.

This is very basic browser functionality, and being unable to save to particular folders adversely affects my productivity. Is this issue being dealt with? What problems can I expect to occur in the future if I make the suggested fix?

Thanks in advance.

Asked by Oh Good Grief! 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google safesearch

Hello. I have a problem with turning off google safesearch. I'm 28 years old so it's not a problem with google acc. I have same firefox on pc and on laptop. On pc and on … (funda kabanzi)

Hello. I have a problem with turning off google safesearch. I'm 28 years old so it's not a problem with google acc. I have same firefox on pc and on laptop. On pc and on smarthphone it's easily turning off and if i'm using edge or chrome on laptop it's also turned off, but if i'm using firefox exactly on google it's always turned on no matter what i'm do. Just in case, if i'm using for example bing search in firefox it's also turned off, likely it's always turned when i'm using google with combination in firefox. Methods that I already tried: 1) Turned off in computer settings (not worked) 2) Reinstalled browser (not worked) 3) Checked in my wifi settings (not worked) 4) Updated everything (not worked) Waiting for your help.

Asked by roman94994 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (funda kabanzi)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

White screen while using the browser

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, b… (funda kabanzi)

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, but then the browser slows down. Can this be fixed in another way?

Firefox 114.0 (64-bit) / Windows 11 Home 21H2

Asked by Oleh 8 izinyanga ezidlule

Answered by Oleh 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I save my Firefox profile data

I would like to save my Firefox profile data into my computer as I would like to transfer the data to a different computer. Is there any solution to how to save it down? … (funda kabanzi)

I would like to save my Firefox profile data into my computer as I would like to transfer the data to a different computer. Is there any solution to how to save it down?

Asked by xiiaoru0922 1 unyaka odlule

Answered by ericmok85 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do you sync multiple profiles across multiple devices?

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices: 1. Pers… (funda kabanzi)

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices:

1. Personal laptop 2. Work laptop

I'd like to keep my bookmarks, history, addons etc separate, but be able to access my work environment when working from home on my personal laptop. I've read a lot about profiles and sync and multi-account container but I'm still confused as to how I achieve what I'm trying to do.

Having multiple profiles on one device is straightforward. But AFAIK if I attach two profiles to the same sync account, and try to sync both between two devices, it will only sync one of the profiles (and then merge everything if I try to sync the other). And if I have two separate sync accounts (work and personal), each with a single profile, I can't switch between them without also merging everything. How does one achieve this then?

Asked by tom.saunders90 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (funda kabanzi)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 6 izinyanga ezidlule

Answered by gcbozz00 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception ha… (funda kabanzi)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

Asked by pstudman 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule