Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Nightly 98.0a1 (2022-01-14) (64-bit) shows SEC_ERROR_LIBRARY_FAILURE

I just updated and FF will not load any https site. I'm on Ubuntu 20.04 Secure Connection Failed An error occurred during a connection to rocketchat.avature.net. security… (funda kabanzi)

I just updated and FF will not load any https site. I'm on Ubuntu 20.04

Secure Connection Failed

An error occurred during a connection to rocketchat.avature.net. security library failure.

Error code: SEC_ERROR_LIBRARY_FAILURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by racter 1 isonto elidlule

Answered by racter 6 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (funda kabanzi)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 inyanga edlule

Answered by K_E_BETSCH 1 inyanga edlule

  • Kusonjululiwe

Gmail will not open starting 1/12/22.

Gmail stopped working 1/12/22. Latest updates for Win11, FF96. Works just fine on Win11 using Chrome, or iOS15.2. Need a fix. FF will open Google and other apps fro… (funda kabanzi)

Gmail stopped working 1/12/22. Latest updates for Win11, FF96. Works just fine on Win11 using Chrome, or iOS15.2. Need a fix.

FF will open Google and other apps from Google, but not Gmail. Just get a blank screen. No error message, no partial opening.

Asked by Gary 1 isonto elidlule

Answered by jonzn4SUSE 6 ezinsukwini ezidlule

  • Kusonjululiwe

Latest update to Firefox blocking Reddit

Was browsing Reddit, closed then reopened Firefox and it had updated to 96.0.1 Clicked onto Reddit and nothing except the word 'Blocked' appeared. This seems to be perma… (funda kabanzi)

Was browsing Reddit, closed then reopened Firefox and it had updated to 96.0.1

Clicked onto Reddit and nothing except the word 'Blocked' appeared. This seems to be permanent.

Asked by gary134 1 isonto elidlule

Answered by gary134 1 isonto elidlule

  • Kusonjululiwe

Reddit.com is blocked

Reddit for me is blocked on firefox and I dont know why, was working fine yesterday. I tried reinstalling and clearing my history and cache but nothing worked. Reddit see… (funda kabanzi)

Reddit for me is blocked on firefox and I dont know why, was working fine yesterday. I tried reinstalling and clearing my history and cache but nothing worked. Reddit seems to work on chrome and edge.

Asked by lopiktheone 1 isonto elidlule

Answered by Seburo 1 isonto elidlule

  • Kusonjululiwe

Website options don't work for Firefox

I've logged into consumerreports.org and am looking at refrigerators and am trying to set a filter based on "Categories" (see jpg image) At this point no input is accepte… (funda kabanzi)

I've logged into consumerreports.org and am looking at refrigerators and am trying to set a filter based on "Categories" (see jpg image) At this point no input is accepted other than 'Accept'. I can not clear or change any selection. This same condition occurs with all the other options.

When I use Chrome this conditions does not occur. I can set any filter, save it, and see the result.

Is there some Firefox setting that controls this behavior that I can change?

Asked by slipbits 1 isonto elidlule

Answered by jscher2000 1 isonto elidlule

  • Kusonjululiwe

One site I visit freezes up all tabs in Firefox when I navigate to the website

One site that I visit is freezing up. This has only started to happen in the past two days. The size is Adam4Adam.com. I have tried troubleshooting mode. I have clear… (funda kabanzi)

One site that I visit is freezing up. This has only started to happen in the past two days. The size is Adam4Adam.com. I have tried troubleshooting mode. I have cleared my cache and my cookies. The site in the process of loading up freezes. What's more, is that not only that site freezes. All my open tabs in Firefox freezes when I load that site.

Please let me know if you can help.

Many thanks.

Asked by TonyG 6 ezinsukwini ezidlule

Answered by TonyG 6 ezinsukwini ezidlule

  • Kusonjululiwe

PR_END_OF_FILE_ERROR

Fire fox updated t his morning now half my web sites I used yesterday come up with this PR_END_OF_FILE_ERROR, bing , yahoo, usps and faacebook just to name a few!!!!!! No… (funda kabanzi)

Fire fox updated t his morning now half my web sites I used yesterday come up with this PR_END_OF_FILE_ERROR, bing , yahoo, usps and faacebook just to name a few!!!!!! Not Happy!!!

Asked by randwolf64 6 ezinsukwini ezidlule

Answered by jscher2000 6 ezinsukwini ezidlule

  • Ikhiyiwe

access to sky casino

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is th… (funda kabanzi)

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is there a phone number to question this to somebody?

Asked by cancale 6 ezinsukwini ezidlule

Last reply by Seburo 3 ezinsukwini ezidlule

  • Ikhiyiwe

Issued with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/] Whenever I enter www.batteryse… (funda kabanzi)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: [https://plugvolt.com/seminars/|https:.../seminars/]

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

duplicate. https://support.mozilla.org/en-US/questions/1364632

Asked by salilssoman 5 ezinsukwini ezidlule

  • Kusonjululiwe

Images will not load

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice fr… (funda kabanzi)

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice from the Washington Post on how to prevent scam emails. I have spent nearly two hours searching for and following advice to restore images on Firefox, but nothing has worked. I need more direct assistance!

Asked by womanfield 5 ezinsukwini ezidlule

Answered by cor-el 5 ezinsukwini ezidlule

  • Kusonjululiwe

Websites not loading

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk. I've checked with both… (funda kabanzi)

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk.

I've checked with both ISP and Apple support (Macbook Air M1 2020 on Mac OS 12.1). After running tests, both maintain there are no issues with internet connectivity.

I'm aware that Mozilla (as far as Firefox goes) is working on a solution and has offered a workaround. I have tried it and it doesn't work.

Does anyone have any suggestions?

Asked by Dialogix 5 ezinsukwini ezidlule

Answered by Dialogix 3 ezinsukwini ezidlule

  • Kusonjululiwe

Woocommerce checkout card details input fields not loading on Firefox

Hi, I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme. To… (funda kabanzi)

Hi,

I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme.

Today I noticed the credit card input box on the checkout page is missing on the site with the child theme - the input fields aren't loading at all. (see screenshot) The issue only happens on Firefox and Firefox mobile. Everything displays on Chrome and Edge browsers.

I have deactivated all other plugins and checked after each one to see if the problem persists - it does. I have also tried using the Twenty Twnety-one theme to see if that makes a difference - it does not.

The site has previously been working and all boxes / input fields have been displaying properly until today.

If I inspect the element using FF console the document within the iframe is missing. Yet, when I use the console via Chrome or Edge it isn't (as expected becasue it displays on both browsers).

Any ideas as to why this behavour, will be appreciated - thanks.

Regards,


NOTE: I am using; Windows 7 / Android 8.0 FF 96.0.1 Chrome 97.0.4692.71 Edge 97.0.1072.62

Asked by yadontstop 4 ezinsukwini ezidlule

Answered by yadontstop 3 ezinsukwini ezidlule

  • Kusonjululiwe

dark websites

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result pag… (funda kabanzi)

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result page. how can i change this? every time i change it on the site from google, i can change the background color,but when i close firefox and i start it again,then is it black again. very annoying. please help me,i dont like dark pages

Asked by maurits1 4 ezinsukwini ezidlule

Answered by Zian Shi 3 ezinsukwini ezidlule

  • Kusonjululiwe

Getting "Header overflow" instead of the article/webpage link from Wired email

When clicking on an article link in an email from Wired, "Header overflow" is the only thing that is displayed in Firefox. It worked prior to latest upgrade. The link w… (funda kabanzi)

Asked by dwg7 4 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

  • Kusonjululiwe

Using Google with Firefox is a new problem

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a … (funda kabanzi)

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues.


Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot.

IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

Asked by rvhjjh 4 ezinsukwini ezidlule

Answered by FredMcD 3 ezinsukwini ezidlule

  • Kusonjululiwe

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (funda kabanzi)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Asked by Franpa 3 ezinsukwini ezidlule

Answered by jscher2000 2 ezinsukwini ezidlule

  • Kusonjululiwe

a web page won't populate, it just stays blank

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1 If I go to this site using Chrome there … (funda kabanzi)

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1

If I go to this site using Chrome there is no problem. It displays the data appropriately

Asked by wd5hyq 2 ezinsukwini ezidlule

Answered by cor-el 1 usuku oludlule

  • Ikhiyiwe

access denied

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT W… (funda kabanzi)

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT WORKS IN cHROMEYou don't have permission to access "http://www.kroger.com/signin" on this server.

Reference #18.4539c917.1642616008.68d6efd5

Asked by Mary 2 ezinsukwini ezidlule

Last reply by jscher2000 2 ezinsukwini ezidlule

  • Kusonjululiwe

FF ESR 91.5.0esr 32-bit does not load page www.spectrum.net

Raspberry Pi 400 running: cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CO… (funda kabanzi)

Raspberry Pi 400 running:

cat /etc/os-release

PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CODENAME=bullseye ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" SUPPORT_URL="http://www.raspbian.org/RaspbianForums" BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

https://www.spectrum.net

loads a 100% white window except for a "FEEDBACK" floating button that does nothing. Tried with a Private Window .... same thing.

Asked by WacoJohn 1 usuku oludlule

Answered by FredMcD 1 usuku oludlule