Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Firefox 52-x error "Access Denied You don't have permission to access...this site...on this server. Reference#...

This error shows from all latest version, going back as far as version 52, whenever I click to check out on some shopping websites, like Costa.co.uk and currys.co.uk. For… (funda kabanzi)

This error shows from all latest version, going back as far as version 52, whenever I click to check out on some shopping websites, like Costa.co.uk and currys.co.uk. For troubleshooting purposes, I copied a portable Firefox setup and added a gift card and filled in my email address on Costa website: https://gifting.costa.co.uk/home/gift-card/thank-you-little-gc.aspx I clicked to check out, but the error page shows instead of allowing me to proceed to payment. Clearing cookies/history, disabling, add-ons/running Firefox in troubleshoot mode, updating to newer Firefox doesn't solve the problem. I tried troubleshoot mode, deleting all add-ons, re-setting all about:config settings to default, but no avail. I tried deleting misc files and folders from Firefox directories and noticed that the problem is caused by: "content-prefs.sqlite" and "prefs.js", but after deleting those files or the profile folder, the error doesn't show on first load, but if I try a second time after clearing history, the error message starts showing again. The site loads next page only if I delete the data folder or use a fresh install with no add-ons/configurations. This didn't used to happen. I spent a lot of time setting up my Firefox so don't want to start over.

How can I solve this issue?

Asked by hmp 3 izinyanga ezidlule

Last reply by hmp 3 izinyanga ezidlule

Cannot load outlook mail on firefox

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’v… (funda kabanzi)

For the past few days I’m unable to login to my Microsoft outlook hotmail. Whenever logging in I would get the message “something went wrong” with “click to refresh”. I’ve tried refreshing the page multiple times, clearing all cookies, restart my old lab top. Still, the same something went wrong messages. Please assist. Thank you.

Asked by htxtrantran_n 2 izinyanga ezidlule

Last reply by James 2 izinyanga ezidlule

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (funda kabanzi)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

Asked by ldcrrn 5 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Suddenly can't make PayPal payments on eBay using Firefox

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying … (funda kabanzi)

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying by credit/debit card works fine, but I want the payment to come straight out from my bank account. Followed the simple instructions like disabling AdBlocker and checking Pop-ups are allowed, as given in other answers. Still stuck for a solution, saw elsewhere a reference to user_pref file but that just confused me as I'm not that technically minded. Any help would be gratefully received.

Asked by djmb 2 iminyaka edlule

Answered by ramos5391 2 iminyaka edlule

  • Okugcinwe kunqolobane

This webpage has been blocked

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this mes… (funda kabanzi)

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

Asked by jasim.raihan123 2 iminyaka edlule

Last reply by jasim.raihan123 1 unyaka odlule

  • Okugcinwe kunqolobane

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (funda kabanzi)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (funda kabanzi)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (funda kabanzi)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Asked by cheezyelyah930 1 unyaka odlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox displays blank pages

Hello all, Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching so… (funda kabanzi)

Hello all,

Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching something, I get a blank page that does not load. Accessing other websites (bookmarked pages) might work sometimes though, but accessing the home page (google, google translate) just displays a blank page, no error message. I have started Mozilla in safe mode (troubleshooting mode) and the problem persists.

I have already deleted cookies, created a new profile, and reinstalled Mozilla and nothing seemed to work. The behavior is rather unpredictable and odd as I could not identify a pattern for the instances it happens. Exiting the browser and restarting it seems to solve the problem for the moment and then the behavior reoccurs. Also, sometimes after getting blank pages, taking a break or just using other browsers the problem is solved by itself temporarily. This does not happen when accessing Microsoft Edge.

Asked by anca.suciu 10 izinyanga ezidlule

Last reply by anca.suciu 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (funda kabanzi)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

Asked by khveraacker 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

ebay fails to load correctly

hi. recently I have found that I can't load ebay correctly on Firefox, it loads fine on Edge. Other websites appear OK. I don't know how to describe the appearance - ther… (funda kabanzi)

hi. recently I have found that I can't load ebay correctly on Firefox, it loads fine on Edge. Other websites appear OK. I don't know how to describe the appearance - there are no images, only various numbered headings, and highlighted links.( I have taken a screenshot, but don't know how to save it in a format that can be loaded on to this page!). It has only been a problem for a few days. What to do??

Asked by knmcbride 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 84.0.1 (64bit) won't load my website

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster,… (funda kabanzi)

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster, but my preference is for FF. The home page loads (reluctantly), but manuy o the other pages won't load at all. I have ghostery installed but disabled, but this hasn't been an issue previously, and I have tried it with out this add-in, and it made no difference. I don't want to go to Chrome!

Asked by murray8 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (funda kabanzi)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Asked by Hugh 1 unyaka odlule

Answered by Hugh 1 unyaka odlule

  • Okugcinwe kunqolobane

Weird font on some website's

Hi, I need help, on some website's the font has strange symbols.. see the screenshot. how can i fix this? this is pretty annoying. Thanks in advance. … (funda kabanzi)

Hi,

I need help, on some website's the font has strange symbols.. see the screenshot. how can i fix this? this is pretty annoying.

Thanks in advance.

Asked by kjellcremers 1 unyaka odlule

Last reply by kjellcremers 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (funda kabanzi)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Asked by bruceburns12 1 unyaka odlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Okugcinwe kunqolobane

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (funda kabanzi)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

webp images wont display in firefox

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are … (funda kabanzi)

My website runs NGINX with PageSpeed module. It's fronted by a CDN. When I visit the homepage on Edge and Chrome, most of the images are webp and yet on Firefox they are jpg.

My Firefox version is 88.0 64 bit for Windows 10.

Does anyone know why this is happening as visitors to my site in Firefox are getting a slower response

Thanks

Asked by kevin143 1 unyaka odlule

Last reply by TyDraniu 1 unyaka odlule