Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (funda kabanzi)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 3 ezinsukwini ezidlule

Last reply by christopherwhite597 2 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (funda kabanzi)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 4 izinyanga ezidlule

Answered by tom.propst 5 ezinsukwini ezidlule

  • Kusonjululiwe

FireFox Loads Every ASP page twice. Debugging assistance needed

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on… (funda kabanzi)

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on Chrome, Edge, Android, etc. I am seeing this behavior from any customer visiting the cart using FireFox. Every ASP page loads twice. A customer puts quantity 1 in their cart, they are presented with an order of 2. I have traced execution, and every ASP page loops thru twice.

After significant debugging, I have the problem stripped down to the simplest form. ASP page consisting of nothing but VBScript which writes a record to a SQL database. Every write happens twice. Debugger shows 2 GETs -- the ASP page and Favicon.ico Tried to nullify favicon, but the problems remained

Below is the stripped down code. Fairly basic. Creates 1 record in the SQL database under other browsers, creates 2 records under FireFox. Any assistance would be most appreciated. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

<% 'DEFINE SQL DATABASE CONNECTION STRING

dim pDatabaseConnectionString, pTrapDbErrors

' database (access, sqlserver, mysql) private const pDataBase = "sqlserver"

' input string filterin type (1-3 being 1 hard, 3 light) pFilteringLevel = 1

' SQL Server local or remote IP in SERVER=

 pDatabaseConnectionString = "Provider='SQLOLEDB';Data Source=HARBORSALES;Integrated Security='SSPI';Initial Catalog='HarborSales'"

' error debug level, trap common DB errors pTrapDbErrors=-1 %> <% ' MAIN ROUTINE -- WRITE A SINGLE RECORD TO THE TABLE. ' THIS ROUTINE RUNS TWICE IN FIREFOX, ONLY ONCE IN OTHER BROWSERS on error resume next

call customerTracking("dummyTrack2.asp", request.querystring)

%>

<% ' SQL INSERT STATEMENT INTO THE DATABASE function customerTracking(pAction, pMisc)

dim rstempgSN, pIdCustomer, pDate, pHour

  mySQL="INSERT INTO customerTracking (idCustomer, action) VALUES ('99','dummy')"
 call updateDatabase(mySQL, rstempgSN, "customerTracking")    

end function %>

<% ' CALLED DATABASE ROUTINES HERE. 'OPENDB(), UPDATEDB(), CLOSEDB() function openDb()

if varType(Cnxn)=0 or varType(Cnxn)=1 then   
  set Cnxn	= CreateObject("ADODB.Connection") 
    
  Cnxn.Open pDatabaseConnectionString
end if   
 
  set openDb = Cnxn

end function


sub updateDatabase(mySQL, rs, scriptName)

 on error resume next 
  set Cnxn = openDb()
  set rs = CreateObject("ADODB.Recordset")
 Cnxn.execute(mySQL)

end sub


function closeDB()

 on error resume next
 rs.close
 set rs 		= nothing 
 Cnxn.close
 set Cnxn	 	= nothing

end function

%>

Asked by Dave Riba 4 izinyanga ezidlule

Answered by Dave Riba 4 izinyanga ezidlule

  • Kusonjululiwe

after win 10 update Firefox cannot access any websites

Hi, Win 10 Latest update. FF 78.0.1 64 bit After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and s… (funda kabanzi)

Hi,

Win 10 Latest update. FF 78.0.1 64 bit

After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and servers, including yahoo.com -- I did FF Refresh -- ensured Windows Firewall allows Firefox -- ensured that Firefox is default browser -- uninstalled FF -- got fresh install pgm from another computer via a memory stick. -- rebooted Win 10 -- installed fresh FF pgm

So far nothing has worked.

When I attempt to connect to any website I get Error "the connection has timed out"

Thank you.

Please note, the machine I am posting this on is not the problem machine.

Asked by rp108 3 izinyanga ezidlule

Answered by ARMAN KHAN 3 izinyanga ezidlule

  • Kusonjululiwe

can't open my chase.com or constant contact accounts since new update. All other sites fine.

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Ch… (funda kabanzi)

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Asked by jlevant 3 izinyanga ezidlule

Answered by jlevant 3 izinyanga ezidlule

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (funda kabanzi)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 1 inyanga edlule

Last reply by sites 2 emasontweni adlule

  • Kusonjululiwe

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (funda kabanzi)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

  • Kusonjululiwe

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (funda kabanzi)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 4 emasontweni adlule

Answered by jscher2000 3 emasontweni adlule

Why some websites open in one browser but don't open in others?

Why some websites open in one browser but don't open in others? Just updated my Windows 10, but since then I can't open some websites including my own website through Fir… (funda kabanzi)

Why some websites open in one browser but don't open in others? Just updated my Windows 10, but since then I can't open some websites including my own website through Firefox. What is the issue?

Asked by deskflex 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

Problem using Facebook "Pages"

Hi everyone, It has been a long time I didn't use Facebook. A few days ago, I needed to create a Facebook page for my business. Unfortunately, everytime, it gets me to t… (funda kabanzi)

Hi everyone,

It has been a long time I didn't use Facebook. A few days ago, I needed to create a Facebook page for my business. Unfortunately, everytime, it gets me to this Facebook URL telling that "Sorry, something went wrong. We're working on getting this fixed as soon as we can".

I quickly realised it was working on Edge, Firefox for Android and Chrome...

So, I went back to my Firefox for Windows and disabled all the tracking protections, allowed every cookies, trackers, etc ... I deleted cache and cookies, made sure I had no extensions blocking, and no exceptions. Then I started Firefox again. Same issue... I tried to create my Facebook page from a private navigation tab but it wasn't any better. Same issue again.

I really don't want to switch to another browser, but this is making me really confused, I don't undersand where the glitch comes from. I hope some of you will be able to help, that would be really nice.

I reckon this topic may be about the same issue: https://support.mozilla.org/fr/questi.../1295896

Thanks for reading !

Asked by dmalfroy 1 isonto elidlule

YouTube "&pbjreload=101 error" in url bar

Hello. As of yesterday (the 12th of October), any time I try to watch a video on YouTube it loads incorrectly, and there's a "&pbjreload=101" at the end of any and al… (funda kabanzi)

Hello.

As of yesterday (the 12th of October), any time I try to watch a video on YouTube it loads incorrectly, and there's a "&pbjreload=101" at the end of any and all urls. In short, I can't watch any videos. I assume it's due to my Avira Browser Safety, as I tried disabling it on that tab, and after restarting my browser, I was able to watch videos. The problem is, I don't want to have to keep ABS switched off, nor do I want to have to keep switching it on and off.

I've already posted about this on the Avira Support forums, but I thought I'd mention/ask about it here too in the hopes someone could help. How can I fix this without the need to keep messing with ABS? Any help would be appreciated.

Asked by finlandsberet 1 isonto elidlule

Last reply by finlandsberet 4 ezinsukwini ezidlule

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (funda kabanzi)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Asked by curtesser 1 isonto elidlule

Last reply by FredMcD 10 amahora adlule

MS OneNote Microphone

This feature is not working in Firefox. When clicking on the dictation icon an error message is received to the effect that Onenote does not have access to the laptops mi… (funda kabanzi)

This feature is not working in Firefox. When clicking on the dictation icon an error message is received to the effect that Onenote does not have access to the laptops microphone. Onenote definetely does have the permission needed in Firefox, both in the page info and in the options. This feature works well in Edge.

I am finding this on two laptops one using Windows 10 Pro the other Windows 10 Home. Both are up to date. Therefore I assume that this is a bug in FF?

Asked by Stevek581 1 isonto elidlule

Last reply by Stevek581 1 isonto elidlule

Problems opening links inside regularly used websites

I love Firefox, which I’ve used for many years. Just lately I have been unable to open a link inside a website I visit regularly. Sailnet.com. I can open the home page, b… (funda kabanzi)

I love Firefox, which I’ve used for many years. Just lately I have been unable to open a link inside a website I visit regularly. Sailnet.com. I can open the home page, but when I click on the individual categories, nothing happens and I can’t access some of the messages I have created before the problem. Also, I like the political cartoons on Politico.com. Previously I could scroll through these by just clicking the > next arrow, but this no longer works. I don’t even know if this is a Firefox problem, but I would like to try and fix it. Thanks for anyone’s help. JR

Asked by hughes_roger 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule