Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (funda kabanzi)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Asked by downshifterx2 1 usuku oludlule

Last reply by FredMcD 10 amahora adlule

  • Kusonjululiwe

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (funda kabanzi)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 4 izinyanga ezidlule

Answered by vpp.nagaraju1234 4 izinyanga ezidlule

YouTube Signin issue ?

Youtube not signing in ? Working fine without any issue in Edge and other Browsers. Please see Screenshots : You can see in firefox youtube options is limited seems li… (funda kabanzi)

Youtube not signing in ? Working fine without any issue in Edge and other Browsers. Please see Screenshots :

You can see in firefox youtube options is limited seems like im not even signed in even tho its saying i am...

when i click on history asking me to login.


In Edge everything is okay.


i have tried to uninstall firefox.. But i backed up and restore same settings >_< so same issue


i need my bookmarks and browsing history :(

i dont want to start fresh without the old data.

Asked by dominique.banane 1 isonto elidlule

  • Kusonjululiwe

Firefox 83 will not open local webserver site - other browsers will

Since updating to Firefox 83 today, Firefox will not open my local webserver by name (anfield). I can ping the name of the server and it resolves fine. And the site opens… (funda kabanzi)

Since updating to Firefox 83 today, Firefox will not open my local webserver by name (anfield). I can ping the name of the server and it resolves fine. And the site opens correctly in Microsoft Edge. But Firefox just says 'Hmm. We’re having trouble finding that site. We can’t connect to the server at anfield.' Interestingly, I can open the website using it's IP address, but all my shortcuts to my development sites are on this webserver by name (anfield). Why is Firefox unable to resolve the name?

Asked by gabhan 1 isonto elidlule

Answered by gabhan 1 isonto elidlule

youtube not loading main page after video playied in full screen

So, my mouse has thumb buttons, when I press them the browser either goes back a page or forward. When I play a Youtube video in full screen and press the 'Back-Button' i… (funda kabanzi)

So, my mouse has thumb buttons, when I press them the browser either goes back a page or forward. When I play a Youtube video in full screen and press the 'Back-Button' it should load the youtube main page, the address bar shows youtube.com, but it just reloads the video I was playing. I think this has somethig to do with cashing, but I'm not an expert in that field.

Asked by tilpockrandt 1 isonto elidlule

Does Mozilla 'Block' Specific 'Social Network' Sites?

I've been having serious log-in problems, as well as 'action' problems when visiting the Gab 'social network' site. I'm 'kicked' almost every time I attempt to post, 'lik… (funda kabanzi)

I've been having serious log-in problems, as well as 'action' problems when visiting the Gab 'social network' site. I'm 'kicked' almost every time I attempt to post, 'like', and 'comment'.

I've attempted to inquire to the gab staff as to why this is occurring. I've received comment that this is a 'mozilla' issue and that 'mozilla doesn't like gab'. I pointed out that these problems aren't exclusive to my use of the Firefox browser. But I do use Firefox as my browser of choice.

It was suggested that I clear 'cookies', browse in 'anonymous' mode, not use the 'dissenter' plug-in', etc.

I explained that I clear cookies after every session - everywhere. That these problems happen when I'm in a session and the cookies shouldn't be a problem. I almost always browse in a 'private window'. And I never use the dissenter plug-in but always log-in at the site.

I've attached a three screenshots from a few times I had a 'kick' and a forced log-in when in session. Please advise as to what may be occurring here. I'd appreciate it. Thanks.

Asked by Ar-Kona 1 isonto elidlule

Last reply by jscher2000 6 ezinsukwini ezidlule

Telekom Login not possible with firefox 83 since ca. 5 days

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom,… (funda kabanzi)

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom, appears "Anmeldung nicht möglich" "Leider ist ein Fehler aufgetreten. Bitte aktivieren Sie die Cookies in Ihrem Browser und versuchen es erneut". I have deleted the cookies and cache in the library. i have refreshd firefox and any more. But every time it doesnt work. Also start without plugins. With browser edge and IPhone is it easy to log in by the telekom (e-mailcenter usw) I use Windows 10 Pro 64 Bit. I have token with Telekom-service. He tried to log in with the firefox 83 browser and he could log in!! So, I think it must be any wrong on my PC or firefox?! Who can help me? Thank you Uwe

Asked by Birdzag 1 isonto elidlule

Last reply by cor-el 5 ezinsukwini ezidlule

website suddenly not working

bold textMY log in to Simplisafe no longer works. I'm using IOS 10.15.7 Has there been an issue with firefox? Other sites are not affectedd text … (funda kabanzi)

bold textMY log in to Simplisafe no longer works. I'm using IOS 10.15.7 Has there been an issue with firefox? Other sites are not affectedd text

Asked by skkpsych 1 isonto elidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

Secure Connection Failed

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can acc… (funda kabanzi)

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can access the website using my iPhone.

Problem began for the 1st time today.

Please advise.

Asked by flgarrity 6 ezinsukwini ezidlule

Last reply by jscher2000 6 ezinsukwini ezidlule

Couldn't open website zohonotebook

Dear All, I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image t… (funda kabanzi)

Dear All,

I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image to more details and help me this case

Thank you for your support !

Asked by govapthuduc2020 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

issue with firefox browser

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection Are others seeing this issue or is it just me? … (funda kabanzi)

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection

Are others seeing this issue or is it just me? FYI: I'm using Firefox 38.0.1 on Windows 10 x64 PC. Example page: https://furniturewear.com/en/find-your-pad

Asked by Bosemanbradd 6 ezinsukwini ezidlule

Last reply by cor-el 5 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to connect to fubotv

3 days ago I was able to enjoy fubotv. Now I'm not able to get to that website. After talking with support people from fubotv it was determine that somehow firefox is tel… (funda kabanzi)

3 days ago I was able to enjoy fubotv. Now I'm not able to get to that website. After talking with support people from fubotv it was determine that somehow firefox is telling fobotv that I'm located in another country. Please help me fix this issue. PS. I'm able to go to fubotv using Google Chrome, but I want to use firefox which is my defult browser.

Asked by d1313k 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

FF opens pages at the bottom

I have FF on my desktop - both Windows 10 and FF are up-to-date. Sometimes when I click on a link, it goes to the bottom of that page, usually an etail site. Any sugges… (funda kabanzi)

I have FF on my desktop - both Windows 10 and FF are up-to-date. Sometimes when I click on a link, it goes to the bottom of that page, usually an etail site. Any suggestions for fixing that? Thanks in advance.

Asked by cbrundage33 6 ezinsukwini ezidlule

Firefox changing my bookmark / URL

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is for… (funda kabanzi)

I have a bookmark to an internal site I use for work when on VPN that used to work until just a few days ago. It's on my bookmark toolbar and the link to get to it is formatted like this:

http://example/example.php

However, as of a few days ago when I click the bookmark Firefox automatically converts this to: www.example.com/example.php

Which fails to load because it's not the correct address.

This bookmark works in all other browsers I've tried (IE, chrome, edge) it's only firefox changing the URL this way. I also cannot manually enter the address because it also gets changed each time.

I prefer using firefox and don't want to change to a different browser for work. Is there a way I can stop firefox from changing the URL? This occurs in both regular firefox 83.0 (64-bit) and nightly 85.0a1 (2020-11-20) (64-bit).

Attached images are firefox's bookmark and end result URL, and the other one is chrome's.

Chrome correctly loads http://example/exampl.php and firefox changes it to http://www.example.com/example.php

Asked by KojiInari 6 ezinsukwini ezidlule

Login boxes failing to pop up when I visit

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my u… (funda kabanzi)

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my username and password. What settings will fix this so those boxes appear?

Asked by Fence Post 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (funda kabanzi)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 6 ezinsukwini ezidlule

Last reply by jonzn4SUSE 5 ezinsukwini ezidlule

Website link missing

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the othe… (funda kabanzi)

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the others. The link address usually appears on the bottom left of the page when hovered over but doesnt on these This is the website https://support.dynabook.com/support/modelHome?freeText=1200008317&osId=3333785 I have used this site on many occasions previously. Any ideas?

Asked by Ozzie Denis 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 5 ezinsukwini ezidlule