Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

advertisement Tab popup

I visited a website that allows you to download youtube videos. Every time I click in the box to paste the URL or hit the submit button, I get a new tab open with a ad in… (funda kabanzi)

I visited a website that allows you to download youtube videos.

Every time I click in the box to paste the URL or hit the submit button, I get a new tab open with a ad in it. Some times it is an ad for a porn site.

I tried using opendns to fix the problem. I have not gotten far enough with them yet, but I don't want to block sites.(like get a new window that says this site was blocked is NOT good enough..) I want to block any tab from opening in the first place, unless I deliberately choose to open a new tab myself..

Can you add a feature?

  • Do not let this site open tabs or new windows
  • Do not let this site open links to other sites.
  • Do not let this site do infinite page forwarding..(site you can't back out of)
  • Do not let sites force you to agree to (cookie terms extortion)

Thanks in advance...

Asked by brian170 1 isonto elidlule

Last reply by jscher2000 4 ezinsukwini ezidlule

Google Calendar only loads once--clearing cookies is not a permanent fix.

Starting today (Jan 22, 2021), Google Calendars is not loading on Firefox (Windows 10 laptop, Firefox 84). Clearing cookies fixes the problem, but the solution doesn't s… (funda kabanzi)

Starting today (Jan 22, 2021), Google Calendars is not loading on Firefox (Windows 10 laptop, Firefox 84).

Clearing cookies fixes the problem, but the solution doesn't stick; I clear cookies, am able to open and load Calendar once, and then when I close the Calendar tab and reopen it I'm faced with the same problem.

Is this a known problem on Firefox's end? What can I do to fix this?

Asked by hccollins3 4 ezinsukwini ezidlule

Last reply by cor-el 4 ezinsukwini ezidlule

Google Calendar Stopped Working With Update To Firefox 84.0.2 (64-bit)

Since Firefox updated to 84.0.2, my Google Calendar (web access, no plugin) just hangs with the month displayed on the left and the blue "activity" bar at the top continu… (funda kabanzi)

Since Firefox updated to 84.0.2, my Google Calendar (web access, no plugin) just hangs with the month displayed on the left and the blue "activity" bar at the top continually scrolling left to right, I never get any updates. If I fire up Chrome, it works fine. Has Firefox suddenly been locked out of Google applications? I've searched the suggestions, cleared all cookies, set general.useragent.compatMode.firefox to TRUE, no change in behavior.

Image loaded below.

Asked by John 4 ezinsukwini ezidlule

Last reply by tony.grills 4 ezinsukwini ezidlule

Firefox 84.0.2 version not able to launch the ipv6 address for google search engine

Hi , Firefox 84.0.2 version not able to launch the ipv6 address for |Google Ipv6 Address => https://[2001:4860:4860::8888]]] While launch jut throws page loading error… (funda kabanzi)

Hi ,

Firefox 84.0.2 version not able to launch the ipv6 address for |Google Ipv6 Address => https://[2001:4860:4860::8888]]]

While launch jut throws page loading error(), Kindly verify the attachments

  • Distributor ID: Ubuntu
  • Description: Ubuntu 16.04.7 LTS
  • Release: 16.04
  • Codename: xenial

Asked by Sivaprabu Ganesan 4 ezinsukwini ezidlule

Last reply by TyDraniu 4 ezinsukwini ezidlule

site shows secured . But i have entered my credit card details number , cvv etc .

site shows secured . But i have entered my credit card details number , cvv etc . what should i have to do to delete this details . My amount not debited as my credit car… (funda kabanzi)

site shows secured . But i have entered my credit card details number , cvv etc . what should i have to do to delete this details . My amount not debited as my credit card is not enabled for international transaction.

I have entered my card details on it. what should have to do delete this details as i can not view any option to see those details again which i have entered.

https://signup.talecase.com/en/html/sf/cc/sweep.html#&sf=sweep&lng=en&m=sweepstakes&s=iphone_11pro&ref=5244698&prod=1108&spid=34037-605773292&sub_id=3421&_sign=1cadabfed7daac37547c5172a663b12d&_signt=1611297434&utm_expid=

Asked by vivek.mahadik79 5 ezinsukwini ezidlule

Last reply by jscher2000 5 ezinsukwini ezidlule

Firefox will not open any urls or links

I started work this morning and noticed that Firefox was not opening my homepage. I tried a range of urls but none are opening. Both Chrome and Edge are working as expe… (funda kabanzi)

I started work this morning and noticed that Firefox was not opening my homepage. I tried a range of urls but none are opening. Both Chrome and Edge are working as expected (I'm on windows 10 ) I have just downloaded and installed the latest version of FF from the website, cleared the cache and cookies but none of these work.

I would first like to know how and why this could happen to a browser - whose ONLY purpose is to display websites.

I do not want to have to expert all my bookmarks and set up a working environment in another browser.

I have looked online and tried all the "solutions" - to no avail.

Let's discuss what could cause this as so far there is no solution.

Asked by barry59 5 ezinsukwini ezidlule

Last reply by FredMcD 5 ezinsukwini ezidlule

Logging in to websites

Hi there. I am trying to log into accounts and been asked to provide passwords. Something has changed. Previously if I was to go to a landing page (FT, The Telegraph) … (funda kabanzi)

Hi there. I am trying to log into accounts and been asked to provide passwords. Something has changed. Previously if I was to go to a landing page (FT, The Telegraph) it would log in automatically. I do have saved log ins, but there is another issue. The website thinks I am logging in from a new browser, which often means I need to go through a further verification process, for example receiving a text with an authorisation code. I have been through the options multiple times, with no fix. Many thanks, Mark

Asked by markfeerick18 6 ezinsukwini ezidlule

Last reply by Scribe 6 ezinsukwini ezidlule

Screwfix website

On screfix if I want to go from one page to the next I get a message saying 'Please update whilst we update your selection', but nothing happens other than a constant rev… (funda kabanzi)

On screfix if I want to go from one page to the next I get a message saying 'Please update whilst we update your selection', but nothing happens other than a constant revolving blue circle! no problem using same with other browsers.

Asked by John 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

Not able to access google or any of its features

I have been getting "PR_END_OF_FILE_ERROR" when trying to access google or any of its services like youtube or gmail etc. I have not tampered with any of the default sett… (funda kabanzi)

I have been getting "PR_END_OF_FILE_ERROR" when trying to access google or any of its services like youtube or gmail etc. I have not tampered with any of the default settings. Please provide me with a solution.

Asked by iampharikrishnan 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule

Firefox does not load mainstream sites on work machine

Hi, I have installed Firefox on my second machine at work, and I find it impossible to use it as it does not connect to many of my company's services, but also on many ma… (funda kabanzi)

Hi,

I have installed Firefox on my second machine at work, and I find it impossible to use it as it does not connect to many of my company's services, but also on many mainstream sites.

For example, when I try to load sites like theguardian.com I get a window with the warning: "Did Not Connect: Potential Security Issue", for others like nytimes.com the message reads "Warning:Potential Security Risk Ahead". The lists of sites where these happens is long.

The thing is that on my other machine at work these sites are working perfectly. I have just loaded Firefox on the new machine, I have not added any extensions or plugins yet.

I am about to loose the old work PC, and it would be a shame if on my new machine I had to use Chrome!

Any help is appreciated Thanks Alex

PS I am writing this from my own laptop and not from the work PC

Asked by alesalva 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule

Web Page Loads Improperly

I am continuing to have issues going to this web site. www.goldtonemusicgroup.com/goldtone. Works great on chrome but firefox fails miserably. The page needs to be downsi… (funda kabanzi)

I am continuing to have issues going to this web site. www.goldtonemusicgroup.com/goldtone. Works great on chrome but firefox fails miserably. The page needs to be downsized and when you click on a link it may open it but it may be behind it but I am never able to get to it. I think possibly the last update something must have messed up. I used to be able to load it but not anymore. I have to use another browser to work with this web site. Other web sites seem to be ok. Thanks for any info.

Asked by lisotta1948 2 emasontweni adlule

Last reply by cor-el 1 isonto elidlule

Error Code " PR_CONNECT_RESET_ERROR"

For the past week I have been getting the follow error message when ever I try to access www.kobo.com or www.kobo.ca (I have accessed these websites from this laptop for … (funda kabanzi)

For the past week I have been getting the follow error message when ever I try to access www.kobo.com or www.kobo.ca (I have accessed these websites from this laptop for several years, but all of a sudden I am having this problem):

"Secure Connection Failed

An error occurred during a connection to www.kobo.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

I CANNOT contact the website owners as I cannot access their websites at ALL. What to do?????????

Asked by cathypelletier9 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule

Screen Share pop up doesn't show up

Hello, I have a problem with the screen share pop up that appears when a website tries to access the screen. When I try to share the entire screen on Google Meet, as soon… (funda kabanzi)

Hello, I have a problem with the screen share pop up that appears when a website tries to access the screen. When I try to share the entire screen on Google Meet, as soon as I click Share screen > Full screen, the button grays out and nothing is shared. The pop up that allows you to select the screen to share never opens.

The only way to reset Meet's "Share screen" button is by exiting and joining the Google Meet room again. I've checked that meet.google.com's screen permission is set to "Always ask" and not "Blocked". How can I fix this problem?

Asked by markio 2 emasontweni adlule

Last reply by jonzn4SUSE 1 isonto elidlule

open Youtube videos ALWAYS in theatre mode

Hello, I have Win 10 and FF, both newest version. When I view a Youtube-Video in theatre mode, then close FF, open FF again with a video, this video does not show in the… (funda kabanzi)

Hello, I have Win 10 and FF, both newest version. When I view a Youtube-Video in theatre mode, then close FF, open FF again with a video, this video does not show in theatre mode. Cookies are allowed. Any solution to open the videos ALWAYS in theatre mode (not fullscreen)? Thanks for help.

Asked by jschoenfeldt 2 emasontweni adlule

Last reply by jonzn4SUSE 1 isonto elidlule

Ad Blocking Needs to be removed to view website.

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubm… (funda kabanzi)

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubmit your review. " HOW do I do this? Thanks!

Asked by HappyTrailz 1 isonto elidlule

Last reply by jscher2000 1 isonto elidlule

Videos are all played with sound at once...

I have a website I built with ruby on rails with a bunch of posts where people can post images and videos. The videos are coded with :controls => true, :loop => tru… (funda kabanzi)

I have a website I built with ruby on rails with a bunch of posts where people can post images and videos. The videos are coded with :controls => true, :loop => true, :autoplay => true, muted: true, so they are playing as soon as the website is loaded on mute. The problem I have now is that when using firefox, ALL of the videos get played WITHOUT MUTE TOGETHER when the user goes to any other page. So whenever the user for example goes to the "about" page, the videos of the homepage are still playing on a loop with 100% volume and there is no way to stop it except for closing the website. This isnt really supporting for my user experience if you know what I mean.

What may also be worth mentioning is that I have a script which makes videos only play when on the user actually scrolled to their position.^

If you are interested in tinitus, you can try it out and listen to a concert of earrape videos (im not responsible for any braindamage). https://www.darkerr.co/posts This issue is not happening for Chrome, Safari or Edge. It must be something exclusively for firefox. Does anybody know how to fox this problem? Thank you so much!

Asked by wittek.vincent 1 isonto elidlule

Last reply by jscher2000 1 isonto elidlule