Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Fidelity videos used to run till 10 days ago. But now they donot run on Firefox. Though they work fine on Chrome.

Videos on Fidelity.com have stopped working in the last 10 days. They used to work all along in the past. I thought the site is broken. But when I placed link in Chrome… (funda kabanzi)

Videos on Fidelity.com have stopped working in the last 10 days. They used to work all along in the past. I thought the site is broken. But when I placed link in Chrome, the video works fine.

For example, this free video runs in chrome but not on firefox now.

https://www.fidelity.com/why-fidelity/overview

90.0.2 (64-bit) Firefox up-to-date as on 11/27/2021

Asked by joshik1815 8 amahora adlule

Last reply by FredMcD 5 amahora adlule

Outlook's Newer Version Using Firefox

I use Hotmail/Outlook.com and over the last few years they rolled out a new interface. I tried it years ago and it didn't take long to hate it. So I never used it. I … (funda kabanzi)

I use Hotmail/Outlook.com and over the last few years they rolled out a new interface. I tried it years ago and it didn't take long to hate it. So I never used it. I was able to access the older version via one of two links: https://outlook.live.com/owa/?path=/inbox Or https://outlook.live.com/owa/?path=/mail/inbox

I was happy with the older version. Lucky for me, those links worked with Firefox - never worked on Chrome for whatever reason. But they stopped working this week and I'm stuck with the new version. Those links don't "lock in" and I'm taken to the newer version.

I think Microsoft made the full transition to the new version and removed the older version altogether. Of course, not Firefox's fault, but I thought I'd check in here to see if anyone can still access the older Hotmail/Outlook version using Firefox.

Is there any kind of coding I can change in about:config that would get me back to the older version?

Thanks.

Asked by Steve09 9 amahora adlule

Last reply by FredMcD 5 amahora adlule

Pages show up blank or black in Firefox on iMac

Hi there! Certain pages show up blank or completely black in Firefox. This occured since after I got a new iMac with the M1 chip. All pages work fine in Safari and Chrom… (funda kabanzi)

Hi there!

Certain pages show up blank or completely black in Firefox. This occured since after I got a new iMac with the M1 chip.

All pages work fine in Safari and Chrome.

www.facebook.com and www.duolingo.com show up completely blank. www.pinterest.com is visible but does not work as intended.

These pages DO work in Private/Incognito mode.

I have cleared all browsing history and upgraded to Monterey and Firefox 94.0.2.

Asked by magnus110 11 amahora adlule

Last reply by FredMcD 9 amahora adlule

Facebook either doesn't load at all, and if it does, will not display photos

Every other browser is fine. Brave, Chrome, Edge, Opera. But Firefox - zilch, nothing, blank screen. And when it did load Facebook, 99% of the times no photos showed and … (funda kabanzi)

Every other browser is fine. Brave, Chrome, Edge, Opera.

But Firefox - zilch, nothing, blank screen. And when it did load Facebook, 99% of the times no photos showed and there was a text message in the corner of the photo holding area saying things like "may be an image of a boat" or it might say "may be an image of bridge"... etc...

Asked by BilboBagginsUK 1 usuku oludlule

Last reply by FredMcD 20 amahora adlule

Please Help: Error code: SSL_ERROR_NO_CYPHER_OVERLAP

Friends, I'm really, really hoping someone here can help me: I've been trying to load my website: www.photostills.com using the latest Firefox Browser V. 94.0.2. but cont… (funda kabanzi)

Friends,

I'm really, really hoping someone here can help me:

I've been trying to load my website: www.photostills.com using the latest Firefox Browser V. 94.0.2. but continue to recveive the following message: (see below)

I have tried resetting my preferences to allow access. I can open my site in other browsers without a problem but really need to have clients access it from Firefox as well.

Please, please advise.

Thank you for your help!! Here is the error message:

Secure Connection Failed

An error occurred during a connection to www.photostills.com. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by lewis13 1 usuku oludlule

Last reply by cor-el 22 amahora adlule

Firefox not refreshing in Facebook

After a few minutes, Firefox will not refresh Facebook pages. If you hit re-load, the browser just hangs there with no new entries. Only fix is to close the browser, re… (funda kabanzi)

After a few minutes, Firefox will not refresh Facebook pages. If you hit re-load, the browser just hangs there with no new entries. Only fix is to close the browser, restart it and clear the cache.

Asked by photogcw 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

I have one web site that will not recognize my pass word and pass code. It used to work untill down loading Firefox updates.

This web site ' cornerstonegrp.securecafe.com/residentservices/carolina-club/userlogin.aspx'. The site tells me that password or pass code incorrect. In the past allowed … (funda kabanzi)

This web site ' cornerstonegrp.securecafe.com/residentservices/carolina-club/userlogin.aspx'. The site tells me that password or pass code incorrect. In the past allowed me to continue to the main web page. At this time all of the add-ons are disabled. Cornerstone web site is the only site not recognizing login. Please help.

Asked by donald 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Why my website is not loading properly?

Hi Mozilla Support Team, I am new here, I am facing a problem. When I visit my website (http://digitalworldgiant.com/) on Mozilla's new browser. My website is not loadin… (funda kabanzi)

Hi Mozilla Support Team, I am new here, I am facing a problem. When I visit my website (http://digitalworldgiant.com/) on Mozilla's new browser. My website is not loading properly. Please guide me what is the problem. Thanks!

Asked by johnchristopher13240 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Getting Instagram

Suddenly, I can't get Instagram on my iMac with OS Version 10.14.6. I have always been able to get it in the past but for the past 3 days, if I try to go to Instagram, it… (funda kabanzi)

Suddenly, I can't get Instagram on my iMac with OS Version 10.14.6. I have always been able to get it in the past but for the past 3 days, if I try to go to Instagram, it comes up blank.

Asked by lmillender 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Control key removes selected text

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the i… (funda kabanzi)

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the input text when I'm pressing the control key.

This is really annoying because it makes copy and paste really complicated. Most of the times I have to select the text and right click - "Copy" instead of a simple "Control + C". This only happens on Firefox, as on Chrome the control key works as expected.

I'm on Linux.

Any help will be greatly appreciated, thank you so much!

Asked by McSonk 1 usuku oludlule

Last reply by jonzn4SUSE 20 amahora adlule

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (funda kabanzi)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule

Sleekplan applet not showing in Firefox

At www.getmoood.com we use Sleekplan for collecting feedback. You can see it in Safari and Chrome, at the right side of the site. I cant find a way to show it in Firefo… (funda kabanzi)

At www.getmoood.com we use Sleekplan for collecting feedback.

You can see it in Safari and Chrome, at the right side of the site.

I cant find a way to show it in Firefox. Please advice.

Asked by Robby! 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule

Faulty web site functions

On screen 'buttons' don't work when using Firefox but work with other browsers. When connecting to the following web site the on screen 'buttons' DONATE and DONATE NOW do… (funda kabanzi)

On screen 'buttons' don't work when using Firefox but work with other browsers.

When connecting to the following web site the on screen 'buttons' DONATE and DONATE NOW don't function when using Firefox.

https://www.charidy.com/lifeline?utm_source=Mailchimp&utm_medium=email&utm_campaign=lf-giving-day-21&utm_content=button&utm_term=donors&mc_cid=9dafdce4b7&mc_eid=a9351daa1d

Firefox is my default browser and has been for many years. If I copy and paste the link into another browser e.g. Chrome, the function as expected. Is this a fault with Firefox or with the particular website?

Asked by GreyViper 2 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

Firefox caching shopping cart incorrectly

Hi, I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following: 1. Go to https://mymummyteacher.com/sto… (funda kabanzi)

Hi,

I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following:

1. Go to https://mymummyteacher.com/store and add a product to the cart. 2. Close the tab / browser 3. Go back to https://mymummyteacher.com/store and add a product to the cart. The single product that has been just added is shown, however the Subtotal and Total are showing as if the previously added product is still in there too.

If I do a hard reload (hold down shift), all the other products then appear. So I think this is an issue with caching. I am not seeing it on other browsers. Is this a bug, or is there something I can do to stop it happening?

Thanks

Asked by mike475 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Firefox 94.02 disconnecting from certain sites

After the last update of Firefox, 94.02, my browser keeps disconnecting from some sites like gmail, yahoo. Once it disconnects it cannot reconnect back till a hard reset … (funda kabanzi)

After the last update of Firefox, 94.02, my browser keeps disconnecting from some sites like gmail, yahoo. Once it disconnects it cannot reconnect back till a hard reset . Sometimes it doesn't respond at all to some sites. Other sites like Facebook have no such issue. I have the same issue on windows 10 and Linux on two separate machines and two different networks. And no , safe mode is no better. Any ideas ?

Asked by arv.mehta 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 2 ezinsukwini ezidlule

Facebook fails to load

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared… (funda kabanzi)

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared history and cach etc...no Change - any advice or help graetfully accepted.

Asked by matthews.tyrone7 3 ezinsukwini ezidlule

Last reply by FredMcD 3 ezinsukwini ezidlule