Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Weather.com radar displays incorrectly

Weather.com radar appears as jumbled blocks in Firefox (Windows 7). Compare to Chrome - see attached screenshots. I've noticed this on more than one computer. … (funda kabanzi)

Weather.com radar appears as jumbled blocks in Firefox (Windows 7). Compare to Chrome - see attached screenshots. I've noticed this on more than one computer.

Asked by jim.5k 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On update to 74.0 several sites do not work - yahoo.com, weather,com, harborfreight.com and others. Most work OK. dom.storage.next_gen is false

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. … (funda kabanzi)

Two computers updated to 74.0 (64 bit) today. Prior to the update no problems. After the update several sites are ignored on both machines. No errors, warnings, etc. It is as if you never entered the url. Tried about 50 sites, found 4 that don't work (ones I use regularly). Found a thread about 70.1 that sounded similar which suggested setting dom.storage.next_gen to false. Checked and it was already false. Tried safe mode - no difference.

Asked by rbsmith1000 1 unyaka odlule

Answered by Liz Cowburn 1 unyaka odlule

  • Okugcinwe kunqolobane

The Weather Channel is now extremely slow

I am now getting extremely slow response from weather.com when requesting radar images. It takes over 30 seconds for the page to load. The same page on Safari loads in … (funda kabanzi)

I am now getting extremely slow response from weather.com when requesting radar images. It takes over 30 seconds for the page to load. The same page on Safari loads in a few seconds. Also, a Firefox process drives one CPU core to 100% busy for the duration of the load. This something that must have degraded in the last several updates. I'm using Firefox 77.0.1 (64-bit) on macOS. Any one else have this trouble?

Asked by Discloop 1 unyaka odlule

Last reply by Eve 1 unyaka odlule