Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

.webm files and Ogg will not play in browser, and Plugin Container crashes each time Firefox is closed.

For the last month or so, I have had a problem in the recent stable version in which the media types listed above would not play or even load, giving me a "Video Format o… (funda kabanzi)

For the last month or so, I have had a problem in the recent stable version in which the media types listed above would not play or even load, giving me a "Video Format or MIME type not supported" error. None of the .webm or Ogg files I have tried on websites such as http://www.quirksmode.org/html5/tests/video.html or http://www.webmfiles.org/demo-files/ have worked, and when I downloaded the Nightly the tab would crash whenever I loaded up such a format.

Coincidentally, when that problem started, I would get error messages whenever I quit Firefox with a "plugincontainer.exe has crashed" sort of message and a crash report window popping up. I think these problems may be related with a faulty plugin, as I have reinstalled Firefox multiple times to no avail. I may be wrong in that regard, however. Here are a few crash reports, too: bp-cff44b03-58f8-4386-98ca-0ec612150104 bp-44d0d7ba-76de-41d1-a7fb-4d0d92150104 14c02ff0-bae1-4abb-9e71-d27815ea49bb bp-dbbd168b-86cc-4e33-aff6-00a3a2150104 bp-edc00b5e-b127-4a24-a48b-149912150104

If anybody has any experience or suggestions to offer, that would be greatly appreciated. Thanks!

Asked by Slymax 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I get HTML5 videos working again?

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode doe… (funda kabanzi)

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode does not fix the problem. The problem is solved by using a fresh profile or deleting the prefs.js file, but this is not an option for me, as restoring all my settings from scratch would be a time-consuming hassle I'd rather not deal with.

I know the problem is with the update to Firefox 35 specifically because everything was working fine before and stopped working after. To be absolutely certain, I turned on my laptop that had the same exact extensions and settings imported to it from this computer with FEBE a while back. It was using version 34.0.5 and everything was fine with that version. I tested it with the Vine website, all videos worked. It also downloaded the update to Firefox 35 in the background and as soon as I restarted it, the HTML5 videos were broken.

It's definitely something Mozilla changed but forgot to alter/remove an old setting that's gumming up the works. If I could just figure out which line(s) in the prefs.js file was causing the issue, I would delete/modify it myself in Notepad.

For the record, I already had media.windows-media-foundation.enabled set to false. All videos that use Flash seem to work. I think Vimeo uses HTML5, but it's the only non-Flash video site I could find that still works. Flash and Java have been updated to the latest versions.

Asked by TigerNightmare 6 iminyaka edlule

Answered by TigerNightmare 6 iminyaka edlule

  • Okugcinwe kunqolobane

Flash videos flickering

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox. I tried disabling all extensions and all no… (funda kabanzi)

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox.

I tried disabling all extensions and all non-Flash plugins but the Cisco H264 codec, but I still get the flickering.

Oddly, if I restart Firefox in safe mode, there is no flickering. Yet, my impressions is that safe mode does nothing but disable all extensions.

Does anyone have any idea of what may be happening?

Asked by MPS_ 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

h.264 videos that played in Firefox 34 won't play in Firefox 35.0

We host a ton of h.264 videos in the mp4 container displayed through JW Player. We had zero problems with Firefox 34 and earlier playing these videos, the video is H.264… (funda kabanzi)

We host a ton of h.264 videos in the mp4 container displayed through JW Player. We had zero problems with Firefox 34 and earlier playing these videos, the video is H.264 and the audio is AAC, the whole thing is around 500 kbit/s.

They play fine on Firefox 34, Chrome and IE but after updating to Firefox 35.0 we get an error: "Error loading media: File could not be played".

We have found a fix to get them to work in the about:config, switching "media.fragmented-mp4.enabled" to false OR switching "media.fragmented-mp4.exposed" to false will allow our videos to play. Single file mp4's will also begin to download where before we would get a "Video can't be played because the file is corrupt."

Alternatively for Mac users if they just set media.apple.mp4.enabled to False it also works fine.

Non h.264 mp4 videos will play fine.

Here is a playlist that won't play: http://media.vineyardinstitute.org/other/vi_announcement/firefox-test.html Here is the single video file: http://media.vineyardinstitute.org/other/vi_announcement/05_kingdom_theology.mp4

Is there anything I can change on either the playlist or the video files to get this to work? Why would the h.264 files that worked in Firefox 34 NOT work in 35? I will not be able to re-encode all of the videos, it would take me months. Is this a bug with Firefox?

Also I have tried this in safe mode, tried with every plugin deactivated, I have uninstalled Flash and the videos would not play as well as reinstalling a new version of Flash and a fresh copy of Firefox 35.0

Any help would be much appreciated, we are currently directing all of our users away from Firefox till we get this resolved.

Thanks,

Kyle

Asked by VI-Tech 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Youtube videos stutter for a second every 30 or so seconds?

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens ev… (funda kabanzi)

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

Asked by 28dayslate 5 iminyaka edlule

Last reply by 28dayslate 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Videos / mp4s will not play in Firefox

Videos, like mp4 Vines, won't play in Firefox. Same with the media files like podcasts in rss feeds. All used to work fine. This is an intermittent problem with Firefox (… (funda kabanzi)

Videos, like mp4 Vines, won't play in Firefox. Same with the media files like podcasts in rss feeds. All used to work fine. This is an intermittent problem with Firefox ( might be due to updates ) but it doesn't happen with IE or Chrome

If i uninstall VLC player or disable the VLC plugin, nothing happens If i have those installed but the VLC plugin is set to " Never activate ", i can right click on the video image, click " Play " and it opens in VLC player and works perfectly. If i have the plugin set to " always activate " then i see a black square and the message " the video can't be played because the file is corrupt "

Windows 8.1, Firefox 35.

This is an issue with Firefox and needs to be resolved.

Asked by Ipcress 5 iminyaka edlule

Answered by Ipcress 5 iminyaka edlule

  • Okugcinwe kunqolobane

Flash continually crashes on Macbook Pro after troubleshooting

Flash is up to date (v. 16) and FF is v.35 Even after unchecking Accelerate - and trying in Safe Mode, flash still crashes each time a page loads with a video or ad that … (funda kabanzi)

Flash is up to date (v. 16) and FF is v.35 Even after unchecking Accelerate - and trying in Safe Mode, flash still crashes each time a page loads with a video or ad that uses flash.

I am on an older v of OS X 10.8.5

Here are most recent reports:

bp-9ece670e-f1f5-47e5-9778-ead242150123 1/23/15 8:56 AM bp-af1bb8dc-907b-4f58-9d8b-8f8d72150123 1/23/15 8:55 AM bp-6abc13e7-0b44-4dbc-9975-eee432150123 1/23/15 8:50 AM bp-793ecdca-d17d-4e16-8783-f24822150123 1/23/15 8:42 AM bp-ebee767f-31fb-4cd4-a424-6f5fb2150123 1/23/15 8:40 AM bp-32c9ea41-56aa-4b56-991e-3dd072150123 1/23/15 8:37 AM bp-46d89e03-46c2-4d05-b80f-24e902150123 1/23/15 8:35 AM bp-867552f1-54d2-411e-9348-ec23c2150123 1/22/15 9:37 PM

Asked by g00d_news 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Videos don't load

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware accel… (funda kabanzi)

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware acceleration, addons, and tried most (if not every) solution given here.

Asked by dragonkid828 5 iminyaka edlule

Answered by dragonkid828 5 iminyaka edlule

  • Okugcinwe kunqolobane

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (funda kabanzi)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Asked by tag78 5 iminyaka edlule

Last reply by tag78 5 iminyaka edlule

  • Okugcinwe kunqolobane

some videos and apps don't work

I have shockwave flash 16. other than that I have ghostery, adblock and FB purity active on firefox 35 - all updated. some applications ( facebook apps) and videos (yah… (funda kabanzi)

I have shockwave flash 16. other than that I have ghostery, adblock and FB purity active on firefox 35 - all updated. some applications ( facebook apps) and videos (yahoo news) won't work. haven't done so for a long time (I believe even before i had the add ons) .i reinstalled firefox before with no luck. it all seems to work in IE

Asked by pilipala 6 iminyaka edlule

Last reply by pilipala 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox "unable to connect" ONLY to vine.co and linked vine videos from other sites

For some reason, starting about a couple of days ago, Firefox will NOT load the site vine.co - it displays the "Unable to Connect" page (see linked image) and I can't thi… (funda kabanzi)

For some reason, starting about a couple of days ago, Firefox will NOT load the site vine.co - it displays the "Unable to Connect" page (see linked image) and I can't think of anything to do. All other video players work - on Youtube and Facebook and it's very strange that I'm not able to access only this entire site. Also, on sites such as Twitter and Tumblr, I am not able to access the vine videos (that have been linked, I assume, from vine.co) - it will just show a square on the webpage where the vine video player should be but it just has the "unable to connect" image instead. I have Ubuntu, all updated, and Firefox is updated as well to the best of my knowledge. Does anyone know how to solve this problem?

Asked by bellavator 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Vidoes rewind slightly while playing

I'm at a loss here. When I play a video, doesn't matter what site, the video acts really strangely. I'll put it this way. If the video was an album on a turntable, the DJ… (funda kabanzi)

I'm at a loss here. When I play a video, doesn't matter what site, the video acts really strangely. I'll put it this way. If the video was an album on a turntable, the DJ would be scratchin it. That's what it looks like to me. Audio is fine but video is very annoying and unwatchable.

Asked by KeithStone454 5 iminyaka edlule

Last reply by KeithStone454 5 iminyaka edlule

  • Okugcinwe kunqolobane

Adobe Flash & Javascript don't work even though Enabled

Ever since what I think was either a Firefox upgrade (I don't know which one) or installation of Quicktime, my Adobe Flash Plugin is perpetually crashed and I cannot pla… (funda kabanzi)

Ever since what I think was either a Firefox upgrade (I don't know which one) or installation of Quicktime, my Adobe Flash Plugin is perpetually crashed and I cannot play any Flash content on any website. All that displays in place of the video is a gray screen with the sad-face Lego icon and the message: “The Adobe Flash Plugin has crashed. Please reload the page to try again.” (See attached image.) But it will not resolve when reloaded.

No Flash videos on any sites work. HTML5 videos work on YouTube when tested, but non-HTML5 videos won't work.

Also, my Javascript does not seem to be working since at least some displays requiring javascript don't work. Sometimes the display just doesn't work, and sometimes I get a message that javascript is disabled and must be enabled, but it is already enabled (set to “true” in about:config).

I have spent days scouring every help forum entry I can find on troubleshooting Flash Player and Javascript. Everything on my end seems to be in order and I cannot find or fix either problem. I think it is possible the issue could have its roots in the fact that Javascript seems to not be working which may be preventing Flash Player content from working...??

Also, Flash content does work in I.E. but not in Firefox (I do not have Chrome installed so did not test in Chrome). I have too many window tabs open in Firefox and can't switch to I.E. (nor do I like to use I.E.).

PLEASE HELP as this is crippling for very important work deadlines I have.

This is what else I know and have tried:

I have a Toshiba Satellite C75D-A Laptop; Processor: AMD A6-5200 APU with Radeon HD Graphics; x64; 2.00 Ghz; RAM: 8 MB; OS: 64-bit system; Windows 8.1 (but some auto-check utilities detect it as 8.0 because it was upgraded.); Graphics Card: “Desktop Graphics” System – AMD Radeon HD 8400 (0x9830); Installed Graphics Driver Version: AMD 13.352.1004.1007 (Driver Date: 4/22/2014)

My Device Manager graphics driver updater states: “driver software is up to date.” From the AMD website: the graphics driver auto-detect utility recommended the AMD Catalyst Driver (amd-catalyst-omega-14.12-without-dotnet45-win8.1-64bit.exe) I tried installing this driver, but it won't install. After trying to install, I got a message stating: “We are unable to find a driver for your system.” But Device Manager states I have a current driver, and my graphics card & driver seem to be working fine, so I do not believe this is part of the issue.

I am using Latest Firefox version 35.0.1; and Using Latest Flash Player: 32-bit NPAPI Plug-in Version: 16.0.0.296; designated: “always activate” (Downloaded new update several times, including fresh install after uninstall; system & web address icons indicate Flash is enabled).

I turned off hardware acceleration in FF Tools>Options>Advanced>General

I disabled WebGL as explained here: https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

I am using Ad-Block Plus which has never affected things in the past. I have not tried starting FF in Safe Mode because I believe I will lose all open tabs and not be able to recover them (I may have over 200 open). But disabling add-ons has no effect (I disabled all except for Sessions Manager in case of a crash). (My No-Script has been disabled for at least six months.)

I have Windows Media Player and Quicktime installed.

Quicktime is most recent upgrade (7.7.6) so should not be a problem according to: “QuickTime plugin takes over Flash” at: http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3 (note underscores in place of spaces in string; underscores not insertable here)

Disabling Quicktime had no effect in the prior version of FF (ver. 35.0), but in latest FF ver. 35.0.1, Flash videos only display a plain (blank) gray screen instead of the sad-faced icon and crash message.

(I tried to uninstall Quicktime altogether, but was not able to due to Error codes 2502 & 2503. I tried troubleshooting that as well with no luck using methods successful for other programs, including here: http://www.fixkb.com/2014/01/error-2503-and-2502-when-uninstalling-on-windows-8.html; & here: http://answers.microsoft.com/en-us/windows/forum/windows_8-winapps/re-internal-error-codes-2502-and-2503-for/ba5f2145-aa6e-4cc0-81a7-e4346f43b698.)

Disabling my FF theme and using the default brought back the sad-faced icon and crash message in the place of videos on some YouTube pages, but not other YouTube pages (where video was still blank gray screen). It also enabled a still Flash image (an ad) to display on a different website page that previously had a Flash Plugin crash message. I have been using this same theme for a couple of years without previous issue. While turning it off did generate an effect on some still imagery, it didn't fix the video problem.

I tried Disabling Protected Mode in Flash 11.3 as explained here: http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3 (note underscores in place of spaces in string; underscores not insertable here). It did not solve the issue.

I also deleted all storage & data in Flash Player as advised. This had no effect either.

I've tried all solutions I've been able to find and am at a loss for what to try next. Please help and advise ASAP. Thank you!!

Asked by JWHow 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When I click with right mouse button on some facebook videos it doesn't show me options to copy link and etc.

When I click with right mouse button on some facebook videos it doesn't show me options to copy link and etc. It only shows settings for the flash player. how can I fix t… (funda kabanzi)

When I click with right mouse button on some facebook videos it doesn't show me options to copy link and etc. It only shows settings for the flash player. how can I fix this?

Asked by jackiechan99 5 iminyaka edlule

Answered by pollti 5 iminyaka edlule

  • Okugcinwe kunqolobane

Help! I'm over my honeymoon phase with HTML5 video - maybe we need plugin-container back?

After being puzzled by Firefox making it more difficult to use Adobe Flash Player and apparently being forcibly shown HTML5 I was geeking out and hoping it means Adobe Fl… (funda kabanzi)

After being puzzled by Firefox making it more difficult to use Adobe Flash Player and apparently being forcibly shown HTML5 I was geeking out and hoping it means Adobe Flash Crasher is on its way into obsolescence and extinction. Although it looks ike Youtube's video quality has decreased, at least for now.

I hate Adobe Flash Player. while I'm sure its coding must be impressive IMO it is the worst video playing software ever. Slow, inconsistent, buggy, crashy, tricky. In my experience it can't do the one thing it exists to do very well: play .FLV files. The .FLV filetype is ok though and there are other programs like RealPlayer and VLC that can technically deal with it, but I guess Adobe doesn't want them meddling.

But now I'm seeing HTML5 is causing similar problems. After each time I rerun Firefox after an APPCRASH (they happen so regularly and predictably) I know it's just a matter of time until the next one. And the cause is almost always YouTube, running FireFox's memory up even when I don't have many tabs open. Then I start getting blotches of the black screen of death and I know that session is now in its death throes. Memory Fox and clearing cache may buy me another 45 minutes, tops.

Is there some way I can have my streamed media confined like we use to have it when FireFox was good and only the video would crash but not the whole application? I'm actually missing that now.

Asked by YoullSee 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Black screen Youtube videos

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it hap… (funda kabanzi)

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

Asked by shadyz 5 iminyaka edlule

Last reply by shadyz 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox vimeo video playback doesn't work, plays fine in Safari.

Works fine in Safari. Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3 https://vimeo.com/117970439 … (funda kabanzi)

Works fine in Safari.

Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3

https://vimeo.com/117970439

Asked by simsimtec.us 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Flash Videos do not Operate

To begin with, The computer is WindowsXP Pro SP2, with fresh NVIDIA GeForce 6600 GT drivers version 295.73, and fresh directx version 9.0c Firefox is a fresh new install… (funda kabanzi)

To begin with, The computer is WindowsXP Pro SP2, with fresh NVIDIA GeForce 6600 GT drivers version 295.73, and fresh directx version 9.0c

Firefox is a fresh new install, version 35.0.1 downloaded 2-4-2015 and virus checked There have been no preferences modified with about:config The user profile is new, all previous have been abandoned

Adobe Flash has been uninstalled, then reinstalled to the latest version. All plugins are disabled except OpenH264 1.3, Shockwave Flash 16.0.0.305, and Java SE U75 10.75.2.13

Video players partially load, but video never even begins to play.

I can load up Avant Browser Portable and they work exactly right, on the same computer. I can load Firefox 35 or 27 or whatever version on a different WindowsXP computer, and then the videos will work.

It is just the XP-Pro system that will never play videos in Firefox. I've tried all that I can think of besides reinstalling Windows itself.

How do I fix this problem?

Asked by blebadef 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule