Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (funda kabanzi)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 unyaka odlule

Answered by QT-1 1 unyaka odlule

  • Okugcinwe kunqolobane

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (funda kabanzi)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (funda kabanzi)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

I keep getting "Warning: unresponsive add-on script" and can't find any way to stop it

Windows 7 Professional Firefox 64 bit stable, up to date Its is running on a 10 year old slow computer, the add-on script is unresponsive because it is running on a slow … (funda kabanzi)

Windows 7 Professional Firefox 64 bit stable, up to date

Its is running on a 10 year old slow computer, the add-on script is unresponsive because it is running on a slow computer.

I had a similar problem with "Warning: Unresponsive script" but was able to get rid of those annoying notices by setting dom.max_script_run_time to zero.

I do not want to stop the script, the add-on adds security. I just do not want to ever see one of these notices on that computer ever again. I have to deal with them dozens of times each day and only use the computer for a few hours. Each time it interrupts what I'm doing to take me to a different tab to slowly deal with the problem.

The problem isn't the add-on script being slow, its the computer being slow. And the fact that the warning gives me no way to disable it so I keep getting it time after time after time...

Thanks

Asked by Luke 1 unyaka odlule

Last reply by Luke 1 unyaka odlule