Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Upgraded to ubuntu 18.04 & MOdzilla products will not connect to internet. Network connection is there. Pinged 8.8.8.8 just fine.

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still … (funda kabanzi)

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still will not connect. They connected just fine before the upgrade. I changed the proxy to no proxy and system proxy. Still no luck. What am I missing?

Asked by NoGMO 1 unyaka odlule

Answered by FFus3r 1 unyaka odlule

  • Okugcinwe kunqolobane

How can I use the "prefers-color-scheme: dark" CSS media query on FF Developers Edition, Ubuntu 18.04?

I'm trying to test latest CSS properties that I think FF 67 supports. Specifically: prefers-color-scheme: dark Is this something I can set in FF? Or is this an OS level… (funda kabanzi)

I'm trying to test latest CSS properties that I think FF 67 supports. Specifically:

prefers-color-scheme: dark

Is this something I can set in FF? Or is this an OS level integration?

Thanks.

Asked by jhchnc 1 unyaka odlule

Last reply by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No websites will load in Firefox, but will in other browsers

Using Ubuntu 18.04, 4.15.0-33-generic GNU/Linux, and Mozilla Firefox 67.0. Other browsers work fine, so it is not an internet connectivity issue. Firefox uses no proxy,… (funda kabanzi)

Using Ubuntu 18.04, 4.15.0-33-generic GNU/Linux, and Mozilla Firefox 67.0. Other browsers work fine, so it is not an internet connectivity issue. Firefox uses no proxy, and has IPv6 disabled. It cannot open a local server like 192.168.1.4, so it is not a DNS resolution issue. If I run it from CLI, I get the following:

Sandbox: seccomp sandbox violation: pid 25975, tid 25983, syscall 53, args 1 1 0 139885284952128 0 139884708835328. [Child 25975, Socket Thread] WARNING: Unable to create pipe named "25975.45.480528193" in server mode error(Function not implemented).: file /build/firefox-xkwMhH/firefox-67.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 210

Happens after a recent update, so may go back to earlier version.

Asked by schieber 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox cannot connect to internet

I've been using Firefox 67.0 (64 bit) on Ubuntu 18.04 without problem until yesterday, when firefox stopped loading web pages. I can't even open the page for my ADSL mode… (funda kabanzi)

I've been using Firefox 67.0 (64 bit) on Ubuntu 18.04 without problem until yesterday, when firefox stopped loading web pages. I can't even open the page for my ADSL modem, which is connected directly to my PC. Firefox sits there with a blank page waiting to connect, and doesn't seem to time out.

I downloaded Firefox 67.0 (64 bit) from the website and installed it in my home directory, and that version works perfectly, but the version that I installed from the Ubuntu repository does not. It looks like some kind of permission problem, but I don't know where to look. Disabling the firewall using UFW has no effect.

Asked by mrwolfe 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

false security warning on login forms within an iframe

I have a login form which uses an iframe to insulate the password from the rest of the app. All content both in the parent window and the iframe is loaded over https, how… (funda kabanzi)

I have a login form which uses an iframe to insulate the password from the rest of the app.

All content both in the parent window and the iframe is loaded over https, however I'm still getting the "This content is not secure..." message.

Why is this?

The iframe is loaded with `sandbox="allow-forms allow-scripts"` eg. without Same-Origin (This is to prevent code running in the parent window introspecting the login form to find passwords).

Could this be the cause of the problem? If so, is it intentional, could it be documented or fixed?

Asked by samuelcolvin 1 unyaka odlule

Last reply by samuelcolvin 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox hangs when loading any google search and other browsers work

Hi there. I'm running Ubuntu 18.04 on a Lenovo Thinkpad A485, and Firefox has suddenly stopped loading search results. When I launch the browser I am presented with its h… (funda kabanzi)

Hi there.

I'm running Ubuntu 18.04 on a Lenovo Thinkpad A485, and Firefox has suddenly stopped loading search results. When I launch the browser I am presented with its home page but when I perform a search it just hangs in a loading state, and if I try searching something else it just keeps displaying the URL of the original search. I also use Chromium and that's still working fine.

I've tried reinstallation and everything from this article: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can to no avail.

Any thoughts?

Asked by robertneville27 10 izinyanga ezidlule

Answered by robertneville27 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Ubuntu 18.04 -- firefox doesn't display images on a web site I go to.

I go to a website (DemocraticUnderground.com) and people post articles and messages. They often post tweets. They show up as images and words. But on this firefox on u… (funda kabanzi)

I go to a website (DemocraticUnderground.com) and people post articles and messages. They often post tweets. They show up as images and words. But on this firefox on ubuntu, they are just "link to tweet". Who needs to go through another step every time someone posts a tweet they saw. Is it a setting I've missed?

Asked by pdsimdars 10 izinyanga ezidlule

Last reply by pdsimdars 10 izinyanga ezidlule

List of saved logins disappeared

Using Ubuntu 18.04 and Firefox 72.0.2 (via Ubuntu repos). My list of "Saved Logins" has disappeared. Whether I get to the list via Preferences or about:logins, the list i… (funda kabanzi)

Using Ubuntu 18.04 and Firefox 72.0.2 (via Ubuntu repos). My list of "Saved Logins" has disappeared. Whether I get to the list via Preferences or about:logins, the list is empty. I should have 100s of logins saved. But when I go to a website that had a saved login, the fields are auto populated.

No I don't have logins.json.corrupt. I only have logins.json No I don't have AVG. I'm on Ubuntu Linux. No I don't have multiple profiles. Just one. Default profile.

Firefox has really become insufferable lately. Forced update restarts, forced multiprocess mode and now bugs like this.

I want my list of logins back please.

And funny enough, the mozilla support site seems broken on Firefox. Kept getting "access denied" when trying to post with Firefox, so here I'm posting this via Chromium.

Asked by stop-messing-with-firefox 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Firefox 73 SSB on Unity often results in a blank white window and also is lacking some basic functions

browser.ssb.enabled = true $firefox --ssb https://whatever Often opens just a blank. Some times works as it should. Also there's no way to go back/forwards and some other… (funda kabanzi)

browser.ssb.enabled = true $firefox --ssb https://whatever

Often opens just a blank. Some times works as it should.

Also there's no way to go back/forwards and some other base HTML navigation is broken.

Asked by GG 4 izinyanga ezidlule

Answered by jscher2000 4 izinyanga ezidlule

graphics letters and boxes are suddenly inverted

Hello, I'm using Firefox browser desktop ver 73.0 for Ubuntu 18.04 canonical 1.0. It was working great for many months. Now suddenly on all websites selection boxes and … (funda kabanzi)

Hello,

I'm using Firefox browser desktop ver 73.0 for Ubuntu 18.04 canonical 1.0. It was working great for many months. Now suddenly on all websites selection boxes and text are inverted. For example text has a white box around it. I went through all the settings in Firefox and nothing effects the problem. I can use Chrome fine but I hate it. Thank you

Asked by mojofender 4 izinyanga ezidlule

Last reply by mojofender 4 izinyanga ezidlule

Upgraded to 74 and launching and email takes a lot longer

Since I upgraded to Firefox 74, emailing a link takes a lot longer. Before < 1 second, now > 7 seconds. Thunderbird is running already. Running Ubuntu 18.04, since … (funda kabanzi)

Since I upgraded to Firefox 74, emailing a link takes a lot longer. Before < 1 second, now > 7 seconds. Thunderbird is running already.

Running Ubuntu 18.04, since I apply patches as them come in, I don't know what other changes were made at that time.

I haven't provided trouble shooting data as it is a different Firefox profile. I can't get Mozilla support to run properly there so am using a plain profile I have for such sites, That profile gets the message "Cookies and local storage are required".

Asked by Luke 3 izinyanga ezidlule

Last reply by Luke 3 izinyanga ezidlule

possible malware sites opened

The new firefox should have some malware protection by default? I thought I can use it without blocking addons, maybe a mistake? On searching the web by google I came on… (funda kabanzi)

The new firefox should have some malware protection by default? I thought I can use it without blocking addons, maybe a mistake?

On searching the web by google I came on a webpage, where another page suddenly opened and I could not leave with back button. Just another fake page opened.

I scanned the pages here (others are in the comment): https://www.virustotal.com/gui/url/518ffb491d9ae673e803a930d05aae5bd0db9536a93197bfb2a874de76009af2

Could there be some infection? What can I do now to be save?

I deleted cache inside firefox and after that a scan with clamscan. It could not find anything on my device.

Thank you

Asked by cj447 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

I can't listen to muisc in Google Play Music and in vk.com services, but youtube works and I can listen to music in Chrome.

When I press the play button the audio starts loading but then nothing happens, the slider doesn't move. I tried to refresh Firefox, reinstall flash and the firefox, rem… (funda kabanzi)

When I press the play button the audio starts loading but then nothing happens, the slider doesn't move. I tried to refresh Firefox, reinstall flash and the firefox, remove cookies, disable the DNS prefetching, but nothing helped. Also I tried to change the general.useragent.override field to "Mozilla/5.0 (Windows NT 6.1; Win32; x86) AppleWebKit/537.36 (KHTML, like Gecko) Chromium/72.0.3626.96 Chrome/72.0.3626.96 Safari/537.36" value and It helped for vk.com, but not for Google Play Music.

Asked by mvarnar 2 izinyanga ezidlule

Last reply by mvarnar 2 izinyanga ezidlule

Firefox 74, 75, 76, videos flicker when bookmarks toolbar is visible/present

Problem: videos do flicker. Especially visible on youtube with static background. Flicker is only present when video is playing, it doesn't flicker when video is stoppe… (funda kabanzi)

Problem: videos do flicker. Especially visible on youtube with static background. Flicker is only present when video is playing, it doesn't flicker when video is stopped.

It doesn't flicker in safe mode. However, disabling every single addon and plugin I have and using default theme does nothing. Nor does enabling or disabling hardware acceleration.

What is this secret magic that safe mode have and unsafe mode doesn't?

Firefox 76.0.1, Ubuntu 18.04, Nvidia 440.82

UPD: figured out that this is happening only and every time when bookmarks toolbar is present O_o

Old subj was: Firefox 74, 75, 76, videos flicker when not in safe mode, tried everything, nothing helps

PS: how do I break a line here?

Asked by GG 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

Make firefox use system-provided location

Hello, is there a way to make Firefox 77.0.1 use system-provided location on Ubuntu 18.04? When I use the gnome-maps program, I see a "gps" icon in top-right system statu… (funda kabanzi)

Hello, is there a way to make Firefox 77.0.1 use system-provided location on Ubuntu 18.04?

When I use the gnome-maps program, I see a "gps" icon in top-right system status bar.

But when I use maps in Firefox, no system location request appears. Firefox just queries Mozilla Location Service on it's own (after setting geo.provider.network.url to https://location.services.mozilla.com/v1/geolocate?key=%MOZILLA_API_KEY%, there was Google (which was failing for some reason) originally), seen in browser console.

Asked by mvolf 2 emasontweni adlule

Last reply by cor-el 2 emasontweni adlule