Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

can connect using ip address but not using web address settings?

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything.… (funda kabanzi)

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything. In the connect to the internet window in Options network I have no idea what to put in there I tried auto nothing works


(flipped uppercase text - c)

Asked by shipinomore 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Upgrades to Firefox change my home page setting

Lately when Firefox upgrades, it resets my home page to some Mozilla start page. Why did you start stepping on my settings for upgrades? I use my own bookmark file and wi… (funda kabanzi)

Lately when Firefox upgrades, it resets my home page to some Mozilla start page. Why did you start stepping on my settings for upgrades? I use my own bookmark file and wikipedia and my home page(s) and DO NOT want to have to reset that.

Asked by AlStonyBridger 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Need to change ntlmv1 settings for users

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to … (funda kabanzi)

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to FALSE.

We tried putting a .js file in /usr/lib64/firefox/defaults/preferences to change it, but the change is ignored.

When we try another setting in the file, such as perf("network.negotiate-auth.allow-insecure-ntlm-v1-https", false), then the change is made, however, with the ntlm-v1 setting, it is ignored in the file.

We can change the user_perf for network.negotiate-auth.allow-insecure-ntlm-v1 on a per user bases, but as an enterprise we would like to make this change for multiple users at once and not on a per profile.

Is there any way to do this, or is creating a script and placing it in /etc/profile.d the best option?

Thanks! Joe Giles

Asked by jagiles 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I remove nav-bar etc in Firefox 48 for all profiles?

One of my customers run an web application in Firefox and they want their users to just be able to use Firefox for that particular site. They run Firefox 42 today and we … (funda kabanzi)

One of my customers run an web application in Firefox and they want their users to just be able to use Firefox for that particular site. They run Firefox 42 today and we have managed to remove all the "bars" using the UserChrome.css folder. We have also applied some custom settings using the .cfg file. However, now they want to upgrade to Firefox 48 and I tried the same solution but it doesn´t work. For some reason UserChrome.css doesnt get copied to the profiles folder. If I manually copy it, it works.

In Firefox 42 the UserChrome.css is located here: C:\Program Files (x86)\Mozilla Firefox\browser\defaults\profile\Chrome

Is there any changes done to the folder structure in Firefox 48? Do you have any suggestions how I can solve this?

Asked by MartinOlsson 3 iminyaka edlule

Answered by MartinOlsson 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can not get the menu button to work

I am running Firefox on Linux Mint 13 Maya. For some reason many of the buttons in Firefox (not on webpages but in FireFox itself) do not respond to mouse clicks. I have… (funda kabanzi)

I am running Firefox on Linux Mint 13 Maya. For some reason many of the buttons in Firefox (not on webpages but in FireFox itself) do not respond to mouse clicks. I have tried Safemode, refresh/restore and uninstall/reboot/reinstall. Still the same problem. I have a hard time accessing settings because the menu button is one of those that "depresses" but does not respond to any mouse clicks. Also I can not activate or deactivate plugins because of the same problem.

Asked by MilwTD 5 iminyaka edlule

Answered by MilwTD 4 iminyaka edlule