Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (funda kabanzi)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 2 iminyaka edlule

Answered by Hawkeye 1 unyaka odlule

scrolling

Good day! I trust you all are well. I am using a Kensington Expert Mouse (wired, K64325), and KensingtonWorks application for settings. Although I use the slowest scrolli… (funda kabanzi)

Good day! I trust you all are well. I am using a Kensington Expert Mouse (wired, K64325), and KensingtonWorks application for settings. Although I use the slowest scrolling speed, the scrolling is still very fast i.e. one click is a full screen. In other applications the settings are working well. How can I slow down the scrolling? Many thanks and regards, Konstantin

Asked by Stanyek 4 izinyanga ezidlule

Last reply by Cedric & Bev Stone 1 inyanga edlule

  • Okugcinwe kunqolobane

The bookmarks menu in Firefox stopped scrolling

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere e… (funda kabanzi)

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Asked by Autotech1 1 unyaka odlule

Last reply by Autotech1 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

scroll in firefox is very slow or choppy .

change firefox settings to Try setting these prefs in about:config general.smoothScroll.currentVelocityWeighting: 0 general.smoothScroll.stopDecelerationWeighting; 0.82 m… (funda kabanzi)

change firefox settings to Try setting these prefs in about:config

general.smoothScroll.currentVelocityWeighting: 0

general.smoothScroll.stopDecelerationWeighting; 0.82

mousewheel.min_line_scroll_amount: 60


general.smoothScroll.mouseWheel.durationMaxMS = 100 general.smoothScroll.mouseWheel.durationMinMS = 100 general.smoothScroll.pages.durationMaxMS = 100 general.smoothScroll.pages.durationMinMS = 100 general.smoothScroll.pixels.durationMaxMS = 100 general.smoothScroll.pixels.durationMinMS = 100 general.smoothScroll.scrollbars.durationMaxMS = 100 general.smoothScroll.scrollbars.durationMinMS = 100 general.smoothScroll.stopDecelerationWeighting = 1

Asked by adhmomran 2 iminyaka edlule

Last reply by adhmomran 1 unyaka odlule