Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Image download (save image as) has stopped working for many sites

Firefox Version: 63.0.1 (64-bit). New issue (i.e. behavior not seen previously). Currently, all attempts to download an image, from a site deemed to be "Not secure" due t… (funda kabanzi)

Firefox Version: 63.0.1 (64-bit). New issue (i.e. behavior not seen previously).

Currently, all attempts to download an image, from a site deemed to be "Not secure" due to having mixed content (images) fail. - Instead of downloading, a small yellow circle appears over the Down-arrow (downloads) icon. - Clicking on it shows "Failed" for every such image download attempt. - Clicking Retry for each such image causes the download to succeed (in every case). - So, yes. There's a work-around. But it's quite annoying when trying to download lots of images.

Note: I followed the 'Learn more' link associated with the security status (orange triangle) and read the article: - It says "A grey lock with an orange triangle indicates that Firefox is not blocking insecure passive content, such as images". - But that's not the case. - It also says how to "Unblock mixed content". But the method described there isn't available. - i.e. there is no "Disable protection for now" button (as described).

Is this just a new bug, or is it that the documentation needs updating? And, if the later, how to fix?

Asked by Spinner4000 1 unyaka odlule

Last reply by Spinner4000 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't save any pictures from anywhere

This has happened to me before, but now it's really bad. I can't save ANY photos to my computer. For example, when I right click to save an image, say on Pinterest, and g… (funda kabanzi)

This has happened to me before, but now it's really bad. I can't save ANY photos to my computer. For example, when I right click to save an image, say on Pinterest, and go to save it a file extension doesn't appear. When I click on the drop down menu for file type nothing shows up either.

I followed these suggestions, but no go.

https://support.mozilla.org/en-US/questions/1249717 https://support.mozilla.org/en-US/questions/1248840

Also, I don't have the option:

network.http.accept.default = text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8 => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8

in my about:config.

I've cleared the cache and cookies and I had just did a clean install of the most recent update when I re-installed Windows 10. This is very frustrating to me because I save a lot of images from various sources. I'd really appreciate any and all help.

Thank you!

Asked by B 11 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule