Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox has deleted all my extension data/settings after update

I just installed the latest Firefox update (67) and when the browser restarted I noticed no web pages were loading. It turned out this was because my uBlock Origin and uM… (funda kabanzi)

I just installed the latest Firefox update (67) and when the browser restarted I noticed no web pages were loading. It turned out this was because my uBlock Origin and uMatrix extensions had been completely cleared of ALL data, including their default/pre-defined rules.

All of my extensions data seems to have been cleared. The extensions are still installed, but their settings/data are completely gone.

This is EXTREMELY frustrating.

Does Firefox make backups or anything before it attempts an update? Is my extension data/settings recoverable somehow?

Come on, Mozilla, what are you doing to Firefox recently?!

Asked by wonka 1 unyaka odlule

Last reply by WestEnd 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox update to 67.0 has removed all my bookmarks and passwords

Since this update all my bookmarks and passwords have been removed. How can i go back to previous version or recover my profile. All posted solutions have been tried . … (funda kabanzi)

Since this update all my bookmarks and passwords have been removed. How can i go back to previous version or recover my profile.

All posted solutions have been tried .

Asked by Antzz 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't install any add ons

Hi, I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/… (funda kabanzi)

Hi,

I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/comment-page-5/) in which workarounds were offered or users were advised to update to the latest version. I myself am using the latest version 67.0. I can see all my installed add-ons and can even update and install them where required, but I cannot seem to install any new add-ons at all.

I have included two screenshots showing that I am using the latest version and the second which does not show the usual 'Install add-on' but instead shows the button 'Only with firefox, get firefox now, even though I have firefox installed.

Any help would be appreciated. Thank you in advance!

Asked by marky267 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (funda kabanzi)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 1 unyaka odlule

Last reply by Wesley Branton 1 unyaka odlule

  • Okugcinwe kunqolobane

Latest update removed logins, bookmarks. "old firefox" not present

As above. FF installed the update despite the checked option to NOT install automatically. NO "old firefox" folder was created-anywhere. No other profile is present tha… (funda kabanzi)

As above. FF installed the update despite the checked option to NOT install automatically. NO "old firefox" folder was created-anywhere. No other profile is present that has the old data. My adult daughter's grad school laptop. Years of bookmarks, logins and I do not know what all ARE GONE!! I allowed FF to download but NOT INSTALL-since it was not my machine and I wanted to avert any disaster (I, in fact, looked at the options first, to make sure) NOW WHAT?? Is that is a bug?? Why was there no "old FF" created? Why did it install regardless of instructions to the contrary. Is there some other place to look? She does not seem to have any automatic backups for FF profiles.

Asked by patty_r 1 unyaka odlule

Last reply by jscher2000 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Gaps apper after groups of characters in a rendered html, not in the code html, but whatever firefox uses to render what we see when open a page.

Looooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo… (funda kabanzi)

Loooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooong

If you take that long word put in a .html, and render, for me shows small gaps after groups of 9, 14, 18, 20... characters. The number of characters may change in different tags, like tables or a div, but always show small gaps. Tested in chromiun, but just works fine, without this gaps.

In online text editor does not show, but when rendered is shows.

Another detail, you need a css to force the word to break. And when this lines are created by the brake is when the gaps are visible. The css code used in that flow:


tag { word-break: break-word; //1 For chromiun word-wrap: break-word; //2 For chromiun overflow-wrap: anywhere; //3 For Firefox }

Asked by freethebit 1 unyaka odlule

Last reply by freethebit 1 unyaka odlule

  • Okugcinwe kunqolobane

I had 300+ tabs open when Firefox crashed. When I reopened, all my tabs were gone.

Restore previous session did not work. I followed the instructions at https://support.mozilla.org/en-US/questions/1247052 and looked for a backup file at C:\Users\shelby… (funda kabanzi)

Restore previous session did not work. I followed the instructions at https://support.mozilla.org/en-US/questions/1247052 and looked for a backup file at C:\Users\shelby\Desktop\rhwqzled.default\sessionstore-backups, but I only see two file names that start with recovery -- recovery.jsonlz4 and recovery.baklz4 -- and both of them show a date/time stamp that is after the crash, so I assume these won't help. Do I have any other options?

Asked by zippyqueer 1 unyaka odlule

Last reply by zippyqueer 1 unyaka odlule