Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Transfer Multi-Account Containers

Hi guys. Let's say you are moving to a new workstation. How do you transfer Multi-Account Containers between computers? Does it transfer with your Firefox Account Sync… (funda kabanzi)

Hi guys. Let's say you are moving to a new workstation. How do you transfer Multi-Account Containers between computers? Does it transfer with your Firefox Account Sync? Will it transfer all of the accounts or just your primary account?

Asked by M W Sasser 1 unyaka odlule

Answered by Roland Tanglao 1 unyaka odlule

  • Okugcinwe kunqolobane

Why can't I access my bank account on your site?

Tried to access my online bank account from your website but got a message that it's not a secure site. I called my bank who told me that it's because of one of your upda… (funda kabanzi)

Tried to access my online bank account from your website but got a message that it's not a secure site. I called my bank who told me that it's because of one of your updates. How can I fix this issue? I can access my account from other sites, just not yours.

Asked by majean19 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

all my bookmarks have disappeared

All my bookmarks disappeared after Firefox did an update. I have read all the articles and looked at all the solutions I can find on here and nothing seems to work. Whe… (funda kabanzi)

All my bookmarks disappeared after Firefox did an update. I have read all the articles and looked at all the solutions I can find on here and nothing seems to work. Where did they go? WHY did they go? I want them back.

Asked by Tirsh 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Constant tab crashes nearly 100+ times per day

Not even an exaggeration. It's only 9 pm and I've already submitted over 80 crashes for today alone. For Hardware Acceleration, I've tried to disable and enable and disab… (funda kabanzi)

Not even an exaggeration. It's only 9 pm and I've already submitted over 80 crashes for today alone.

For Hardware Acceleration, I've tried to disable and enable and disable it again with no change. I tried to read around and turned on "Prevent accessibility services from accessing your browser" as well, hearing that some people have tried that with results. I do not have an actively scanning antivirus running, nor firewall. I had this issue before the upgrade to Quantum. I did a completely clean upgrade in hopes of fixing it, and I'm still having issues. Daily. It's been ongoing for several months at this point.

Here's some of the IDs of the last reports: 10 each. Unsubmitted reports:

Report ID Date Crashed b6625188-e622-45fe-b582-d780f2a81e7e 11/9/2018 9:01 PM dce783b7-c0e5-444f-81b8-5bb2f7ae37d9 11/9/2018 9:00 PM 532b7140-f5a0-4097-b2b5-5497491650b2 11/9/2018 8:45 PM 4c92c9b3-9222-4dee-a803-efadb219554c 11/9/2018 8:45 PM d1384f03-4431-45b4-afc8-319dd970c9e0 11/9/2018 8:45 PM b8ce633e-7c89-4bb3-bf34-10bb3c0e7e13 11/9/2018 8:45 PM ca4e1cdc-5883-4f7e-a350-783ba3235769 11/9/2018 8:45 PM f1f0aa76-d462-4c13-a648-49ec3de7d532 11/9/2018 8:45 PM e91459b3-7a13-476c-a99d-3b485c81cf22 11/9/2018 8:45 PM 15fd5607-0adc-4e82-92a5-93f03fa04c8f 11/9/2018 8:45 PM


Submitted reports: Submitted Crash Reports Report ID Date Submitted bp-fdd62174-372d-40e5-be7b-f01140181110 11/9/2018 8:58 PM bp-375c04fe-6db6-48d9-b8b3-b88870181109 11/9/2018 6:38 PM bp-3a5f6f15-80fe-445b-b7a2-742e90181109 11/9/2018 5:59 PM bp-6c26ab83-d418-475f-a783-75cff0181109 11/9/2018 1:00 PM bp-78d286ea-2f20-41b9-ad4b-4c13d0181109 11/9/2018 11:46 AM bp-175874e1-6592-41f1-a96a-194190181108 11/8/2018 1:16 PM bp-c792e875-4ab6-4a46-b7c0-aba780181108 11/8/2018 5:36 AM bp-92e47c41-b613-49ab-952b-23dc40181108 11/8/2018 4:02 AM bp-954db484-9a76-45ff-b705-5ac2b0181108 11/8/2018 3:34 AM bp-644ecdca-2ab3-4146-81e9-c8aef0181108 11/8/2018 3:15 AM

Asked by Sila 1 unyaka odlule

Last reply by Pj 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (funda kabanzi)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 unyaka odlule

Answered by DeanA320 1 unyaka odlule

  • Okugcinwe kunqolobane

black screen of death (ksod)

I have a new Dell Inspiron 7373 released in October 2017 with 8th generation i7 and Intel 620 graphics... This is a new problem from sometime around (before?) the release… (funda kabanzi)

I have a new Dell Inspiron 7373 released in October 2017 with 8th generation i7 and Intel 620 graphics...

This is a new problem from sometime around (before?) the release of Quantum...

After some time using the browser, my laptop inevitably has a black screen of death (KSOD) issue where the device screen will not wake from display sleep (before the device enters sleep or hibernation) and the device must be shut off by holding the power button as the track pad or special key combinations do not work to wake the screen...

I have tried disabling hardware acceleration and uninstalling/reinstalling the Intel graphics driver (which is not testable for long since Windows Update re-installs it almost immediately, though I could try disabling wuauserv in the services manager...)

I also reinstalled Firefox and refreshed my profile, and tried running the browser in with the add-ons disabled...

...Please advise

Thank you for your time and consideration

Asked by AVNand 1 unyaka odlule

Last reply by AVNand 1 unyaka odlule

  • Okugcinwe kunqolobane

Reinstalled windows 7, after firefox installing can't syncing, it is workning but nothing tranferring, i lost everything passwords, bookmarks... i trusted frfox

Reinstalled windows 7, after firefox installing can't syncing, it is working but nothing transferring, i lost everything passwords, bookmarks... i trusted firefox, now ne… (funda kabanzi)

Reinstalled windows 7, after firefox installing can't syncing, it is working but nothing transferring, i lost everything passwords, bookmarks... i trusted firefox, now need to change it

Asked by arss 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

After ~20 minutes Menus, Function Pop-ups (e.g. Print), and Links to open new pages stop working requiring a complete FireFox restart to get another 20 minutes.

Whenever I am using Fire Fox after about 20-30 minutes the menus (even the main menu icon), function pop-ups (e.g. click on the print icon to get the print pop-up asking … (funda kabanzi)

Whenever I am using Fire Fox after about 20-30 minutes the menus (even the main menu icon), function pop-ups (e.g. click on the print icon to get the print pop-up asking number of copies, click on a download icon to get the pop-up asking destination), etc. stop working. This happens all the time independent of what site(s)/tab(s) I have open at the time. Tabs still work (a new tab will open). Sometimes I am actively using Fire Fox at the time, other times it is open but not my active window (in this scenario when I return to make it the active window again I find that the problem has occurred). Once in a while it will try to open something that generates an error message (NS_ERROR_FAILURE):

JS frame … contentCache … js::ObjLayerActionGoToNewWindow::line 7 data:no

In this case it was trying to open a survey window at the end of a course I had just completed. Most of the time I don't see an error message - just an audible ding and nothing happens.

When this problem occurs I have to completely restart Fire Fox to clear the problem - for another 20 minutes.

I've tried clearing the browsing history, turning off hardware acceleration, making sure pop-ups are enabled, and installing the latest version of Fire Fox (63.0.1). I'm not sure what else to try.

My laptop is Windows 10. According to Fire Fox these are the installed plug ins: OpenH264 Video Codec provided by Cisco Systems, Inc. Widevine Content Decryption Module provided by Google Inc. Shockwave Flash

Asked by DianeP 1 unyaka odlule

Last reply by DianeP 1 unyaka odlule

  • Okugcinwe kunqolobane

Auto spell check is placing random carriage returns in messages sent using iNotes.

We use IBM's iNotes product for internal e-mail. Within approximately the last eight weeks we've been encountering random carriage returns added to the messages we send… (funda kabanzi)

We use IBM's iNotes product for internal e-mail. Within approximately the last eight weeks we've been encountering random carriage returns added to the messages we send when auto spell check is enabled. If we disable auto spell check or use a different browser (Google Chrome and Apple Safari was tested) the problem disappears. The problem seems to disappear for a short time if we clear the Firefox cache.

I've been working with IBM support regarding this problem and they're convinced the problem is related to Firefox. Has anyone else encountered this problem?

Thanks, Bob

Asked by bdushok 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox crashes

I have had an issue with Firefox for a while now where it will randomly crash. It will completely close without warning and does not start back up afterward. Under the ta… (funda kabanzi)

I have had an issue with Firefox for a while now where it will randomly crash. It will completely close without warning and does not start back up afterward. Under the tap Help and troubleshooting information, I pressed refresh Firefox and the issue didn't happen for almost a week. The crashing is random. In addition it changed my desired search engine from google to yahoo.

Crash Report ID: 76ff87a4-d01e-468b-b1ec-d88c50181112 Signature: IPCError-browser | ShutDownKill Version: 63.0.1

I am on a MacBook Pro

Asked by croman2 1 unyaka odlule

Last reply by croman2 1 unyaka odlule

  • Okugcinwe kunqolobane

On Mojave, Firefox will often stop responding after I come back and unlock my Mac. How can I fix this?

This one is hard to pin down, but occasionally Firefox will go unresponsive but will accept one previous mouse action (like clicking a tab) when I put Firefox in the back… (funda kabanzi)

This one is hard to pin down, but occasionally Firefox will go unresponsive but will accept one previous mouse action (like clicking a tab) when I put Firefox in the background by clicking another open non-Firefox window and bringing it to the front.

How this happens:

1. I lock my macbook and step away from the desk for an undetermined amount of time. 2. I come back to my desk and unlock my computer. 3. I click on firefox to browse for something and it doesn't respond 4. I'll click another tab that isn't in focus, nothing will happen 5. I click on any other open application and I will notice that Firefox will change to the tab I had just clicked on 6. If I go back to Firefox, it will not respond to anything until I bring some other application to focus.

Sometimes, if I wait a long time like 10 or 15 minutes, the problem will resolve itself. Usually I just get frustrated and close Firefox.

I feel like this has to be a problem between Firefox and some other application that I run. Some other appications that are typically open are:

iTerm2 Spotify Lastpass Plugin Microsoft Outlook Atom.io Sometimes TweetDeck Maybe another Firefox profile

I have been unable to regularly reproduce this issue, but it will typically happen multiple times a day.

One other behavior that I have noticed is that I can click the address bar and nothing visible happens, but if I start typing, the suggestion bar will pop up and accept the text I am typing. I am including a picture of that behavior

Asked by aaron.cline 1 unyaka odlule

Last reply by aaron.cline 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

send a message for misfuction

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri … (funda kabanzi)

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri non possono funzionare correttamente. Ho seguito tutte le vostre possibili soluzioni ed aiuti. Da ultimo ho provato a ripristinare i segnalibri; mi dice che non posso salvare il backup. Cosa posso fare. Grazie. SOCREMBERGAMO

Asked by socrembergamo 1 unyaka odlule

Answered by socrembergamo 1 unyaka odlule

  • Okugcinwe kunqolobane

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (funda kabanzi)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox freezing

FF 63.0 64 bit Freezes randomly when open. Most of the time, its when some audio or video playing. Happens after a while and when moving the mouse. Have: turned off a… (funda kabanzi)

FF 63.0 64 bit

Freezes randomly when open. Most of the time, its when some audio or video playing. Happens after a while and when moving the mouse.

Have:

turned off acceleration, re-installed, refreshed, turned off add ins.

Nothing has worked.

Please advise, I have also submitted crash reports, but have not heard back.

Asked by digitalshooter 1 unyaka odlule

Last reply by digitalshooter 1 unyaka odlule

  • Okugcinwe kunqolobane

yahoo search

Hello, Ive got Quantum 63.01 running on macbook pro. Yahoo barging in as the 'default search engine'. I go to my preference page I delete it, google is back to being my d… (funda kabanzi)

Hello, Ive got Quantum 63.01 running on macbook pro. Yahoo barging in as the 'default search engine'. I go to my preference page I delete it, google is back to being my default search engine. A few days later, boom- there is yahoo again showing up as the default. This goes on several times a week, and its driving me nuts. If I didnt like yahoo before, I really hate them now. Ive gone through all of your solutions, there is nothing in my extensions or add-ons that shouldnt be there. So why does this continue to happen? I need to get rid of yahoo now. I even ran yahoo through the finder and there is nothing on my laptop for yahoo. Isnt there a script I can look for in firefox that can be deleted or something?? Any and all help is truly appreciated. Thanks in advance.

Asked by SunnySkyez 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

the profile

hello, Hi, My profile: APPDATA \ Mozilla \ Firefox \ Profiles \ it often changes itself and I lose all passwords, registered add-ons. What are the causes Cordially. Berna… (funda kabanzi)

hello, Hi, My profile: APPDATA \ Mozilla \ Firefox \ Profiles \ it often changes itself and I lose all passwords, registered add-ons. What are the causes Cordially. Bernard

Asked by lacourtoisie 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Restoring .json bookmarks backup deletes current bookmarks but doesn't import saved ones

Dear experts, I'm trying to restore a .json bookmarks backup produced on a 60.0 firefox installation. When trying to restore it, I select the file, confirm the replace di… (funda kabanzi)

Dear experts,

I'm trying to restore a .json bookmarks backup produced on a 60.0 firefox installation. When trying to restore it, I select the file, confirm the replace dialog and press OK. All the existing bookmarks are deleted but no bookmarks are imported. No error message is issued and no bookmarks are imported. No Firefox activity can be seen (no CPU consumption, no network or disk I/O, no increase in RAM used by Firefox). I have even waited 24h just in case, but still does nothing. I do *NOT* receive an "Unable to process backup file message.

I am able to convert the JSON to HTML using https://www.jeffersonscher.com/ffu/bookbackreader.html, but it does not preserve neither the tags nor the folder structure and without the tags to locate the bookmarks they are all but useless.

I'm trying to restore in a laptop running Windows 10 and for the time being, I have no access to any other computer with a different Operating System.

I have tried different Firefox releases including the latest and the 60.3.0esr both 32 and 64 bits editions.

The disk of the PC where the Firefox which produced the backup is broken, so restoring the places.sqlite file or producing another backup or a bookmark export is not an option.

Do you know how can I get this backup restored?

Your help will be greatly appreciated.

Thanks in advance.

Best regards,

Jon

Asked by dev.blh 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (funda kabanzi)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 1 unyaka odlule

Answered by Balladeer 1 unyaka odlule