Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Video's are choppy only at 60 fps only on youtube [1080p,720p]

I use Linux (arch linux). If I play video in 60 fps in fullscreen mode them video freezes but sound still plays. It's happened only in fullscreen mode. I have latest driv… (funda kabanzi)

I use Linux (arch linux). If I play video in 60 fps in fullscreen mode them video freezes but sound still plays. It's happened only in fullscreen mode. I have latest drivers so I don't know what causes this problem. If I play video 30 fps in fullscreen mode it's okay.

Asked by greeene 2 iminyaka edlule

Last reply by bygabyga 2 iminyaka edlule

  • Okugcinwe kunqolobane

Microsoft Silverlight Will not work right in firefox for some reason...

I recently had an issue with my ISP. My ping was over 1000 and my Download/Upload speeds were .07 or so. While this was going on (well before I realized there was a probl… (funda kabanzi)

I recently had an issue with my ISP. My ping was over 1000 and my Download/Upload speeds were .07 or so. While this was going on (well before I realized there was a problem.) I was watching a movie on Amazon. Now silverlight in just firefox is broken. It keeps thinking that my connection is crap. I can not seem to fix this issue.

What I have tried to do: Uninstall/Reinstall Firefox and Silverlight Clear all Application data in regards to firefox Delete all Cookies/browsing history.


Funny thing I have tested the problem in Internet Explorer and found silverlight to be working fine. Yet when i go back to firefox it will not work.

Asked by odin2054 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Facebook video playback issues.

Recently when trying to watch facebook videos I've encountered this issue where I'm watching the video and 1 of 3 things happens. 1. The video suddenly stops but the audi… (funda kabanzi)

Recently when trying to watch facebook videos I've encountered this issue where I'm watching the video and 1 of 3 things happens. 1. The video suddenly stops but the audio continues and this continues regardless if I move forward or backwards in the video. This sometimes continues to happen if I refresh the video or restart firefox.

2. Im watching the video and suddenly audio from a further part in the video plays over the current audio, so not only does the audio not match the video, but its audio from further in the video.

3. Sometimes I click another part of the video and the image freezes but the audio continues . Just like issue 1.

This didn't happen before. I recently had a virus, plus a windows update that really slowed the computer down so I removed the virus and system restored to remove the updates. These issues continued happening and after a clean install of mozilla it sill does this.

Asked by HeartBreaker1 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

I have some sound positioning issues with AAC multichannel playback ?

Since the last updates and the use of html5 for YouTube I noticed some changes on how sound the video playback. I'm using a 5.1 configuration and I did felt quite like th… (funda kabanzi)

Since the last updates and the use of html5 for YouTube I noticed some changes on how sound the video playback. I'm using a 5.1 configuration and I did felt quite like things where not at the right place somehow. So I checked, switching between flash and html5, Firefox and IE, with various files audio files or webpage, for example : https://www2.iis.fraunhofer.de/AAC/multichannel.html

Using Firefox and playing those mp4 or wav files I get all those channels messed up, same thing using html5 embedded video, which does not occurs using IE or using whatever player like vlc.

Asked by Sacharoze 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule