Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (funda kabanzi)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 2 iminyaka edlule

Answered by DeanA320 2 iminyaka edlule

  • Okugcinwe kunqolobane

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (funda kabanzi)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 2 iminyaka edlule

Last reply by Wesley Branton 2 iminyaka edlule

  • Okugcinwe kunqolobane

Video playback choppy

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox. The video is choppy and freezes whilst the audio contin… (funda kabanzi)

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox.

The video is choppy and freezes whilst the audio continues and yet the same video works perfectly fine whilst viewed in Chrome.

Asked by Gumbie 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

YouTube videos stop after 25 minutes XP

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion… (funda kabanzi)

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion of flash. I can get the flash player going but that lacks the nice video quality of 1080x720. So not much point there.

It happens at any quality setting. Videos stop at 25:21, or in other cases 23:18. The sound keeps playing, the video freezes. Moving the timeline will allow the video to play for another 25/23 minutes. This of course does not happen in Chrome, but the reason I don't watch videos in chrome is a different color saturation issue; the videos are washed out there and I suppose that is a separate thread on another forum.

Here's some evidence that this is widespread.

https://productforums.google.com/forum/#!topic/youtube/ViiQ_4nNXn8

I'm guessing I will get more attention complaining about Chrome's color saturation, but my preference is to resolve this issue in Firefox.

Asked by Hunterwh 3 iminyaka edlule

Last reply by Hunterwh 3 iminyaka edlule

  • Okugcinwe kunqolobane

iOS - How to fix Error message: No video with supported format and MIME type found

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these aud… (funda kabanzi)

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these audio files all worked when using Firefox browser, then suddenly for no apparent reason, they stopped working and all we get is the error message: No video with supported format and MIME type found I have looked through all the support answers, but cannot find anything for this problem when running Firefox on an iOS based system. Our web site is: yourhiddenmind.com But to access the audios you have to be a subscribing member. All the audio files are stored with FlyWheel and they can be access and played with other browsers such as Safari, etc.

Asked by Squik 3 iminyaka edlule

Last reply by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

mime type not supported

hi everyone , as i described here https://support.mozilla.org/en-US/questions/1169212 for long time i was niot able to see some video format but on past some thanks to fl… (funda kabanzi)

hi everyone , as i described here https://support.mozilla.org/en-US/questions/1169212 for long time i was niot able to see some video format but on past some thanks to flash player where able to play . recently i noticed some videos despite the page activates flash on the pc no longer plays , the video is a black screen or firefox prompt to download the video , last time I was told the problem was because of some missing codecs on my pc and i never found one installable on vista sp 1 , days ago i found this one https://www.codecguide.com/download_k-lite_codec_pack_mega.htm at the moment don't know if can be installed on vista sp 1 ( if someone know this please let me know ) before try myself i want to ask you if this codec is the codec needed for make videos play again on firefox or if these are useless for firefox ( maybe are codecs just for watch downloaded videos istead of streaming ) please let me know , i really want to be able to see videos again on my firefox , thanks in advance for answers

p.s i still have firefox 43 , don't like much new version and the new version btw don't fix the problem , already tested ,...

Asked by Lanselot 3 iminyaka edlule

Last reply by Lanselot 3 iminyaka edlule

  • Okugcinwe kunqolobane

All video besides youtube is not playing

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available… (funda kabanzi)

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available in the help section, none of it worked. Error "invalid mime type" From CBS OS - Windows XP SP3 Firefox ESR 52.9.0 (32-bit)

Asked by yagar 2 iminyaka edlule

Last reply by James 2 iminyaka edlule

  • Okugcinwe kunqolobane

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (funda kabanzi)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

Videos on most pages dont play

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist down… (funda kabanzi)

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist downloadet fresh from microsoft and my hard drive is formatted. The version of Firefox is 89.0.2 (64-Bit).

With Win 10 Pro N firefox couldn't play Videos on most platforms (vimeo, twitter, all player from bs.to...) youtube is the only page that works.

The videos don't run in save mode. I have look for a lot of help-pages for this proplem, nothing works(e.g. download file xxx from mikrosoft, install program xxx, disable addons, reinstall firefox; change xxx in firefoxsettings...). I have ask some friends to look and they didn't found anything (because of EIFOK/ PEBKAC/ PICNIC [choose yourself] ^^). I have test same pages in Edge and there the videos work perfect.

Vimeo says: "Fehler im Player Beim Player gibt es ein Problem. Wir werden versuchen, ihn so schnell wie möglich wieder betriebsfähig zu haben."

Some other pages shows me: "The media playback was aborted due to a corruption problem or because the media used features your browser did not support."

Asked by gaoth24 3 izinyanga ezidlule

Last reply by gaoth24 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Most of Facebook videos do not play, as if I didn't click on them!

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for … (funda kabanzi)

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for like 2 sec but then appears again the play button.

I don't think its a hardware or drivers problem because everything seems normal in Chrome and brave. I noticed that everytime I scroll to a video a small chain appear in the URL bar I clicked on it in the attached image, then un/check it but nothing change.

I tried with the following "solutions" but nothing changed: -Safe mode. -Creating a new Profile. -Uninstalling Firefox and deleting Profiles files then reinstalling it again.

I've been using Firefox since 2006 and I just don't wanna change the browser to avoid this problem.

Asked by coldbullet 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I am using firefox(37.0.1). from last week I am unable to play any kind of videos esp youtube. I am in a big problem. Please help me out.

I am using firefox(37.0.1). from last week I am unable to play any kind of videos esp youtube. NO system change or installation has been done. Please help me out

Asked by Rks123 6 iminyaka edlule

Answered by guigs 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Microsoft Edge streams TV shows very fast just like firefox used to. I asked why but no response from firefox so goodbye firefox after many loyal years

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no respons… (funda kabanzi)

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

Asked by bradb53 3 iminyaka edlule

Answered by bradb53 3 iminyaka edlule

  • Okugcinwe kunqolobane

private browsering, i receive an error (no video with supported format and MIME type found). but with regular browsing the video plays.

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receivi… (funda kabanzi)

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receiving an error. No video with supported format and MIME type found. This error only shows up if I am using the private browsing feature on my firefox quantum 59.0.2. If I go to the same site in another window that is not using the private browsing feature, it plays the video with no problems. I was wondering if there is a solution? Many times the videos play the first time around (while private browsing) with no issues. I then return hours later to view the same video and i start to get that error. I have tried refreshing firefox, and some of the other tips given here but they still don't solve the issue. Any assistance will be greatly appreciated.

Asked by sonicfire 3 iminyaka edlule

Last reply by sonicfire 3 iminyaka edlule

  • Okugcinwe kunqolobane

Video playback not working in Firefox Quantum eg on Al Jazeera English website

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html When I press the play… (funda kabanzi)

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html

When I press the play button in Firefox Quantum 59.0.2 (64-bit) playback is not instigated. Nothing happens. This has been occurring since I updated to Quantum. I cannot see that there are any add-ons / plugins I require to make the iFrame play.

Image 1 below shows the black iFrame screen that accompanies the malfunction in Firefox.

Image 2 below shows the IFrame screen as it appears in Google Chrome (in which the video playback is functioning normally).

Please help?

Asked by caravanserai 3 iminyaka edlule

Last reply by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

You tube videos only play 10-20 seconds at a time and then need to be started again by clicking on the red play line. This can happen 20-30times while trying to

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and … (funda kabanzi)

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and stop. Then the cycle repeats. This affects ANY source of video.

Asked by airedalemd 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Cannot play some videos

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937 … (funda kabanzi)

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937

Asked by Burkhart 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox not play the videos posted on the Comcast XFinity website?

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfin… (funda kabanzi)

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfinity.com and try to play the videos they have posted there, Firefox will not play them at all. Internet Explorer and Google Chrome will play them; Firefox is the only browser that will not play them. The Microsoft support website is telling me that my version of Windows is up to date, and there are no updates available to correct my problem.

Asked by neal5121 3 iminyaka edlule

Last reply by Shadow110 3 iminyaka edlule

  • Okugcinwe kunqolobane

Videos on Comcast only play in safe mode or when default settings refreshed but videos play on other sites.

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always … (funda kabanzi)

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always allow" video for Comcast's myXfintiy.com. I have tried all support suggestions, but nothing works. I have a MAC with OS Sierra 10.12.6 and have made sure the Shockwave Flash is up to date.

Asked by Jackie125 3 iminyaka edlule

Last reply by Jackie125 3 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox won't play twitter videos

Videos on twitter won't play on firefix. I tried on edge and they worked just fine. I have tried doing the firefox refresh thing and safe mode, still couldn't play twitt… (funda kabanzi)

Videos on twitter won't play on firefix. I tried on edge and they worked just fine.

I have tried doing the firefox refresh thing and safe mode, still couldn't play twitter videos.

Asked by zeetee 3 iminyaka edlule

Last reply by zeetee 3 iminyaka edlule