Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

I am using firefox(37.0.1). from last week I am unable to play any kind of videos esp youtube. I am in a big problem. Please help me out.

I am using firefox(37.0.1). from last week I am unable to play any kind of videos esp youtube. NO system change or installation has been done. Please help me out

Asked by Rks123 5 iminyaka edlule

Answered by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video wont play

When I open video on youtube/liveleak or any other site. It loads but it wont start playing. On youtube I get "If playback doesn’t begin shortly try restarting your devi… (funda kabanzi)

When I open video on youtube/liveleak or any other site. It loads but it wont start playing. On youtube I get "If playback doesn’t begin shortly try restarting your device". It started today. I cleared cache, turned off all addons It didnt help, so I refreshed Firefox. And it still doesnt work. I need help.

Asked by Zsim 2 iminyaka edlule

Answered by Zsim 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube, Facebook and other embedded videos never load (FF 58.0.2)

I am unable to watch videos in Firefox since the last update. There is a spinning wheel and it never finishes loading. Since I reinstalled FF, there are no external plugi… (funda kabanzi)

I am unable to watch videos in Firefox since the last update. There is a spinning wheel and it never finishes loading. Since I reinstalled FF, there are no external plugings. Tried re-install, restart, nothing worked. They do play properly in Chrome.

Asked by leonardoauc 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Videos on Comcast only play in safe mode or when default settings refreshed but videos play on other sites.

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always … (funda kabanzi)

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always allow" video for Comcast's myXfintiy.com. I have tried all support suggestions, but nothing works. I have a MAC with OS Sierra 10.12.6 and have made sure the Shockwave Flash is up to date.

Asked by Jackie125 2 iminyaka edlule

Last reply by Jackie125 2 iminyaka edlule

  • Okugcinwe kunqolobane

Video playback choppy

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox. The video is choppy and freezes whilst the audio contin… (funda kabanzi)

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox.

The video is choppy and freezes whilst the audio continues and yet the same video works perfectly fine whilst viewed in Chrome.

Asked by Gumbie 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why can I play only Youtube videos in Facebook for months now?

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of… (funda kabanzi)

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of the old one with a large viewing screen and an arrow to click to play. Every time I click on it, it simply refreshes but does not play. I just updated the newest Adobe Flash player and restarted three times. Firefox is updated. I have Windows Vista.

Asked by TerryRA 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Windows 10 - Videos play with sound only - on other Browsers other than IE

My PC runs on OS Windows 10. Process: AMD Athlon II X4 650 Processor 3.20 GHz 8.0 GB RAM 64 Bit OS I am able to watch videos, except for LIVE streaming, at Youtube....N… (funda kabanzi)

My PC runs on OS Windows 10.

Process: AMD Athlon II X4 650 Processor 3.20 GHz

8.0 GB RAM

64 Bit OS

I am able to watch videos, except for LIVE streaming, at Youtube....No matter what browser I use; the live stream are having same issue as below: no picture but the sound is there.

On other sites, I can see the video and hear it only if I use Internet Explorer. If I use Firefox I only get the sound. Here is an example of a site with this problem:

http://abcnews.go.com/GMA/video/jimmy-kimmel-haunted-best-picture-mix-2018-oscars-52545828

Another Website I have this problem is at Amazon.com. I can watch the actual Movies on all browsers with no problems; but if I watch a Trailer of a Movie on Amazon.com, I get no picture, just sound.....Except both the picture and sound work on trailers if I'm using IE.

I have reinstalled browsers, Checked installs on Flash. Firefox really runs slow on OS Win 10.

Asked by cokeefe 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Microsoft Edge streams TV shows very fast just like firefox used to. I asked why but no response from firefox so goodbye firefox after many loyal years

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no respons… (funda kabanzi)

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

Asked by bradb53 2 iminyaka edlule

Answered by bradb53 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox not play the videos posted on the Comcast XFinity website?

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfin… (funda kabanzi)

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfinity.com and try to play the videos they have posted there, Firefox will not play them at all. Internet Explorer and Google Chrome will play them; Firefox is the only browser that will not play them. The Microsoft support website is telling me that my version of Windows is up to date, and there are no updates available to correct my problem.

Asked by neal5121 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule

  • Okugcinwe kunqolobane

Possibly Quantum? Issues with Discord Voice Chat and Viz streaming that disappear on other browsers... Anyone else experiencing this?

Hi all! I am experiencing some issues after I upgraded to Quantum, and I'm hoping that maybe you all have some idea of how to fix the issue because I don't want to have t… (funda kabanzi)

Hi all! I am experiencing some issues after I upgraded to Quantum, and I'm hoping that maybe you all have some idea of how to fix the issue because I don't want to have to switch browsers (so far the only fix I have).

First, I keep trying to stream episodes off Viz/Hulu, and it keeps giving me an error that tells me to turn off my Ad Block and refresh. I don't have Ad Block enabled, but when I refresh I get the same error. The error disappears in Google Chrome and Microsoft Edge, where I do have Ad Block or similar enabled.

The next issue I have encountered is with Discord. I tried to join a voice chat session, but could not hear anyone's voice, though they could hear mine fine. Again, this issue disappeared in Chrome and Edge.

I really don't want to have to switch browsers, because I love Firefox, but I just need to know if this is a Quantum problem and if I need to revert back to an older version of firefox.

Asked by ModernArt2012 2 iminyaka edlule

Last reply by ModernArt2012 2 iminyaka edlule

  • Okugcinwe kunqolobane

iOS - How to fix Error message: No video with supported format and MIME type found

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these aud… (funda kabanzi)

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these audio files all worked when using Firefox browser, then suddenly for no apparent reason, they stopped working and all we get is the error message: No video with supported format and MIME type found I have looked through all the support answers, but cannot find anything for this problem when running Firefox on an iOS based system. Our web site is: yourhiddenmind.com But to access the audios you have to be a subscribing member. All the audio files are stored with FlyWheel and they can be access and played with other browsers such as Safari, etc.

Asked by Squik 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

private browsering, i receive an error (no video with supported format and MIME type found). but with regular browsing the video plays.

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receivi… (funda kabanzi)

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receiving an error. No video with supported format and MIME type found. This error only shows up if I am using the private browsing feature on my firefox quantum 59.0.2. If I go to the same site in another window that is not using the private browsing feature, it plays the video with no problems. I was wondering if there is a solution? Many times the videos play the first time around (while private browsing) with no issues. I then return hours later to view the same video and i start to get that error. I have tried refreshing firefox, and some of the other tips given here but they still don't solve the issue. Any assistance will be greatly appreciated.

Asked by sonicfire 2 iminyaka edlule

Last reply by sonicfire 2 iminyaka edlule

  • Okugcinwe kunqolobane

Most of Facebook videos do not play, as if I didn't click on them!

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for … (funda kabanzi)

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for like 2 sec but then appears again the play button.

I don't think its a hardware or drivers problem because everything seems normal in Chrome and brave. I noticed that everytime I scroll to a video a small chain appear in the URL bar I clicked on it in the attached image, then un/check it but nothing change.

I tried with the following "solutions" but nothing changed: -Safe mode. -Creating a new Profile. -Uninstalling Firefox and deleting Profiles files then reinstalling it again.

I've been using Firefox since 2006 and I just don't wanna change the browser to avoid this problem.

Asked by coldbullet 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't see any video on facebook, It shows only weird colours!

Hi, As you see In the picture, this what I see most of times when I play any video or even A gif picture on facebook 85% shows like that, and only 15% works normally.. Bu… (funda kabanzi)

Hi, As you see In the picture, this what I see most of times when I play any video or even A gif picture on facebook 85% shows like that, and only 15% works normally.. But on Youtube, Almost all videos work 98% without problems!!, this problem shows more on Facebook.. I have the latest version of my video card *Nvidia GT610 2G * And also Firefox Quantum.. And also the latest version of Adobe Flash Player.. *Windows 10, 8G Ram, Processor Intel Core I5 3470T* Although when I play any video from any other Browser, It works so normally without any problems at all!, but I love Firefox the most, I used to open from this great browser, I'm suffering from this problem for almost a year! please, I need a solution to this problem, HELP ME!

Asked by DM_22 2 iminyaka edlule

Answered by Happy112 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (funda kabanzi)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Asked by brorat 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Video playback not working in Firefox Quantum eg on Al Jazeera English website

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html When I press the play… (funda kabanzi)

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html

When I press the play button in Firefox Quantum 59.0.2 (64-bit) playback is not instigated. Nothing happens. This has been occurring since I updated to Quantum. I cannot see that there are any add-ons / plugins I require to make the iFrame play.

Image 1 below shows the black iFrame screen that accompanies the malfunction in Firefox.

Image 2 below shows the IFrame screen as it appears in Google Chrome (in which the video playback is functioning normally).

Please help?

Asked by caravanserai 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Some (rare) videos encoded with h264 stay black

Hi, It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. H… (funda kabanzi)

Hi,

It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. Here is the video url : https://web.poecdn.com/public/news/2018-05-02/VLS_news.mp4 Previous one that also didn't work : https://web.poecdn.com/public/news/2018-04-17/NewRainofArrows.mp4

Some working with the same codec, still as stated by VLC can be found here : https://www.pathofexile.com/forum/view-thread/2034078 ; Change : Different CDN, no sound in these video. For a direct video link, here's one : https://imgur.com/BySFQ45.mp4

Not sure what's the issue here, if there's something new unsupported in openh264 or if it's just an issue for some users. I know i'm not the only one experiencing it, cf. https://www.reddit.com/r/pathofexile/comments/8csmvo/skill_revamps_part_3/dxhi8f6/

Edit : Seems like Imgur uses x264 (http://www.videolan.org/x264.html) to encode their videos (ftypisom : MP4 Base Media v1 [IS0 14496-12:2003]), while GGG (poecdn) used something else (Mainconcept Video Media Handler ; ftypmp42 : MP4 v2 [ISO 14496-14]).

Edit² : Bug report.

Asked by Harest 2 iminyaka edlule

Last reply by Harest 1 unyaka odlule

  • Okugcinwe kunqolobane

YouTube videos stop after 25 minutes XP

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion… (funda kabanzi)

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion of flash. I can get the flash player going but that lacks the nice video quality of 1080x720. So not much point there.

It happens at any quality setting. Videos stop at 25:21, or in other cases 23:18. The sound keeps playing, the video freezes. Moving the timeline will allow the video to play for another 25/23 minutes. This of course does not happen in Chrome, but the reason I don't watch videos in chrome is a different color saturation issue; the videos are washed out there and I suppose that is a separate thread on another forum.

Here's some evidence that this is widespread.

https://productforums.google.com/forum/#!topic/youtube/ViiQ_4nNXn8

I'm guessing I will get more attention complaining about Chrome's color saturation, but my preference is to resolve this issue in Firefox.

Asked by Hunterwh 2 iminyaka edlule

Last reply by Hunterwh 1 unyaka odlule

  • Okugcinwe kunqolobane

mime type not supported

hi everyone , as i described here https://support.mozilla.org/en-US/questions/1169212 for long time i was niot able to see some video format but on past some thanks to fl… (funda kabanzi)

hi everyone , as i described here https://support.mozilla.org/en-US/questions/1169212 for long time i was niot able to see some video format but on past some thanks to flash player where able to play . recently i noticed some videos despite the page activates flash on the pc no longer plays , the video is a black screen or firefox prompt to download the video , last time I was told the problem was because of some missing codecs on my pc and i never found one installable on vista sp 1 , days ago i found this one https://www.codecguide.com/download_k-lite_codec_pack_mega.htm at the moment don't know if can be installed on vista sp 1 ( if someone know this please let me know ) before try myself i want to ask you if this codec is the codec needed for make videos play again on firefox or if these are useless for firefox ( maybe are codecs just for watch downloaded videos istead of streaming ) please let me know , i really want to be able to see videos again on my firefox , thanks in advance for answers

p.s i still have firefox 43 , don't like much new version and the new version btw don't fix the problem , already tested ,...

Asked by Lanselot 2 iminyaka edlule

Last reply by Lanselot 1 unyaka odlule