Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Clicking a link will not open a new tab

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page.… (funda kabanzi)

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page. The settings under options / tabs are all checked properly. I have uninstalled Firefox, removed all the files from the profile directory for the user, then reinstalled Firefox - got the same result. I even uninstalled Flash player per https://support.mozilla.org/en-US/questions/1032376 - still, a new tab will not open when clicking on a link in a web page. Have tried safe mode and restoring defaults without any luck. I suspect the answer is simple (Occam's razor) - just can't seem to find it though.

Asked by postseason 5 iminyaka edlule

Last reply by jscher2000 5 iminyaka edlule

  • Okugcinwe kunqolobane

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different brows… (funda kabanzi)

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Asked by gemeral 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

FireFox Is Dead: This 1 Will Stump You All!

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y singl… (funda kabanzi)

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y single thing I could find on the web including reset, manually removing profiles, crawling the registry, installing and going after identified folders, clean reinstall, (clean except that all plug ins still show in the 'fresh' install while my add-ons (ABP, Ghostery, Scrapbook) are absent:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:winxp:fx35 https://support.mozilla.org/en-US/questions/956139 http://www.ghacks.net/2013/01/31/firefox-is-slow-try-these-fixes/

Also tried this reset via safe mode and apparently I only get a single chance to choose between Safe Mode and Reset Firefox because after getting the choices pop up as indicated the first time (I chose safe mode), I now am no longer 'allowed' to have the choice or enter safe mode! http://kb.mozillazine.org/Safe_Mode

Kind of "ARRGHHHHHH!" inducing..... NOTHING works. It is worse than dial up. I tried speedetest.net: It just pinged for ever. I've run PFPort Checker app (portforward.com) and it reports "Your port is not open or reachable!" even though Chrome and Thunderbird work. (tho Thunderbird is exhibiting it's own bug lately: The "You don't have enough space! Continue" and "You don't have admin privileges" scenario. Though, despite reading on the fixes, I've not bothered and just click "get mail" after that message window pops up.)

So yeah: Mozilla is REALLY banging me hard lately but I really need FF running in order to have my laptop synched and ready for work out in areas where I don't have web access... Anyone want to try something I've not already tried, multiple times, from those links? I dare ya's!

P

Asked by yowzarific 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

2000 macs running firefox, need to add an exception to popup blocker or turn it off all together. this need to be done remotely. help.

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely lik… (funda kabanzi)

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely like a script or something that could be deployed with casper or ARD.

thanks

Asked by wombatsandwich 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (funda kabanzi)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Asked by Michiel Cornille 5 iminyaka edlule

Last reply by the-edmeister 5 iminyaka edlule

  • Okugcinwe kunqolobane

"A copy of Firefox is already open. Only one copy of Firefox can be open at a time." using mulitple logins

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the lo… (funda kabanzi)

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the logins is able to use Firefox, everyone else gets the message saying its already open. We don't have any issues with IE, but... its IE... ugh.

Is there a way around this? I understand a lock file is created in the profile (which would then apply to all users logged in on that account). Is there a way to make them unique in some way? Please don't suggest we have to change browsers :(

Asked by SubaruImpreza 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

If I whitelist this URL my proxy "download-installer.cdn.mozilla.net".

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ab… (funda kabanzi)

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ability to download other installs like add-ons?

Asked by lisser7 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot.

Problem: # We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "We… (funda kabanzi)

  1. Problem: #

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "Weak Diffie-Hellman and the Logjam Attack" (https://weakdh.org/)


  1. Activity log, sequence of actions we have conducted to try and fix the problem, and things we already know: #
1. Everything was fine
2. Firefox complained about the Weak Diffie-Hellman ephemeral key
3. Firefox can no longer access our server
4. But, Google Chrome CAN STILL access
5. Found out about "Weak Diffie-Hellman and the Logjam Attack"
   (https://weakdh.org/)
6. Tested Firefox using their website, and responded "Good News! Your browser is safe against the Logjam attack."
7. Tested Chrome using their website, and it responded that Chrome was vulnerable.
8. This explained why we could still access our server using Chrome
9. Updated Chrome to the latest version.
10. Tested Chrome using weakdh.org, and responded "Good News! Your
    browser is safe against the Logjam attack."
11. Tried accessing our site using Chrome, and it has the same error
    with Firefox.
12. Both Chrome and Firefox can no longer access the site at this
    point.
13. We followed the instruction located at
    https://weakdh.org/sysadmin.html for Apache Tomcat servers.

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_DHE_RSA_WITH_AES_128_GCM_SHA256,TLS_DHE_DSS_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_SHA,TLS_ECDHE_RSA_WITH_AES_256_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_SHA384,TLS_ECDHE_RSA_WITH_AES_256_SHA,TLS_ECDHE_ECDSA_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_128_SHA,TLS_DHE_DSS_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_256_SHA256,TLS_DHE_DSS_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_256_SHA"`

14. Fix did not work both for Chrome and Firefox, still the same error.
15. We followed the instruction at
    http://stackoverflow.com/questions/30931692/diffie-hellman-public-key-error-with-tomcat-7

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_CBC_SHA256,TLS_RSA_WITH_AES_256_CBC_SHA"`

16. Fix WORKED for Chrome BUT NOT for Firefox.
17. Firefox has error code: ssl_error_bad_cert_alert
18. We experimented on lesser number of ciphers but none worked
19. `ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"`
20. Same error for Firefox, still OK for Chrome.


  1. **TECHNICAL DETAILS** #
    1. Certificate: ##
   Signature algorithm: sha256RSA
   Signature hash algorithm: sha256
   Public key: RSA (2048 Bits)
   Thumbprint algorithm: sha1
    1. Environment: ##
   Apache Tomcat 6.0
   Java 1.6.0_34
    1. Current server configuration: ##
   <Connector port="443" SSLEnabled="true" maxThreads="150" scheme="https" 
   secure="true" clientAuth="true" sslProtocol="TLS" 
   keystoreFile="********.pfx" 
   keystoreType="PKCS12" 
   keystorePass="********" 
   ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"/>

Asked by VicCebedo 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox keeps going into offline mode

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it w… (funda kabanzi)

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it was already set that way when I checked it). It appears to happen more when I move off of a tab and then come back to it. I've uninstalled and wiped all traces for Firefox and re-installed - same result.

How can this mode be completely disabled?

Asked by delerium 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

I want to install and extension globally

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (… (funda kabanzi)

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (x86)\Mozilla Firefox\plugins and restarting the browser does not prompt to install the plugin. I noticed that the cli tags have been depreciated so i did not give that a shot. The computers are windows 7 64 bit and firefox version is 35.

Asked by xnukemx47 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Installing and managing firefox in an enterprise environment using a third party desktop managment system (Novell ZEN)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to central… (funda kabanzi)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to centrally manage our desktops and how we've done this with other installs is to create a response file, but I guess Firefox will not use response files. So, how would we accomplish this?

Any help would be greatly appreciated.

Ken

Asked by kenwmax 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Install with pinned tab for all users

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so… (funda kabanzi)

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so I assume this info is saved in the Profile folder, but I have not been able to grok where and in what format the data would be stored. Any help would be greatly appreciated.

Thanks! Gordon

Asked by PragmaticPraxis 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Since downloading WIndows 10, my Internet connection has slowed from 30 mbps, which is what I pay for, down to 1 mbps

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date,… (funda kabanzi)

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date, updated and performed a full scan with my anti-spyware/anti-malware software, and performed all the disconnections of sharing that I can think of. Is there some way to restore my Internet speed? This is regarding Wi-fi speed, and all other devices in our home on Wi-fi (which are still on Windows 8) are performing at full Internet speed.

Asked by bigjake9160 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Recent versions of Firefox not working properly under Linux (Ubuntu 14.04) when $HOME is a NFS mounted file system

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machi… (funda kabanzi)

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machine have all of the file systems NFS mounted. Installing an older version (Firefox 52.6.0 ESR) works however. The new version of Firefox works just fine on the pair library owned laptops, that also run Ubuntu 14.04, but the laptops are self-contained -- they boot off their local disks. Why is this? I have pretty much determined that the only definable issue is that the network booted machines are using NFS for their file systems. No, the workstations are not sharing logins -- each machine auto-logins to a *different* user, each with their own *separate* $HOME directory and they are *not* trying to share firefox configuration trees ($HOME/.mozilla/firefox/...). But all of these directories are NFS mounted. Oh, the server for the /home file system is running CentOS 6.

Asked by RobertHeller 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Is there a way to export Network Monitor information?

We have some users reporting intermediate latency issues that clear up before we can log into their systems. I was wondering if there was a way to export Network Monitor … (funda kabanzi)

We have some users reporting intermediate latency issues that clear up before we can log into their systems. I was wondering if there was a way to export Network Monitor information to help troubleshoot the issue.

Asked by deftek 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

Network Error (gateway_error)

When logged into my Chase account I can't access the Chase Secure Message site. I get an error message that begins: JPMorganChase -dbee1arx02 followed by: Network… (funda kabanzi)

When logged into my Chase account I can't access the Chase Secure Message site. I get an error message that begins: JPMorganChase -dbee1arx02

followed by: Network Error (gateway_error) An error occurred attempting to communicate with an HTTP or SOCKS gateway.

Asked by chj2011u 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

kernel panic / "bluescreen" re: tcpip.sys when firefox is launched repeatedly or open for several hours

I support several users having this reoccurring problem (All Windows 10 w/ creators update, running webroot secureanywhere, but problem persists if webroot realtime prote… (funda kabanzi)

I support several users having this reoccurring problem (All Windows 10 w/ creators update, running webroot secureanywhere, but problem persists if webroot realtime protection + firewall is disabled)

Periodically when firefox is running, but usually immediately on the second or third time firefox is launched after the computer starts up, a kernel panic occurs with the reference mentioning tcpip.sys. Examining the minidump with bluescreenview shows ntoskrnl.sys involved as well.

I would not normally suspect this issue to be caused by firefox, but since switching the affected users to chrome or edge, not a single bluescreen has occurred. Out of curiosity I created a fresh firefox profile on one user's computer which had not bluescreened in days, launched firefox with the new profile, browsed to a website, closed firefox, launched it again, and immediately got another bluescreen referencing tcpip.sys.

The users' firefox profile folders are normally in shares on a fileserver (in "my documents" via folder redirection) but the issue persists with profiles stored locally, fresh profiles, "refresh firefox", updating to "quantum" beta, and creating a shortcut for the users that always starts firefox in safe mode.

The problem started roughly 2 weeks ago (week of march 12-16, reports were slow to come in) and all of the firefox installations have been kept up to date since then.

Asked by evancaswell 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule