Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Update To FF 71 Moved Tabs Above Address Bar How To Move Them Back?

Got updated to FF71 and my Tabs which I had moved under address bar got moved back above the address bar. (Had moved them under by creating userChrome.css file which no … (funda kabanzi)

Got updated to FF71 and my Tabs which I had moved under address bar got moved back above the address bar. (Had moved them under by creating userChrome.css file which no longer works) Is there anyway I can get the tabs again to display to under the address bar? It's just so confusing with the tabs on top. I appreciate any help!

Asked by JussAskin 6 izinyanga ezidlule

Answered by JussAskin 6 izinyanga ezidlule

  • Kusonjululiwe

How do I permanently get rid of a theme make on Firefox Color?

Firefox makes it way too hard to find this 'ask a Q' page. I began using Firefox Color & made a theme. Now I cannot change it. I went back to Firefox Color, selected … (funda kabanzi)

Firefox makes it way too hard to find this 'ask a Q' page.

I began using Firefox Color & made a theme. Now I cannot change it. I went back to Firefox Color, selected the theme I made & deleted it but every time I open Firefox that theme comes back. I want to use—and make stick—the theme I have collected in Add-ons. How do I get rid of that annoying theme made on Firefox Color. (No, the new annoying theme does not show up in Settings >> Themes.)

woodrackets@yahoo.com

Firefox Color https://color.firefox.com/?theme=XQAAAAI1AQAAAAAAAABBqYhm849SC...

Asked by woodrackets 3 emasontweni adlule

Answered by woodrackets 3 emasontweni adlule

  • Kusonjululiwe

MISSING MENU & BOOKMARKS

Hi, since yesterday, when I open Firefox, there is no menu anymore, neither my Bookmarks menu and I can't use my Keyboard for action. For example "command" N for a new wi… (funda kabanzi)

Hi, since yesterday, when I open Firefox, there is no menu anymore, neither my Bookmarks menu and I can't use my Keyboard for action. For example "command" N for a new window doesn't work, neither "comand" w to close a window. The only one working is "command" Q to quit. I attached 3 screenshots. The first one shows the way it was. On top the menu with Firefox | File | Edit | View | History, etc... and all my Bookmarks visible. Now when I open Firefox I see the top menu if no other window is open. As soon as I open a window my screen looks like the 3rd image with no menu anymore, only Firefox. And no more bookmarks. I use MacOS Catalina (10.15.4). What can I do? Thanks for your help.

Asked by GERARD VACHEZ 3 emasontweni adlule

Answered by cor-el 3 emasontweni adlule

  • Kusonjululiwe

Youtube videos stuttering after updating to firefox 72

After updating to firefox 72 (maybe it was after 72.0.1 - I did not have time to check so fast) videos on youtube started stuttering. When I start video everything seems … (funda kabanzi)

After updating to firefox 72 (maybe it was after 72.0.1 - I did not have time to check so fast) videos on youtube started stuttering. When I start video everything seems fine but after a while it starts microstuttering - image is twitching, movement of camera is not fluent.

It looks like it is related to all videos on youtube. I watch mostly 1080p 60fps and these most often cause this issue. Example video: https://youtu.be/1La4QzGeaaQ It is easy to observe it at 1:27 with camera movement and terrain being fluent or not. If I pause video and resume play after few minutes it seems fine for minute but then it starts being choppy again. It does not seem to be related to video quality. I had 0 dropped frames in yt stats. I found workaround - if I set media.wmf.vp9.enabled to false and restart browser with this setting set to false everything is fine. But when I set it to true (like it always was for me) problem starts to occur. However no matter what I set youtube still shows "codecs: vp09". I do not have this problem on microsoft edge. I never had this problem on firefox 71 and I did not add any new extensions since few weeks. It must be new firefox fault, not my hardware or configuration.

Asked by Piterk 4 izinyanga ezidlule

Answered by Just_Golem 4 izinyanga ezidlule

  • Kusonjululiwe

Save generated PDF file instead of Print Dialog Box

Hi, I have a problem with using a Web-based application. Before the last FF update to version 76.0, I was able to by-pass the Print Dialog tab after clicking "generate re… (funda kabanzi)

Hi,

I have a problem with using a Web-based application.

Before the last FF update to version 76.0, I was able to by-pass the Print Dialog tab after clicking "generate report" link, and instead of automate printing it - save it to PDF file in "download folder" (when I clicked "cancel" button in Print Dialog tab, the <<<yellow stripe>>> appeared at the top of webpage, with the option "save file").

Now, after the 75.0 ==> 76.0 update, the <<<yellow stripe>>> doesn't appear anymore, and I can print the report only by Print Dialog tabl., without ability to save it to my disk drive.

Can I have my "yellow stripe" back? Or do I have to reinstall FF back to version 75.0?

Asked by MattiG81 4 emasontweni adlule

Answered by Wesley Branton 4 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Uninstall current Firefox from W10 Desktop PC

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my… (funda kabanzi)

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my ISP. I am having a couple of problems in Firefox that are not happening in current Chrome. 1. Page-not-found 2-8 times a day that resolve every time by simply clicking the "retry" (or something close to that) button. I reset my router to "factory" and installed most current router firmware but that did not help. Netgear Support has been unable to help. 2. In current LastPass addon, I have to re-login to LastPass every time I start Firefox - did not used to do that (a year ago), and in Chrome or Edge that does not happen. I have re-installed the LastPass add-on. I have upgraded Firefox many times and have cleared history/cache many times. So now I want to COMPLETELY remove Firefox, reboot, and then install Firefox from scratch. Can someone please point me to the web page that tells me how to properly remove all of Firefox so that I can re-download/install it from the beginning? I do not care about retaining my Firefox settings or other from my current Firefox install.

Asked by cwr64 7 izinyanga ezidlule

Answered by jscher2000 6 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

I can't log in to my bank account

I get the message Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Every time I try to… (funda kabanzi)

I get the message

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Every time I try to log in to my account. All other sites appear to work correctly.

This happened this week, what is going on with Firefox? I can log in to my bank account from another browser. I have version 70.0.1 (64 bit).

Asked by Ken Cooper 6 izinyanga ezidlule

Answered by FredMcD 6 izinyanga ezidlule

  • Kusonjululiwe

Turn off ad blocker

Trying to access a virtual terminal for my credit card company for running credit cards for customers and I get the message... Sorry, we can’t load Virtual Terminal. It l… (funda kabanzi)

Trying to access a virtual terminal for my credit card company for running credit cards for customers and I get the message... Sorry, we can’t load Virtual Terminal. It looks like your adblocker software may be causing this issue. Please turn off your adblocker or whitelist Clover.com, then refresh the page.

I went in to ad ons - extensions and it is not showing any ad blocker program running. I know it is just the Firefox Browser doing it because I am able to load the site fine with other browser (Edge)

Asked by captainron1969 2 izinyanga ezidlule

Answered by Eve 2 izinyanga ezidlule

  • Kusonjululiwe

Websites do not display embedded tweets

News websites frequently embed tweets within the text. These display as blank boxes on some sites or not at all on others. Why? I already tried the safe mode and resettin… (funda kabanzi)

News websites frequently embed tweets within the text. These display as blank boxes on some sites or not at all on others. Why? I already tried the safe mode and resetting embeds without success.

Asked by grouponesouth 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

How do I mask a Firefox-Tab-Container as described in point 5 on the list you find in this support link (https://support.mozilla.org/de/kb/firefox-tab-con...))

Hello - point five of the list on the support-side (https://support.mozilla.org/de/kb/firefox-tab-container#w_wofakr-kainnen-sie-die-erweiterung-azfirefox-multi-account-… (funda kabanzi)

Hello - point five of the list on the support-side (https://support.mozilla.org/de/kb/firefox-tab-container#w_wofakr-kainnen-sie-die-erweiterung-azfirefox-multi-account-containersay-nutzen) talks about masking specific containers such as "work" "bank" or whatever without really saying how you do that - as far as I see. How does this work? As I'm writing to you already, I use the opportunity to also ask if it is possible to change the container-category of an opened tab - or several ones at the same time - without opening it/them again.

Thanks a lot in advance!! May you be well, Svenja

Asked by svenja 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

In Privacy & Security, I manually delete cookies and history I do not want, I have always got down to 3 to 4MB, now it stays at 1GB, does not refresh.

Win7, SP1, had Firefox 73+. Updated to 74.0 now to 75.0. Used to clear certain cookies and site history manually and get to 3 to 4 MB cache. Since 74.0 and now 75.0, un… (funda kabanzi)

Win7, SP1, had Firefox 73+. Updated to 74.0 now to 75.0. Used to clear certain cookies and site history manually and get to 3 to 4 MB cache. Since 74.0 and now 75.0, under Privacy & Security, I clear some cookies and site history, but cannot get below 1GB in cache size. I can't find what has happened.

Asked by a.cat1 1 inyanga edlule

Answered by child_duckling 1 inyanga edlule

  • Kusonjululiwe

Although location is set to block, some sites still redirect to their localized versions

I am living in Spain, and browse in English. Often when I do a search with Google, although the result is linking to a page in English, the final page is in the one for t… (funda kabanzi)

I am living in Spain, and browse in English. Often when I do a search with Google, although the result is linking to a page in English, the final page is in the one for the Spanish market (es_Es).

A good example is the Seagate website. Even direct links from other forums are redirected to their Spanish version. Also, after cleaning cache for Seagate sites, restarting, AND trying it in a Private Window.

My config: macOs 10.15.4 set to UK English. Firefox Dev Edition 76.0b3, (language same as OS) with: - Privacy & Security: Enhanced Tracking Protection > Standard - Privacy & Security: Locations > "Block new requests asking to access your location" checked - about:config > geo.enabled set to false. Google Search Region Settings are set to "United States". –

Thank you!

Asked by quasi 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

  • Kusonjululiwe

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (funda kabanzi)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (funda kabanzi)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

Asked by CiaoBella1 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search suggestions don't work

Hello My search bar don't suggestions anymore. It's blank space when i type something. Normally, it must suggestion me something or the website which i go in history. My … (funda kabanzi)

Hello My search bar don't suggestions anymore. It's blank space when i type something. Normally, it must suggestion me something or the website which i go in history. My setting is good. See image below: https://prnt.sc/ps2ltv https://prnt.sc/ps2lyy

Asked by bubo115115 7 izinyanga ezidlule

Answered by bubo115115 7 izinyanga ezidlule

  • Kusonjululiwe

can't get this website to do what it is supposed to: https://www.mousehuntgame.com/

ever since about 5 or 6 updates back the https://www.mousehuntgame.com/ site does not work for me, on any of my computers. I have uninstalled, done a fresh install, gone … (funda kabanzi)

ever since about 5 or 6 updates back the https://www.mousehuntgame.com/ site does not work for me, on any of my computers. I have uninstalled, done a fresh install, gone through all the trouble shooting steps, nothing. it will log on, save my login information but beyond that nothing. I have updated all plugins it asks for.

I included a screenshot showing what always happens.

Asked by Barbara Sonnamaker 3 izinyanga ezidlule

Answered by Barbara Sonnamaker 3 izinyanga ezidlule