Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Change pdf viewer background color (both sides of the pdf) to dark

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`)… (funda kabanzi)

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`). And here is effect I want it to look like (see screenshot from Chrome `wished_bg.png`). Thanks in advance (:

PS: I don't want to change my theme to dark. It seems I have to change my css, but I dunno which & how.

Asked by Mark Taylor 3 izinyanga ezidlule

Answered by jscher2000 3 izinyanga ezidlule

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (funda kabanzi)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 2 ezinsukwini ezidlule

Last reply by cor-el 8 amahora adlule

Firefox account locked.

When I used a new computer to log into my Firefox account, the account was locked. Waited 24 hours but account is still locked. I could not find website that will assis… (funda kabanzi)

When I used a new computer to log into my Firefox account, the account was locked. Waited 24 hours but account is still locked. I could not find website that will assist me in unlocking my Firefox account. Need someone to send me another link to my Yahoo email to unlock.

Asked by ronsuwa345 3 emasontweni adlule

Last reply by ronsuwa345 13 amahora adlule

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (funda kabanzi)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

Asked by bsteveebee 1 usuku oludlule

Last reply by bsteveebee 14 amahora adlule

  • Kusonjululiwe

Using Mac OS Big Sur 11.1 and Firefox 84.0.2, when I try to play videos on YouTube and select a video, the program keeps putting the same video up, no matter what I choose. This does not happen when I use Safari.

I have deleted the appropriate cookies, but as soon as I sign into YouTube, the problem as described re-occurs.

Asked by hakr100 20 amahora adlule

Answered by cor-el 14 amahora adlule

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (funda kabanzi)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Asked by Mizuyoru_TW 21 amahora adlule

Last reply by alex_mayorga 14 amahora adlule

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (funda kabanzi)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Asked by Ron 17 amahora adlule

Last reply by alex_mayorga 14 amahora adlule

firefox setting import from another setting

Dear all, How can I import setting from one computer to lots of another computers for firefox setting? For example, I have setup setting as attachments, how can I impor… (funda kabanzi)

Dear all, How can I import setting from one computer to lots of another computers for firefox setting? For example, I have setup setting as attachments, how can I import to another computer quickly? Thanks a lot.

Asked by 耀彰 23 amahora adlule

Last reply by alex_mayorga 15 amahora adlule

setting to allow Flash in Firefox 84.0.2?

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com bu… (funda kabanzi)

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com but it doesn't really matter where right, it shows this where the flash app should be and all blank white around it: (see "capture" screenshot below)

And I can't click on it nor is there a pop-up bar nor a little plugin icon at the beginning of the URL / address box to click on.

How do i enable it?

I found this: (see "extensions,plugins,shockwave_flash" screenshot) Am I close? :)

Asked by Roger 16 amahora adlule

Last reply by alex_mayorga 15 amahora adlule

firefox seems to be dying

Firefox stopped loading facebook a few weeks back and I've been using Edge for FB. Today Firefox gives "SEC_ERROR_BAD_SIGNATURE" for a large number of sites, including gm… (funda kabanzi)

Firefox stopped loading facebook a few weeks back and I've been using Edge for FB. Today Firefox gives "SEC_ERROR_BAD_SIGNATURE" for a large number of sites, including gmail and all the google sites, while still working for other sites like BBC News. I get the impression that Firefox is being somehow "targeted"... I've used it for years, going back to its predecessors in the 90s and have resisted changing browser so far!

Asked by marklgsylvester 18 amahora adlule

Last reply by FredMcD 15 amahora adlule

Everytime I update to a new Firefox, I lose my auto logins on sites.

Everytime I update to a new Firefox, I lose my auto logins on sites. I have to get out my Password list and manually login to every frikkin' site. I keep putting off upda… (funda kabanzi)

Everytime I update to a new Firefox, I lose my auto logins on sites. I have to get out my Password list and manually login to every frikkin' site. I keep putting off updating, hoping that maybe the problem has been fixed, but like Lucy pulling the football from Charlie Brown, I give in and update and WHAM!

If this can't be fixed, is there a way to disable auto Firefox updates or even that nagging box in the upper right hand corner.

I don't do a lot of surfing on my PC any more, so to have this continually happen over and over again is extremely aggravating!

Asked by leefoo26 2 ezinsukwini ezidlule

Last reply by leefoo26 18 amahora adlule

quick link tiles

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and… (funda kabanzi)

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and I want to remove them and I don't know how. Please and thank you.

Asked by nancyec_7 1 usuku oludlule

Last reply by nancyec_7 1 usuku oludlule

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (funda kabanzi)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

Asked by fl4321 1 inyanga edlule

Last reply by taccardi 4 ezinsukwini ezidlule

esni (encrypted sni) does not work anymore

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons and I re-enabled encrypted sni by setting: about:conf… (funda kabanzi)

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons

and I re-enabled encrypted sni by setting: about:config network.security.esni.enabled = true

but when I test it on https://www.cloudflare.com/ssl/encrypted-sni/ the test takes a lot longer and also everything is green except esni: "Your browser did not encrypt the SNI when visiting this page."

So something is clearly wrong, but I don't know what it is.

how do I fix this?

Asked by mywebradio 6 ezinsukwini ezidlule

Last reply by cor-el 5 ezinsukwini ezidlule