Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

When I try to scroll down it takes a much longer time to get a reaction now- anyway to fix this?

When I click on the scroll down bar or try to use my mouse to scroll, it often takes a second or two before anything happens. I think this started after I updated to the… (funda kabanzi)

When I click on the scroll down bar or try to use my mouse to scroll, it often takes a second or two before anything happens. I think this started after I updated to the 60 edition of Firefox. Before that I think there was no problem. This happens on any website I'm on. I have a PC with Windows 8.

Asked by atung56 1 unyaka odlule

Last reply by FFus3r 1 unyaka odlule

  • Okugcinwe kunqolobane

Mouse sleeps every ten seconds

My mouse goes to sleep after ten seconds of inactivity. As long as I keep the mouse in motion, everything is fine, but if it stops moving for ten seconds or more, then … (funda kabanzi)

My mouse goes to sleep after ten seconds of inactivity.

As long as I keep the mouse in motion, everything is fine, but if it stops moving for ten seconds or more, then when I move it again, there is a small delay before it starts working, as if it was asleep.

Quanum 63.0, windows 7, USB wired mouse, direct to USB Port, no hub. I have restored firefox, and unchecked 'allow computer to save power' in all mice drivers and USB drivers. What else is there to do?

Asked by Brego 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Tab switching with mouse

Allow tab switching with Ctrl+Mouse Side Button. Should act exactly like Ctrl+Page Up or Page Down Example: Ctrl+Mouse Back = Go back 1 tab Ctrl+Mouse Forward = Go to nex… (funda kabanzi)

Allow tab switching with Ctrl+Mouse Side Button. Should act exactly like Ctrl+Page Up or Page Down

Example: Ctrl+Mouse Back = Go back 1 tab Ctrl+Mouse Forward = Go to next tab

Asked by Liokardo 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Mouse freeze up temporarily when youtube is opened in one tab

On Windows 10, when I open any youtube video in a tab, the mouse start to lag (freeze for 1 seconds, then works for 10 seconds, then again freeze for 1 second, then again… (funda kabanzi)

On Windows 10, when I open any youtube video in a tab, the mouse start to lag (freeze for 1 seconds, then works for 10 seconds, then again freeze for 1 second, then again works for 10 seconds and so on). I have already tried to follow the suggestions reported here https://support.mozilla.org/it/questions/1189187 and here https://support.mozilla.org/it/questions/1189187, but the problem still remain.

What can I do to solve the problem?

PC Configuration: - Processor: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz, 1992 Mhz, 4 Core(s), 8 Logical Processor(s) - OS Name: Microsoft Windows 10 Pro - Installed Physical Memory (RAM): 16.0 GB

- Firefox version: (Quantum) 66.0.2 (64 bit)

Asked by lifedj 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

Automatic scrolling to the bottom of the page

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it … (funda kabanzi)

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it automatically scrolls through every scroll bar on the page. Thankfully most pages have only the one, down. However, if I get on a page with lots of iframes it will automatically scroll through each one of them in turn as well as scroll to the bottom of the page. I can't seem to interrupt this process until it's completed. Once it's done I can scroll back to the top, or correct any horizontal/vertical iframes and continue on as normal.

I've followed the instructions at https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems to no avail. I've opened firefox in windows as well and it doesn't seem to have this behavior. I've started in safe mode and it still does it. I manually turned off each plugin as well one by one and still, this problem persists.

For reference: Kernel version: 5.7.7-arch1-1 application.architecture: x86-64 application.buildid: 20200701193652 application.version: 78.0.1

Asked by cptnwinky 3 emasontweni adlule

Last reply by cor-el 2 emasontweni adlule