Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Tabs sometimes do not load pages when I middle-click on links from website or from bookmarks

At several occasions, but not in a reproducible manner, when I open pages' links (or bookmarks toolbar's links) using middle-click button (i.e. using "Open Link in a new … (funda kabanzi)

At several occasions, but not in a reproducible manner, when I open pages' links (or bookmarks toolbar's links) using middle-click button (i.e. using "Open Link in a new tab"), the tab opens up, shows the URL it should load, but seems to stop there and never actually loads the website. Sometimes, the URL won't even show up in the omnibar. When this happens, the "Reload current page" is grayed out, so I need to click the omnibar and hit enter to force the URL to load, or click the original link again. Most of the time, reclicking with middle button on the same link works fine again. I did not see any common pattern regarding which links generate this behavior or not, but I will keep trying to find out.

This behavior does occur even in safe-mode (all addons disabled).

Asked by simon.budin 1 unyaka odlule

Last reply by gumby_dammit223 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

autoopen when click to mouse3

Hello guys! when I click the mouse wheel on a bookmark, it immediately moves to the active window, how to make it open not in the active window, but next to the tab? (exa… (funda kabanzi)

Hello guys! when I click the mouse wheel on a bookmark, it immediately moves to the active window, how to make it open not in the active window, but next to the tab? (example chrome)

Asked by dime4 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Middle click opens a link in both the current and a new tab

When I browse the web (mostly on youtube), when I try to open a link with the middle mouse button click, in 50% of cases, it opens that link in both the current tab and i… (funda kabanzi)

When I browse the web (mostly on youtube), when I try to open a link with the middle mouse button click, in 50% of cases, it opens that link in both the current tab and in the new one, so I have to go back on the current tab to keep it on the page it was before (this also happens on other sites besides youtube). I have tried to run Firefox in SafeMode, and this continues to happen, but with a little lower rate (about 30% of the times).

I use Firefox 65.0.1 (64-bit) on Windows 7.

Best regards

Asked by xsound 2 iminyaka edlule

Last reply by Pj 2 iminyaka edlule